Blockmarket 1.2.3 Update

Blockmarket 1.2.3 is a minor update to address issues found in 1.2.2. Please keep up to date by watching the Blockmarket Github Repository as we will be making updates on an ongoing basis as issues are found.

1.2.3 updates include:

  1. Fixed issue with older version Aliases.
  2. Re-added button to switch between Basic and Advanced on New Alias page.

Downloads

Windows | Mac | Github Repository

To upgrade, simply install Blockmarket 1.2.3 over any previous Blockmarket or Syscoin wallet.

Notes:

  • Windows Defender may initially block installation. You can continue to use Blockmarket Desktop by clicking More Info. This is a known issue and will be rectified soon as we are currently in the process of updating our Microsoft Certificates.
  • Always backup your wallet.dat or private key before proceeding with an upgrade. Blockmarket 1.2.3 uses the same wallet.dat file as previous Blockmarket applications and Syscoin Qt wallets.
  • Be sure to close any running Syscoin applications before installing.
  • Let the application fully sync. You will see recent transactions when the wallet is fully synchronized with the blockchain.
  • For help or issues, please check our Knowledge Base at syscoin.io

This post shall not constitute an offer to sell or the solicitation of an offer to buy securities in the United States.

For more information about Syscoin or Blockchain Foundry Inc., visit Syscoin.org or Blockchainfoundry.co. Join us on our Telegram Channel • Slack: join.syscoin.org • Twitter: Syscoin • Facebook: Syscoin
Trade Syscoin at Bittrex.com or Poloniex.com