<!DOCTYPE html><html xmlns:cc="http://creativecommons.org/ns#"><head prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# medium-com: http://ogp.me/ns/fb/medium-com#"><meta http-equiv="Content-Type" content="text/html; charset=utf-8"><meta name="viewport" content="width=device-width, initial-scale=1"><title>Mastodon is big in Japan. The reason why is… uncomfortable</title><link rel="canonical" href="http://www.ethanzuckerman.com/blog/2017/08/18/mastodon-is-big-in-japan-the-reason-why-is-uncomfortable/"><meta name="title" content="Mastodon is big in Japan. The reason why is… uncomfortable"><meta name="referrer" content="unsafe-url"><meta name="description" content="Remember Mastodon? In April 2017, there was a wave of excitement about Mastodon, a federated social network begun in October 2016 by Eugen Rochko, a 24-year old German software engineer, as an…"><meta name="theme-color" content="#000000"><meta property="og:title" content="Mastodon is big in Japan. The reason why is… uncomfortable"><meta property="og:url" content="https://medium.com/@EthanZ/mastodon-is-big-in-japan-the-reason-why-is-uncomfortable-684c036498e5"><meta property="og:image" content="https://cdn-images-1.medium.com/max/1200/0*E5w3ALs_c-WYTTfc.png"><meta property="fb:app_id" content="542599432471018"><meta property="og:description" content="Remember Mastodon? In April 2017, there was a wave of excitement about Mastodon, a federated social network begun in October 2016 by Eugen Rochko, a 24-year old German software engineer, as an…"><meta name="twitter:description" content="Remember Mastodon? In April 2017, there was a wave of excitement about Mastodon, a federated social network begun in October 2016 by Eugen Rochko, a 24-year old German software engineer, as an…"><meta name="twitter:image:src" content="https://cdn-images-1.medium.com/max/1200/0*E5w3ALs_c-WYTTfc.png"><link rel="publisher" href="https://plus.google.com/103654360130207659246"><link rel="author" href="https://medium.com/@EthanZ"><meta property="author" content="Ethan Zuckerman"><meta property="og:type" content="article"><meta name="twitter:card" content="summary_large_image"><meta property="article:publisher" content="https://www.facebook.com/medium"><meta property="article:author" content="https://medium.com/@EthanZ"><meta name="robots" content="index, follow"><meta property="article:published_time" content="2017-08-18T19:58:46.000Z"><meta name="twitter:creator" content="@EthanZ"><meta name="twitter:site" content="@Medium"><meta property="og:site_name" content="Medium"><meta name="twitter:label1" value="Reading time"><meta name="twitter:data1" value="10 min read"><meta name="twitter:app:name:iphone" content="Medium"><meta name="twitter:app:id:iphone" content="828256236"><meta name="twitter:app:url:iphone" content="medium://p/684c036498e5"><meta property="al:ios:app_name" content="Medium"><meta property="al:ios:app_store_id" content="828256236"><meta property="al:android:package" content="com.medium.reader"><meta property="al:android:app_name" content="Medium"><meta property="al:ios:url" content="medium://p/684c036498e5"><meta property="al:android:url" content="medium://p/684c036498e5"><meta property="al:web:url" content="https://medium.com/@EthanZ/mastodon-is-big-in-japan-the-reason-why-is-uncomfortable-684c036498e5"><link rel="search" type="application/opensearchdescription+xml" title="Medium" href="/osd.xml" /><link rel="alternate" href="android-app://com.medium.reader/https/medium.com/p/684c036498e5" /><script type="application/ld+json">{"@context":"http://schema.org","@type":"NewsArticle","image":{"@type":"ImageObject","width":1024,"height":675,"url":"https://cdn-images-1.medium.com/max/2000/0*E5w3ALs_c-WYTTfc.png"},"datePublished":"2017-08-18T19:58:46.000Z","dateModified":"2017-08-18T22:11:23.062Z","headline":"Mastodon is big in Japan. The reason why is… uncomfortable","name":"Mastodon is big in Japan. The reason why is… uncomfortable","keywords":[],"author":{"@type":"Person","name":"Ethan Zuckerman","url":"https://medium.com/@EthanZ"},"creator":["Ethan Zuckerman"],"publisher":{"@type":"Organization","name":"Medium","url":"https://medium.com/","logo":{"@type":"ImageObject","width":215,"height":60,"url":"https://cdn-images-1.medium.com/max/430/1*5ztbgEt4NqpVaxTc64C-XA.png"}},"mainEntityOfPage":"http://www.ethanzuckerman.com/blog/2017/08/18/mastodon-is-big-in-japan-the-reason-why-is-uncomfortable/"}</script><link rel="stylesheet" href="https://cdn-static-1.medium.com/_/fp/css/main-base.j54GtyBD-cMbTDYoFyCTkQ.css"><script>if (window.top !== window.self) window.top.location = window.self.location.href;var OB_startTime = new Date().getTime(); var OB_loadErrors = []; function _onerror(e) { OB_loadErrors.push(e) }; if (document.addEventListener) document.addEventListener("error", _onerror, true); else if (document.attachEvent) document.attachEvent("onerror", _onerror); function _asyncScript(u) {var d = document, f = d.getElementsByTagName("script")[0], s = d.createElement("script"); s.type = "text/javascript"; s.async = true; s.src = u; f.parentNode.insertBefore(s, f);}function _asyncStyles(u) {var d = document, f = d.getElementsByTagName("script")[0], s = d.createElement("link"); s.rel = "stylesheet"; s.href = u; f.parentNode.insertBefore(s, f); return s}(new Image()).src = "/_/stat?event=pixel.load&origin=" + encodeURIComponent(location.origin);</script><script>window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date; ga("create", "UA-24232453-2", "auto", {"allowLinker": true, "legacyCookieDomain": window.location.hostname}); ga("send", "pageview");</script><script async src="https://www.google-analytics.com/analytics.js"></script><script>(function () {var height = window.innerHeight || document.documentElement.clientHeight || document.body.clientHeight; var width = window.innerWidth || document.documentElement.clientWidth || document.body.clientWidth; document.write("<style>section.section-image--fullBleed.is-backgrounded {padding-top: " + Math.round(1.1 * height) + "px;}section.section-image--fullScreen.is-backgrounded, section.section-image--coverFade.is-backgrounded {min-height: " + height + "px; padding-top: " + Math.round(0.5 * height) + "px;}.u-sizeViewHeight100 {height: " + height + "px !important;}.u-sizeViewHeight110 {height: " + Math.round(1.1 * height) + "px !important;}.u-sizeViewHeightMin100 {min-height: " + height + "px !important;}.u-sizeViewHeightMax100 {max-height: " + height + "px !important;}section.section-image--coverFade {height: " + height + "px;}.section-aspectRatioViewportPlaceholder, .section-aspectRatioViewportCropPlaceholder {max-height: " + height + "px;}.section-aspectRatioViewportBottomSpacer, .section-aspectRatioViewportBottomPlaceholder {max-height: " + Math.round(0.5 * height) + "px;}.zoomable:before {top: " + (-1 * height) + "px; left: " + (-1 * width) + "px; padding: " + height + "px " + width + "px;}</style>");})()</script><!--[if lt IE 9]><script charset="UTF-8" src="https://cdn-static-1.medium.com/_/fp/js/shiv.RI2ePTZ5gFmMgLzG5bEVAA.js"></script><![endif]--><link rel="icon" href="https://cdn-static-1.medium.com/_/fp/icons/favicon-medium.TAS6uQ-Y7kcKgi0xjcYHXw.ico" class="js-favicon"><link rel="apple-touch-icon" sizes="152x152" href="https://cdn-images-1.medium.com/fit/c/304/304/1*W0nmth_X8nFKjn6BZ388UQ.png"><link rel="apple-touch-icon" sizes="120x120" href="https://cdn-images-1.medium.com/fit/c/240/240/1*W0nmth_X8nFKjn6BZ388UQ.png"><link rel="apple-touch-icon" sizes="76x76" href="https://cdn-images-1.medium.com/fit/c/152/152/1*W0nmth_X8nFKjn6BZ388UQ.png"><link rel="apple-touch-icon" sizes="60x60" href="https://cdn-images-1.medium.com/fit/c/120/120/1*W0nmth_X8nFKjn6BZ388UQ.png"><link rel="mask-icon" href="https://cdn-static-1.medium.com/_/fp/icons/favicon.KjTfUJo7yJH_fCoUzzH3cg.svg" color="#171717"></head><body itemscope class=" postShowScreen is-noJs"><script>document.body.className = document.body.className.replace(/(^|\s)is-noJs(\s|$)/, "$1is-js$2")</script><div class="site-main" id="container"><div class="butterBar butterBar--error"></div><div class="surface"><div id="prerendered" class="screenContent"><canvas class="canvas-renderer"></canvas><div class="container u-maxWidth740 u-xs-margin0 notesPositionContainer js-notesPositionContainer"></div><div class="metabar u-clearfix js-metabar u-boxShadowBottomThinLighter u-fixed u-backgroundTransparentWhiteDarkest"><div class="metabar-inner u-marginAuto u-maxWidth1000 u-paddingLeft20 u-paddingRight20 js-metabarMiddle"><div class="metabar-block metabar-block--left u-floatLeft u-height65 u-xs-height56"><a href="https://medium.com/" data-log-event="home" class="siteNav-logo"><span class="svgIcon svgIcon--logoNew svgIcon--45px is-flushLeft"><svg class="svgIcon-use" width="45" height="45"  viewBox="-17 18 45 45" data-multipart="true"><path d="M11.525 28.078c-.472-.225-.858.002-.858.506v20.044l8.616 4.113c.948.46 1.717.14 1.717-.7v-19.3a.22.22 0 0 0-.124-.19l-9.35-4.46v-.01z"/><path d="M.333 43.696l9.83-15.247c.278-.43.89-.6 1.36-.38l9.364 4.47c.06.03.082.1.047.15L10.666 48.63.333 43.698v-.002z"/><path d="M-8.57 28.35c-.786-.375-1.053-.096-.592.62L.333 43.696l10.333 4.932L.356 32.635a.156.156 0 0 0-.06-.054l-8.866-4.23z"/><path d="M.333 52.033c0 .84-.643 1.22-1.43.844l-8.045-3.84c-.472-.224-.858-.82-.858-1.325V28.89c0-.672.515-.976 1.145-.675l9.133 4.36a.092.092 0 0 1 .055.084v19.37z"/></svg></span><span class="svgIcon svgIcon--logoWordmarkNew svgIcon--95x45px"><svg class="svgIcon-use" width="95" height="45"  viewBox="8 18 95 45"><path d="M38.926 37.656c-3.187 0-5.652 2.02-5.652 5.575 0 4.07 2.87 5.73 5.73 5.73 1.67 0 3.238-.43 4.58-1.38.13-.1.153-.17.08-.31l-.67-1.22c-.075-.14-.175-.14-.3-.07-1.244.7-2.262 1.02-3.478 1.02-1.472 0-3.21-.7-3.438-3.04 0-.02 0-.07.08-.07h8.072c.247 0 .227-.41.227-.78 0-3.92-2.46-5.43-5.197-5.43h-.034zm2.59 4.43h-5.578c-.1 0-.074-.098-.074-.12.25-1.434 1.37-2.383 3.014-2.383 1.64 0 2.713 1.117 2.713 2.43 0 .05-.02.07-.07.07v.01-.006zm-14.04-7.872l-4.41 8.1c-.028.05-.053.05-.078 0l-4.41-8.1a.376.376 0 0 0-.352-.195h-3.023c-.13 0-.203.07-.203.19V48.6c0 .123.076.196.202.196h2.116c.126 0 .203-.073.203-.196v-9.07c0-1.05-.02-2.025-.05-2.513 0-.05.08-.074.11 0 .25.634.66 1.44 1.06 2.17l3.66 6.588c.08.13.15.178.3.178h.89c.16 0 .23-.05.31-.168l3.66-6.58c.41-.73.81-1.532 1.06-2.164.03-.07.11-.05.11 0-.02.5-.05 1.47-.05 2.52v9.08c0 .13.08.2.21.2h2.11c.13 0 .21-.07.21-.19V34.22c0-.118-.07-.188-.19-.188h-3.05c-.19-.01-.29.063-.37.184zm68.022 5.29c-.697-1.29-2.04-1.846-3.686-1.846-1.494 0-2.862.508-3.932 1.53-.798-1.022-1.967-1.533-3.387-1.533-1.343 0-2.415.336-3.436 1.067l-1.717-.86c-.307-.148-.504 0-.504.267v10.45c0 .11.07.18.197.18h2.085c.12 0 .198-.08.198-.2v-6.72c0-.64.05-.92.365-1.27.55-.59 1.38-.9 2.22-.9 1.4 0 2.26.78 2.26 2.21v6.67c0 .12.07.2.2.2h2.09c.12 0 .2-.08.2-.2v-6.72c0-.63.05-.93.38-1.28.55-.59 1.37-.9 2.22-.9.92 0 1.61.34 1.99 1 .17.34.28.78.28 1.39v6.5c0 .12.07.2.2.2h2.09c.12 0 .2-.08.2-.2v-6.43c0-1.25-.2-2.03-.52-2.66l.04.02zM56.928 33.2h-2.09c-.126 0-.2.072-.2.195v4.794c0 .07-.025.09-.1.07-.94-.39-1.84-.61-2.885-.61-3.16 0-5.53 2.04-5.53 5.55 0 3.95 2.49 5.75 5.33 5.75 1.35 0 2.394-.34 3.463-1.07l1.72.85c.295.15.498 0 .498-.27V33.4c0-.12-.074-.196-.202-.196V33.2l-.004-.007zm-2.29 11.54c0 .61-.024.877-.448 1.268-.796.73-1.644.924-2.415.924-1.413 0-3.132-.83-3.132-3.705 0-2.34 1.343-3.557 3.142-3.557.9 0 1.67.198 2.34.75.476.387.525.732.525 1.552v2.747l-.01.02zm20.99-6.94h-2.09c-.12 0-.193.074-.193.196v6.745c0 .62-.025.88-.422 1.28-.795.73-1.67.93-2.564.93-1.08 0-1.82-.38-2.17-1.09-.15-.31-.23-.73-.23-1.36v-6.49c0-.11-.08-.19-.2-.19h-2.09c-.13 0-.21.08-.21.2v6.58c0 1.03.15 1.71.41 2.27.67 1.44 2.14 2.12 4.11 2.12 1.44 0 2.54-.34 3.63-1.07l1.69.85c.29.14.49 0 .49-.27V38c0-.117-.08-.186-.2-.186h-.01l.02-.014zm-14.243-4.65c-.82 0-1.47.61-1.47 1.364 0 .755.653 1.363 1.474 1.363.82 0 1.47-.608 1.47-1.363s-.64-1.364-1.47-1.364h-.01zm1.047 4.65H60.34c-.125 0-.2.074-.2.196v10.592c0 .122.075.195.2.195h2.085c.125 0 .2-.073.2-.195V37.996c0-.122-.075-.195-.2-.195h.007z"/></svg></span><span class="u-textScreenReader">Homepage</span></a></div><div class="metabar-block u-floatRight u-xs-absolute u-xs-textAlignRight u-xs-right0 u-xs-marginRight20 u-height65 u-xs-height56"><div class="buttonSet"><a class="button button--primary button--chromeless u-accentColor--buttonNormal is-inSiteNavBar u-lineHeight30 u-height32"   href="https://medium.com/m/signin?redirect=https%3A%2F%2Fmedium.com%2F%40EthanZ%2Fmastodon-is-big-in-japan-the-reason-why-is-uncomfortable-684c036498e5" data-action="sign-in-prompt" data-redirect="https://medium.com/@EthanZ/mastodon-is-big-in-japan-the-reason-why-is-uncomfortable-684c036498e5" data-action-source="nav_signup">Sign in / Sign up</a></div></div></div></div><div class="metabar metabar--spacer js-metabarSpacer u-height65 u-xs-height56"></div><main role="main"><article class=" u-sizeViewHeightMin100 u-overflowHidden postArticle postArticle--full u-marginBottom40"  lang="en"><header class="container u-maxWidth740"><div class="postMetaHeader u-paddingBottom10 row"><div class="col u-size12of12 js-postMetaLockup"><div class="postMetaLockup postMetaLockup--authorWithBio u-flex js-postMetaLockup"><div class="u-flex0"><a class="link avatar u-baseColor--link"   href="https://medium.com/@EthanZ?source=post_header_lockup" data-action="show-user-card" data-action-source="post_header_lockup" data-action-value="b92bc154c696" data-action-type="hover" data-user-id="b92bc154c696" dir="auto"><img  src="https://cdn-images-1.medium.com/fit/c/120/120/0*Jl5ovCRkIFWgZXao.jpeg" class="avatar-image avatar-image--small" alt="Go to the profile of Ethan Zuckerman"></a></div><div class="u-flex1 u-paddingLeft15 u-overflowHidden"><a class="link link link--darken link--darker u-baseColor--link"   href="https://medium.com/@EthanZ?source=post_header_lockup" data-action="show-user-card" data-action-source="post_header_lockup" data-action-value="b92bc154c696" data-action-type="hover" data-user-id="b92bc154c696" dir="auto">Ethan Zuckerman</a><span class="followState js-followState buttonSet-inner" data-user-id="b92bc154c696"><button class="button u-paddingLeft10 u-paddingRight10 u-height19 u-lineHeight13 u-verticalAlignMiddle u-fontSize12 u-uiTextMedium u-noUserSelect button--withChrome u-baseColor--buttonNormal button--withHover button--unblock js-unblockButton u-marginLeft10 u-marginTopNegative2 u-xs-hide"  data-action="sign-in-prompt" data-sign-in-action="toggle-block-user" data-requires-token="true" data-action-source="post_header_lockup"><span class="button-label  button-defaultState">Blocked</span><span class="button-label button-hoverState">Unblock</span></button><button class="button button--primary u-paddingLeft10 u-paddingRight10 u-height19 u-lineHeight13 u-verticalAlignMiddle u-fontSize12 u-uiTextMedium u-noUserSelect button--withChrome u-accentColor--buttonNormal button--follow js-followButton u-marginLeft10 u-marginTopNegative2 u-xs-hide"  data-action="sign-in-prompt" data-sign-in-action="toggle-subscribe-user" data-requires-token="true" data-redirect="https://medium.com/_/subscribe/user/b92bc154c696" data-action-source="post_header_lockup_follow"><span class="button-label  button-defaultState js-buttonLabel">Follow</span><span class="button-label button-activeState">Following</span></button></span><div class="postMetaInline u-noWrapWithEllipsis u-xs-normalWrap u-xs-lineClamp2 u-xs-maxHeight2LineHeightBase">Center for Civic Media, MIT Media Lab, Global Voices, Berkman Center. Author of Rewire, published by W.W. Norton
RT ≠ endorsement, RT = interesting read.</div><div class="postMetaInline js-testPostMetaInlineSupplemental"><time datetime="2017-08-18T19:58:46.000Z">Aug 18</time><span class="middotDivider u-fontSize12"></span><span class="readingTime" title="10 min read"></span></div></div></div></div></div></header><div class="postArticle-content js-postField js-notesSource js-trackedPost"  data-post-id="684c036498e5" data-source="post_page" data-tracking-context="postPage"><section name="fd49" class="section section--body section--first"><div class="section-divider"><hr class="section-divider"></div><div class="section-content"><div class="section-inner sectionLayout--insetColumn"><h1 name="3b83" id="3b83" class="graf graf--h3 graf--leading graf--title">Mastodon is big in Japan. The reason why is… uncomfortable</h1><p name="3fa9" id="3fa9" class="graf graf--p graf-after--h3">Remember Mastodon? In April 2017, there was a wave of excitement about Mastodon, a federated social network <a href="http://mashable.com/2017/04/06/eugen-rochko-mastodon-interview/#SRgBXU2Afkqa" data-href="http://mashable.com/2017/04/06/eugen-rochko-mastodon-interview/#SRgBXU2Afkqa" class="markup--anchor markup--p-anchor" rel="nofollow noopener" target="_blank">begun in October 2016 by Eugen Rochko, a 24-year old German software engineer</a>, as an alternative to Twitter. Recent news about CloudFlare’s decision to stop providing services to the Daily Stormer has me thinking about decentralized publishing, one possible response to intermediary censorship. As it turns out, it’s an interesting time to catch up on Mastodon, which has grown in a fascinating, and somewhat troubling, way. (Mastodon is one of the topics of the report Chelsea Barabas, Neha Narula and I released today, <a href="http://dci.mit.edu/decentralizedweb" data-href="http://dci.mit.edu/decentralizedweb" class="markup--anchor markup--p-anchor" rel="nofollow noopener" target="_blank">“Back to the Future: the Decentralized Web”</a>.)</p><p name="9f0a" id="9f0a" class="graf graf--p graf-after--p">The enthusiasm earlier this year about Mastodon centered on the idea that the new distributed service could be like Twitter without as much harassment and hate speech. And indeed, using Mastodon is a lot like using Twitter — specifically, using Twitter through the excellent Tweetdeck client, which Rochko admits was his design inspiration — the structure of the service is sharply different from a centralized service like Twitter.</p><p name="db9b" id="db9b" class="graf graf--p graf-after--p">When you access Twitter (or Facebook, for that matter), you’re connecting to one in a cluster of servers owned by a single company, and managed if they were a single, huge server. There’s a single set of rules for acceptable behavior within the community, and a single directory of users — I’m @ethanz on Twitter whether you’re accessing the server from the US, Japan or South Africa.</p><p name="9f7d" id="9f7d" class="graf graf--p graf-after--p">Mastodon is different. It’s an open source software package that allows anyone with an internet-connected computer to set up an “instance”. The server administrator is responsible for setting and enforcing rules on her instance, and those rules can vary — sharply — from instance to instance. Each server has its own namespace. I’m @ethanz on octodon.social, but if you want to be @ethanz on mastodon.social, no one’s going to stop you. In this sense, Mastodon is less like Facebook and more like email — you can have your own address — and your own acceptable use policies — on one server and still send mail to a user on another server.</p><p name="4adf" id="4adf" class="graf graf--p graf-after--p">To have that ability to share messages with users of other servers, Mastodon has to support “federation”. Federation means that I can follow users on other Mastodon instances — you can have an account on mastodon.xyz and read my posts on octodon.social. It’s a bit more complicated than using a service like Twitter or Facebook, but it has the great advantage that communities of interest can have their own community rules. Don’t want adult content on your server? Fine — don’t allow it. Want to shield your child from adult content? Don’t federate your server with servers that allow NSFW content.</p><p name="3a6e" id="3a6e" class="graf graf--p graf-after--p">When the geek press began writing about Mastodon in April, the main story was about the community’s explosive growth. Tens of thousands of users joined in April, and some began to speculate that the network could serve as a challenger to Twitter.</p><p name="67a0" id="67a0" class="graf graf--p graf-after--p">It’s hard to say how fast Mastodon is growing, because it’s hard to say how big Mastodon is. The <a href="https://mnm.social/" data-href="https://mnm.social/" class="markup--anchor markup--p-anchor" rel="nofollow noopener" target="_blank">Mastodon Network Monitoring Project</a> does its best to keep up, but servers come online and go down all the time. If you’re running a Mastodon server and don’t register or federate it (perfectly reasonable if you want a community just for people you invite) it won’t register on the project’s dashboard. So we might think of the 1.5 million registered users on ~2400 servers as the network’s minimum size.</p><figure name="f6ce" id="f6ce" class="graf graf--figure graf-after--p"><div class="aspectRatioPlaceholder is-locked" style="max-width: 700px; max-height: 461px;"><div class="aspectRatioPlaceholder-fill" style="padding-bottom: 65.9%;"></div><img class="graf-image" data-image-id="0*E5w3ALs_c-WYTTfc.png" data-width="1024" data-height="675" data-external-src="http://www.ethanzuckerman.com/blog/wp-content/2017/08/mastodon-map-1024x675.png" data-action="zoom" data-action-value="0*E5w3ALs_c-WYTTfc.png" src="https://cdn-images-1.medium.com/max/1600/0*E5w3ALs_c-WYTTfc.png"></div></figure><p name="38f8" id="38f8" class="graf graf--p graf-after--figure">Map of Mastodon instances from Mastodon Network Monitoring Project, August 17, 2017</p><p name="435f" id="435f" class="graf graf--p graf-after--p">Map those instances, and one thing becomes clear pretty fast: Mastodon is mostly a Japanese phenomenon. <a href="https://mnm.social/" data-href="https://mnm.social/" class="markup--anchor markup--p-anchor" rel="nofollow noopener" target="_blank">The two largest Mastodon instances — pawoo.net and mstdn.jp — have over 100,000 users each</a>, significantly more than <a href="https://mastodon.social/about/more" data-href="https://mastodon.social/about/more" class="markup--anchor markup--p-anchor" rel="nofollow noopener" target="_blank">mastodon.social, the “mothership” site that Rochko himself administers.</a> Three of the top five Mastodon instances are based in Japan, and the <a href="https://dashboards.mnm.social/dashboard/db/network-drilldown?refresh=30m&amp;orgId=1&amp;from=now-7d&amp;to=now" data-href="https://dashboards.mnm.social/dashboard/db/network-drilldown?refresh=30m&amp;orgId=1&amp;from=now-7d&amp;to=now" class="markup--anchor markup--p-anchor" rel="nofollow noopener" target="_blank">Mastodon monitoring project estimates that 61% of the network’s users are Japanese</a>.</p><p name="cb61" id="cb61" class="graf graf--p graf-after--p">In one sense, this isn’t a surprise. Twitter is massive in Japan, <a href="https://blogs.wsj.com/digits/2016/02/18/twitter-has-more-users-than-facebook-in-japan/" data-href="https://blogs.wsj.com/digits/2016/02/18/twitter-has-more-users-than-facebook-in-japan/" class="markup--anchor markup--p-anchor" rel="nofollow noopener" target="_blank">where it has more users than Facebook</a>, and is <a href="https://www.emarketer.com/Article/Half-of-Japans-Social-Networkers-Use-Twitter-by-2017/1012432" data-href="https://www.emarketer.com/Article/Half-of-Japans-Social-Networkers-Use-Twitter-by-2017/1012432" class="markup--anchor markup--p-anchor" rel="nofollow noopener" target="_blank">projected</a> to be used by half of all social network users and a quarter of all internet users this year. But that’s not the whole explanation. Instead, we’ve got to talk about lolicon.</p><p name="21b6" id="21b6" class="graf graf--p graf-after--p">(I’m about to talk about cultural differences and child pornography. This is not a defense of child pornography, but it’s going to discuss the fact that different cultures may have different standards about what imagery is and is not acceptable. If that’s not okay with you, back away now.)</p><p name="6a92" id="6a92" class="graf graf--p graf-after--p">In the US, we have a strong taboo about sexualized imagery of children. People who are interested in sexualized imagery of children — whether it’s explicit photography or idealized drawings — are considered pedophiles, and the material they seek out is termed child pornography. (Let’s ignore for the moment <a href="https://www.trustedclothes.com/blog/2016/03/08/working-title-sexualization-of-young-girls-in-advertising/2" data-href="https://www.trustedclothes.com/blog/2016/03/08/working-title-sexualization-of-young-girls-in-advertising/2" class="markup--anchor markup--p-anchor" rel="nofollow noopener" target="_blank">the hypersexualization of tween girls in American popular culture</a> — no one said cultural taboos have to be consistent.)</p><p name="e4c6" id="e4c6" class="graf graf--p graf-after--p">In Japan, there’s a distinction between 児童ポルノ — child pornography — and ロリコン — “lolicon”, short for “Lolita complex”. Child pornography is illegal in Japan and seeking it out would be deeply socially unacceptable. Lolicon, which includes animated cartoons and 2D drawings of young men and women in a way that is undeniably sexualized, sometimes through explicit depictions of sexual acts, is <a href="http://www.thedailybeast.com/japans-kiddie-porn-empire-bye-bye" data-href="http://www.thedailybeast.com/japans-kiddie-porn-empire-bye-bye" class="markup--anchor markup--p-anchor" rel="nofollow noopener" target="_blank">legal, widespread</a> and significantly accepted. As Matthew Scala <a href="http://ansuz.sooke.bc.ca/entry/335" data-href="http://ansuz.sooke.bc.ca/entry/335" class="markup--anchor markup--p-anchor" rel="nofollow noopener" target="_blank">writes</a>, “If you like ロリコン then you’re a nerd, but that’s not a big deal. It is legal and popular and sold in bookstores everywhere. I cannot emphasize enough that ロリコン is not only legal but really acceptable in Japan. It’s merely nerdy. On the other hand, if you like 児童ポルノ then you’re an evil sicko monster, and 児童ポルノ is highly illegal.” Or, as a Japanese friend of mine put it, “I think the sort of pedophilia tendency is considered nearly normal and tolerated but they are quite strict about the law around it now — not as strict as the US but realize that some things are illegal. But dreaming about these things isn’t illegal.”</p><p name="7bd8" id="7bd8" class="graf graf--p graf-after--p">(One more time — I’m not defending lolicon here, just explaining that lolicon is a thing, that it’s popular in Japan, and that this has implications for understanding Mastodon’s growth.)</p><p name="7f0c" id="7f0c" class="graf graf--p graf-after--p">Twitter’s rules about the acceptability of graphic content are vague — intentionally so. (I wrote the terms of service for Tripod.com, one of the first user generated content sites. When you administer a UGC site, vagueness is your friend.) <a href="https://support.twitter.com/articles/18311" data-href="https://support.twitter.com/articles/18311" class="markup--anchor markup--p-anchor" rel="nofollow noopener" target="_blank">Twitter’s rules state</a>, “Twitter may allow some forms of graphic content in Tweets marked as sensitive media.” Those guidelines give Twitter’s administrators a great deal of freedom in removing lolicon and banning those who post it. You can still find lolicon on Twitter, but the service has evidently been quite aggressive in removing this sort of imagery. Lolicon fans became refugees. Scala, who wrote <a href="http://ansuz.sooke.bc.ca/entry/335" data-href="http://ansuz.sooke.bc.ca/entry/335" class="markup--anchor markup--p-anchor" rel="nofollow noopener" target="_blank">a helpful article on the migration of lolicon fans to Mastodon</a>, argues that Japanese users had been looking for a Twitter-like platform where they could share lolicon writing and imagery for some time. They’d used earlier, less-user friendly decentralized social networks, and when Mastodon came around, they flocked to it.</p><p name="9007" id="9007" class="graf graf--p graf-after--p">And then Pixiv entered the picture. Pixiv is an enormously popular image archive site in Japan, aimed at artists who create their own drawings — it might be analogous to DeviantArt in the US, but focused on drawings, not photography. Lolicon is wildly popular on Pixiv, as you can tell from one of the signup pages.</p><figure name="1825" id="1825" class="graf graf--figure graf-after--p"><div class="aspectRatioPlaceholder is-locked" style="max-width: 700px; max-height: 315px;"><div class="aspectRatioPlaceholder-fill" style="padding-bottom: 45%;"></div><img class="graf-image" data-image-id="0*_OiwyD_ifA1uTUTU.jpg" data-width="1024" data-height="461" data-external-src="http://www.ethanzuckerman.com/blog/wp-content/2017/08/pixiv_girl1-1024x461.jpg" data-action="zoom" data-action-value="0*_OiwyD_ifA1uTUTU.jpg" src="https://cdn-images-1.medium.com/max/1600/0*_OiwyD_ifA1uTUTU.jpg"></div></figure><p name="5b51" id="5b51" class="graf graf--p graf-after--figure">One of several English language signup screens for Pixiv</p><p name="04bf" id="04bf" class="graf graf--p graf-after--p">In April 2017, Pixiv began hosting a Mastodon instance — Pawoo.net — that quickly became the most popular Mastodon server in the world. If you have a Pixiv account, it’s a single click to establish a Pawoo.net account. And if you monitor <a href="https://pawoo.net/about" data-href="https://pawoo.net/about" class="markup--anchor markup--p-anchor" rel="nofollow noopener" target="_blank">the feed on pawoo.net</a>, you’ll see that a great deal of content features lolicon, much of it behind content warning tags. In response to the growth of pawoo.net, a number of large, predominantly North American/European Mastodon servers stopped federating posts from the Japanese site, as they were uncomfortable with lolicon appearing as part of their feed. <a href="http://ansuz.sooke.bc.ca/entry/335" data-href="http://ansuz.sooke.bc.ca/entry/335" class="markup--anchor markup--p-anchor" rel="nofollow noopener" target="_blank">Scala reports</a> that Rochko modified the database on mastodon.social to make it possible to “silence” pawoo.net, so that posts only appear if you explicitly choose to subscribe to users of that server.</p><p name="68cb" id="68cb" class="graf graf--p graf-after--p">Needless to say, not every Mastodon administrator is excited that the protocol is being used to harbor lolicon. The terms of service for mastodon.cloud — the fifth largest Mastodon instance, and the largest based in the US — now explicitly prohibit “lolicon, immoral and indecent child pics”.</p><figure name="2f34" id="2f34" class="graf graf--figure graf-after--p"><div class="aspectRatioPlaceholder is-locked" style="max-width: 700px; max-height: 520px;"><div class="aspectRatioPlaceholder-fill" style="padding-bottom: 74.3%;"></div><img class="graf-image" data-image-id="0*zST3pBUIqwOOz9GZ.png" data-width="1024" data-height="761" data-external-src="http://www.ethanzuckerman.com/blog/wp-content/2017/08/mastodon.cloud-TOS-1024x761.png" data-action="zoom" data-action-value="0*zST3pBUIqwOOz9GZ.png" src="https://cdn-images-1.medium.com/max/1600/0*zST3pBUIqwOOz9GZ.png"></div></figure><p name="a30d" id="a30d" class="graf graf--p graf-after--figure">Community guidelines for mastodon.cloud, August 17, 2017</p><p name="d67e" id="d67e" class="graf graf--p graf-after--p">I started down the path to lolicon because I wanted to answer a simple question: was Mastodon growing as fast as it was back in April, and if so, why wasn’t I seeing more friends on the service? The answer seems to be that Mastodon continues to grow, but a major engine of its growth is Japanese erotica. And while I can see the headlines now — “Japanese Child Porn Powers Decentralized Publishing” — let’s be clear: this is exactly what decentralized publishing is good for.</p><p name="0f55" id="0f55" class="graf graf--p graf-after--p">The appeal of decentralized publishing is that it makes it possible to create online communities that operate under all sorts of different rulesets. If Twitter doesn’t find lolicon acceptable, lolicon fans can create their own online community with their own rules.</p><p name="fe2a" id="fe2a" class="graf graf--p graf-after--p">This is a hot topic at the moment. In the wake of neo-Nazi violence in Charlottesville, Virginia, many internet intermediaries — companies and entities that provide services necessary to find, publish and protect online content — have chosen to stop providing services to white nationalist organizations. Matthew Prince, CEO of Cloudflare, a company that provides scaling services for websites, wrote <a href="https://blog.cloudflare.com/why-we-terminated-daily-stormer/" data-href="https://blog.cloudflare.com/why-we-terminated-daily-stormer/" class="markup--anchor markup--p-anchor" rel="nofollow noopener" target="_blank">an especially blunt and honest post</a> about his decision to remove the Daily Stormer from his servers, while simultaneously explaining that he personally had far too much power to control what content could be booted from the internet. <a href="http://nymag.com/selectall/2017/08/cloudflare-and-the-debate-over-content-neutrality.html" data-href="http://nymag.com/selectall/2017/08/cloudflare-and-the-debate-over-content-neutrality.html" class="markup--anchor markup--p-anchor" rel="nofollow noopener" target="_blank">“I woke up this morning in a bad mood and decided to kick them off the Internet.”</a></p><p name="fb38" id="fb38" class="graf graf--p graf-after--p">Human rights activists have been worried about intermediary censorship for a long time — I wrote <a href="https://tavaana.org/sites/default/files/intermediary_censorship_.pdf" data-href="https://tavaana.org/sites/default/files/intermediary_censorship_.pdf" class="markup--anchor markup--p-anchor" rel="nofollow noopener" target="_blank">a chapter on the topic</a> for the 2010 book <a href="https://mitpress.mit.edu/books/access-controlled" data-href="https://mitpress.mit.edu/books/access-controlled" class="markup--anchor markup--p-anchor" rel="nofollow noopener" target="_blank">Access Controlled.</a> Decentralized publishing solves some of the problems of intermediary censorship, but not all. As white supremacists are booted from platforms like Twitter and Reddit, they may well seek out decentralized platforms where they set their own rules. (<a href="https://www.wired.com/2016/09/gab-alt-rights-twitter-ultimate-filter-bubble/" data-href="https://www.wired.com/2016/09/gab-alt-rights-twitter-ultimate-filter-bubble/" class="markup--anchor markup--p-anchor" rel="nofollow noopener" target="_blank">Many have migrated to a platform called Gab, which is not decentralized</a>, but has a set of community guidelines that welcome racist, nationalist speech.) Intermediaries like Domain Name Registrars and Content Delivery Networks may still refuse them service, but neo-Nazis on their own Mastodon server won’t be worried that they’ll be kicked off Twitter, like the Lolicon fans were.</p><p name="3755" id="3755" class="graf graf--p graf-after--p">The point of decentralized publishing is not censorship resistance — decentralization provides a little resilience to intermediary censorship, but not a lot. Instead, decentralization is important because it allows a community to run under its own rules. One of the challenges for Mastodon is to demonstrate that there are reasons beyond lolicon to run a community under your own rules. This is analogous to a problem Tor faces. People undeniably use Tor to do terrible things online, publishing and accessing hateful content. But Tor is an essential tool for journalists, whistleblowers and activists. It’s a constant struggle for Tor to recruit “everyday” users of Tor, who use the service to evade commercial surveillance. Those users provide valuable “cover traffic”, making it harder to identify whistleblowers who use the service, and political air cover for those who would seek to ban the tool so they can combat child pornography and other illegal content.</p><p name="ea9a" id="ea9a" class="graf graf--p graf-after--p">Fortunately, there are communities that would greatly benefit from Mastodon: people who’ve grown sick of sexism and harassment on Twitter, but still want the brief, lightweight interaction the site is so good at providing. One of the mysteries of Mastodon is that while many instances were started precisely to provide these alternative spaces, they’ve not grown nearly as fast as those providing space for a subculture banned from Twitter. The Mastodon story so far suggests that sticks may be more powerful than carrots.</p><p name="77fc" id="77fc" class="graf graf--p graf-after--p">While I suspect some advocates for distributed publishing will be disappointed that Mastodon’s growth is so closely tied to controversial content, it’s worth remembering that controversial content has long been a driver of innovations in communications technology — <a href="https://www.cnbc.com/id/43396652" data-href="https://www.cnbc.com/id/43396652" class="markup--anchor markup--p-anchor" rel="nofollow noopener" target="_blank">pornography arguably was an engine that drove the adoption of cable television, the VCR and, perhaps, broadband internet</a>. Beyond porn, the internet has always provided spaces for content that wasn’t widely acceptable. When it was difficult to find information and LGBTQ lifestyles in rural communities, the internet became a lifeline for queer teens. Distributed social networks are a likely space for conversations about ideas and topics too sensitive to be accepted on centralized social networks, and it’s likely that some of the topics explored will be ones that become more socially acceptable over time.</p><p name="e814" id="e814" class="graf graf--p graf-after--p">Our team at the MIT Media Lab — Chelsea Barabas, Neha Narula and myself — are releasing a new report today on distributed publishing, titled <a href="http://dci.mit.edu/decentralizedweb" data-href="http://dci.mit.edu/decentralizedweb" class="markup--anchor markup--p-anchor" rel="nofollow noopener" target="_blank">“Back to the Future: the Decentralized Web”</a> We end up speculating that the main barriers to adoption of decentralized platforms aren’t technical, but around usability. Most distributed publishing tools are simply too complex for most users to adopt. Mastodon may have overcome that problem, borrowing design ideas from a successful commercial product. But the example of lolicon may challenge our theories in two directions. One, if you’re unable to share content on the sites you’re used to using — Twitter, in this case — you may be more willing to adopt a new tool, even if its interface is initially unfamiliar. Second, an additional barrier to adoption for decentralized publishing may be that its first large userbase is a population that cannot use centralized social networks. Any stigma associated with this community may make it harder for users with other interests to adopt these new tools.</p><p name="84fa" id="84fa" class="graf graf--p graf-after--p graf--trailing">Mastodon is big in Japan… at least, in one subculture. Whether that bodes well or ill for widespread adoption of the platform more globally is something we’ll be watching closely as we work to understand the future of distributed publishing.</p></div></div></section><section name="2874" class="section section--body section--last"><div class="section-divider"><hr class="section-divider"></div><div class="section-content"><div class="section-inner sectionLayout--insetColumn"><p name="b8d2" id="b8d2" class="graf graf--p graf--leading graf--trailing"><em class="markup--em markup--p-em">Originally published at </em><a href="http://www.ethanzuckerman.com/blog/2017/08/18/mastodon-is-big-in-japan-the-reason-why-is-uncomfortable/" data-href="http://www.ethanzuckerman.com/blog/2017/08/18/mastodon-is-big-in-japan-the-reason-why-is-uncomfortable/" class="markup--anchor markup--p-anchor" rel="nofollow noopener" target="_blank"><em class="markup--em markup--p-em">… My heart’s in Accra</em></a><em class="markup--em markup--p-em">.</em></p></div></div></section></div><footer class="u-paddingTop10"><div class="container u-maxWidth740"><div class="row"><div class="col u-size12of12"><div class="postMetaInline postMetaInline--acknowledgments u-paddingTop5 u-paddingBottom20 js-postMetaAcknowledgments"><a class="link u-baseColor--link"   href="http://creativecommons.org/licenses/by/4.0/" rel="license cc:license" target="_blank" data-tooltip="Except where otherwise noted, this work is licensed under a Creative Commons Attribution 4.0 International license by the author.">Some rights reserved</a><span class="postMetaInline-licenseIcons u-marginLeft5"><span title="You can distribute, remix, and build upon this work as long as you credit the author."><span class="svgIcon svgIcon--creativeCommonsBy svgIcon--21px"><svg class="svgIcon-use" width="21" height="21" viewBox="0 0 21 21" ><path d="M10.485 2c2.387 0 4.4.82 6.04 2.46C18.175 6.107 19 8.12 19 10.5c0 2.388-.81 4.376-2.43 5.965C14.85 18.155 12.823 19 10.486 19c-2.298 0-4.29-.835-5.98-2.505C2.836 14.825 2 12.827 2 10.5s.835-4.34 2.505-6.04C6.145 2.82 8.137 2 10.485 2zm.03 1.533c-1.933 0-3.567.678-4.903 2.034-1.386 1.417-2.08 3.06-2.08 4.933 0 1.882.69 3.512 2.065 4.887 1.376 1.377 3.015 2.064 4.918 2.064 1.892 0 3.54-.69 4.948-2.07 1.336-1.28 2.004-2.91 2.004-4.87 0-1.93-.68-3.57-2.034-4.93-1.356-1.35-2.995-2.03-4.918-2.03zm2.277 4.857v3.476h-.97v4.128H9.18v-4.128h-.972V8.39a.53.53 0 0 1 .16-.387.528.528 0 0 1 .387-.16h3.49c.143 0 .27.054.38.16a.52.52 0 0 1 .167.387zM9.316 6.205c0-.8.394-1.2 1.184-1.2.79 0 1.184.4 1.184 1.2 0 .79-.395 1.183-1.184 1.183-.79 0-1.184-.394-1.184-1.183z" fill-rule="evenodd"/></svg></span></span></span> </div></div></div><div class="row"><div class="col u-size12of12 js-postTags"><div class="u-paddingBottom10"><ul class="tags tags--postTags tags--borderless"></ul></div></div></div><section class="u-paddingTop20 u-borderTopLightest u-marginTop10"><div class="u-textColorDarker u-fontSize22 u-marginBottom7">Show your support</div><p class="u-textColorDark u-fontSize16">Clapping shows how much you appreciated Ethan Zuckerman’s story.</p></section><div class="postActions u-flexCenter js-postActionsFooter"><div class="u-flex1"><div class="multirecommend js-actionMultirecommend u-flexCenter u-width60" data-post-id="684c036498e5" data-is-icon-29px="true" data-is-circle="true" data-has-recommend-list="true" data-source="post_actions_footer"><div class="u-relative u-foreground"><button class="button button--large button--circle button--withChrome u-baseColor--buttonNormal button--withIcon button--withSvgIcon clapButton js-actionMultirecommendButton clapButton--largePill u-relative u-foreground u-width60 u-height60 u-accentColor--textNormal u-accentColor--buttonNormal"  data-action="sign-in-prompt" data-sign-in-action="multivote" data-requires-token="true" data-redirect="https://medium.com/_/vote/p/684c036498e5" data-action-source="post_actions_footer" aria-label="Clap"><span class="button-defaultState"><span class="svgIcon svgIcon--clap svgIcon--33px u-relative u-topNegative2 u-xs-top0"><svg class="svgIcon-use" width="33" height="33" viewBox="0 0 33 33" ><path d="M28.86 17.342l-3.64-6.402c-.292-.433-.712-.729-1.163-.8a1.124 1.124 0 0 0-.889.213c-.63.488-.742 1.181-.33 2.061l1.222 2.587 1.4 2.46c2.234 4.085 1.511 8.007-2.145 11.663-.26.26-.526.49-.797.707 1.42-.084 2.881-.683 4.292-2.094 3.822-3.823 3.565-7.876 2.05-10.395zm-6.252 11.075c3.352-3.35 3.998-6.775 1.978-10.469l-3.378-5.945c-.292-.432-.712-.728-1.163-.8a1.122 1.122 0 0 0-.89.213c-.63.49-.742 1.182-.33 2.061l1.72 3.638a.502.502 0 0 1-.806.568l-8.91-8.91a1.335 1.335 0 0 0-1.887 1.886l5.292 5.292a.5.5 0 0 1-.707.707l-5.292-5.292-1.492-1.492c-.503-.503-1.382-.505-1.887 0a1.337 1.337 0 0 0 0 1.886l1.493 1.492 5.292 5.292a.499.499 0 0 1-.353.854.5.5 0 0 1-.354-.147L5.642 13.96a1.338 1.338 0 0 0-1.887 0 1.338 1.338 0 0 0 0 1.887l2.23 2.228 3.322 3.324a.499.499 0 0 1-.353.853.502.502 0 0 1-.354-.146l-3.323-3.324a1.333 1.333 0 0 0-1.886 0 1.325 1.325 0 0 0-.39.943c0 .356.138.691.39.943l6.396 6.397c3.528 3.53 8.86 5.313 12.821 1.353zM12.73 9.26l5.68 5.68-.49-1.037c-.518-1.107-.426-2.13.224-2.89l-3.303-3.304a1.337 1.337 0 0 0-1.886 0 1.326 1.326 0 0 0-.39.944c0 .217.067.42.165.607zm14.787 19.184c-1.599 1.6-3.417 2.392-5.353 2.392-.349 0-.7-.03-1.058-.082a7.922 7.922 0 0 1-3.667.887c-3.049 0-6.115-1.626-8.359-3.87l-6.396-6.397A2.315 2.315 0 0 1 2 19.724a2.327 2.327 0 0 1 1.923-2.296l-.875-.875a2.339 2.339 0 0 1 0-3.3 2.33 2.33 0 0 1 1.24-.647l-.139-.139c-.91-.91-.91-2.39 0-3.3.884-.884 2.421-.882 3.301 0l.138.14a2.335 2.335 0 0 1 3.948-1.24l.093.092c.091-.423.291-.828.62-1.157a2.336 2.336 0 0 1 3.3 0l3.384 3.386a2.167 2.167 0 0 1 1.271-.173c.534.086 1.03.354 1.441.765.11-.549.415-1.034.911-1.418a2.12 2.12 0 0 1 1.661-.41c.727.117 1.385.565 1.853 1.262l3.652 6.423c1.704 2.832 2.025 7.377-2.205 11.607zM13.217.484l-1.917.882 2.37 2.837-.454-3.719zm8.487.877l-1.928-.86-.44 3.697 2.368-2.837zM16.5 3.293L15.478-.005h2.044L16.5 3.293z" fill-rule="evenodd"/></svg></span></span><span class="button-activeState"><span class="svgIcon svgIcon--clapFilled svgIcon--33px u-relative u-topNegative2 u-xs-top0"><svg class="svgIcon-use" width="33" height="33" viewBox="0 0 33 33" ><g fill-rule="evenodd"><path d="M29.58 17.1l-3.854-6.78c-.365-.543-.876-.899-1.431-.989a1.491 1.491 0 0 0-1.16.281c-.42.327-.65.736-.7 1.207v.001l3.623 6.367c2.46 4.498 1.67 8.802-2.333 12.807-.265.265-.536.505-.81.728 1.973-.222 3.474-1.286 4.45-2.263 4.166-4.165 3.875-8.6 2.215-11.36zm-4.831.82l-3.581-6.3c-.296-.439-.725-.742-1.183-.815a1.105 1.105 0 0 0-.89.213c-.647.502-.755 1.188-.33 2.098l1.825 3.858a.601.601 0 0 1-.197.747.596.596 0 0 1-.77-.067L10.178 8.21c-.508-.506-1.393-.506-1.901 0a1.335 1.335 0 0 0-.393.95c0 .36.139.698.393.95v.001l5.61 5.61a.599.599 0 1 1-.848.847l-5.606-5.606c-.001 0-.002 0-.003-.002L5.848 9.375a1.349 1.349 0 0 0-1.902 0 1.348 1.348 0 0 0 0 1.901l1.582 1.582 5.61 5.61a.6.6 0 0 1-.848.848l-5.61-5.61c-.51-.508-1.393-.508-1.9 0a1.332 1.332 0 0 0-.394.95c0 .36.139.697.393.952l2.363 2.362c.002.001.002.002.002.003l3.52 3.52a.6.6 0 0 1-.848.847l-3.522-3.523h-.001a1.336 1.336 0 0 0-.95-.393 1.345 1.345 0 0 0-.949 2.295l6.779 6.78c3.715 3.713 9.327 5.598 13.49 1.434 3.527-3.528 4.21-7.13 2.086-11.015zM11.817 7.727c.06-.328.213-.64.466-.893.64-.64 1.755-.64 2.396 0l3.232 3.232c-.82.783-1.09 1.833-.764 2.992l-5.33-5.33z"/><path d="M13.285.48l-1.916.881 2.37 2.837z"/><path d="M21.719 1.361L19.79.501l-.44 3.697z"/><path d="M16.502 3.298L15.481 0h2.043z"/></g></svg></span></span></button><div class="clapUndo u-width60 u-round u-height32 u-absolute u-borderBox u-paddingRight5 u-transition--transform200Spring u-background--brandSageLighter js-clapUndo" style="top: 14px; padding: 2px;"><button class="button button--chromeless u-baseColor--buttonNormal button--withIcon button--withSvgIcon u-floatRight"  data-action="multivote-undo" data-action-value="684c036498e5"><span class="svgIcon svgIcon--removeThin svgIcon--29px"><svg class="svgIcon-use" width="29" height="29" viewBox="0 0 29 29" ><path d="M20.13 8.11l-5.61 5.61-5.609-5.61-.801.801 5.61 5.61-5.61 5.61.801.8 5.61-5.609 5.61 5.61.8-.801-5.609-5.61 5.61-5.61" fill-rule="evenodd"/></svg></span></button></div></div><span class="u-textAlignCenter u-relative u-background js-actionMultirecommendCount u-marginLeft10"><button class="button button--chromeless u-baseColor--buttonNormal js-multirecommendCountButton"  data-action="show-recommends" data-action-value="684c036498e5">65</button></span></div></div><div class="u-flex0 buttonSet buttonSet--narrow"><div class="buttonSet-inner"><button class="button button--large button--dark button--chromeless is-touchIconBlackPulse u-baseColor--buttonDark button--withIcon button--withSvgIcon"  data-action="scroll-to-responses" data-action-source="post_actions_footer"><span class="svgIcon svgIcon--response svgIcon--29px"><svg class="svgIcon-use" width="29" height="29" viewBox="0 0 29 29" ><path d="M21.27 20.058c1.89-1.826 2.754-4.17 2.754-6.674C24.024 8.21 19.67 4 14.1 4 8.53 4 4 8.21 4 13.384c0 5.175 4.53 9.385 10.1 9.385 1.007 0 2-.14 2.95-.41.285.25.592.49.918.7 1.306.87 2.716 1.31 4.19 1.31.276-.01.494-.14.6-.36a.625.625 0 0 0-.052-.65c-.61-.84-1.042-1.71-1.282-2.58a5.417 5.417 0 0 1-.154-.75zm-3.85 1.324l-.083-.28-.388.12a9.72 9.72 0 0 1-2.85.424c-4.96 0-8.99-3.706-8.99-8.262 0-4.556 4.03-8.263 8.99-8.263 4.95 0 8.77 3.71 8.77 8.27 0 2.25-.75 4.35-2.5 5.92l-.24.21v.32c0 .07 0 .19.02.37.03.29.1.6.19.92.19.7.49 1.4.89 2.08-.93-.14-1.83-.49-2.67-1.06-.34-.22-.88-.48-1.16-.74z"/></svg></span></button></div><div class="buttonSet-inner u-xs-hide"><button class="button button--large button--dark button--chromeless is-touchIconBlackPulse u-baseColor--buttonDark button--withIcon button--withSvgIcon"  title="Share on Twitter" aria-label="Share on Twitter" data-action="share-on-twitter" data-action-source="post_actions_footer"><span class="svgIcon svgIcon--twitter svgIcon--29px"><svg class="svgIcon-use" width="29" height="29" viewBox="0 0 29 29" ><path d="M21.967 11.8c.018 5.93-4.607 11.18-11.177 11.18-2.172 0-4.25-.62-6.047-1.76l-.268.422-.038.5.186.013.168.012c.3.02.44.032.6.046 2.06-.026 3.95-.686 5.49-1.86l1.12-.85-1.4-.048c-1.57-.055-2.92-1.08-3.36-2.51l-.48.146-.05.5c.22.03.48.05.75.08.48-.02.87-.07 1.25-.15l2.33-.49-2.32-.49c-1.68-.35-2.91-1.83-2.91-3.55 0-.05 0-.01-.01.03l-.49-.1-.25.44c.63.36 1.35.57 2.07.58l1.7.04L7.4 13c-.978-.662-1.59-1.79-1.618-3.047a4.08 4.08 0 0 1 .524-1.8l-.825.07a12.188 12.188 0 0 0 8.81 4.515l.59.033-.06-.59v-.02c-.05-.43-.06-.63-.06-.87a3.617 3.617 0 0 1 6.27-2.45l.2.21.28-.06c1.01-.22 1.94-.59 2.73-1.09l-.75-.56c-.1.36-.04.89.12 1.36.23.68.58 1.13 1.17.85l-.21-.45-.42-.27c-.52.8-1.17 1.48-1.92 2L22 11l.016.28c.013.2.014.35 0 .52v.04zm.998.038c.018-.22.017-.417 0-.66l-.498.034.284.41a8.183 8.183 0 0 0 2.2-2.267l.97-1.48-1.6.755c.17-.08.3-.02.34.03a.914.914 0 0 1-.13-.292c-.1-.297-.13-.64-.1-.766l.36-1.254-1.1.695c-.69.438-1.51.764-2.41.963l.48.15a4.574 4.574 0 0 0-3.38-1.484 4.616 4.616 0 0 0-4.61 4.613c0 .29.02.51.08.984l.01.02.5-.06.03-.5c-3.17-.18-6.1-1.7-8.08-4.15l-.48-.56-.36.64c-.39.69-.62 1.48-.65 2.28.04 1.61.81 3.04 2.06 3.88l.3-.92c-.55-.02-1.11-.17-1.6-.45l-.59-.34-.14.67c-.02.08-.02.16 0 .24-.01 2.12 1.55 4.01 3.69 4.46l.1-.49-.1-.49c-.33.07-.67.12-1.03.14-.18-.02-.43-.05-.64-.07l-.76-.09.23.73c.57 1.84 2.29 3.14 4.28 3.21l-.28-.89a8.252 8.252 0 0 1-4.85 1.66c-.12-.01-.26-.02-.56-.05l-.17-.01-.18-.01L2.53 21l1.694 1.07a12.233 12.233 0 0 0 6.58 1.917c7.156 0 12.2-5.73 12.18-12.18l-.002.04z"/></svg></span></button></div><div class="buttonSet-inner u-xs-hide"><button class="button button--large button--dark button--chromeless is-touchIconBlackPulse u-baseColor--buttonDark button--withIcon button--withSvgIcon"  title="Share on Facebook" aria-label="Share on Facebook" data-action="share-on-facebook" data-action-source="post_actions_footer"><span class="svgIcon svgIcon--facebook svgIcon--29px"><svg class="svgIcon-use" width="29" height="29" viewBox="0 0 29 29" ><path d="M16.39 23.61v-5.808h1.846a.55.55 0 0 0 .546-.48l.36-2.797a.551.551 0 0 0-.547-.62H16.39V12.67c0-.67.12-.813.828-.813h1.474a.55.55 0 0 0 .55-.55V8.803a.55.55 0 0 0-.477-.545c-.436-.06-1.36-.116-2.22-.116-2.5 0-4.13 1.62-4.13 4.248v1.513H10.56a.551.551 0 0 0-.55.55v2.797c0 .304.248.55.55.55h1.855v5.76c-4.172-.96-7.215-4.7-7.215-9.1 0-5.17 4.17-9.36 9.31-9.36 5.14 0 9.31 4.19 9.31 9.36 0 4.48-3.155 8.27-7.43 9.15M14.51 4C8.76 4 4.1 8.684 4.1 14.46c0 5.162 3.75 9.523 8.778 10.32a.55.55 0 0 0 .637-.543v-6.985a.551.551 0 0 0-.55-.55H11.11v-1.697h1.855a.55.55 0 0 0 .55-.55v-2.063c0-2.02 1.136-3.148 3.03-3.148.567 0 1.156.027 1.597.06v1.453h-.924c-1.363 0-1.93.675-1.93 1.912v1.78c0 .3.247.55.55.55h2.132l-.218 1.69H15.84c-.305 0-.55.24-.55.55v7.02c0 .33.293.59.623.54 5.135-.7 9.007-5.11 9.007-10.36C24.92 8.68 20.26 4 14.51 4"/></svg></span></button></div></div></div></div><div class="js-postPromotionWrapper postPromotionWrapper" data-location-id="footer_above_post_attribution"></div><div class="u-maxWidth740 u-paddingTop20 u-marginTop10 u-borderTopLightest container u-paddingBottom20 u-xs-paddingBottom10 js-postAttributionFooterContainer"><div class="row js-postFooterInfo"><div class="col u-size12of12"><li class="u-block u-paddingBottom18 js-cardUser"><div class="u-marginLeft20 u-floatRight"><span class="followState js-followState buttonSet-inner" data-user-id="b92bc154c696"><button class="button button--small u-noUserSelect button--withChrome u-baseColor--buttonNormal button--withHover button--unblock js-unblockButton"  data-action="sign-in-prompt" data-sign-in-action="toggle-block-user" data-requires-token="true" data-action-source="footer_card"><span class="button-label  button-defaultState">Blocked</span><span class="button-label button-hoverState">Unblock</span></button><button class="button button--primary button--small u-noUserSelect button--withChrome u-accentColor--buttonNormal button--follow js-followButton"  data-action="sign-in-prompt" data-sign-in-action="toggle-subscribe-user" data-requires-token="true" data-redirect="https://medium.com/_/subscribe/user/b92bc154c696" data-action-source="footer_card_follow"><span class="button-label  button-defaultState js-buttonLabel">Follow</span><span class="button-label button-activeState">Following</span></button></span></div><div class="u-tableCell "><a class="link avatar u-baseColor--link"   href="https://medium.com/@EthanZ?source=footer_card" title="Go to the profile of Ethan Zuckerman" aria-label="Go to the profile of Ethan Zuckerman" data-action-source="footer_card" data-user-id="b92bc154c696" dir="auto"><img  src="https://cdn-images-1.medium.com/fit/c/120/120/0*Jl5ovCRkIFWgZXao.jpeg" class="avatar-image avatar-image--small" alt="Go to the profile of Ethan Zuckerman"></a></div><div class="u-tableCell u-verticalAlignMiddle u-breakWord u-paddingLeft15"><h3 class="u-fontSize18 u-lineHeightTighter u-marginBottom4"><a class="link link--primary u-accentColor--hoverTextNormal"   href="https://medium.com/@EthanZ" property="cc:attributionName" title="Go to the profile of Ethan Zuckerman" aria-label="Go to the profile of Ethan Zuckerman" rel="author cc:attributionUrl" data-user-id="b92bc154c696" dir="auto">Ethan Zuckerman</a></h3><p class="u-fontSize14 u-lineHeightBaseSans u-textColorDark u-marginBottom4">Center for Civic Media, MIT Media Lab, Global Voices, Berkman Center. Author of Rewire, published by W.W. Norton
RT ≠ endorsement, RT = interesting read.</p></div></li></div></div></div><div class="js-postFooterPlacements"></div><div class="u-padding0 u-clearfix u-backgroundGrayLightest u-print-hide supplementalPostContent js-responsesWrapper"></div><div class="supplementalPostContent js-readNext"></div><div class="supplementalPostContent js-heroPromo"></div></footer></article></main><div class="u-marginAuto u-maxWidth1000"><div class="js-postShareWidget u-foreground u-sm-hide u-transition--fadeOut300 u-fixed"><ul><li class="u-textAlignCenter"><div class="multirecommend js-actionMultirecommend u-flexColumn u-marginBottom10 u-width60" data-post-id="684c036498e5" data-is-icon-29px="true" data-is-vertical="true" data-is-circle="true" data-is-compressed="true" data-has-recommend-list="true" data-source="post_share_widget"><div class="u-relative u-foreground"><button class="button button--large button--circle button--withChrome u-baseColor--buttonNormal button--withIcon button--withSvgIcon clapButton js-actionMultirecommendButton clapButton--largePill u-relative u-foreground u-width60 u-height60 u-accentColor--textNormal u-accentColor--buttonNormal"  data-action="sign-in-prompt" data-sign-in-action="multivote" data-requires-token="true" data-redirect="https://medium.com/_/vote/p/684c036498e5" data-action-source="post_share_widget" aria-label="Clap"><span class="button-defaultState"><span class="svgIcon svgIcon--clap svgIcon--33px u-relative u-topNegative2 u-xs-top0"><svg class="svgIcon-use" width="33" height="33" viewBox="0 0 33 33" ><path d="M28.86 17.342l-3.64-6.402c-.292-.433-.712-.729-1.163-.8a1.124 1.124 0 0 0-.889.213c-.63.488-.742 1.181-.33 2.061l1.222 2.587 1.4 2.46c2.234 4.085 1.511 8.007-2.145 11.663-.26.26-.526.49-.797.707 1.42-.084 2.881-.683 4.292-2.094 3.822-3.823 3.565-7.876 2.05-10.395zm-6.252 11.075c3.352-3.35 3.998-6.775 1.978-10.469l-3.378-5.945c-.292-.432-.712-.728-1.163-.8a1.122 1.122 0 0 0-.89.213c-.63.49-.742 1.182-.33 2.061l1.72 3.638a.502.502 0 0 1-.806.568l-8.91-8.91a1.335 1.335 0 0 0-1.887 1.886l5.292 5.292a.5.5 0 0 1-.707.707l-5.292-5.292-1.492-1.492c-.503-.503-1.382-.505-1.887 0a1.337 1.337 0 0 0 0 1.886l1.493 1.492 5.292 5.292a.499.499 0 0 1-.353.854.5.5 0 0 1-.354-.147L5.642 13.96a1.338 1.338 0 0 0-1.887 0 1.338 1.338 0 0 0 0 1.887l2.23 2.228 3.322 3.324a.499.499 0 0 1-.353.853.502.502 0 0 1-.354-.146l-3.323-3.324a1.333 1.333 0 0 0-1.886 0 1.325 1.325 0 0 0-.39.943c0 .356.138.691.39.943l6.396 6.397c3.528 3.53 8.86 5.313 12.821 1.353zM12.73 9.26l5.68 5.68-.49-1.037c-.518-1.107-.426-2.13.224-2.89l-3.303-3.304a1.337 1.337 0 0 0-1.886 0 1.326 1.326 0 0 0-.39.944c0 .217.067.42.165.607zm14.787 19.184c-1.599 1.6-3.417 2.392-5.353 2.392-.349 0-.7-.03-1.058-.082a7.922 7.922 0 0 1-3.667.887c-3.049 0-6.115-1.626-8.359-3.87l-6.396-6.397A2.315 2.315 0 0 1 2 19.724a2.327 2.327 0 0 1 1.923-2.296l-.875-.875a2.339 2.339 0 0 1 0-3.3 2.33 2.33 0 0 1 1.24-.647l-.139-.139c-.91-.91-.91-2.39 0-3.3.884-.884 2.421-.882 3.301 0l.138.14a2.335 2.335 0 0 1 3.948-1.24l.093.092c.091-.423.291-.828.62-1.157a2.336 2.336 0 0 1 3.3 0l3.384 3.386a2.167 2.167 0 0 1 1.271-.173c.534.086 1.03.354 1.441.765.11-.549.415-1.034.911-1.418a2.12 2.12 0 0 1 1.661-.41c.727.117 1.385.565 1.853 1.262l3.652 6.423c1.704 2.832 2.025 7.377-2.205 11.607zM13.217.484l-1.917.882 2.37 2.837-.454-3.719zm8.487.877l-1.928-.86-.44 3.697 2.368-2.837zM16.5 3.293L15.478-.005h2.044L16.5 3.293z" fill-rule="evenodd"/></svg></span></span><span class="button-activeState"><span class="svgIcon svgIcon--clapFilled svgIcon--33px u-relative u-topNegative2 u-xs-top0"><svg class="svgIcon-use" width="33" height="33" viewBox="0 0 33 33" ><g fill-rule="evenodd"><path d="M29.58 17.1l-3.854-6.78c-.365-.543-.876-.899-1.431-.989a1.491 1.491 0 0 0-1.16.281c-.42.327-.65.736-.7 1.207v.001l3.623 6.367c2.46 4.498 1.67 8.802-2.333 12.807-.265.265-.536.505-.81.728 1.973-.222 3.474-1.286 4.45-2.263 4.166-4.165 3.875-8.6 2.215-11.36zm-4.831.82l-3.581-6.3c-.296-.439-.725-.742-1.183-.815a1.105 1.105 0 0 0-.89.213c-.647.502-.755 1.188-.33 2.098l1.825 3.858a.601.601 0 0 1-.197.747.596.596 0 0 1-.77-.067L10.178 8.21c-.508-.506-1.393-.506-1.901 0a1.335 1.335 0 0 0-.393.95c0 .36.139.698.393.95v.001l5.61 5.61a.599.599 0 1 1-.848.847l-5.606-5.606c-.001 0-.002 0-.003-.002L5.848 9.375a1.349 1.349 0 0 0-1.902 0 1.348 1.348 0 0 0 0 1.901l1.582 1.582 5.61 5.61a.6.6 0 0 1-.848.848l-5.61-5.61c-.51-.508-1.393-.508-1.9 0a1.332 1.332 0 0 0-.394.95c0 .36.139.697.393.952l2.363 2.362c.002.001.002.002.002.003l3.52 3.52a.6.6 0 0 1-.848.847l-3.522-3.523h-.001a1.336 1.336 0 0 0-.95-.393 1.345 1.345 0 0 0-.949 2.295l6.779 6.78c3.715 3.713 9.327 5.598 13.49 1.434 3.527-3.528 4.21-7.13 2.086-11.015zM11.817 7.727c.06-.328.213-.64.466-.893.64-.64 1.755-.64 2.396 0l3.232 3.232c-.82.783-1.09 1.833-.764 2.992l-5.33-5.33z"/><path d="M13.285.48l-1.916.881 2.37 2.837z"/><path d="M21.719 1.361L19.79.501l-.44 3.697z"/><path d="M16.502 3.298L15.481 0h2.043z"/></g></svg></span></span></button><div class="clapUndo u-width60 u-round u-height32 u-absolute u-borderBox u-paddingRight5 u-transition--transform200Spring u-background--brandSageLighter js-clapUndo" style="top: 14px; padding: 2px;"><button class="button button--chromeless u-baseColor--buttonNormal button--withIcon button--withSvgIcon u-floatRight"  data-action="multivote-undo" data-action-value="684c036498e5"><span class="svgIcon svgIcon--removeThin svgIcon--29px"><svg class="svgIcon-use" width="29" height="29" viewBox="0 0 29 29" ><path d="M20.13 8.11l-5.61 5.61-5.609-5.61-.801.801 5.61 5.61-5.61 5.61.801.8 5.61-5.609 5.61 5.61.8-.801-5.609-5.61 5.61-5.61" fill-rule="evenodd"/></svg></span></button></div></div><span class="u-textAlignCenter u-relative u-background js-actionMultirecommendCount u-flexOrderNegative1 u-height20 u-marginBottom7"><button class="button button--chromeless u-baseColor--buttonNormal js-multirecommendCountButton u-block u-marginAuto"  data-action="show-recommends" data-action-value="684c036498e5">65</button></span></div></li><li class="u-textAlignCenter"><button class="button button--large button--dark button--chromeless is-touchIconBlackPulse u-baseColor--buttonDark button--withIcon button--withSvgIcon"  title="Share on Twitter" aria-label="Share on Twitter" data-action="share-on-twitter" data-action-source="post_share_widget"><span class="svgIcon svgIcon--twitter svgIcon--29px"><svg class="svgIcon-use" width="29" height="29" viewBox="0 0 29 29" ><path d="M21.967 11.8c.018 5.93-4.607 11.18-11.177 11.18-2.172 0-4.25-.62-6.047-1.76l-.268.422-.038.5.186.013.168.012c.3.02.44.032.6.046 2.06-.026 3.95-.686 5.49-1.86l1.12-.85-1.4-.048c-1.57-.055-2.92-1.08-3.36-2.51l-.48.146-.05.5c.22.03.48.05.75.08.48-.02.87-.07 1.25-.15l2.33-.49-2.32-.49c-1.68-.35-2.91-1.83-2.91-3.55 0-.05 0-.01-.01.03l-.49-.1-.25.44c.63.36 1.35.57 2.07.58l1.7.04L7.4 13c-.978-.662-1.59-1.79-1.618-3.047a4.08 4.08 0 0 1 .524-1.8l-.825.07a12.188 12.188 0 0 0 8.81 4.515l.59.033-.06-.59v-.02c-.05-.43-.06-.63-.06-.87a3.617 3.617 0 0 1 6.27-2.45l.2.21.28-.06c1.01-.22 1.94-.59 2.73-1.09l-.75-.56c-.1.36-.04.89.12 1.36.23.68.58 1.13 1.17.85l-.21-.45-.42-.27c-.52.8-1.17 1.48-1.92 2L22 11l.016.28c.013.2.014.35 0 .52v.04zm.998.038c.018-.22.017-.417 0-.66l-.498.034.284.41a8.183 8.183 0 0 0 2.2-2.267l.97-1.48-1.6.755c.17-.08.3-.02.34.03a.914.914 0 0 1-.13-.292c-.1-.297-.13-.64-.1-.766l.36-1.254-1.1.695c-.69.438-1.51.764-2.41.963l.48.15a4.574 4.574 0 0 0-3.38-1.484 4.616 4.616 0 0 0-4.61 4.613c0 .29.02.51.08.984l.01.02.5-.06.03-.5c-3.17-.18-6.1-1.7-8.08-4.15l-.48-.56-.36.64c-.39.69-.62 1.48-.65 2.28.04 1.61.81 3.04 2.06 3.88l.3-.92c-.55-.02-1.11-.17-1.6-.45l-.59-.34-.14.67c-.02.08-.02.16 0 .24-.01 2.12 1.55 4.01 3.69 4.46l.1-.49-.1-.49c-.33.07-.67.12-1.03.14-.18-.02-.43-.05-.64-.07l-.76-.09.23.73c.57 1.84 2.29 3.14 4.28 3.21l-.28-.89a8.252 8.252 0 0 1-4.85 1.66c-.12-.01-.26-.02-.56-.05l-.17-.01-.18-.01L2.53 21l1.694 1.07a12.233 12.233 0 0 0 6.58 1.917c7.156 0 12.2-5.73 12.18-12.18l-.002.04z"/></svg></span></button></li><li class="u-textAlignCenter"><button class="button button--large button--dark button--chromeless is-touchIconBlackPulse u-baseColor--buttonDark button--withIcon button--withSvgIcon"  title="Share on Facebook" aria-label="Share on Facebook" data-action="share-on-facebook" data-action-source="post_share_widget"><span class="svgIcon svgIcon--facebook svgIcon--29px"><svg class="svgIcon-use" width="29" height="29" viewBox="0 0 29 29" ><path d="M16.39 23.61v-5.808h1.846a.55.55 0 0 0 .546-.48l.36-2.797a.551.551 0 0 0-.547-.62H16.39V12.67c0-.67.12-.813.828-.813h1.474a.55.55 0 0 0 .55-.55V8.803a.55.55 0 0 0-.477-.545c-.436-.06-1.36-.116-2.22-.116-2.5 0-4.13 1.62-4.13 4.248v1.513H10.56a.551.551 0 0 0-.55.55v2.797c0 .304.248.55.55.55h1.855v5.76c-4.172-.96-7.215-4.7-7.215-9.1 0-5.17 4.17-9.36 9.31-9.36 5.14 0 9.31 4.19 9.31 9.36 0 4.48-3.155 8.27-7.43 9.15M14.51 4C8.76 4 4.1 8.684 4.1 14.46c0 5.162 3.75 9.523 8.778 10.32a.55.55 0 0 0 .637-.543v-6.985a.551.551 0 0 0-.55-.55H11.11v-1.697h1.855a.55.55 0 0 0 .55-.55v-2.063c0-2.02 1.136-3.148 3.03-3.148.567 0 1.156.027 1.597.06v1.453h-.924c-1.363 0-1.93.675-1.93 1.912v1.78c0 .3.247.55.55.55h2.132l-.218 1.69H15.84c-.305 0-.55.24-.55.55v7.02c0 .33.293.59.623.54 5.135-.7 9.007-5.11 9.007-10.36C24.92 8.68 20.26 4 14.51 4"/></svg></span></button></li><li class="u-textAlignCenter"><button class="button button--large button--dark button--chromeless is-touchIconFadeInPulse u-baseColor--buttonDark button--withIcon button--withSvgIcon button--bookmark js-bookmarkButton"  title="Bookmark this story to read later" aria-label="Bookmark this story to read later" data-action="sign-in-prompt" data-sign-in-action="add-to-bookmarks" data-requires-token="true" data-redirect="https://medium.com/_/bookmark/p/684c036498e5"><span class="button-defaultState"><span class="svgIcon svgIcon--bookmark svgIcon--29px"><svg class="svgIcon-use" width="29" height="29" viewBox="0 0 29 29" ><path d="M19.385 4h-9.77A2.623 2.623 0 0 0 7 6.615V23.01a1.022 1.022 0 0 0 1.595.847l5.905-4.004 5.905 4.004A1.022 1.022 0 0 0 22 23.011V6.62A2.625 2.625 0 0 0 19.385 4zM21 23l-5.91-3.955-.148-.107a.751.751 0 0 0-.884 0l-.147.107L8 23V6.615C8 5.725 8.725 5 9.615 5h9.77C20.275 5 21 5.725 21 6.615V23z" fill-rule="evenodd"/></svg></span></span><span class="button-activeState"><span class="svgIcon svgIcon--bookmarkFilled svgIcon--29px"><svg class="svgIcon-use" width="29" height="29" viewBox="0 0 29 29" ><path d="M19.385 4h-9.77A2.623 2.623 0 0 0 7 6.615V23.01a1.022 1.022 0 0 0 1.595.847l5.905-4.004 5.905 4.004A1.022 1.022 0 0 0 22 23.011V6.62A2.625 2.625 0 0 0 19.385 4z" fill-rule="evenodd"/></svg></span></span></button></li></ul></div></div><div class="u-fixed u-bottom0 u-sizeFullWidth u-backgroundWhite u-boxShadowTop u-borderBox u-paddingTop10 u-paddingBottom10 u-zIndexMetabar u-xs-paddingLeft10 u-xs-paddingRight10 js-stickyFooter"><div class="u-maxWidth700 u-marginAuto u-flexCenter"><div class="u-fontSize16 u-flex1 u-flexCenter"><div class="u-flex0 u-inlineBlock u-paddingRight20 u-xs-paddingRight10"><a class="link avatar u-inline u-baseColor--link"   href="https://medium.com/@EthanZ" data-action="show-user-card" data-action-value="b92bc154c696" data-action-type="hover" data-user-id="b92bc154c696" dir="auto"><img  src="https://cdn-images-1.medium.com/fit/c/80/80/0*Jl5ovCRkIFWgZXao.jpeg" class="avatar-image avatar-image--smaller" alt="Go to the profile of Ethan Zuckerman"></a></div><div class="u-flex1 u-inlineBlock"><div class="u-xs-hide">Never miss a story from<strong> Ethan Zuckerman</strong>, when you sign up for Medium. <a class="link link--accent u-accentColor--textNormal u-accentColor--textDarken u-baseColor--link"   href="https://medium.com/@Medium/personalize-your-medium-experience-with-users-publications-tags-26a41ab1ee0c#.hx4zuv3mg" data-action-source="sticky_footer">Learn more</a></div><div class="u-xs-show">Never miss a story from<strong> Ethan Zuckerman</strong></div></div></div><div class="u-marginLeft50 u-xs-marginAuto"><span class="followState js-followState buttonSet-inner" data-user-id="b92bc154c696"><button class="button u-noUserSelect button--withChrome u-baseColor--buttonNormal button--withHover button--unblock js-unblockButton u-uiTextSemibold u-textUppercase u-fontSize12"  data-action="sign-in-prompt" data-sign-in-action="toggle-block-user" data-requires-token="true" data-action-source="sticky_footer"><span class="button-label  button-defaultState">Blocked</span><span class="button-label button-hoverState">Unblock</span></button><button class="button button--primary is-active u-noUserSelect button--withChrome u-accentColor--buttonNormal button--follow js-followButton u-uiTextSemibold u-textUppercase u-fontSize12"  data-action="sign-in-prompt" data-sign-in-action="toggle-subscribe-user" data-requires-token="true" data-redirect="https://medium.com/_/subscribe/user/b92bc154c696" data-action-source="sticky_footer_follow"><span class="button-label  button-defaultState js-buttonLabel">Follow</span><span class="button-label button-activeState">Get updates</span></button></span></div></div></div><div class="js-drawerContainer"></div></div></div></div><div class="loadingBar"></div><script>// <![CDATA[
window["obvInit"] = function (opt_embedded) {window["obvInit"]["embedded"] = opt_embedded; window["obvInit"]["ready"] = true;}
// ]]></script><script>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</script><script charset="UTF-8" src="https://cdn-static-1.medium.com/_/fp/gen-js/main-base.bundle.iZVB4WciMTkFKSMjHgEpCA.js" async></script><script>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</script></body></html>