💊 How To Install #RubyonRails 💊 on Windows 7/8/10  —  Complete Tutorial 2018 (September 2018)
Frontline Utilities LTD
1K36

Thanks. Seems like a super write up. I’m afraid it doesn’t help me as after following all these steps successfully, my old RailsInstaller seems to still be pointing to the old version of Ruby (2.2), eventhough I’ve just installed 2.5 in C:\Ruby25-x64 and it’s referenced in my Path:

> rails -v
‘“C:\RailsInstaller\Ruby22-x64\bin\ruby.exe”’ is not recognized as an internal or external command, operable program or batch file.

Any ideas?