Great, thanks for this. My one question is whenever using autocode it generated the code as, e.g.
However, you are saying to change it to:
This then removes the “edit” icon for autocode. I’m just wondering why you are recommending the change, and where “scaleUp:” is used, because the other parts of the code don’t reference it. Is it just for readability?