The System Requirements of Validator

PCHAIN
PCHAIN
Nov 21, 2018 · 2 min read

Dear community,

Thanks for participating in PCHAIN Executive Super Node Campaign. Once you become executive super nodes, you should run validator operations with the basis system. Here is details of the recommended system requirements of Validator as below.

According to the current cost of AWS, the total cost is estimated to be around $77 for the first month. And it will be increased probably during the following months based on the actual use.

1 . EC2 Rental Fee (US West 2 price depends on demand)

2. EBS Rental Fee (US West 2 price depends on actual use)

3. Network Bandwidth Fee (US West 2 price depends on actual use)

4. Operating System

Recommend Ubuntu 16.04

Welcome to learn PCHAIN at:

Telegram 1, Telegram 2, Telegram(Chinese Community)
Telegram(Russian Community), Telegram(Spanish Community)
Telegram(Germany Community), Telegram (French Community)
Telegram Announcement Channel
Twitter, Steemit, Reddit Founder/CEO’s Twitter

Welcome to a place where words matter. On Medium, smart voices and original ideas take center stage - with no ads in sight. Watch
Follow all the topics you care about, and we’ll deliver the best stories for you to your homepage and inbox. Explore
Get unlimited access to the best stories on Medium — and support writers while you’re at it. Just $5/month. Upgrade

Get the Medium app

A button that says 'Download on the App Store', and if clicked it will lead you to the iOS App store
A button that says 'Get it on, Google Play', and if clicked it will lead you to the Google Play store