Qualys researchers have discovered and named a Linux, Solaris and *BSD EoP vulnerability, by NewsWatcher

Researchers from Qualys‍ have identified an escalation of privilege vulnerability‍ that affects Linux, OpenBSD, NetBSD, FreeBSD and Solaris, on i386 and amd64. According to Qualys‍, it can be exploited by attackers to corrupt memory and execute arbitrary code. The vulnerability has been named “The Stack Clash‍” and has been assigned CVE-2017–1000364. Another named vulnerability to patch, are you ready?