Hi I am trying to practice your awesome code but got an error msg while running…
Tunaggina Khan
2

It looks like the issue was with the use of phantom.js which has been deprecated. The latest version of folium should address this. I’ve update the tutorial and notebooks to add instructions to install the latest version of folium and to use geckodriver instead of phantom.js. I hope this resolves the issue. If you’re still having trouble you could file an issue here: https://github.com/vincentropy/python_cartography_tutorial