What are your must-have Atom plugins?
John Tran
1

Here’s what I have installed:

apm ls

├── atom-jade@0.3.0

├── atom-jive@0.14.2

├── atom-ternjs@0.16.1

├── atom-typescript@10.1.12

├── auto-detect-indentation@1.3.0

├── auto-update-packages@1.0.1

├── autocomplete-modules@1.6.7

├── editorconfig@2.0.5

├── ide-flow@0.8.0

├── language-babel@2.48.5

├── linter@1.11.18

├── linter-eslint@8.0.0

├── linter-htmlhint@1.3.1

├── pigments@0.37.0

├── synced-sidebar@0.4.3

└── tabs-to-spaces@1.0.2

Like what you read? Give Eric Elliott a round of applause.

From a quick cheer to a standing ovation, clap to show how much you enjoyed this story.