Hi, I’m going to develop a music player recently for commercial use.
paparika
1

We are still making some API changes and fixing various issues on the 2.x branch, so there is no concrete timeline at the moment.

Whether to use 1.x or 2.x will really depend on your requirements: if your app needs to launch soon and doesn’t rely on new features in 2.x, you could use 1.x and migrate once the new version is stable. We intend to provide some documentation about migrating. The process should be quite easy for conventional use cases that don’t have a lot of customization.

Like what you read? Give Andrew Lewis a round of applause.

From a quick cheer to a standing ovation, clap to show how much you enjoyed this story.