Using Hibernate 5 on Payara
Mert Çalışkan
11

Hi, very interesting your post. I’m facing the same issue but I’m only using hibernate-entitymanager and hibernate-validator (both uses hibernate-core and jboss-logging as transitive dependency). I’m working with Glassfish 4.1 and replaced the jboss-logging.jar as you did. Now reading your post I added the provided dependency for jboss-logging-3.3.0.Final but the error remains, where else can I look for the real problem.

One clap, two clap, three clap, forty?

By clapping more or less, you can signal to us which stories really stand out.