glimmer@1.1.5
I Peeked Into My Node_Modules Directory And You Won’t Believe What Happened Next
Jordan Scales
13.9K585

This is not the Glimmer package used by Ember. This is something else entirely https://www.npmjs.com/package/glimmer and it has version 1.1.5.

Ember actually uses glimmer-engine https://www.npmjs.com/package/glimmer-engine which has latest version 0.17.4

To be fair to Glimmer packaged I haven’t found this dependency either. Do you maybe have a link to the source on Github?

Like what you read? Give Slobodan Kovačević a round of applause.

From a quick cheer to a standing ovation, clap to show how much you enjoyed this story.