setState() Gate
Eric Elliott

Makes sense. The name ‘setState’ is misleading to beginners, it should probably have a better name which signifies that state updates are going to be batched and ‘setState’ schedules a mutation but it can be deferred.

One clap, two clap, three clap, forty?

By clapping more or less, you can signal to us which stories really stand out.