Dispatch Redux actions as events, not commands!
Domagoj Kriskovic

I’m confused because in the end of the day, you are still winding up with an “event” called “UNDO”. Perhaps that should be called “ACTION_UNDONE” of something like that?

I like to view it as action creators are the commands, and should be named as such, and the resulting actions are analogous to events.

One clap, two clap, three clap, forty?

By clapping more or less, you can signal to us which stories really stand out.