Next.js meets Firebase and mobx | I
sakulstra
473

Hi sakulstra i get the below error trying to run your sample app , after npm install of dependencies

Error: MobX observer: Store ‘AuthStore’ is not available! Make sure it is provided by some Provider

Error: MobX observer: Store 'AuthStore' is not available! Make sure it is provided by some Provider
at http://localhost:3000/_next/-/commons.js:5012:46
at Array.forEach (native)
at http://localhost:3000/_next/-/commons.js:5009:17
at _fn.render (http://localhost:3000/_next/-/commons.js:4988:31)
at _fn.render (http://localhost:3000/_next/-/main.js:10112:30)
at _fn.withHandleError (http://localhost:3000/_next/-/main.js:4468:17)
at _fn [as render] (http://localhost:3000/_next/-/main.js:4510:24)
at http://localhost:3000/_next/-/commons.js:27032:21
at measureLifeCyclePerf (http://localhost:3000/_next/-/commons.js:26311:12)
at ReactCompositeComponentWrapper._renderValidatedComponentWithoutOwnerOrContext (http://localhost:3000/_next/-/commons.js:27031:25)

what am i missing?

Thanks

One clap, two clap, three clap, forty?

By clapping more or less, you can signal to us which stories really stand out.