Flying with FeathersJS (Part-1)

Make sure you have NodeJS and NPM installed. FeathersJS uses Yeoman as generator. If Yeoman not installed then run

npm install -g yo

To install FeathersJS run

npm install -g generator-feathers

or simple in 1 line:

npm install -g yo generator-feathers