Object Oriented Tricks: #4 Starter Pattern -Android Edition
Arun Sasidharan
35814

I`ve seen people using this but they call it getInstance instead of start, since start is not starting nothing, I believe getInstance is a better name for this effort :)

http://www.androiddesignpatterns.com/2012/05/using-newinstance-to-instantiate.html

One clap, two clap, three clap, forty?

By clapping more or less, you can signal to us which stories really stand out.