Angular-CLI Meets Webpack
Jeff Boothe
12527

Hi Jeff,

Could you please explain a little more about the “ UNMET PEER DEPENDENCY typescript@2.0.0 Error”

How did you make that error go way?

On my machine, even though when things appear working, this error shows up when I do “npm list typescript”