You are correct. In real life code, where we have “bullet” now, I had a variable. For sake of simplifying the code and putting less of it, I hard-coded it in here.
Thanks for reading with attention and pointing it out. In hindsight I think, putting all that extra code might be less confusing after all. I will make necessary changes.