→ elm package install elm-lang/html
Dmitri Zaitsev

Make sure you have Elm v0.17 installed; in Elm 0.16 the package used to be “evancz/elm-html” but now it was moved to “elm-lang/html”. Here is an example of the command with the output from my development machine:

✔ td1000507 ~/Documents/dev/elm-test > elm package install elm-lang/html
To install elm-lang/html I would like to add the following
dependency to elm-package.json:
“elm-lang/html”: “1.0.0 <= v < 2.0.0”
May I add that to elm-package.json for you? (y/n) y
Some new packages are needed. Here is the upgrade plan.
elm-lang/core 4.0.0
elm-lang/html 1.0.0
elm-lang/virtual-dom 1.0.0
Do you approve of this plan? (y/n) y
Downloading elm-lang/core
Downloading elm-lang/html
Downloading elm-lang/virtual-dom
Packages configured successfully!

Check that 0.17 shows up when you just run elm with no arguments. If it doesn’t, you’ll need to update with:

$ npm install -g elm
One clap, two clap, three clap, forty?

By clapping more or less, you can signal to us which stories really stand out.