What babel plugins to include to support
Pavan Kumar
51

i can help :)

you need install this npm package:
babel-plugin-transform-class-properties

then update your webpack config file:

query: {
 presets: [‘react’, ‘es2015’],
 plugins: [“transform-class-properties”]
 }

regards

One clap, two clap, three clap, forty?

By clapping more or less, you can signal to us which stories really stand out.