Laravel Forge Database Selection
Taylor Otwell
6774

Hi Taylor, thanks for this, it’s a really good feature to have.

Just one question, is there a reason to use Postgres 9.5 (I assume the server is using Ubuntu default repository) instead of defaulting to the latest released version using the official Postgres PPA (https://wiki.postgresql.org/wiki/Apt)?

I for one end up always installing the Postgres PPA and upgrading the PPA after creating a forge server.

This might even be more interesting given than the next major Postgres release is planned to be released this quarter!

Show your support

Clapping shows how much you appreciated Eduardo Acosta Miguens’s story.