Of course we all can publish anything.
Svetlana Linuxenko
1

Hmm? Nothing about NPM mandates or force ES5/CommonJS modules. That is a limitation of the consumer. If you publish ES6 modules to NPM, any ES6 module capable consumer will be able to use them.

That Node cannot isn’t a limitation of NPM.