Solidus: How to install and write extensions
Ankur Vyas
112

I was getting this error while running bundle install:
Bundler could not find compatible versions for gem “solidus_core”:
 In Gemfile:
 solidus (>= 0) ruby depends on
 solidus_core (= 2.0.1) ruby

solidus_sales_price (>= 0) ruby depends on
 solidus_core (~> 1.0) ruby

solidus (>= 0) ruby depends on
 solidus_core (= 2.0.1) ruby

solidus (>= 0) ruby depends on
 solidus_core (= 2.0.1) ruby

solidus (>= 0) ruby depends on
 solidus_core (= 2.0.1) ruby

solution:

> vim Gemfile

add:

gem ‘solidus’, github: ‘solidusio/solidus’, :branch =>’v1.4'

> bundle install

Show your support

Clapping shows how much you appreciated Gildardo Perez’s story.