update your PATH with the latest Python version. I assume you are using Mac (unix based system)
Prady
1

Hello again Prady, sorry to insist but I still get the same error. I tried to change those environment variables but I am not sure I am doing well.

If you don't mind, could you please check the link below where I explain step by step the process I follow to configure the project: https://stackoverflow.com/questions/46779676/can-not-run-pycharm-project-using-python3-6-on-mac

Thanks in advance!

Like what you read? Give Guille a round of applause.

From a quick cheer to a standing ovation, clap to show how much you enjoyed this story.