Bash-ing my head against a wall…

==> default: ERROR: Error installing httparty:

==> default: httparty requires Ruby version >= 2.0.0.

The SSH command responded with a non-zero exit status. Vagrant

assumes that this means the command failed. The output for this command

should be in the log above. Please read the output to determine what

went wrong.

temp fix was:

gem install cucumber -v 1.3.14

gem install json -v 1.8

gem install rspec -v 2.14.1

gem install httparty -v 0.13.1

gem install mongo -v 2.4.1

gem install rake -v 10.4.2

perm fix is:

Create Gemfile

Source ‘http://rubygems.org'

~> up until a non breaking version…use this version and upgrade it to the latest working version

() is a sub shell when ur done with that the sub shell ends

One clap, two clap, three clap, forty?

By clapping more or less, you can signal to us which stories really stand out.