🍾🚀 webpack 3: Official Release!! 🚀🍾
Sean T. Larkin
1.5K47

Thanks, I upgraded one of my company projects from webpack 2 to webpack 3 when it announced, play around with it, everything seems fine.

But not all the projects are that smooth, one of my personal projects has a few warnings on peer dependencies …

npm WARN browser-sync-webpack-plugin@1.1.4 requires a peer of webpack@¹ || ^2 || ^2.0.0-beta || ^2.1.0-beta || ^2.2.0-rc.0 but none was installed

npm WARN extract-text-webpack-plugin@2.1.2 requires a peer of webpack@².2.0 but none was installed.

npm WARN html-webpack-plugin@2.28.0 requires a peer of webpack@1 || ^2 || ^2.1.0-beta || ^2.2.0-rc but none was installed.

npm WARN webpack-dev-server@2.5.0 requires a peer of webpack@².2.0 but none was installed.

Show your support

Clapping shows how much you appreciated Roy Yu’s story.