2.12.4
Spark 2: How to install it on Windows in 5 steps
Doron Vainrub
62

2.12 is not supported by Spark (!)