options: .allowFragments part of this is no longer necessary; I’d argue that it should be removed in almost all cases, making this significantly more concise. Additionally,
statusesArray should probably just be called
statuses, making this line and the next even shorter. Is SwiftyJSON really necessary or even all that useful?