Cool article!
Tom Kraina

hi Tom, thank you for liking the article! Yes, the convention is to use camelCase. However, I used to write test case in a descriptive way, such as “the returned object should not be nil” or “allow login should be false when offline”. They look quite different from the naming convention of general functions (viewDidLoad, createAnObject, etc). So I decide to adapt the different naming style to make it clearer and more descriptive. :)

One clap, two clap, three clap, forty?

By clapping more or less, you can signal to us which stories really stand out.