Running an Elasticsearch cluster on Docker 1.9 with Swarm and Compose
Yoanis Gil Delgado
3511

Hi,

docker-compose -v
docker-compose version 1.7.0, build 0d7bf73

After 1.6 docker compose usages different syntax. i.e. this work fine for me.

version: "2"

services:
web:
images: redis

you need to update docker-compose.yml to test with latest version of docker-compose else all other component working fine. i am using all latest component.

Thanks again for you all helps.

One clap, two clap, three clap, forty?

By clapping more or less, you can signal to us which stories really stand out.