I had played a little with hyn, which is undeniably a great package, but it didn’t have compatibility with Laravel 5.4 (did I mention I had little time?). It made me afraid of having to constantly deal with outdated packages and I didn’t want that burden on me.
Simple multi tenant with Laravel
Marco Aurélio Deleu
12710

Thanks for including my package hyn. I’ve done the same comparison a while back, see this article on so and also preferred to write my own package. Now after version 2, which was meant as an intermediate solution for Laravel 5.3, the next upcoming version 3.x will be way more future proof by being tested against L 5.3, 5,4 and dev-master (continuously upping once a new version is released). I expect to do an initial release in the coming months.

Show your support

Clapping shows how much you appreciated Daniël Klabbers’s story.