Maybe AMD is relevant here?
thom blake
11

AMD is a module format, not a tool. Both of the bundlers I mentioned actually support all existing module formats, so it won’t/shouldn’t affect the choice. I’m not mentioning requirejs because I consider it obsolete, even if some folks still get stuck using it.