I’m getting the following when I try to run truffle migrate:
Harry Wright
34

“Error: authentication needed: password or unlock” — Can you check and make sure you unlocked your account? You can either use web3.personal.unlockAccount in truffle console or use — unlock option when you run geth.

Like what you read? Give Mahesh Murthy a round of applause.

From a quick cheer to a standing ovation, clap to show how much you enjoyed this story.