AppCompat — Age of the vectors
Chris Banes
69670

Using appcompat-v7:25.3.1 and vector support seems to be ≥api-v24

The code I’m looking at is VectorDrawableCompat.create(@NonNull Resources res, @DrawableRes int resId, @Nullable Theme theme) {

if(VERSION.SDK_INT >= 24) { ... }

}

Show your support

Clapping shows how much you appreciated Narek Khachatryan’s story.