Can you copy paste your package.json file for me?
Jake Wiesler
1

Sure, thanks!

I removed the repository just incase the author of the boilerplate minds (he probably doesn’t) but just fyi.

{
 “name”: “redux-simple-starter”,
 “version”: “1.0.0”,
 “description”: “Simple starter package for Redux with React and Babel support”,
 “main”: “index.js”,
 “repository”: “”,
 “scripts”: {
 “start”: “node ./node_modules/webpack-dev-server/bin/webpack-dev-server.js”,
 “test”: “mocha — compilers js:babel-core/register — require ./test/test_helper.js — recursive ./test”,
 “test:watch”: “npm run test — — watch”
 },
 “author”: “”,
 “license”: “ISC”,
 “devDependencies”: {
 “babel-core”: “⁶.2.1”,
 “babel-loader”: “⁶.3.2”,
 “babel-preset-es2015”: “⁶.1.18”,
 “babel-preset-react”: “⁶.1.18”,
 “chai”: “³.5.0”,
 “chai-jquery”: “².0.0”,
 “css-loader”: “⁰.26.1”,
 “extract-text-webpack-plugin”: “¹.0.1”,
 “file-loader”: “⁰.10.0”,
 “jquery”: “².2.1”,
 “jsdom”: “⁸.1.0”,
 “less”: “².7.2”,
 “less-loader”: “².2.3”,
 “mocha”: “².4.5”,
 “react-addons-test-utils”: “⁰.14.7”,
 “react-bootstrap”: “⁰.30.7”,
 “react-slick”: “⁰.14.6”,
 “s3”: “⁴.4.0”,
 “slick-carousel”: “¹.6.0”,
 “style-loader”: “⁰.13.1”,
 “url-loader”: “⁰.5.7”,
 “webpack”: “¹.12.9”,
 “webpack-dev-server”: “¹.14.0”
 },
 “dependencies”: {
 “babel-preset-stage-1”: “⁶.1.18”,
 “lodash”: “³.10.1”,
 “react”: “⁰.14.3”,
 “react-dom”: “⁰.14.3”,
 “react-redux”: “⁴.0.0”,
 “react-router”: “².0.1”,
 “redux”: “³.0.4”
 }
}

Like what you read? Give Ken Guie a round of applause.

From a quick cheer to a standing ovation, clap to show how much you enjoyed this story.