Hey Paolo, I just integrated a long time ago with version 4.12
Balvinder Singh
11

Er Balvinder Singh thanks for your answer.
Im tryed to update mdb at the version 6.2.1, but i still have the same error.
this is the screenshot of the error :

https://postimg.cc/image/hxspq5r1t/

and this is the screenshot of the code inside at the carousell component :

https://postimg.cc/image/56ejjrrld/

i think that the error depend from this line (line 12) : protected carousel: CarouselComponent;