What Laravel 5.5 means for our packages
Freek Van der Herten
1712

I think it's a mistake not to provide support for LTS versions of the framework! I have over time seen very interesting packages from spatie and only to find that they supported the latest laravel version and not the latest LTS version. This was a reason to stay away form ALL your packages! I support over 15 larval projects at the moment, and keep growing. Only way I can stay afloat is not to use the latest and greatest laravel releases but to stick with latest LTS versions so that you wont need to do major revisions of live app versions very often since most of the time you will get stuck with those 3rd party packages that dont support version x or y!

One clap, two clap, three clap, forty?

By clapping more or less, you can signal to us which stories really stand out.