Android Firebase Authentication with Google SignIn
Gino Osahon
1384

Decent article but the code is not valid since you’re using com.google.firebase:firebase-core:9.8.0 & the current version is 11.0.4

A lot of your code will not work with the latest libraries. Firebase class doesn’t even exist now.

A single golf clap? Or a long standing ovation?

By clapping more or less, you can signal to us which stories really stand out.