Exploring EcmaScript Decorators
Addy Osmani
6.8K32

Babel 6 was released in October 2015, now you need to update your .babelrc plugins with “transform-decorators-legacy”, and also “npm i babel-plugin-transform-decorators-legacy”