OSX Can’t find the ‘libpq-fe.h header

brew install libpq
gem install pg — — with-pg-config=/usr/local/Cellar/libpq/11.1/bin/pg_config

I’m running postgres in docker, and the above installed libpq 11.1 . If on your system, you have a different version, change 11.1 with the version obtained by running brew info libpq