Blocknet hard fork on 21st October: Mandatory update required

In our testing prior to the hard fork, we have noticed a CV (coinValidator) error in Blocknet v.3.7.32, which will affect wallets’ functionality once the fork commences.

As such, it is necessary for all users to upgrade to v.3.7.36 prior to the hard fork. The hard fork will take place at block 105512 (this Saturday, 21 Oct), so please update without delay. Both clients and service nodes must update.

This replaces the previous update (3.7.32)

Download now: https://github.com/BlocknetDX/BlockDX/releases/tag/v3.7.36

Our apologies for the inconvenience. Rapid-response releases are optimal for a 0-day attack; following the hard fork and the full resolution of the stake bug exploit, the usual release cadence will resume.

If you have not already signed up for our emailing list, please do so now to stay up-to-date on the latest Blocknet news and updates such as this one:
http://eepurl.com/c5OJMj

https://blocknet.co
https://twitter.com/The_Blocknet
https://www.facebook.com/theblocknet
https://www.youtube.com/channel/UCCDBoR9fHb21bLH7FGvFrQg
https://medium.com/@theblocknetchannel
https://steemit.com/@theblocknet
https://bitcointalk.org/index.php?topic=829576.7960
https://blocknetdx-slack.herokuapp.com/
https://www.reddit.com/r/theblocknet/
One clap, two clap, three clap, forty?

By clapping more or less, you can signal to us which stories really stand out.