Des opérateurs TELCO FAI, à vomir ?

En Suisse romande — Certains sites fonctionnent, pas tous ???

FAI = Fournisseur d’Accès à Internet: Avez-vous déjà eu un fournisseur d’accès qui vous permette d’accéder correctement à plusieurs sites web, et pas à d’autres !?!

Une fois connecté sur le Net, nous avons un égal accès à son contenu, certains sites peuvent être ‘down’ (en panne, ralentis car en saturation, des bugs dans la résolution des noms ‘DNS’…), certaines “zones” du Net peuvent être encombrées (goulets d’étranglement)… Mais grâce au maillage BGP4 utilisé par l’Internet, un FAI est censé être connecté de multiples façons au Réseau Internet, et ne pas défaillir… Sauf s’il le fait volontairement ???


Accessibilité partielle à l’Internet, pas tous les sites fonctionnent !

Les pseudo débits annoncés et non tenus, et les vrais lenteurs sont ‘légions courantes’, avec des sources difficiles à diagnostiquer. Mais un dysfonctionnement majeur et systématique; depuis plusieurs postes différents, sur plusieurs jours, sur des pages web accessibles via un autre FAI, mais pas avec le sien, sur lequel de nombreux autres services web fonctionnent avec des performances “normales” ? Ce n’est pas fréquent ! Et je comprends les difficultés rencontrées par le support technique de Télé2 (pardon Tele4U), quoique, sur une ligne d’appel “0900..” à 2,30-CHF la minute, c’est à notre client qu’ira ma compassion, je vous partage la douloureuse…

Contexte Tele4u

Un de nos clients, vie actuellement un véritable cauchemar avec son opérateur d’accès Internet. En occurrence, il s’agit de ‘feu’ Télé2 (maintenant Tele4u)

Cette aventure suédoise en territoire Suisse a tourné “court” en 2008, pour cause d’hégémonie abusive de Swisscom: http://www.ictjournal.ch/fr-CH/News/2008/09/29/Sunrise-rachete-Tele2-Suisse.aspx?agent=browser

Notre client a refusé plusieurs propositions de Sunrise de récupérer son contrat d’accès Internet, et commence à se demander sérieusement si celui-ci ne “sabote” pas volontairement Tele4U !

Je vous partage cette mésaventure technique, car en 30 ans de carrière (oui j’ai commencé à connecter des PC sur Internet avec des modems 4800 bauds, 9600 était le top de débit! Je vous le traduis, cela fait 0,01 Mb/s ;), et bien j’ai rarement rencontré ce type de problème ! Bien que je retrouve des mésaventures similaires:

Et non, avant que vous me posiez la question, j’ai utilisé un câble RJ45 (ouf c’était encore possible), et j’ai même désactivé le mode WiFi, pour ne pas “additionner” des problèmes de débits d’un WiFi en conflit (comme le cas ci-dessous)

Version courte et situation actuelle:

Les accès sur les services “Google.com”, “YouTube.com” et sur des sites comme “pully.ch”, “im.com” l’affichage fonctionnent parfaitement, mais sur “(genre)postfinance.ch”, sur “hp.com”, sur “ibm.com” nous tombons en ‘timeout’ et la page ne s’affiche pas. Bien entendu, en mode partage 4G (Swisscom), ces mêmes pages s’affichent parfaitement depuis le même poste client.

Non, ce n’est pas un logiciel de filtrage ou de contrôle parental sur le PC, j’ai aussi contrôler l’absence de “blocage de sites” sur un contrôle parental qui aurait pu être sur le boitier d’accès: un “Fritz!Box 7430”… Le nom ne donne pas envie, mais les fonctions y sont riches et permettent de faire des profils d’accès et du contrôle parental. Toutefois, il m’a fallu bien 10mn pour trouver comment basculer du germain à une autre langue, au moins l’anglais :( Mais c’est même disponible en français, dommage que tous ces opérateurs configurent le Teuton par défaut ! Au moins laissez cela en anglais, c’est la langue commune en Suisse ;)

Ce n’est pas un problème de résolution du nom car le DNS répond parfaitement et à priori correctement. J’ai quand même testé en changeant le DNS du poste client pour mettre le DNS de Google 8.8.8.8, pour voir. Idem!

Je vais vous narrer toute sa mésaventure; et sa suite en cours, mais sachez que chez ICT-a.ch nous préparons un “RFI.Telecom” (grille de questions en QCM, formulaire en ligne) pour évaluer les fournisseurs d’accès Internet et téléphonie en Suisse romande, pour les TPE et PME, avec des résultats qui peuvent intéresser les familles.

Oui, car comme conseiller numérique, dans une situation de ce type, nous recommandons de changer d’opérateur, mais un contrat, est un contrat !

Nous allons ajouter la question du “support” sur ligne surtaxée. Si vous souhaitez rejoindre le groupe de travail sur ce questionnaire (qui sera en “Creative Commons”), http://calme.kotte.net :)


L’histoire (in)complète

Premiers appels au support

Impossible de basculer l’interface du boitier en une autre langue que l’allemand. Cela ne facilite pas l’exploration…

Alors avec quelques changements, des histoires de PPPoE qui devrait être du PPPoA, le support a réussit à faire passer de l’état:

  • Je ne peux pas accéder à mon “ebanking”, 
    mais cela fonctionne avec mon “gmail” !

à la situation:

  • Plus aucun accès à rien sur Internet !!! (payé 2,30-CHF la minute!)
On va vous envoyer quelqu’un !

Dernier appel au support

  • Client: “Bon alors, quand est-ce qu’il viendra votre technicien ?”
  • Support: “Quel technicien ? Rien n’a été prévu !”
  • Client: “Boum” (qui pète la durite)
  • [passage censuré]
  • Support: “On va vous envoyer quelqu’un !”

Premier appel aux conseillers ICT-a.ch

  • Client: [me raconte sa mésaventure]
  • PK: “Ah, quand même, Bon! Il faut venir chez toi pour regarder tout cela, posément.” 2 jours après (désolé, on n’est pas un centre d’urgences ;)
Nous préférons aider les entreprises à faire les bons choix en amont, mais souvent, les 2 siècles d’expériences de notre ‘coopérative’ de conseillers, c’est super utile pour intervenir en tiers-garant de confiance en mode “pompiers” sur des sinistres numériques (une migration ERP qui part en vrille délai x3, budgets x2, relation fournisseur en perte de confiance, services dégradés, etc…)

Première visite du conseiller Pascal Kotté

Plus aucun accès à aucun service Internet, que ce soit en WiFi ou en mode cablé: Aucune LED qui “clignote” sur le boitier, à part les 2 normales fixes.

  • Prise de contact avec la bête: Au moins le client a-t-il les codes d’accès à son boitier, ouf ! (4 fois sur 5, y a pas! “Reset usine” est requis, et 3 fois sur 4 cela tombe alors en marche ! C’était quoi ? Aucune idée !-). Et il y en a qui raconte alors généralement n’importe quoi pour justifier la facture
Bon là; même en Germain, on voit bien que le problème n’est pas sur le PC, mais dans la BOX! IPv4/v6 bobo!
  • Basculement de la Fritz!box en langue française (ou anglaise) car configurer un boitier avec une interface en “germain”, pas merci ! J’ai développé un instinct depuis 16 ans que je suis en Suisse, pour trouver les menus qui permettent de sortir de la langue teutonne (10 mn quand même).

Je désactive le WiFi (bouton sur le boitier), pour me connecter en câble RJ45 Ethernet

Visiblement, le DSL a bobo !
  • On va lancer les diag et collecter les logs pour filer les données au FAI, mais à priori, c’est normal que plus aucun accès Internet ne soit possible avec ce routeur, dans l’état actuel. Pas d’IP, que ce soit en v4 ou v6, pas de Net ! Mais en plus le DSL un coup il passe, 2 coups il passe pas !

Quoique: C’est visiblement plutôt 1 coup il passe, et 20 coups il trépasse…

Alors on “calibre” en déconnectant le câble de la ligne DSL, puis on va la remettre et lancer le “protocole” de validation de la ligne… Sans oublier de rebrancher le câble DSL :)

Sauf qu’au lieu des 3 minutes, cela prends 3 secondes, pour ne rien faire !

Le client me dit que le support indiquait que tout fonctionnait bien de “son côté”… Et bien, normalement le support est censé arriver jusqu’au boitier lui-même pour valider la ligne. Mais ici, soit le support n’était pas sur le bon boitier, soit “son côté” s’arrête avant le dernier kilomètre ! Ce qui peut alors expliquer la nécessité de faire “venir quelqu’un”, que le client attend encore !!!

On progresse un peu…
Bizarre, le DSL à l’air effectivement opérationnel !
Il est pas mal ce boitier, il a un nom “moche” pour les français, où le mot ‘Fitz’ sonne Fritz…
Il n’a pas l’air incorrigible !-)

J’arrive à avoir un peu de vert sur le DSL; mais toujours pas d’IP…

Pour le DSL, cela risque de ne dépendre que de l’opérateur FAI pour le résoudre !

Bon, les fabricants de ces boîtiers mettent en place des routines pour permettre aux N00B de réussir une installation !

Attention, je ne viens pas de dire que tous les installateurs Telco étaient des N00B, j’en ai rencontré des très bons; et bien plus compétents que moi. Ils ne bossaient ni chez Swisscom, ni chez Sunrise… Et non ! Je n’ai pas dit que… etc. Mais en général, les bons; ils finissent par comprendre et se mettre à leur compte !
Lancement de la ‘routine’ intégrée ;-)

Ah, voilà ce que je cherchais !

Allez, de toute façon, panne pour panne, je ne peux pas le faire moins fonctionner que maintenant !

Ah, ils utilisent ces mêmes boîtiers pour du Swisscom et green.ch? Le nom est cool, je ne les avais pas dans ma liste des FAI, je vais les ajouter.

Automatic CONFIG rerun…


Conclusion (heureuse)

Le client a résilié son abonnement Sunrise, et n’utilise plus que son mobile en 4G partagé. Au moins, il contrôle quand les enfants (jeunes) ont un accès à Internet, et ils n’ont pas accès en son absence ! Et il fait des économies…

C’est cela l’effet d’être conseillé par des éthiciens du digital chez ICT-a.ch :)