<!doctype html><html lang="en"><head><script>!function(c,f){var t,o,i,e=[],r={passive:!0,capture:!0},n=new Date,a="pointerup",u="pointercancel";function p(n,e){t||(t=e,o=n,i=new Date,w(f),s())}function s(){0<=o&&o<i-n&&(e.forEach(function(n){n(o,t)}),e=[])}function l(n){if(n.cancelable){var e=(1e12<n.timeStamp?new Date:performance.now())-n.timeStamp;"pointerdown"==n.type?function(n,e){function t(){p(n,e),i()}function o(){i()}function i(){f(a,t,r),f(u,o,r)}c(a,t,r),c(u,o,r)}(e,n):p(e,n)}}function w(e){["click","mousedown","keydown","touchstart","pointerdown"].forEach(function(n){e(n,l,r)})}w(c),self.perfMetrics=self.perfMetrics||{},self.perfMetrics.onFirstInputDelay=function(n){e.push(n),s()}}(addEventListener,removeEventListener)</script><script defer src="https://cdn.optimizely.com/js/16180790160.js"></script><title data-rh="true">How New Technology is Turning the Global Energy Market Green | by Mina Down | HackerNoon.com | Medium</title><meta data-rh="true" charset="utf-8"/><meta data-rh="true" name="viewport" content="width=device-width,minimum-scale=1,initial-scale=1"/><meta data-rh="true" name="theme-color" content="#000000"/><meta data-rh="true" name="twitter:app:name:iphone" content="Medium"/><meta data-rh="true" name="twitter:app:id:iphone" content="828256236"/><meta data-rh="true" property="al:ios:app_name" content="Medium"/><meta data-rh="true" property="al:ios:app_store_id" content="828256236"/><meta data-rh="true" property="al:android:package" content="com.medium.reader"/><meta data-rh="true" property="fb:app_id" content="542599432471018"/><meta data-rh="true" property="og:site_name" content="Medium"/><meta data-rh="true" property="og:type" content="article"/><meta data-rh="true" property="article:published_time" content="2019-07-12T13:51:54.847Z"/><meta data-rh="true" name="title" content="How New Technology is Turning the Global Energy Market Green | by Mina Down | HackerNoon.com | Medium"/><meta data-rh="true" property="og:title" content="How New Technology is Turning the Global Energy Market Green"/><meta data-rh="true" property="twitter:title" content="How New Technology is Turning the Global Energy Market Green"/><meta data-rh="true" name="twitter:site" content="@hackernoon"/><meta data-rh="true" name="twitter:app:url:iphone" content="medium://p/27c24ea2f556"/><meta data-rh="true" property="al:android:url" content="medium://p/27c24ea2f556"/><meta data-rh="true" property="al:ios:url" content="medium://p/27c24ea2f556"/><meta data-rh="true" property="al:android:app_name" content="Medium"/><meta data-rh="true" name="description" content="Blockchain consortium to develop a transactive energy system to power a fleet of electric vehicles and charging stations in Toronto, Canada."/><meta data-rh="true" property="og:description" content="Blockchain consortium to develop a transactive energy system to power a fleet of electric vehicles and charging stations in Toronto…"/><meta data-rh="true" property="twitter:description" content="Blockchain consortium to develop a transactive energy system to power a fleet of electric vehicles and charging stations in Toronto…"/><meta data-rh="true" property="og:url" content="https://medium.com/hackernoon/blockchain-energy-green-technology-climate-change-27c24ea2f556"/><meta data-rh="true" property="al:web:url" content="https://medium.com/hackernoon/blockchain-energy-green-technology-climate-change-27c24ea2f556"/><meta data-rh="true" property="og:image" content="https://miro.medium.com/max/691/1*XjgTw5GV5QzagcBwBplw2A.png"/><meta data-rh="true" name="twitter:image:src" content="https://miro.medium.com/max/691/1*XjgTw5GV5QzagcBwBplw2A.png"/><meta data-rh="true" name="twitter:card" content="summary_large_image"/><meta data-rh="true" property="article:author" content="https://medium.com/@minadown"/><meta data-rh="true" name="twitter:creator" content="@minad21"/><meta data-rh="true" name="author" content="Mina Down"/><meta data-rh="true" name="robots" content="index,follow,max-image-preview:large"/><meta data-rh="true" name="referrer" content="unsafe-url"/><meta data-rh="true" name="twitter:label1" value="Reading time"/><meta data-rh="true" name="twitter:data1" value="5 min read"/><meta data-rh="true" name="parsely-post-id" content="27c24ea2f556"/><link data-rh="true" rel="search" type="application/opensearchdescription+xml" title="Medium" href="/osd.xml"/><link data-rh="true" rel="apple-touch-icon" sizes="152x152" href="https://cdn-images-1.medium.com/fit/c/152/152/1*8I-HPL0bfoIzGied-dzOvA.png"/><link data-rh="true" rel="apple-touch-icon" sizes="120x120" href="https://cdn-images-1.medium.com/fit/c/120/120/1*8I-HPL0bfoIzGied-dzOvA.png"/><link data-rh="true" rel="apple-touch-icon" sizes="76x76" href="https://cdn-images-1.medium.com/fit/c/76/76/1*8I-HPL0bfoIzGied-dzOvA.png"/><link data-rh="true" rel="apple-touch-icon" sizes="60x60" href="https://cdn-images-1.medium.com/fit/c/60/60/1*8I-HPL0bfoIzGied-dzOvA.png"/><link data-rh="true" rel="mask-icon" href="https://cdn-static-1.medium.com/_/fp/icons/monogram-mask.KPLCSFEZviQN0jQ7veN2RQ.svg" color="#171717"/><link data-rh="true" id="glyph_link" rel="stylesheet" type="text/css" href="https://glyph.medium.com/css/e/sr/latin/e/ssr/latin/e/ssb/latin/m2.css"/><link data-rh="true" rel="author" href="https://medium.com/@minadown"/><link data-rh="true" rel="canonical" href="https://medium.com/hackernoon/blockchain-energy-green-technology-climate-change-27c24ea2f556"/><link data-rh="true" rel="alternate" href="android-app://com.medium.reader/https/medium.com/p/27c24ea2f556"/><link data-rh="true" rel="icon" href="https://cdn-static-1.medium.com/_/fp/icons/favicon-rebrand-medium.3Y6xpZ-0FSdWDnPM3hSBIA.ico"/><script data-rh="true" type="application/ld+json">{"@context":"http:\u002F\u002Fschema.org","@type":"NewsArticle","image":["https:\u002F\u002Fmiro.medium.com\u002Fmax\u002F1200\u002F1*XjgTw5GV5QzagcBwBplw2A.png"],"url":"https:\u002F\u002Fmedium.com\u002Fhackernoon\u002Fblockchain-energy-green-technology-climate-change-27c24ea2f556","dateCreated":"2019-07-12T09:16:18.885Z","datePublished":"2019-07-12T09:16:18.885Z","dateModified":"2019-07-12T13:51:55.138Z","headline":"How New Technology is Turning the Global Energy Market Green","name":"How New Technology is Turning the Global Energy Market Green","description":"Blockchain consortium to develop a transactive energy system to power a fleet of electric vehicles and charging stations in Toronto, Canada.","identifier":"27c24ea2f556","keywords":["Lite:true","Tag:Energy","Tag:Blockchain","Tag:Technology","Tag:Climate Change","Tag:Business","Topic:Blockchain","Publication:hackernoon","Elevated:false","LockedPostSource:LOCKED_POST_SOURCE_NONE","LayerCake:0"],"author":{"@type":"Person","name":"Mina Down","url":"https:\u002F\u002Fmedium.com\u002F@minadown"},"creator":["Mina Down"],"publisher":{"@type":"Organization","name":"HackerNoon.com","url":"https:\u002F\u002Fmedium.com\u002Fhackernoon","logo":{"@type":"ImageObject","width":417,"height":60,"url":"https:\u002F\u002Fmiro.medium.com\u002Fmax\u002F834\u002F1*_U3cyTY4DnQ5tvS93EBhiA.png"}},"mainEntityOfPage":"https:\u002F\u002Fmedium.com\u002Fhackernoon\u002Fblockchain-energy-green-technology-climate-change-27c24ea2f556"}</script><script data-rh="true" >(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-24232453-2', 'auto');
ga('send', 'pageview');</script><link rel="preload" href="https://cdn.optimizely.com/js/16180790160.js" as="script"><style type="text/css" data-fela-rehydration="567" data-fela-type="STATIC">html{box-sizing:border-box}*, *:before, *:after{box-sizing:inherit}body{margin:0;padding:0;text-rendering:optimizeLegibility;-webkit-font-smoothing:antialiased;color:rgba(0,0,0,0.8);position:relative;min-height:100vh}h1, h2, h3, h4, h5, h6, dl, dd, ol, ul, menu, figure, blockquote, p, pre, form{margin:0}menu, ol, ul{padding:0;list-style:none;list-style-image:none}main{display:block}a{color:inherit;text-decoration:none}a, button, input{-webkit-tap-highlight-color:transparent}img, svg{vertical-align:middle}button{background:transparent;overflow:visible}button, input, optgroup, select, textarea{margin:0}</style><style type="text/css" data-fela-rehydration="567" data-fela-type="KEYFRAME">@-webkit-keyframes k1{0%{transform:scale(1);opacity:1}70%{transform:scale(1.4);opacity:0}100%{opacity:0}}@-moz-keyframes k1{0%{transform:scale(1);opacity:1}70%{transform:scale(1.4);opacity:0}100%{opacity:0}}@keyframes k1{0%{transform:scale(1);opacity:1}70%{transform:scale(1.4);opacity:0}100%{opacity:0}}</style><style type="text/css" data-fela-rehydration="567" data-fela-type="RULE">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</style><style type="text/css" data-fela-rehydration="567" data-fela-type="RULE" media="all and (min-width: 1080px)">.d{display:none}.af{margin:0 64px}.ef{font-size:40px}.eg{margin-top:0.78em}.eh{line-height:48px}.ex{font-size:24px}.ey{margin-top:0.79em}.ez{line-height:32px}.gv{margin-left:30px}.hq{font-size:21px}.hr{margin-top:2em}.hy{margin-top:56px}.iz{font-size:26px}.ja{margin-top:1.72em}.jg{margin-top:0.86em}.jt{margin-top:2.75em}.jy{margin-top:3.14em}.lv{margin-right:5px}.ml{margin-top:5px}.ne{font-size:18px}.nf{line-height:24px}.oi{margin-right:16px}.ph{width:25px}.rj{width:calc(100% + 32px)}.rk{margin-left:-16px}.rl{margin-right:-16px}.sc{padding-left:16px}.sd{padding-right:16px}.se{flex-basis:25%}.sf{max-width:25%}.st{line-height:22px}.te{min-width:70px}.tf{min-height:70px}.tv{padding-left:64px}.tw{padding-right:64px}.tx{max-width:1320px}</style><style type="text/css" data-fela-rehydration="567" data-fela-type="RULE" media="all and (max-width: 1079.98px)">.e{display:none}.gu{margin-left:30px}.lu{margin-right:5px}.mk{margin-top:5px}.oh{margin-right:16px}.pg{width:25px}.ts{padding-left:64px}.tt{padding-right:64px}.tu{max-width:1080px}</style><style type="text/css" data-fela-rehydration="567" data-fela-type="RULE" media="all and (max-width: 903.98px)">.f{display:none}.gt{margin-left:30px}.lt{margin-right:5px}.mj{margin-top:5px}.og{margin-right:16px}.pf{width:15px}.tp{padding-left:48px}.tq{padding-right:48px}.tr{max-width:904px}</style><style type="text/css" data-fela-rehydration="567" data-fela-type="RULE" media="all and (max-width: 727.98px)">.g{display:none}.ak{height:56px}.al{display:flex}.bp{display:block}.cy{margin-bottom:0px}.cz{height:110px}.fe{margin-top:32px}.ff{flex-direction:column-reverse}.gr{margin-bottom:30px}.gs{margin-left:0px}.ls{margin-left:8px}.mh{margin-top:2px}.mi{margin-right:8px}.ms{padding:24px 24px 28px 24px}.of{margin-left:16px}.pe{width:15px}.pl{padding-top:0}.po{margin-bottom:24px}.pp{align-items:center}.pq{width:102px}.pr{position:relative}.pu{padding-left:0}.qc{margin-top:24px}.qk{border-top:none}.qv{padding-bottom:12px}.qw{margin-top:16px}.sk{margin-right:16px}.su{margin-right:0px}.ti{padding:32px 0}.tm{padding-left:24px}.tn{padding-right:24px}.to{max-width:728px}.uq{width:140px}.ur{margin-bottom:16px}.us{margin-top:30px}.ut{width:100%}.uu{flex-direction:row}</style><style type="text/css" data-fela-rehydration="567" data-fela-type="RULE" media="all and (max-width: 551.98px)">.h{display:none}.z{margin:0 24px}.dt{font-size:30px}.du{margin-top:0.72em}.dv{line-height:40px}.el{font-size:18px}.em{margin-top:0.79em}.en{line-height:24px}.fd{margin-top:32px}.fl{margin-bottom:0px}.gp{margin-bottom:30px}.gq{margin-left:0px}.hc{display:block}.hi{margin-top:1.56em}.hj{line-height:28px}.hu{margin-top:40px}.ir{font-size:22px}.is{margin-top:1.23em}.jc{margin-top:0.67em}.jp{margin-top:1.42em}.ju{margin-top:2em}.lr{margin-left:8px}.mf{margin-top:2px}.mg{margin-right:8px}.mw{font-size:16px}.mx{line-height:20px}.nj{margin:10px 0 0 0}.oe{margin-left:16px}.pd{width:15px}.qx{width:calc(100% + 24px)}.qy{margin-left:-12px}.qz{margin-right:-12px}.rm{padding-left:12px}.rn{padding-right:12px}.ro{flex-basis:100%}.rp{max-width:100%}.sj{margin-right:16px}.sm{font-size:15px}.sn{line-height:18px}.sw{min-width:48px}.sx{min-height:48px}.tj{padding-left:24px}.tk{padding-right:24px}.tl{max-width:552px}</style><style type="text/css" data-fela-rehydration="567" data-fela-type="RULE" media="all and (min-width: 904px) and (max-width: 1079.98px)">.i{display:none}.ae{margin:0 64px}.ec{font-size:40px}.ed{margin-top:0.78em}.ee{line-height:48px}.eu{font-size:24px}.ev{margin-top:0.79em}.ew{line-height:32px}.ho{font-size:21px}.hp{margin-top:2em}.hx{margin-top:56px}.ix{font-size:26px}.iy{margin-top:1.72em}.jf{margin-top:0.86em}.js{margin-top:2.75em}.jx{margin-top:3.14em}.nc{font-size:18px}.nd{line-height:24px}.rg{width:calc(100% + 32px)}.rh{margin-left:-16px}.ri{margin-right:-16px}.ry{padding-left:16px}.rz{padding-right:16px}.sa{flex-basis:25%}.sb{max-width:25%}.ss{line-height:22px}.tc{min-width:70px}.td{min-height:70px}</style><style type="text/css" data-fela-rehydration="567" data-fela-type="RULE" media="all and (min-width: 728px) and (max-width: 903.98px)">.j{display:none}.ac{margin:0 48px}.dz{font-size:40px}.ea{margin-top:0.78em}.eb{line-height:48px}.er{font-size:24px}.es{margin-top:0.79em}.et{line-height:32px}.hm{font-size:21px}.hn{margin-top:2em}.hw{margin-top:56px}.iv{font-size:26px}.iw{margin-top:1.72em}.je{margin-top:0.86em}.jr{margin-top:2.75em}.jw{margin-top:3.14em}.na{font-size:18px}.nb{line-height:24px}.rd{width:calc(100% + 28px)}.re{margin-left:-14px}.rf{margin-right:-14px}.ru{padding-left:14px}.rv{padding-right:14px}.rw{flex-basis:50%}.rx{max-width:50%}.sq{font-size:15px}.sr{line-height:18px}.ta{min-width:48px}.tb{min-height:48px}</style><style type="text/css" data-fela-rehydration="567" data-fela-type="RULE" media="all and (min-width: 552px) and (max-width: 727.98px)">.k{display:none}.ab{margin:0 24px}.dw{font-size:30px}.dx{margin-top:0.72em}.dy{line-height:40px}.eo{font-size:18px}.ep{margin-top:0.79em}.eq{line-height:24px}.hd{display:block}.hk{margin-top:1.56em}.hl{line-height:28px}.hv{margin-top:40px}.it{font-size:22px}.iu{margin-top:1.23em}.jd{margin-top:0.67em}.jq{margin-top:1.42em}.jv{margin-top:2em}.my{font-size:16px}.mz{line-height:20px}.ra{width:calc(100% + 24px)}.rb{margin-left:-12px}.rc{margin-right:-12px}.rq{padding-left:12px}.rr{padding-right:12px}.rs{flex-basis:100%}.rt{max-width:100%}.so{font-size:15px}.sp{line-height:18px}.sy{min-width:48px}.sz{min-height:48px}</style><style type="text/css" data-fela-rehydration="567" data-fela-type="RULE" media="print">.y{display:none}</style><style type="text/css" data-fela-rehydration="567" data-fela-type="RULE" media="(prefers-reduced-motion: no-preference)">.kx{transition:opacity 200ms}.om{transition:border-color 150ms ease}.on::before{background:
      radial-gradient(circle, rgba(41, 41, 41, 1) 60%, transparent 70%)
    }.oo::before{border-radius:50%}.op::before{content:""}.oq::before{display:block}.or::before{z-index:0}.os::before{left:0}.ot::before{height:100%}.ou::before{position:absolute}.ov::before{top:0}.ow::before{width:100%}.ox:hover::before{animation:k1 2000ms infinite cubic-bezier(.1,.12,.25,1)}.pb{transition:fill 200ms ease}</style><style type="text/css" data-fela-rehydration="567" data-fela-type="RULE" media="all and (max-width: 1230px)">.ky{display:none}</style><style type="text/css" data-fela-rehydration="567" data-fela-type="RULE" media="all and (max-width: 1198px)">.la{display:none}</style></head><body><div id="root"><div class="a b c"><div class="d e f g h i j k"></div><script>document.domain = document.domain;</script><div><script>if (window.self !== window.top) window.location = "about:blank"</script></div><script>window.PARSELY = window.PARSELY || {autotrack: false}</script><nav class="r s t u v c w x y"><div><div class="r c"><div class="n p"><div class="z ab ac ae af ag ah ai"><div class="aj n o ak al"><div class="n o am w"><a aria-label="Homepage" rel="noopener" href="/?source=post_page-----27c24ea2f556----------------------"><svg width="35" height="35" viewBox="5 5 35 35" class="an"><path d="M5 40V5h35v35H5zm8.56-12.63c0 .56-.03.69-.32 1.03L10.8 31.4v.4h6.97v-.4L15.3 28.4c-.29-.34-.34-.5-.34-1.03v-8.95l6.13 13.36h.71l5.26-13.36v10.64c0 .3 0 .35-.19.53l-1.85 1.8v.4h9.2v-.4l-1.83-1.8c-.18-.18-.2-.24-.2-.53V15.94c0-.3.02-.35.2-.53l1.82-1.8v-.4h-6.47l-4.62 11.55-5.2-11.54h-6.8v.4l2.15 2.63c.24.3.29.37.29.77v10.35z"></path></svg></a></div><div class="r ao w"><div class="n o"><div class="n g"><div class="ap" id="lo-post-page-navbar-sign-in-link"><div class="aq r"><span class="ar b as at au av r aw ax"><div><a href="https://medium.com/m/signin?operation=login&amp;redirect=https%3A%2F%2Fmedium.com%2Fhackernoon%2Fblockchain-energy-green-technology-climate-change-27c24ea2f556&amp;source=--------------------------nav_reg-" class="ay az ba bb bc bd be bf bg bh bi bj bk bl bm" rel="noopener">Sign in</a></div></span></div></div></div></div></div></div></div></div></div><div class="bn r bo bp"><div class="n p"><div class="z ab ac ae af ag ah ai"><div class="bq br n o"><div class="bs r ao"><a href="/hackernoon?source=post_page-----27c24ea2f556----------------------" rel="noopener"><div class="bt bu r"><img alt="HackerNoon.com" class="" src="https://miro.medium.com/max/502/1*_U3cyTY4DnQ5tvS93EBhiA.png" width="251" height="36"/></div></a></div><div class="bv r bw"><ul class="bx bg by bz ca n cb g cc cd ce"><li class="n o cf cg ch ci"><span class="ar cl cm at cn co cp"><a class="cq cr ba bb bc bd be bf bg bh cs ct bk cu cv" rel="noopener" href="/hackernoon/no-paywalls-no-pop-ups-you-can-now-monetize-stories-on-hackernoon-com-fb7960d77ab8?source=post_page-----27c24ea2f556----------------------">Paywalls Are Stupid</a></span></li><span class="cf cj ck"></span><li class="n o cf cg ch ci"><span class="ar cl cm at cn co cp"><a href="http://bit.ly/2O1Mu17?source=post_page-----27c24ea2f556----------------------" class="cq cr ba bb bc bd be bf bg bh cs ct bk cu cv" rel="noopener nofollow">Go Home</a></span></li></ul></div></div></div></div></div></div></nav><div class="cw cx r cy cz"></div><article><section class="da db dc dd ai de df r"></section><span class="r"></span><div><div class="s u dg dh di dj"></div><section class="dk dl dm dn do"><div class="n p"><div class="z ab ac ae af dp ah ai"><div><h1 id="743c" class="dq dr as ds b dt du dv dw dx dy dz ea eb ec ed ee ef eg eh ei ej">How New Technology is Turning the Global Energy Market Green</h1></div><h2 id="14af" class="ek dr as ar cl el em en eo ep eq er es et eu ev ew ex ey ez fa aw">Blockchain consortium to develop a transactive energy system to power a fleet of electric vehicles and charging stations in Toronto, Canada.</h2><div class="fb"><div class="n fc fd fe ff"><div class="o n"><div><a rel="noopener" href="/@minadown?source=post_page-----27c24ea2f556----------------------"><img alt="Mina Down" class="r fg fh fi" src="https://miro.medium.com/fit/c/96/96/1*41dqNNHGNeNbqR69XRuZOw.jpeg" width="48" height="48"/></a></div><div class="fj ai r"><div class="n"><div style="flex:1"><span class="ar b as at au av r ej q"><div class="fk n o fl"><span class="ar cl fm at br fn fo fp fq fr ej"><a class="cq cr ba bb bc bd be bf bg bh fs bk ft fu" rel="noopener" href="/@minadown?source=post_page-----27c24ea2f556----------------------">Mina Down</a></span><div class="fv r ao h"><div><button class="fw ej q fx fy fz ga gb bh ft gc gd ge gf gg gh gi ar b as gj cm av gk gl df gm gn">Follow</button></div></div></div></span></div></div><span class="ar b as at au av r aw ax"><span class="ar cl fm at br fn fo fp fq fr aw"><div><a class="cq cr ba bb bc bd be bf bg bh fs bk ft fu" rel="noopener" href="/hackernoon/blockchain-energy-green-technology-climate-change-27c24ea2f556?source=post_page-----27c24ea2f556----------------------">Jul 12, 2019</a> <!-- -->·<!-- --> <!-- -->5<!-- --> min read</div></span></span></div></div><div class="n go gp gq gr gs gt gu gv y"><div class="n o"><div class="gw r ao"><button class="cq cr ba bb bc bd be bf bg bh gx gy bk ft fu"><svg width="29" height="29" class="q"><path d="M22.05 7.54a4.47 4.47 0 0 0-3.3-1.46 4.53 4.53 0 0 0-4.53 4.53c0 .35.04.7.08 1.05A12.9 12.9 0 0 1 5 6.89a5.1 5.1 0 0 0-.65 2.26c.03 1.6.83 2.99 2.02 3.79a4.3 4.3 0 0 1-2.02-.57v.08a4.55 4.55 0 0 0 3.63 4.44c-.4.08-.8.13-1.21.16l-.81-.08a4.54 4.54 0 0 0 4.2 3.15 9.56 9.56 0 0 1-5.66 1.94l-1.05-.08c2 1.27 4.38 2.02 6.94 2.02 8.3 0 12.86-6.9 12.84-12.85.02-.24 0-.43 0-.65a8.68 8.68 0 0 0 2.26-2.34c-.82.38-1.7.62-2.6.72a4.37 4.37 0 0 0 1.95-2.51c-.84.53-1.81.9-2.83 1.13z"></path></svg></button></div><div class="gw r ao"><button class="cq cr ba bb bc bd be bf bg bh gx gy bk ft fu"><svg width="29" height="29" viewBox="0 0 29 29" fill="none" class="q"><path d="M5 6.36C5 5.61 5.63 5 6.4 5h16.2c.77 0 1.4.61 1.4 1.36v16.28c0 .75-.63 1.36-1.4 1.36H6.4c-.77 0-1.4-.6-1.4-1.36V6.36z"></path><path fill-rule="evenodd" clip-rule="evenodd" d="M10.76 20.9v-8.57H7.89v8.58h2.87zm-1.44-9.75c1 0 1.63-.65 1.63-1.48-.02-.84-.62-1.48-1.6-1.48-.99 0-1.63.64-1.63 1.48 0 .83.62 1.48 1.59 1.48h.01zM12.35 20.9h2.87v-4.79c0-.25.02-.5.1-.7.2-.5.67-1.04 1.46-1.04 1.04 0 1.46.8 1.46 1.95v4.59h2.87v-4.92c0-2.64-1.42-3.87-3.3-3.87-1.55 0-2.23.86-2.61 1.45h.02v-1.24h-2.87c.04.8 0 8.58 0 8.58z" fill="#fff"></path></svg></button></div><div class="gw r ao"><button class="cq cr ba bb bc bd be bf bg bh gx gy bk ft fu"><svg width="29" height="29" class="q"><path d="M23.2 5H5.8a.8.8 0 0 0-.8.8V23.2c0 .44.35.8.8.8h9.3v-7.13h-2.38V13.9h2.38v-2.38c0-2.45 1.55-3.66 3.74-3.66 1.05 0 1.95.08 2.2.11v2.57h-1.5c-1.2 0-1.48.57-1.48 1.4v1.96h2.97l-.6 2.97h-2.37l.05 7.12h5.1a.8.8 0 0 0 .79-.8V5.8a.8.8 0 0 0-.8-.79"></path></svg></button></div><div class="gz r"><div class="q"><div><a href="https://medium.com/m/signin?operation=register&amp;redirect=https%3A%2F%2Fmedium.com%2Fhackernoon%2Fblockchain-energy-green-technology-climate-change-27c24ea2f556&amp;source=post_actions_header--------------------------bookmark_header-" class="cq cr ba bb bc bd be bf bg bh gx gy bk ft fu" rel="noopener"><svg width="25" height="25" viewBox="0 0 25 25"><path d="M19 6a2 2 0 0 0-2-2H8a2 2 0 0 0-2 2v14.66h.01c.01.1.05.2.12.28a.5.5 0 0 0 .7.03l5.67-4.12 5.66 4.13a.5.5 0 0 0 .71-.03.5.5 0 0 0 .12-.29H19V6zm-6.84 9.97L7 19.64V6a1 1 0 0 1 1-1h9a1 1 0 0 1 1 1v13.64l-5.16-3.67a.49.49 0 0 0-.68 0z" fill-rule="evenodd"></path></svg></a></div></div></div><div class="ha r am"></div></div></div></div></div><p id="bc7e" class="hf hg as hh b el hi hj eo hk hl hm hn et ho hp ew hq hr ez hs dk ej">Modern life is energy intensive and the demand for more energy is rising exponentially. At the same time, the need to combat climate change grows more pressing every day. Yet, the burden of meeting these demand lies with centralized power producers working in an industry that has not changed significantly in a century or more. The need for radical and rapid innovation in this area is obvious.</p><figure class="hu hv hw hx hy hz dc dd paragraph-image"><div class="dc dd ht"><div class="if r ig ih"><div class="ii ij r"><div class="ia ib s t u ic ai br id ie"><img alt="Image for post" class="s t u ic ai ik il im" src="https://miro.medium.com/max/60/1*XjgTw5GV5QzagcBwBplw2A.png?q=20" width="691" height="429"/></div><img alt="Image for post" class="ia ib s t u ic ai in" width="691" height="429"/><noscript><img alt="Image for post" class="s t u ic ai" src="https://miro.medium.com/max/1382/1*XjgTw5GV5QzagcBwBplw2A.png" width="691" height="429" srcSet="https://miro.medium.com/max/552/1*XjgTw5GV5QzagcBwBplw2A.png 276w, https://miro.medium.com/max/1104/1*XjgTw5GV5QzagcBwBplw2A.png 552w, https://miro.medium.com/max/1280/1*XjgTw5GV5QzagcBwBplw2A.png 640w, https://miro.medium.com/max/1382/1*XjgTw5GV5QzagcBwBplw2A.png 691w" sizes="691px"/></noscript></div></div></div></figure><h2 id="d64b" class="io ip as ar iq ir is hj it iu hl iv iw et ix iy ew iz ja ez jb ej">Hitting a Wall with Climate Change</h2><p id="132c" class="hf hg as hh b el jc hj eo jd hl hm je et ho jf ew hq jg ez hs dk ej">The science is clear the world must act quickly to mitigate the impact of climate change. Human activity is changing the composition of our atmosphere by releasing higher quantities of greenhouse gases such as carbon dioxide. We do this through our energy and transportation systems, agriculture, and waste systems, among other activities.</p><p id="e78d" class="hf hg as hh b el hi hj eo hk hl hm hn et ho hp ew hq hr ez hs dk ej">Climate change is already causing extreme global events, such as fires, migrating diseases, flooding, ocean acidification, and mass migration. Climate change impacts have <a href="https://news.nationalgeographic.com/2017/09/climate-change-costs-us-economy-billions-report/" class="cq gn jh ji jj jk" target="_blank" rel="noopener nofollow">cost</a> the U.S. economy at least $240 billion a year over the past ten years, and in the next decade, that figure could increase to $360 billion.</p><p id="45ff" class="hf hg as hh b el hi hj eo hk hl hm hn et ho hp ew hq hr ez hs dk ej">In short, the world is reaching a limit regarding how much it can cope with humanity’s increasing energy consumption. Something must change.</p><h2 id="3da9" class="io ip as ar iq ir is hj it iu hl iv iw et ix iy ew iz ja ez jb ej"><strong class="be">Current State of the Energy Market</strong></h2><p id="abaf" class="hf hg as hh b el jc hj eo jd hl hm je et ho jf ew hq jg ez hs dk ej">One major challenging in making the energy sector more green is the value chain. While many countries around the world have open and deregulated energy markets, the global energy market is characterized by a centralized value chain that creates vast inefficiencies.</p><p id="c9a3" class="hf hg as hh b el hi hj eo hk hl hm hn et ho hp ew hq hr ez hs dk ej">The value chain is also multi-levelled, consisting of energy suppliers linked with end-consumers, distribution infrastructure operators, transmission infrastructure operators, and energy producers. Each of these parties must communicate with each other thereby generating a complicated system.</p><blockquote class="jl"><p id="1a61" class="jm jn as ds b jo jp jq jr js jt hs aw">While there has been increased automation on the transmission, communication and control levels, power grids are still working with old-school technology. This requires significant capital expenditure from grid operators who must invest in extending communication and control infrastructures to monitor and govern the network.</p></blockquote><p id="4f89" class="hf hg as hh b el ju hj eo jv hl hm jw et ho jx ew hq jy ez hs dk ej">These factors all affect energy price, service quality, and above all, efficiency. As climate change triggers natural disaster, moreover, the consequences can be catastrophic. When power grids go down, a cascade effect can be triggered as everything in society depends on power. In an earthquake, for instance, all forms of infrastructure in an area may collapse.</p><figure class="hu hv hw hx hy hz dc dd paragraph-image"><div class="ka kb ig kc ai"><div class="dc dd jz"><div class="if r ig ih"><div class="kd ij r"><div class="ia ib s t u ic ai br id ie"><img alt="Image for post" class="s t u ic ai ik il im" src="https://miro.medium.com/max/60/1*GyISwk9FuiCqzHVKGysZgA.jpeg?q=20" width="800" height="444"/></div><img alt="Image for post" class="ia ib s t u ic ai in" width="800" height="444"/><noscript><img alt="Image for post" class="s t u ic ai" src="https://miro.medium.com/max/1600/1*GyISwk9FuiCqzHVKGysZgA.jpeg" width="800" height="444" srcSet="https://miro.medium.com/max/552/1*GyISwk9FuiCqzHVKGysZgA.jpeg 276w, https://miro.medium.com/max/1104/1*GyISwk9FuiCqzHVKGysZgA.jpeg 552w, https://miro.medium.com/max/1280/1*GyISwk9FuiCqzHVKGysZgA.jpeg 640w, https://miro.medium.com/max/1400/1*GyISwk9FuiCqzHVKGysZgA.jpeg 700w" sizes="700px"/></noscript></div></div></div></div></figure><h2 id="7636" class="io ip as ar iq ir is hj it iu hl iv iw et ix iy ew iz ja ez jb ej">Benefits of Blockchain</h2><p id="d956" class="hf hg as hh b el jc hj eo jd hl hm je et ho jf ew hq jg ez hs dk ej">Climate change has increased the urgency of improving energy efficiency and sustainability. Blockchain technology has the ability to deliver these results. It can radically simplify and enhance the reliability of the energy value chain because it can directly link producers with consumers while optimizing the distribution of energy.</p><p id="7adb" class="hf hg as hh b el hi hj eo hk hl hm hn et ho hp ew hq hr ez hs dk ej">The decentralized infrastructure uses contracts that are carried out autonomously and are bound directly between consumers and producers. While the power still needs to be transmitted over an infrastructure that is centralized and owned by different utilities, blockchain offers the possibility of making this infrastructure incredibly more efficient.</p><h2 id="7640" class="io ip as ar iq ir is hj it iu hl iv iw et ix iy ew iz ja ez jb ej"><strong class="be">Canada a Leader in Energy Innovation</strong></h2><p id="1739" class="hf hg as hh b el jc hj eo jd hl hm je et ho jf ew hq jg ez hs dk ej">A consortium <a href="https://www.globenewswire.com/news-release/2019/03/19/1757095/0/en/Insolar-to-cooperate-with-Toronto-s-Hero-Engineering-to-test-blockchain-for-transactive-energy-systems.html" class="cq gn jh ji jj jk" target="_blank" rel="noopener nofollow">recently formed</a> in Toronto, Canada to test blockchain for smart energy systems. The consortium includes the <a href="https://insolar.io/" class="cq gn jh ji jj jk" target="_blank" rel="noopener nofollow">Insolar</a> blockchain platform, the Toronto and Region Conservation Authority, York University, and Hero Engineering.</p><p id="8631" class="hf hg as hh b el hi hj eo hk hl hm hn et ho hp ew hq hr ez hs dk ej">The goal of the partnership is to develop a blockchain energy smart grid and proof-of-concept platform for electric vehicle charging management, in both conventional (grid to vehicle) and vehicle to grid (V2G) modes. The platform will also provide ancillary services like voltage regulation and demand response to local utilities.</p><p id="1e25" class="hf hg as hh b el hi hj eo hk hl hm hn et ho hp ew hq hr ez hs dk ej">Blockchain will provide the backbone technology for the system. Insolar is building a public and a private blockchain platform that is accelerating the development of green technology by streamlining and improving systems for energy distribution.</p><p id="aa2e" class="hf hg as hh b el hi hj eo hk hl hm hn et ho hp ew hq hr ez hs dk ej">Recently, Insolar was named one of the <a href="https://www.startup-energy-transition.com/" class="cq gn jh ji jj jk" target="_blank" rel="noopener nofollow">Top-100 </a>high tech startups contributing to the energy sector by Start Up Energy Transition.</p><p id="bad0" class="hf hg as hh b el hi hj eo hk hl hm hn et ho hp ew hq hr ez hs dk ej">Insolar is working with Canada’s Hero Engineering Inc., an engineering consulting firm that specializes in developing software for smart grids. Hero has been involved in the design, development, and delivery of over 20+ smart grid projects in Canada and the USA to date.</p><p id="0409" class="hf hg as hh b el hi hj eo hk hl hm hn et ho hp ew hq hr ez hs dk ej">The consortium has prioritized renewable distributed energy sources and electric vehicles with the goal of creating a localized energy market and integrated smart grid prototype. Together the group will develop and test Insolar’s blockchain-based platform with the goal of creating a transactive energy system for electric vehicles in Toronto. The consortium’s platform will align economic goals with the objectives of increasing energy efficiency.</p><p id="2e97" class="hf hg as hh b el hi hj eo hk hl hm hn et ho hp ew hq hr ez hs dk ej">In March 2019, the consortium successfully <a class="cq gn jh ji jj jk" target="_blank" rel="noopener" href="/insolar/insolar-launches-testnet-1-1-with-public-nodes-8397cb71df00">launched its Testnet 1.1</a> with a throughput of over 19,000 transactions per second on 20 nodes. Such high throughput on a number of nodes is essential for a transactive energy platform, in which there are many decentralized participants.</p><p id="71c0" class="hf hg as hh b el hi hj eo hk hl hm hn et ho hp ew hq hr ez hs dk ej">The participating nodes are hosted both internally by Insolar and externally by corporate and academic consortium partners.</p><h2 id="f58a" class="io ip as ar iq ir is hj it iu hl iv iw et ix iy ew iz ja ez jb ej">Blockchain Technology and the Energy Sector</h2><p id="acea" class="hf hg as hh b el jc hj eo jd hl hm je et ho jf ew hq jg ez hs dk ej">Blockchain technology can be used to create ‘smart’ energy grids because of its highly efficient consensus mechanism, which incorporates both Proof of Work and Proof of Stake elements.</p><p id="6c08" class="hf hg as hh b el hi hj eo hk hl hm hn et ho hp ew hq hr ez hs dk ej">Insolar’s blockchain is programmable so the gird can be developed with automated sensors and software to reroute and distribute power. Smart devices could be connected to a blockchain smart grid, including electric vehicles. Through blockchain technology, EVs can access and communicate with charging stations and vice versa autonomously using smart contracts.</p><p id="dae6" class="hf hg as hh b el hi hj eo hk hl hm hn et ho hp ew hq hr ez hs dk ej">Renewable sources of energy, such as solar panels, could also be connected to such a smart grid. Thus, creating an infrastructure for an open market where energy producers (large and small) could sell the excess energy they produce. Extending this technology would allow for smart meters in homes and businesses that could manage electricity consumption end-to-end. For example, the price of electricity fluctuates throughout the day. It is expensive sometimes and cheaper at other times. One could set a smart machine to run at various points in the price cycle. This would not only save money. It would make energy consumption more efficient overall by balancing distribution according to need and cost.</p><h2 id="c5e8" class="io ip as ar iq ir is hj it iu hl iv iw et ix iy ew iz ja ez jb ej">Conclusion</h2><p id="a320" class="hf hg as hh b el jc hj eo jd hl hm je et ho jf ew hq jg ez hs dk ej">The Canadian consortium will lead to the development of an energy smart grid on a blockchain and proof-of-concept platform for local electric vehicle management for the city of Toronto, Canada. However, the potential of blockchain technology for turning the global energy sector green extends beyond the bounds of a single municipality. The promise lies in addressing climate change on a global level via the creation of viable green technology for the energy sector.</p></div></div></section><hr class="ke cl kf kg kh ki kj kk kl km kn ko"/><section class="dk dl dm dn do"><div class="n p"><div class="z ab ac ae af dp ah ai"><p id="fc57" class="hf hg as hh b el hi hj eo hk hl hm hn et ho hp ew hq hr ez hs dk ej"><em class="kp">Subscribe to my </em><a class="cq gn jh ji jj jk" target="_blank" rel="noopener" href="/@minadown"><em class="kp">Medium</em></a><em class="kp"> and </em><a href="https://twitter.com/minad21" class="cq gn jh ji jj jk" target="_blank" rel="noopener nofollow"><em class="kp">Twitter</em></a><em class="kp"> channels if you like my articles and would like to know more about blockchain and cryptocurrency projects. <br/> <br/>If you have any questions about this article, please comment in the comment section below. Thank you!</em></p><figure class="hu hv hw hx hy hz"><div class="if r ig"><div class="kq ij r"></div></div></figure></div></div></section></div></article><div class="ia dj ks kr ai kz kx la" data-test-id="post-sidebar"><div class="n p"><div class="z ab ac ae af ag ah ai"><div class="lb n lc"><div class="dj"><div class="ld le r"><a href="/hackernoon?source=post_sidebar--------------------------post_sidebar-" class="cq cr ba bb bc bd be bf bg bh gx gy bk ft fu" rel="noopener"><h2 class="ar iq lf lg ej">HackerNoon.com</h2></a><div class="lh li r"><h4 class="ar cl fm at br lj fo fp lk fr aw">#BlackLivesMatter</h4></div><div class="gm" aria-hidden="false"><div><button class="ll fx ay az lm bi bj ln bh gi ar b as at au av gk gl df gm gn">Follow</button></div></div></div><div class="lo lp lq n"><div class="n o"><div class="r ig lr ls lt lu lv"><div><a href="https://medium.com/m/signin?operation=register&amp;redirect=https%3A%2F%2Fmedium.com%2Fhackernoon%2Fblockchain-energy-green-technology-climate-change-27c24ea2f556&amp;source=post_sidebar-----27c24ea2f556---------------------clap_sidebar-" class="cq cr ba bb bc bd be bf bg bh gx gy bk ft fu" rel="noopener"><div class="bf lw lx ly lz ma mb mc q md me"><svg width="29" height="29"><g fill-rule="evenodd"><path d="M13.74 1l.76 2.97.76-2.97zM16.82 4.78l1.84-2.56-1.43-.47zM10.38 2.22l1.84 2.56-.41-3.03zM22.38 22.62a5.11 5.11 0 0 1-3.16 1.61l.49-.45c2.88-2.89 3.45-5.98 1.69-9.21l-1.1-1.94-.96-2.02c-.31-.67-.23-1.18.25-1.55a.84.84 0 0 1 .66-.16c.34.05.66.28.88.6l2.85 5.02c1.18 1.97 1.38 5.12-1.6 8.1M9.1 22.1l-5.02-5.02a1 1 0 0 1 .7-1.7 1 1 0 0 1 .72.3l2.6 2.6a.44.44 0 0 0 .63-.62L6.1 15.04l-1.75-1.75a1 1 0 1 1 1.41-1.41l4.15 4.15a.44.44 0 0 0 .63 0 .44.44 0 0 0 0-.62L6.4 11.26l-1.18-1.18a1 1 0 0 1 0-1.4 1.02 1.02 0 0 1 1.41 0l1.18 1.16L11.96 14a.44.44 0 0 0 .62 0 .44.44 0 0 0 0-.63L8.43 9.22a.99.99 0 0 1-.3-.7.99.99 0 0 1 .3-.7 1 1 0 0 1 1.41 0l7 6.98a.44.44 0 0 0 .7-.5l-1.35-2.85c-.31-.68-.23-1.19.25-1.56a.85.85 0 0 1 .66-.16c.34.06.66.28.88.6L20.63 15c1.57 2.88 1.07 5.54-1.55 8.16a5.62 5.62 0 0 1-5.06 1.65 9.35 9.35 0 0 1-4.93-2.72zM13 6.98l2.56 2.56c-.5.6-.56 1.41-.15 2.28l.26.56-4.25-4.25a.98.98 0 0 1-.12-.45 1 1 0 0 1 .29-.7 1.02 1.02 0 0 1 1.41 0zm8.89 2.06c-.38-.56-.9-.92-1.49-1.01a1.74 1.74 0 0 0-1.34.33c-.38.29-.61.65-.71 1.06a2.1 2.1 0 0 0-1.1-.56 1.78 1.78 0 0 0-.99.13l-2.64-2.64a1.88 1.88 0 0 0-2.65 0 1.86 1.86 0 0 0-.48.85 1.89 1.89 0 0 0-2.67-.01 1.87 1.87 0 0 0-.5.9c-.76-.75-2-.75-2.7-.04a1.88 1.88 0 0 0 0 2.66c-.3.12-.61.29-.87.55a1.88 1.88 0 0 0 0 2.66l.62.62a1.88 1.88 0 0 0-.9 3.16l5.01 5.02c1.6 1.6 3.52 2.64 5.4 2.96a7.16 7.16 0 0 0 1.18.1c1.03 0 2-.25 2.9-.7A5.9 5.9 0 0 0 23 23.24c3.34-3.34 3.08-6.93 1.74-9.17l-2.87-5.04z"></path></g></svg></div></a></div></div><div class="r mf mg mh mi mj mk ml"><div class="mm"><h4 class="ar cl fm at aw"><button class="cq cr ba bb bc bd be bf bg bh gx gy bk ft fu">326<!-- --> </button></h4></div></div></div></div><div class="lp r"></div><div class="q"><div><a href="https://medium.com/m/signin?operation=register&amp;redirect=https%3A%2F%2Fmedium.com%2Fhackernoon%2Fblockchain-energy-green-technology-climate-change-27c24ea2f556&amp;source=post_sidebar--------------------------post_sidebar-" class="cq cr ba bb bc bd be bf bg bh gx gy bk ft fu" rel="noopener"><svg width="25" height="25" viewBox="0 0 25 25"><path d="M19 6a2 2 0 0 0-2-2H8a2 2 0 0 0-2 2v14.66h.01c.01.1.05.2.12.28a.5.5 0 0 0 .7.03l5.67-4.12 5.66 4.13a.5.5 0 0 0 .71-.03.5.5 0 0 0 .12-.29H19V6zm-6.84 9.97L7 19.64V6a1 1 0 0 1 1-1h9a1 1 0 0 1 1 1v13.64l-5.16-3.67a.49.49 0 0 0-.68 0z" fill-rule="evenodd"></path></svg></a></div></div></div></div></div></div></div><div class="ia dj kr ks kt ku kv kw kx ky"></div><div><div class="mn hz n lc p"><div class="n p"><div class="z ab ac ae af dp ah ai"><div class="mo mp mq mr ih ms"><h2 class="ar iq ir hj it hl iv et ix ew iz ez ej">Sign up for <!-- -->DONT SIGN UP FOR THIS NEWSLETTER</h2><div class="mt r"><h3 class="ar cl cm at ej">By <!-- -->HackerNoon.com</h3></div><div class="mu mv r"><p class="ar cl mw mx my mz na nb nc nd ne nf ej">how hackers start their afternoon. the real shit is on hackernoon.com.<!-- --> <a class="cq cr ba bb bc bd be bf bg bh bk ft fu ng" rel="noopener" href="/hackernoon/newsletters/dont-sign-up-for-this-newsletter?source=follow_footer--------------------------follow_footer-">Learn more</a></p></div><div class="n nh"><div class="ni r nj"><div><a href="https://medium.com/m/signin?operation=register&amp;redirect=https%3A%2F%2Fmedium.com%2Fhackernoon%2Fblockchain-energy-green-technology-climate-change-27c24ea2f556&amp;source=newsletter_v3_promo--------------------------newsletter_v3_promo-" class="cq cr ba bb bc bd be bf bg bh gx gy bk ft fu" rel="noopener"><button class="nk nl nm nn lm no ln bh ge np nq nr gi ar b as ns nt av gk gl df gm gn"><span class="gz"><svg width="20" height="16" viewBox="0 0 20 16"><path d="M0 .35v15.3h20V.35H0zm6.95 9.38l3.05 2.5 3.05-2.5 4.88 4.73H2.07l4.88-4.73zM1.2 13.64V5.02l4.82 3.94-4.82 4.68zm12.78-4.68l4.82-3.94v8.62l-4.82-4.68zm4.82-7.42v1.94l-8.8 7.2-8.8-7.2V1.54h17.6z"></path></svg></span>Get this newsletter</button></a></div></div><div class="nu nv r"><p class="ar cl cm at ej">Create a free Medium account to get <!-- -->DONT SIGN UP FOR THIS NEWSLETTER<!-- --> in your inbox.</p></div></div></div><div class="n nh"><div class="r"><h4 class="ar cl cm at aw">Thanks to <!-- -->hackerhodl<!-- -->. </h4></div></div><div class="n o nh"></div><div class="nw r"><ul class="bf bg"><li class="gm bx gz nx"><a href="/tag/energy" class="ny nz gn aw r oa lg a b cm">Energy</a></li><li class="gm bx gz nx"><a href="/tag/blockchain" class="ny nz gn aw r oa lg a b cm">Blockchain</a></li><li class="gm bx gz nx"><a href="/tag/technology" class="ny nz gn aw r oa lg a b cm">Technology</a></li><li class="gm bx gz nx"><a href="/tag/climate-change" class="ny nz gn aw r oa lg a b cm">Climate Change</a></li><li class="gm bx gz nx"><a href="/tag/business" class="ny nz gn aw r oa lg a b cm">Business</a></li></ul></div><div class="ob n fc y"><div class="n oc"><div class="od r"><div class="n o"><div class="r ig oe of og oh oi"><div><a href="https://medium.com/m/signin?operation=register&amp;redirect=https%3A%2F%2Fmedium.com%2Fhackernoon%2Fblockchain-energy-green-technology-climate-change-27c24ea2f556&amp;source=post_actions_footer-----27c24ea2f556---------------------clap_footer-" class="cq cr ba bb bc bd be bf bg bh gx gy bk ft fu" rel="noopener"><div class="c oj fg n o ok ig ol om on oo op oq or os ot ou ov ow ox oy"><div class="bf lw lx ly lz ma oz mc o in fg n p pa u ic s t ai q md me pb"><svg width="33" height="33" viewBox="0 0 33 33"><path d="M28.86 17.34l-3.64-6.4c-.3-.43-.71-.73-1.16-.8a1.12 1.12 0 0 0-.9.21c-.62.5-.73 1.18-.32 2.06l1.22 2.6 1.4 2.45c2.23 4.09 1.51 8-2.15 11.66a9.6 9.6 0 0 1-.8.71 6.53 6.53 0 0 0 4.3-2.1c3.82-3.82 3.57-7.87 2.05-10.39zm-6.25 11.08c3.35-3.35 4-6.78 1.98-10.47L21.2 12c-.3-.43-.71-.72-1.16-.8a1.12 1.12 0 0 0-.9.22c-.62.49-.74 1.18-.32 2.06l1.72 3.63a.5.5 0 0 1-.81.57l-8.91-8.9a1.33 1.33 0 0 0-1.89 1.88l5.3 5.3a.5.5 0 0 1-.71.7l-5.3-5.3-1.49-1.49c-.5-.5-1.38-.5-1.88 0a1.34 1.34 0 0 0 0 1.89l1.49 1.5 5.3 5.28a.5.5 0 0 1-.36.86.5.5 0 0 1-.36-.15l-5.29-5.29a1.34 1.34 0 0 0-1.88 0 1.34 1.34 0 0 0 0 1.89l2.23 2.23L9.3 21.4a.5.5 0 0 1-.36.85.5.5 0 0 1-.35-.14l-3.32-3.33a1.33 1.33 0 0 0-1.89 0 1.32 1.32 0 0 0-.39.95c0 .35.14.69.4.94l6.39 6.4c3.53 3.53 8.86 5.3 12.82 1.35zM12.73 9.26l5.68 5.68-.49-1.04c-.52-1.1-.43-2.13.22-2.89l-3.3-3.3a1.34 1.34 0 0 0-1.88 0 1.33 1.33 0 0 0-.4.94c0 .22.07.42.17.61zm14.79 19.18a7.46 7.46 0 0 1-6.41 2.31 7.92 7.92 0 0 1-3.67.9c-3.05 0-6.12-1.63-8.36-3.88l-6.4-6.4A2.31 2.31 0 0 1 2 19.72a2.33 2.33 0 0 1 1.92-2.3l-.87-.87a2.34 2.34 0 0 1 0-3.3 2.33 2.33 0 0 1 1.24-.64l-.14-.14a2.34 2.34 0 0 1 0-3.3 2.39 2.39 0 0 1 3.3 0l.14.14a2.33 2.33 0 0 1 3.95-1.24l.09.09c.09-.42.29-.83.62-1.16a2.34 2.34 0 0 1 3.3 0l3.38 3.39a2.17 2.17 0 0 1 1.27-.17c.54.08 1.03.35 1.45.76.1-.55.41-1.03.9-1.42a2.12 2.12 0 0 1 1.67-.4 2.8 2.8 0 0 1 1.85 1.25l3.65 6.43c1.7 2.83 2.03 7.37-2.2 11.6zM13.22.48l-1.92.89 2.37 2.83-.45-3.72zm8.48.88L19.78.5l-.44 3.7 2.36-2.84zM16.5 3.3L15.48 0h2.04L16.5 3.3z" fill-rule="evenodd"></path></svg></div></div></a></div></div><div class="r mf mg mh mi mj mk ml"><div class="ig pc mm"><h4 class="ar cl fm at ej"><button class="cq cr ba bb bc bd be bf bg bh gx gy bk ft fu">326<!-- --> <!-- -->claps</button></h4></div></div></div></div><div class="r pd pe pf pg ph"></div></div><div class="n o"><div class="gw r ao"><button class="cq cr ba bb bc bd be bf bg bh gx gy bk ft fu"><svg width="29" height="29" class="q"><path d="M22.05 7.54a4.47 4.47 0 0 0-3.3-1.46 4.53 4.53 0 0 0-4.53 4.53c0 .35.04.7.08 1.05A12.9 12.9 0 0 1 5 6.89a5.1 5.1 0 0 0-.65 2.26c.03 1.6.83 2.99 2.02 3.79a4.3 4.3 0 0 1-2.02-.57v.08a4.55 4.55 0 0 0 3.63 4.44c-.4.08-.8.13-1.21.16l-.81-.08a4.54 4.54 0 0 0 4.2 3.15 9.56 9.56 0 0 1-5.66 1.94l-1.05-.08c2 1.27 4.38 2.02 6.94 2.02 8.3 0 12.86-6.9 12.84-12.85.02-.24 0-.43 0-.65a8.68 8.68 0 0 0 2.26-2.34c-.82.38-1.7.62-2.6.72a4.37 4.37 0 0 0 1.95-2.51c-.84.53-1.81.9-2.83 1.13z"></path></svg></button></div><div class="gw r ao"><button class="cq cr ba bb bc bd be bf bg bh gx gy bk ft fu"><svg width="29" height="29" viewBox="0 0 29 29" fill="none" class="q"><path d="M5 6.36C5 5.61 5.63 5 6.4 5h16.2c.77 0 1.4.61 1.4 1.36v16.28c0 .75-.63 1.36-1.4 1.36H6.4c-.77 0-1.4-.6-1.4-1.36V6.36z"></path><path fill-rule="evenodd" clip-rule="evenodd" d="M10.76 20.9v-8.57H7.89v8.58h2.87zm-1.44-9.75c1 0 1.63-.65 1.63-1.48-.02-.84-.62-1.48-1.6-1.48-.99 0-1.63.64-1.63 1.48 0 .83.62 1.48 1.59 1.48h.01zM12.35 20.9h2.87v-4.79c0-.25.02-.5.1-.7.2-.5.67-1.04 1.46-1.04 1.04 0 1.46.8 1.46 1.95v4.59h2.87v-4.92c0-2.64-1.42-3.87-3.3-3.87-1.55 0-2.23.86-2.61 1.45h.02v-1.24h-2.87c.04.8 0 8.58 0 8.58z" fill="#fff"></path></svg></button></div><div class="gw r ao"><button class="cq cr ba bb bc bd be bf bg bh gx gy bk ft fu"><svg width="29" height="29" class="q"><path d="M23.2 5H5.8a.8.8 0 0 0-.8.8V23.2c0 .44.35.8.8.8h9.3v-7.13h-2.38V13.9h2.38v-2.38c0-2.45 1.55-3.66 3.74-3.66 1.05 0 1.95.08 2.2.11v2.57h-1.5c-1.2 0-1.48.57-1.48 1.4v1.96h2.97l-.6 2.97h-2.37l.05 7.12h5.1a.8.8 0 0 0 .79-.8V5.8a.8.8 0 0 0-.8-.79"></path></svg></button></div><div class="pi r ao"><div class="q"><div><a href="https://medium.com/m/signin?operation=register&amp;redirect=https%3A%2F%2Fmedium.com%2Fhackernoon%2Fblockchain-energy-green-technology-climate-change-27c24ea2f556&amp;source=post_actions_footer--------------------------bookmark_footer-" class="cq cr ba bb bc bd be bf bg bh gx gy bk ft fu" rel="noopener"><svg width="25" height="25" viewBox="0 0 25 25"><path d="M19 6a2 2 0 0 0-2-2H8a2 2 0 0 0-2 2v14.66h.01c.01.1.05.2.12.28a.5.5 0 0 0 .7.03l5.67-4.12 5.66 4.13a.5.5 0 0 0 .71-.03.5.5 0 0 0 .12-.29H19V6zm-6.84 9.97L7 19.64V6a1 1 0 0 1 1-1h9a1 1 0 0 1 1 1v13.64l-5.16-3.67a.49.49 0 0 0-.68 0z" fill-rule="evenodd"></path></svg></a></div></div></div></div></div></div></div><div><div class="n p"><div class="z ab ac ae af dp ah ai"><div class="pj pk mr nw r pl y"><div class="r g"><div class="pm pn r ig"><span class="r po al pp"><div class="r s pq pr"><a rel="noopener" href="/@minadown?source=follow_footer--------------------------follow_footer-"><img alt="Mina Down" class="r fg ce ps" src="https://miro.medium.com/fit/c/160/160/1*41dqNNHGNeNbqR69XRuZOw.jpeg" width="80" height="80"/></a></div><span class="r"><div class="pt r pu"><p class="ar cl cm at aw co pv">Written by</p></div><div class="pt pw n pu"><div class="ai n o fc"><h2 class="ar iq px py ej"><a class="cq cr ba bb bc bd be bf bg bh gx gy bk ft fu" rel="noopener" href="/@minadown?source=follow_footer--------------------------follow_footer-">Mina Down</a></h2><div class="r g"><div><button class="ll fx ay az lm bi bj ln bh gi ar b as at au av gk gl df gm gn">Follow</button></div></div></div></div></span></span><div class="pt pz r pu bp"><div class="qa r"><h4 class="ar cl lf ns aw">Writer interested in blockchain projects that will add to the social good</h4></div><div class="qb qc bp"><div><button class="ll fx ay az lm bi bj ln bh gi ar b as at au av gk gl df gm gn">Follow</button></div></div></div></div><div class="pj r"></div><div class="pm pn r ig"><span class="r po al pp"><div class="r s pq pr"><a href="/hackernoon?source=follow_footer--------------------------follow_footer-" rel="noopener"><img alt="HackerNoon.com" class="gi ps ce" src="https://miro.medium.com/fit/c/160/160/1*76XiKOa05Yya6_CdYX8pVg.jpeg" width="80" height="80"/></a></div><span class="r"><div class="pt pw n pu"><div class="ai n o fc"><h2 class="ar iq px py ej"><a href="/hackernoon?source=follow_footer--------------------------follow_footer-" class="cq cr ba bb bc bd be bf bg bh gx gy bk ft fu" rel="noopener">HackerNoon.com</a></h2><div class="r g"><div class="gm" aria-hidden="false"><div><button class="ll fx ay az lm bi bj ln bh gi ar b as at au av gk gl df gm gn">Follow</button></div></div></div></div></div></span></span><div class="pt qd r pu bp"><div class="qa r"><h4 class="ar cl lf ns aw">Elijah McClain, George Floyd, Eric Garner, Breonna Taylor, Ahmaud Arbery, Michael Brown, Oscar Grant, Atatiana Jefferson, Tamir Rice, Bettie Jones, Botham Jean</h4></div><div class="qb qc bp"><div class="gm" aria-hidden="false"><div><button class="ll fx ay az lm bi bj ln bh gi ar b as at au av gk gl df gm gn">Follow</button></div></div></div></div></div></div><div class="qb bp"><div class="qe r"><div class="n oc"><div class="he r"><a rel="noopener" href="/@minadown?source=follow_footer--------------------------follow_footer-"><img alt="Mina Down" class="r fg qf qg" src="https://miro.medium.com/fit/c/80/80/1*41dqNNHGNeNbqR69XRuZOw.jpeg" width="40" height="40"/></a></div><div class="fj r"><p class="ar cl qh qi aw co pv">Written by</p><div class="n oc"><h2 class="ar iq lf lg ej"><a class="cq cr ba bb bc bd be bf bg bh gx gy bk ft fu" rel="noopener" href="/@minadown?source=follow_footer--------------------------follow_footer-">Mina Down</a></h2><div class="fj r"><div><button class="fw fx ay az lm bi bj ln bh gi ar b as gj cm av gk gl df gm gn">Follow</button></div></div></div><div class="mv r"><h4 class="ar cl fm at aw">Writer interested in blockchain projects that will add to the social good</h4></div></div></div><div class="qe r"><div class="n oc"><a href="/hackernoon?source=follow_footer--------------------------follow_footer-" rel="noopener"><img alt="HackerNoon.com" class="gi qg qf" src="https://miro.medium.com/fit/c/80/80/1*76XiKOa05Yya6_CdYX8pVg.jpeg" width="40" height="40"/></a><div class="fj r"><div class="n oc"><h2 class="ar iq lf lg ej"><a href="/hackernoon?source=follow_footer--------------------------follow_footer-" class="cq cr ba bb bc bd be bf bg bh gx gy bk ft fu" rel="noopener">HackerNoon.com</a></h2><div class="fj r"><div class="gm" aria-hidden="false"><div><button class="ll fx ay az lm bi bj ln bh gi ar b as at au av gk gl df gm gn">Follow</button></div></div></div></div><div class="mv r"><h4 class="ar cl fm at aw">Elijah McClain, George Floyd, Eric Garner, Breonna Taylor, Ahmaud Arbery, Michael Brown, Oscar Grant, Atatiana Jefferson, Tamir Rice, Bettie Jones, Botham Jean</h4></div></div></div></div></div></div></div><div class="qj pk r pl qk y"><a href="https://medium.com/p/27c24ea2f556/responses/show?source=follow_footer--------------------------follow_footer-" class="cq cr ba bb bc bd be bf bg bh gx gy bk ft fu" rel="noopener"><span class="ql qm lz"><div class="qn qo gi r kj g"><span class="ay">Write the first response</span></div></span></a></div></div></div><div class="qp r qq y"><div class="n p"><div class="z ab ac ae af ag ah ai"><div class="qr qs r"><div class="qt le qu qs r qv qw"><h2 class="ar iq ir hj it hl iv et ix ew iz ez ej">More From Medium</h2></div><div class="cb n oc nh qx qy qz ra rb rc rd re rf rg rh ri rj rk rl"><div class="rm rn ro rp rq rr rs rt ru rv rw rx ry rz sa sb sc sd se sf sg"><div class="sh si r"><div class="ai ic"><div class="n fc"><div class="r bw sj sk og"><div class="sl r"><h2 class="ar iq sm sn so sp sq sr nc ss ne st ej"><a rel="noopener" href="/cementdao/fixed-point-math-in-solidity-616f4508c6e8?source=post_internal_links---------0------------------">Fixed point math in Solidity</a></h2></div><div class="o n"><div></div><div class="ai r"><div class="n"><div style="flex:1"><span class="ar b as at au av r ej q"><div class="cw n o fl"><span class="ar cl cm at ej"><a class="cq cr ba bb bc bd be bf bg bh fs bk ft fu" rel="noopener" href="/@albertocuestacanada?source=post_internal_links---------0------------------">Alberto Cuesta Cañada</a><span> <!-- -->in<!-- --> <a href="/cementdao?source=post_internal_links---------0------------------" class="cq cr ba bb bc bd be bf bg bh fs bk ft fu" rel="noopener">CementDAO</a></span></span></div></span></div></div></div></div></div><div class="fj gz r of su"><a class="cq cr ba bb bc bd be bf bg bh gx gy bk ft fu r" rel="noopener" href="/cementdao/fixed-point-math-in-solidity-616f4508c6e8?source=post_internal_links---------0------------------"><div class="if r ig ih"><div class="sv ij r"><div class="ia ib s t u ic ai br id ie"><img class="s t u ic ai ik il im" src="https://miro.medium.com/max/60/1*pHGDsFygjdQsRylqMfuI_g.jpeg?q=20" width="70" height="70" role="presentation"/></div><img class="ia ib sw sx sy sz ta tb tc td te tf in" width="70" height="70" role="presentation"/><noscript><img class="sw sx sy sz ta tb tc td te tf" src="https://miro.medium.com/fit/c/140/140/1*pHGDsFygjdQsRylqMfuI_g.jpeg" width="70" height="70" srcSet="https://miro.medium.com/fit/c/96/140/1*pHGDsFygjdQsRylqMfuI_g.jpeg 48w, https://miro.medium.com/fit/c/140/140/1*pHGDsFygjdQsRylqMfuI_g.jpeg 70w" sizes="70px" role="presentation"/></noscript></div></div></a></div></div></div></div></div><div class="rm rn ro rp rq rr rs rt ru rv rw rx ry rz sa sb sc sd se sf sg"><div class="sh si r"><div class="ai ic"><div class="n fc"><div class="r bw sj sk og"><div class="sl r"><h2 class="ar iq sm sn so sp sq sr nc ss ne st ej"><a rel="noopener" href="/decentralizing-entertainment/how-decentralization-can-revolutionize-the-entertainment-industry-4a92f18eacda?source=post_internal_links---------1------------------">How Decentralization Can Revolutionize the Entertainment Industry</a></h2></div><div class="o n"><div></div><div class="ai r"><div class="n"><div style="flex:1"><span class="ar b as at au av r ej q"><div class="cw n o fl"><span class="ar cl cm at ej"><a class="cq cr ba bb bc bd be bf bg bh fs bk ft fu" rel="noopener" href="/@myfairladyblockchain?source=post_internal_links---------1------------------">Lady Blockchain</a><span> <!-- -->in<!-- --> <a href="/decentralizing-entertainment?source=post_internal_links---------1------------------" class="cq cr ba bb bc bd be bf bg bh fs bk ft fu" rel="noopener">Decentralizing Entertainment</a></span></span></div></span></div></div></div></div></div><div class="fj gz r of su"><a class="cq cr ba bb bc bd be bf bg bh gx gy bk ft fu r" rel="noopener" href="/decentralizing-entertainment/how-decentralization-can-revolutionize-the-entertainment-industry-4a92f18eacda?source=post_internal_links---------1------------------"><div class="if r ig ih"><div class="sv ij r"><div class="ia ib s t u ic ai br id ie"><img class="s t u ic ai ik il im" src="https://miro.medium.com/max/60/1*q0CwrEUPLHm4nfgZWtDOYw.jpeg?q=20" width="70" height="70" role="presentation"/></div><img class="ia ib sw sx sy sz ta tb tc td te tf in" width="70" height="70" role="presentation"/><noscript><img class="sw sx sy sz ta tb tc td te tf" src="https://miro.medium.com/fit/c/140/140/1*q0CwrEUPLHm4nfgZWtDOYw.jpeg" width="70" height="70" srcSet="https://miro.medium.com/fit/c/96/140/1*q0CwrEUPLHm4nfgZWtDOYw.jpeg 48w, https://miro.medium.com/fit/c/140/140/1*q0CwrEUPLHm4nfgZWtDOYw.jpeg 70w" sizes="70px" role="presentation"/></noscript></div></div></a></div></div></div></div></div><div class="rm rn ro rp rq rr rs rt ru rv rw rx ry rz sa sb sc sd se sf sg"><div class="sh si r"><div class="ai ic"><div class="n fc"><div class="r bw sj sk og"><div class="sl r"><h2 class="ar iq sm sn so sp sq sr nc ss ne st ej"><a rel="noopener" href="/@markus.buech/true-or-not-true-dao-resist-the-beginnings-and-consider-the-end-5ba20c9ccac?source=post_internal_links---------2------------------">True or not true DAO? — Resist the beginnings and consider the end</a></h2></div><div class="o n"><div></div><div class="ai r"><div class="n"><div style="flex:1"><span class="ar b as at au av r ej q"><div class="cw n o fl"><span class="ar cl cm at ej"><a class="cq cr ba bb bc bd be bf bg bh fs bk ft fu" rel="noopener" href="/@markus.buech?source=post_internal_links---------2------------------">Markus Büch</a></span></div></span></div></div></div></div></div><div class="fj gz r of su"><a class="cq cr ba bb bc bd be bf bg bh gx gy bk ft fu r" rel="noopener" href="/@markus.buech/true-or-not-true-dao-resist-the-beginnings-and-consider-the-end-5ba20c9ccac?source=post_internal_links---------2------------------"><div class="if r ig ih"><div class="sv ij r"><div class="ia ib s t u ic ai br id ie"><img class="s t u ic ai ik il im" src="https://miro.medium.com/max/60/1*HZoLvWT18fqfJVoCMeF4Lg.jpeg?q=20" width="70" height="70" role="presentation"/></div><img class="ia ib sw sx sy sz ta tb tc td te tf in" width="70" height="70" role="presentation"/><noscript><img class="sw sx sy sz ta tb tc td te tf" src="https://miro.medium.com/fit/c/140/140/1*HZoLvWT18fqfJVoCMeF4Lg.jpeg" width="70" height="70" srcSet="https://miro.medium.com/fit/c/96/140/1*HZoLvWT18fqfJVoCMeF4Lg.jpeg 48w, https://miro.medium.com/fit/c/140/140/1*HZoLvWT18fqfJVoCMeF4Lg.jpeg 70w" sizes="70px" role="presentation"/></noscript></div></div></a></div></div></div></div></div><div class="rm rn ro rp rq rr rs rt ru rv rw rx ry rz sa sb sc sd se sf sg"><div class="sh si r"><div class="ai ic"><div class="n fc"><div class="r bw sj sk og"><div class="sl r"><h2 class="ar iq sm sn so sp sq sr nc ss ne st ej"><a rel="noopener" href="/free-code-camp/why-decentralized-projects-fail-and-what-to-do-about-it-5f06e52a387?source=post_internal_links---------3------------------">Why decentralized projects fail (and what to do about it)</a></h2></div><div class="o n"><div></div><div class="ai r"><div class="n"><div style="flex:1"><span class="ar b as at au av r ej q"><div class="cw n o fl"><span class="ar cl cm at ej"><a class="cq cr ba bb bc bd be bf bg bh fs bk ft fu" rel="noopener" href="/@saddington?source=post_internal_links---------3------------------">John Saddington</a><span> <!-- -->in<!-- --> <a href="/free-code-camp?source=post_internal_links---------3------------------" class="cq cr ba bb bc bd be bf bg bh fs bk ft fu" rel="noopener">freeCodeCamp.org</a></span></span></div></span></div></div></div></div></div><div class="fj gz r of su"><a class="cq cr ba bb bc bd be bf bg bh gx gy bk ft fu r" rel="noopener" href="/free-code-camp/why-decentralized-projects-fail-and-what-to-do-about-it-5f06e52a387?source=post_internal_links---------3------------------"><div class="if r ig ih"><div class="sv ij r"><div class="ia ib s t u ic ai br id ie"><img class="s t u ic ai ik il im" src="https://miro.medium.com/max/60/1*p7FUD2_mQ7wwb459t0pS7w.jpeg?q=20" width="70" height="70" role="presentation"/></div><img class="ia ib sw sx sy sz ta tb tc td te tf in" width="70" height="70" role="presentation"/><noscript><img class="sw sx sy sz ta tb tc td te tf" src="https://miro.medium.com/fit/c/140/140/1*p7FUD2_mQ7wwb459t0pS7w.jpeg" width="70" height="70" srcSet="https://miro.medium.com/fit/c/96/140/1*p7FUD2_mQ7wwb459t0pS7w.jpeg 48w, https://miro.medium.com/fit/c/140/140/1*p7FUD2_mQ7wwb459t0pS7w.jpeg 70w" sizes="70px" role="presentation"/></noscript></div></div></a></div></div></div></div></div><div class="rm rn ro rp rq rr rs rt ru rv rw rx ry rz sa sb sc sd se sf sg"><div class="sh si r"><div class="ai ic"><div class="n fc"><div class="r bw sj sk og"><div class="sl r"><h2 class="ar iq sm sn so sp sq sr nc ss ne st ej"><a rel="noopener" href="/swlh/blockchain-technologys-impact-on-loyalty-reward-schemes-f61f81f2fa39?source=post_internal_links---------4------------------">Blockchain technology’s impact on loyalty reward schemes</a></h2></div><div class="o n"><div></div><div class="ai r"><div class="n"><div style="flex:1"><span class="ar b as at au av r ej q"><div class="cw n o fl"><span class="ar cl cm at ej"><a class="cq cr ba bb bc bd be bf bg bh fs bk ft fu" rel="noopener" href="/@jonnyfry175?source=post_internal_links---------4------------------">Jonny Fry</a><span> <!-- -->in<!-- --> <a href="/swlh?source=post_internal_links---------4------------------" class="cq cr ba bb bc bd be bf bg bh fs bk ft fu" rel="noopener">The Startup</a></span></span></div></span></div></div></div></div></div><div class="fj gz r of su"><a class="cq cr ba bb bc bd be bf bg bh gx gy bk ft fu r" rel="noopener" href="/swlh/blockchain-technologys-impact-on-loyalty-reward-schemes-f61f81f2fa39?source=post_internal_links---------4------------------"><div class="if r ig ih"><div class="sv ij r"><div class="ia ib s t u ic ai br id ie"><img class="s t u ic ai ik il im" src="https://miro.medium.com/max/60/1*sjm0sun8-IxeYbKUsE4C_g.png?q=20" width="70" height="70" role="presentation"/></div><img class="ia ib sw sx sy sz ta tb tc td te tf in" width="70" height="70" role="presentation"/><noscript><img class="sw sx sy sz ta tb tc td te tf" src="https://miro.medium.com/fit/c/140/140/1*sjm0sun8-IxeYbKUsE4C_g.png" width="70" height="70" srcSet="https://miro.medium.com/fit/c/96/140/1*sjm0sun8-IxeYbKUsE4C_g.png 48w, https://miro.medium.com/fit/c/140/140/1*sjm0sun8-IxeYbKUsE4C_g.png 70w" sizes="70px" role="presentation"/></noscript></div></div></a></div></div></div></div></div><div class="rm rn ro rp rq rr rs rt ru rv rw rx ry rz sa sb sc sd se sf sg"><div class="sh si r"><div class="ai ic"><div class="n fc"><div class="r bw sj sk og"><div class="sl r"><h2 class="ar iq sm sn so sp sq sr nc ss ne st ej"><a rel="noopener" href="/@tokenomy/block-community-event-powered-by-ontology-and-tokenomy-4bee377aa32?source=post_internal_links---------5------------------">Block Community Event powered by Ontology and Tokenomy</a></h2></div><div class="o n"><div></div><div class="ai r"><div class="n"><div style="flex:1"><span class="ar b as at au av r ej q"><div class="cw n o fl"><span class="ar cl cm at ej"><a class="cq cr ba bb bc bd be bf bg bh fs bk ft fu" rel="noopener" href="/@tokenomy?source=post_internal_links---------5------------------">Tokenomy</a></span></div></span></div></div></div></div></div><div class="fj gz r of su"><a class="cq cr ba bb bc bd be bf bg bh gx gy bk ft fu r" rel="noopener" href="/@tokenomy/block-community-event-powered-by-ontology-and-tokenomy-4bee377aa32?source=post_internal_links---------5------------------"><div class="if r ig ih"><div class="sv ij r"><div class="ia ib s t u ic ai br id ie"><img class="s t u ic ai ik il im" src="https://miro.medium.com/max/60/1*ntDkcIHRjB7pgPI0gRCMug.jpeg?q=20" width="70" height="70" role="presentation"/></div><img class="ia ib sw sx sy sz ta tb tc td te tf in" width="70" height="70" role="presentation"/><noscript><img class="sw sx sy sz ta tb tc td te tf" src="https://miro.medium.com/fit/c/140/140/1*ntDkcIHRjB7pgPI0gRCMug.jpeg" width="70" height="70" srcSet="https://miro.medium.com/fit/c/96/140/1*ntDkcIHRjB7pgPI0gRCMug.jpeg 48w, https://miro.medium.com/fit/c/140/140/1*ntDkcIHRjB7pgPI0gRCMug.jpeg 70w" sizes="70px" role="presentation"/></noscript></div></div></a></div></div></div></div></div><div class="rm rn ro rp rq rr rs rt ru rv rw rx ry rz sa sb sc sd se sf sg"><div class="sh si r"><div class="ai ic"><div class="n fc"><div class="r bw sj sk og"><div class="sl r"><h2 class="ar iq sm sn so sp sq sr nc ss ne st ej"><a rel="noopener" href="/analytics-vidhya/blockchains-in-healthcare-from-bitcoin-to-bitcare-36ce477f1a2?source=post_internal_links---------6------------------">Blockchains in Healthcare: From Bitcoin to Bitcare</a></h2></div><div class="o n"><div></div><div class="ai r"><div class="n"><div style="flex:1"><span class="ar b as at au av r ej q"><div class="cw n o fl"><span class="ar cl cm at ej"><a class="cq cr ba bb bc bd be bf bg bh fs bk ft fu" rel="noopener" href="/@plotkinjack151?source=post_internal_links---------6------------------">Jack Plotkin</a><span> <!-- -->in<!-- --> <a href="/analytics-vidhya?source=post_internal_links---------6------------------" class="cq cr ba bb bc bd be bf bg bh fs bk ft fu" rel="noopener">Analytics Vidhya</a></span></span></div></span></div></div></div></div></div><div class="fj gz r of su"><a class="cq cr ba bb bc bd be bf bg bh gx gy bk ft fu r" rel="noopener" href="/analytics-vidhya/blockchains-in-healthcare-from-bitcoin-to-bitcare-36ce477f1a2?source=post_internal_links---------6------------------"><div class="if r ig ih"><div class="sv ij r"><div class="ia ib s t u ic ai br id ie"><img class="s t u ic ai ik il im" src="https://miro.medium.com/max/60/1*dZoqW37TBut6pap8aw7fLQ.jpeg?q=20" width="70" height="70" role="presentation"/></div><img class="ia ib sw sx sy sz ta tb tc td te tf in" width="70" height="70" role="presentation"/><noscript><img class="sw sx sy sz ta tb tc td te tf" src="https://miro.medium.com/fit/c/140/140/1*dZoqW37TBut6pap8aw7fLQ.jpeg" width="70" height="70" srcSet="https://miro.medium.com/fit/c/96/140/1*dZoqW37TBut6pap8aw7fLQ.jpeg 48w, https://miro.medium.com/fit/c/140/140/1*dZoqW37TBut6pap8aw7fLQ.jpeg 70w" sizes="70px" role="presentation"/></noscript></div></div></a></div></div></div></div></div><div class="rm rn ro rp rq rr rs rt ru rv rw rx ry rz sa sb sc sd se sf sg"><div class="sh si r"><div class="ai ic"><div class="n fc"><div class="r bw sj sk og"><div class="sl r"><h2 class="ar iq sm sn so sp sq sr nc ss ne st ej"><a rel="noopener" href="/coinmonks/python-tutorial-build-a-blockchain-713c706f6531?source=post_internal_links---------7------------------">Python Tutorial: Build A Blockchain In &lt; 60 Lines of Code</a></h2></div><div class="o n"><div></div><div class="ai r"><div class="n"><div style="flex:1"><span class="ar b as at au av r ej q"><div class="cw n o fl"><span class="ar cl cm at ej"><a class="cq cr ba bb bc bd be bf bg bh fs bk ft fu" rel="noopener" href="/@michaelchrupcala?source=post_internal_links---------7------------------">Michael Chrupcala</a><span> <!-- -->in<!-- --> <a href="/coinmonks?source=post_internal_links---------7------------------" class="cq cr ba bb bc bd be bf bg bh fs bk ft fu" rel="noopener">Coinmonks</a></span></span></div></span></div></div></div></div></div><div class="fj gz r of su"><a class="cq cr ba bb bc bd be bf bg bh gx gy bk ft fu r" rel="noopener" href="/coinmonks/python-tutorial-build-a-blockchain-713c706f6531?source=post_internal_links---------7------------------"><div class="if r ig ih"><div class="sv ij r"><div class="ia ib s t u ic ai br id ie"><img class="s t u ic ai ik il im" src="https://miro.medium.com/max/60/1*9m3PUCJjSrpQaywO9vBC0w.jpeg?q=20" width="70" height="70" role="presentation"/></div><img class="ia ib sw sx sy sz ta tb tc td te tf in" width="70" height="70" role="presentation"/><noscript><img class="sw sx sy sz ta tb tc td te tf" src="https://miro.medium.com/fit/c/140/140/1*9m3PUCJjSrpQaywO9vBC0w.jpeg" width="70" height="70" srcSet="https://miro.medium.com/fit/c/96/140/1*9m3PUCJjSrpQaywO9vBC0w.jpeg 48w, https://miro.medium.com/fit/c/140/140/1*9m3PUCJjSrpQaywO9vBC0w.jpeg 70w" sizes="70px" role="presentation"/></noscript></div></div></a></div></div></div></div></div></div></div></div></div></div></div></div></div><div class="tg r th ti"><section class="dc dd ai df r tj tk tl tm tn to tp tq tr ts tt tu tv tw tx"><div class="ty tz pm n fc g"><div class="ua n fc"><div class="ub r uc"><div class="ud r"><a class="cq cr ba bb bc bd be bf bg bh ue uf bk ug uh" rel="noopener" href="/about?autoplay=1&amp;source=post_page-----27c24ea2f556----------------------"><h4 class="ui uj uk ar iq as ns ul um r">Discover <!-- -->Medium</h4></a></div><span class="ar b as at au av r un uo">Welcome to a place where words matter. On <!-- -->Medium<!-- -->, smart voices and original ideas take center stage - with no ads in sight.<!-- --> <a class="cq cr ba bb bc bd be bf bg bh bk ug uh ng" rel="noopener" href="/about?autoplay=1&amp;source=post_page-----27c24ea2f556----------------------">Watch</a></span></div><div class="ub r uc"><div class="sl r"><a href="https://medium.com/topics?source=post_page-----27c24ea2f556----------------------" class="cq cr ba bb bc bd be bf bg bh ue uf bk ug uh" rel="noopener"><h4 class="ui uj uk ar iq as ns ul um r">Make <!-- -->Medium<!-- --> yours</h4></a></div><span class="ar b as at au av r un uo">Follow all the topics you care about, and we’ll deliver the best stories for you to your homepage and inbox.<!-- --> <a href="https://medium.com/topics?source=post_page-----27c24ea2f556----------------------" class="cq cr ba bb bc bd be bf bg bh bk ug uh ng" rel="noopener">Explore</a></span></div><div class="ub r uc"><div class="ud r"><a class="cq cr ba bb bc bd be bf bg bh ue uf bk ug uh" rel="noopener" href="/membership?source=post_page-----27c24ea2f556----------------------"><h4 class="ui uj uk ar iq as ns ul um r">Become a member</h4></a></div><span class="ar b as at au av r un uo">Get unlimited access to the best stories on <!-- -->Medium<!-- --> — and support writers while you’re at it. Just $5/month.<!-- --> <a class="cq cr ba bb bc bd be bf bg bh bk ug uh ng" rel="noopener" href="/membership?source=post_page-----27c24ea2f556----------------------">Upgrade</a></span></div></div></div><div class="n lc"><div class="n o fc"><a class="cq cr ba bb bc bd be bf bg bh ue uf bk ug uh" rel="noopener" href="/?source=post_page-----27c24ea2f556----------------------"><svg height="22" width="112" viewBox="0 0 111.5 22" class="uj"><path d="M56.3 19.5c0 .4 0 .5.3.7l1.5 1.4v.1h-6.5V19c-.7 1.8-2.4 3-4.3 3-3.3 0-5.8-2.6-5.8-7.5 0-4.5 2.6-7.6 6.3-7.6 1.6-.1 3.1.8 3.8 2.4V3.2c0-.3-.1-.6-.3-.7l-1.4-1.4V1l6.5-.8v19.3zm-4.8-.8V9.5c-.5-.6-1.2-.9-1.9-.9-1.6 0-3.1 1.4-3.1 5.7 0 4 1.3 5.4 3 5.4.8.1 1.6-.3 2-1zm9.1 3.1V9.4c0-.3-.1-.6-.3-.7l-1.4-1.5v-.1h6.5v12.5c0 .4 0 .5.3.7l1.4 1.4v.1h-6.5zm-.2-19.2C60.4 1.2 61.5 0 63 0c1.4 0 2.6 1.2 2.6 2.6S64.4 5.3 63 5.3a2.6 2.6 0 0 1-2.6-2.7zm22.5 16.9c0 .4 0 .5.3.7l1.5 1.4v.1h-6.5v-3.2c-.6 2-2.4 3.4-4.5 3.4-2.9 0-4.4-2.1-4.4-6.2 0-1.9 0-4.1.1-6.5 0-.3-.1-.5-.3-.7L67.7 7v.1H74v8c0 2.6.4 4.4 2 4.4.9-.1 1.7-.6 2.1-1.3V9.5c0-.3-.1-.6-.3-.7l-1.4-1.5v-.2h6.5v12.4zm22 2.3c0-.5.1-6.5.1-7.9 0-2.6-.4-4.5-2.2-4.5-.9 0-1.8.5-2.3 1.3.2.8.3 1.7.3 2.5 0 1.8-.1 4.2-.1 6.5 0 .3.1.5.3.7l1.5 1.4v.1H96c0-.4.1-6.5.1-7.9 0-2.7-.4-4.5-2.2-4.5-.9 0-1.7.5-2.2 1.3v9c0 .4 0 .5.3.7l1.4 1.4v.1h-6.5V9.5c0-.3-.1-.6-.3-.7l-1.4-1.5v-.2h6.5v3.1a4.6 4.6 0 0 1 4.6-3.4c2.2 0 3.6 1.2 4.2 3.5.7-2.1 2.7-3.6 4.9-3.5 2.9 0 4.5 2.2 4.5 6.2 0 1.9-.1 4.2-.1 6.5-.1.3.1.6.3.7l1.4 1.4v.1h-6.6zm-81.4-2l1.9 1.9v.1h-9.8v-.1l2-1.9c.2-.2.3-.4.3-.7V7.3c0-.5 0-1.2.1-1.8L11.4 22h-.1L4.5 6.8c-.1-.4-.2-.4-.3-.6v10c-.1.7 0 1.3.3 1.9l2.7 3.6v.1H0v-.1L2.7 18c.3-.6.4-1.3.3-1.9v-11c0-.5-.1-1.1-.5-1.5L.7 1.1V1h7l5.8 12.9L18.6 1h6.8v.1l-1.9 2.2c-.2.2-.3.5-.3.7v15.2c0 .2.1.5.3.6zm7.6-5.9c0 3.8 1.9 5.3 4.2 5.3 1.9.1 3.6-1 4.4-2.7h.1c-.8 3.7-3.1 5.5-6.5 5.5-3.7 0-7.2-2.2-7.2-7.4 0-5.5 3.5-7.6 7.3-7.6 3.1 0 6.4 1.5 6.4 6.2v.8h-8.7zm0-.8h4.3v-.8c0-3.9-.8-4.9-2-4.9-1.4.1-2.3 1.6-2.3 5.7z"></path></svg></a><span class="ar b as at au av r un uo"><div class="mv up n fc uq al"><h4 class="ar cl lf ns ui"><a class="cq cr ba bb bc bd be bf bg bh fs bk ug uh" rel="noopener" href="/about?autoplay=1&amp;source=post_page-----27c24ea2f556----------------------">About</a></h4><h4 class="ar cl lf ns ui"><a href="https://help.medium.com/hc/en-us?source=post_page-----27c24ea2f556----------------------" class="cq cr ba bb bc bd be bf bg bh fs bk ug uh" rel="noopener">Help</a></h4><h4 class="ar cl lf ns ui"><a href="https://policy.medium.com/medium-terms-of-service-9db0094a1e0f?source=post_page-----27c24ea2f556----------------------" class="cq cr ba bb bc bd be bf bg bh fs bk ug uh" rel="noopener">Legal</a></h4></div></span></div><div class="qb ur us al"><h4 class="ar cl lf ns un">Get the Medium app</h4></div><div class="qb ur ut al uu"><div class="uv r"><a href="https://itunes.apple.com/app/medium-everyones-stories/id828256236?pt=698524&amp;mt=8&amp;ct=post_page&amp;source=post_page-----27c24ea2f556----------------------" class="cq cr ba bb bc bd be bf bg bh ue uf bk ug uh" rel="noopener nofollow"><img alt="A button that says &#x27;Download on the App Store&#x27;, and if clicked it will lead you to the iOS App store" class="" src="https://miro.medium.com/max/270/1*M2FVPPidy2x386MRAE-EeA.png" width="135" height="41"/></a></div><div class="r"><a href="https://play.google.com/store/apps/details?id=com.medium.reader&amp;source=post_page-----27c24ea2f556----------------------" class="cq cr ba bb bc bd be bf bg bh ue uf bk ug uh" rel="noopener nofollow"><img alt="A button that says &#x27;Get it on, Google Play&#x27;, and if clicked it will lead you to the Google Play store" class="" src="https://miro.medium.com/max/270/1*HyH8oIcJvXp7xzu5oF6dTg.png" width="135" height="41"/></a></div></div></div></section></div></div></div><script>window.__BUILD_ID__ = "master-20200710-201811-a0b890ba7d"</script><script>window.__GRAPHQL_URI__ = "https://medium.com/_/graphql"</script><script>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</script><script>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</script><script src="https://cdn-client.medium.com/lite/static/js/manifest.4baecb9b.js"></script><script src="https://cdn-client.medium.com/lite/static/js/vendors~main.2fe08d1c.chunk.js"></script><script src="https://cdn-client.medium.com/lite/static/js/main.4be6e23c.chunk.js"></script><script src="https://cdn-client.medium.com/lite/static/js/vendors~instrumentation.869973f8.chunk.js"></script>
<script src="https://cdn-client.medium.com/lite/static/js/instrumentation.62abbee7.chunk.js"></script>
<script src="https://cdn-client.medium.com/lite/static/js/reporting.cb373eb8.chunk.js"></script>
<script src="https://cdn-client.medium.com/lite/static/js/vendors~AMPPost~CollectionHomepage~CollectionHomepagePreview~CollectionNewShortformEditor~Collection~37c9fa1e.77e6fe9c.chunk.js"></script>
<script src="https://cdn-client.medium.com/lite/static/js/vendors~AMPPost~DebugCachedPost~Post~SequencePost~Series.0674ea87.chunk.js"></script>
<script src="https://cdn-client.medium.com/lite/static/js/AMPPost~CollectionHomepage~CollectionHomepagePreview~CollectionNewShortformEditor~CollectionPostShor~3fa3f642.391d7aa3.chunk.js"></script>
<script src="https://cdn-client.medium.com/lite/static/js/AMPPost~CollectionHomepage~CollectionHomepagePreview~DebugCachedPost~PackageBuilder~Post~SequenceLib~32b7ff81.a4a404f7.chunk.js"></script>
<script src="https://cdn-client.medium.com/lite/static/js/Post.3ee6d8d1.chunk.js"></script><script>window.main();</script></body></html>