<!doctype html><html lang="en"><head><script>!function(n,e){var t,o,i,c=[],f={passive:!0,capture:!0},r=new Date,a="pointerup",u="pointercancel";function p(n,c){t||(t=c,o=n,i=new Date,w(e),s())}function s(){o>=0&&o<i-r&&(c.forEach((function(n){n(o,t)})),c=[])}function l(t){if(t.cancelable){var o=(t.timeStamp>1e12?new Date:performance.now())-t.timeStamp;"pointerdown"==t.type?function(t,o){function i(){p(t,o),r()}function c(){r()}function r(){e(a,i,f),e(u,c,f)}n(a,i,f),n(u,c,f)}(o,t):p(o,t)}}function w(n){["click","mousedown","keydown","touchstart","pointerdown"].forEach((function(e){n(e,l,f)}))}w(n),self.perfMetrics=self.perfMetrics||{},self.perfMetrics.onFirstInputDelay=function(n){c.push(n),s()}}(addEventListener,removeEventListener)</script><script defer src="https://cdn.optimizely.com/js/16180790160.js"></script><title data-rh="true">My Intermittent Fasting Results After a Year | ILLUMINATION-Curated</title><meta data-rh="true" charset="utf-8"/><meta data-rh="true" name="viewport" content="width=device-width,minimum-scale=1,initial-scale=1"/><meta data-rh="true" name="theme-color" content="#000000"/><meta data-rh="true" name="twitter:app:name:iphone" content="Medium"/><meta data-rh="true" name="twitter:app:id:iphone" content="828256236"/><meta data-rh="true" property="al:ios:app_name" content="Medium"/><meta data-rh="true" property="al:ios:app_store_id" content="828256236"/><meta data-rh="true" property="al:android:package" content="com.medium.reader"/><meta data-rh="true" property="fb:app_id" content="542599432471018"/><meta data-rh="true" property="og:site_name" content="Medium"/><meta data-rh="true" property="og:type" content="article"/><meta data-rh="true" property="article:published_time" content="2020-10-21T14:37:51.045Z"/><meta data-rh="true" name="title" content="My Intermittent Fasting Results After a Year | ILLUMINATION-Curated"/><meta data-rh="true" property="og:title" content="I Tried Intermittent Fasting for a Year: Here’s What I Discovered"/><meta data-rh="true" property="twitter:title" content="I Tried Intermittent Fasting for a Year: Here’s What I Discovered"/><meta data-rh="true" name="twitter:site" content="@digitalmehmet"/><meta data-rh="true" name="twitter:app:url:iphone" content="medium://p/312f941f4873"/><meta data-rh="true" property="al:android:url" content="medium://p/312f941f4873"/><meta data-rh="true" property="al:ios:url" content="medium://p/312f941f4873"/><meta data-rh="true" property="al:android:app_name" content="Medium"/><meta data-rh="true" name="description" content="Intermittent fasting, also called time restricted eating, is a huge diet trend. But can you lose weight? Here are the results of my intermittent fasting experiment."/><meta data-rh="true" property="og:description" content="Time restricted eating is one of the hottest diets around. I experimented to see if it works."/><meta data-rh="true" property="twitter:description" content="Time restricted eating is one of the hottest diets around. I experimented to see if it works."/><meta data-rh="true" property="og:url" content="https://medium.com/illumination-curated/intermittent-fasting-results-after-a-year-312f941f4873"/><meta data-rh="true" property="al:web:url" content="https://medium.com/illumination-curated/intermittent-fasting-results-after-a-year-312f941f4873"/><meta data-rh="true" property="og:image" content="https://miro.medium.com/max/1200/1*aIN3ynUQK-ZPdb-Bho_E2w.jpeg"/><meta data-rh="true" name="twitter:image:src" content="https://miro.medium.com/max/1200/1*aIN3ynUQK-ZPdb-Bho_E2w.jpeg"/><meta data-rh="true" name="twitter:card" content="summary_large_image"/><meta data-rh="true" property="article:author" content="https://medium.com/@pipersteele"/><meta data-rh="true" name="twitter:creator" content="@SteelePiper"/><meta data-rh="true" name="author" content="Piper Steele"/><meta data-rh="true" name="robots" content="index,follow,max-image-preview:large"/><meta data-rh="true" name="referrer" content="unsafe-url"/><meta data-rh="true" name="twitter:label1" value="Reading time"/><meta data-rh="true" name="twitter:data1" value="7 min read"/><meta data-rh="true" name="parsely-post-id" content="312f941f4873"/><link data-rh="true" rel="search" type="application/opensearchdescription+xml" title="Medium" href="/osd.xml"/><link data-rh="true" rel="apple-touch-icon" sizes="152x152" href="https://miro.medium.com/fit/c/152/152/1*sHhtYhaCe2Uc3IU0IgKwIQ.png"/><link data-rh="true" rel="apple-touch-icon" sizes="120x120" href="https://miro.medium.com/fit/c/120/120/1*sHhtYhaCe2Uc3IU0IgKwIQ.png"/><link data-rh="true" rel="apple-touch-icon" sizes="76x76" href="https://miro.medium.com/fit/c/76/76/1*sHhtYhaCe2Uc3IU0IgKwIQ.png"/><link data-rh="true" rel="apple-touch-icon" sizes="60x60" href="https://miro.medium.com/fit/c/60/60/1*sHhtYhaCe2Uc3IU0IgKwIQ.png"/><link data-rh="true" rel="mask-icon" href="https://cdn-static-1.medium.com/_/fp/icons/Medium-Avatar-500x500.svg" color="#171717"/><link data-rh="true" rel="author" href="https://medium.com/@pipersteele"/><link data-rh="true" rel="canonical" href="https://medium.com/illumination-curated/intermittent-fasting-results-after-a-year-312f941f4873"/><link data-rh="true" rel="alternate" href="android-app://com.medium.reader/https/medium.com/p/312f941f4873"/><link data-rh="true" rel="icon" href="https://miro.medium.com/1*m-R_BkNf1Qjr1YbyOIJY2w.png"/><script data-rh="true" type="application/ld+json">{"@context":"http:\u002F\u002Fschema.org","@type":"NewsArticle","image":["https:\u002F\u002Fmiro.medium.com\u002Fmax\u002F1200\u002F1*aIN3ynUQK-ZPdb-Bho_E2w.jpeg"],"url":"https:\u002F\u002Fmedium.com\u002Fillumination-curated\u002Fintermittent-fasting-results-after-a-year-312f941f4873","dateCreated":"2020-07-25T07:29:51.105Z","datePublished":"2020-07-25T07:29:51.105Z","dateModified":"2020-10-21T14:37:59.114Z","headline":"My Intermittent Fasting Results After a Year | ILLUMINATION-Curated","name":"My Intermittent Fasting Results After a Year | ILLUMINATION-Curated","description":"Intermittent fasting, also called time restricted eating, is a huge diet trend. But can you lose weight? Here are the results of my intermittent fasting experiment.","identifier":"312f941f4873","keywords":["Lite:true","Tag:Health","Tag:Innovation","Tag:Inspiration","Tag:Diet","Tag:Advice","Topic:Lifestyle","Publication:illumination-curated","Elevated:false","LockedPostSource:LOCKED_POST_SOURCE_UGC","LayerCake:3"],"author":{"@type":"Person","name":"Piper Steele","url":"https:\u002F\u002Fmedium.com\u002F@pipersteele"},"creator":["Piper Steele"],"publisher":{"@type":"Organization","name":"ILLUMINATION-Curated","url":"https:\u002F\u002Fmedium.com\u002Fillumination-curated","logo":{"@type":"ImageObject","width":201,"height":60,"url":"https:\u002F\u002Fmiro.medium.com\u002Fmax\u002F402\u002F1*TCHl-Kf5aBzymh3RCM5EYA.png"}},"mainEntityOfPage":"https:\u002F\u002Fmedium.com\u002Fillumination-curated\u002Fintermittent-fasting-results-after-a-year-312f941f4873","isAccessibleForFree":"False","hasPart":{"@type":"WebPageElement","isAccessibleForFree":"False","cssSelector":".meteredContent"}}</script><script data-rh="true" >(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-24232453-2', 'auto');
ga('send', 'pageview');</script><link rel="preload" href="https://cdn.optimizely.com/js/16180790160.js" as="script"><style type="text/css" data-fela-rehydration="541" data-fela-type="STATIC">html{box-sizing:border-box}*, *:before, *:after{box-sizing:inherit}body{margin:0;padding:0;text-rendering:optimizeLegibility;-webkit-font-smoothing:antialiased;color:rgba(0,0,0,0.8);position:relative;min-height:100vh}h1, h2, h3, h4, h5, h6, dl, dd, ol, ul, menu, figure, blockquote, p, pre, form{margin:0}menu, ol, ul{padding:0;list-style:none;list-style-image:none}main{display:block}a{color:inherit;text-decoration:none}a, button, input{-webkit-tap-highlight-color:transparent}img, svg{vertical-align:middle}button{background:transparent;overflow:visible}button, input, optgroup, select, textarea{margin:0}:root{--reach-tabs:1;--reach-menu-button:1}</style><style type="text/css" data-fela-rehydration="541" data-fela-type="RULE">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</style><style type="text/css" data-fela-rehydration="541" data-fela-type="RULE" media="all and (min-width: 1080px)">.d{display:none}.ag{margin:0 64px}.eg{font-size:48px}.eh{margin-top:0.55em}.ei{line-height:60px}.ej{letter-spacing:-0.011em}.ez{font-size:22px}.fa{margin-top:0.92em}.fb{line-height:28px}.hf{margin-left:30px}.hr{margin-top:56px}.je{font-size:21px}.jf{margin-top:2em}.jg{line-height:32px}.jh{letter-spacing:-0.003em}.kd{margin-top:1.72em}.ke{letter-spacing:0}.kk{margin-top:0.86em}.kr{margin-top:32px}.mm{margin-right:5px}.nc{margin-top:5px}.no{padding-left:6px}.od{display:inline-block}.oi{margin-left:7px}.oj{margin-top:8px}.oo{width:25px}.ow{padding-left:7px}.ox{top:3px}.qz{width:calc(100% + 32px)}.ra{margin-left:-16px}.rb{margin-right:-16px}.rs{padding-left:16px}.rt{padding-right:16px}.ru{flex-basis:25%}.rv{max-width:25%}.sl{font-size:16px}.sm{line-height:20px}.sy{min-width:70px}.sz{min-height:70px}</style><style type="text/css" data-fela-rehydration="541" data-fela-type="RULE" media="all and (max-width: 1079.98px)">.e{display:none}.he{margin-left:30px}.ik{margin-left:auto}.il{text-align:center}.ml{margin-right:5px}.nb{margin-top:5px}.nn{padding-left:6px}.oc{display:inline-block}.og{margin-left:7px}.oh{margin-top:8px}.on{width:25px}.ou{padding-left:7px}.ov{top:3px}</style><style type="text/css" data-fela-rehydration="541" data-fela-type="RULE" media="all and (max-width: 903.98px)">.f{display:none}.hd{margin-left:30px}.mk{margin-right:5px}.na{margin-top:5px}.nl{padding-left:6px}.nm{top:3px}.oa{display:inline-block}.oe{margin-left:7px}.of{margin-top:8px}.om{width:15px}.ot{padding-left:3px}.sb{margin-right:16px}</style><style type="text/css" data-fela-rehydration="541" data-fela-type="RULE" media="all and (max-width: 727.98px)">.g{display:none}.al{height:56px}.am{display:flex}.bj{display:block}.cu{margin-bottom:0px}.cv{height:110px}.fh{margin-top:32px}.fi{flex-direction:column-reverse}.hb{margin-bottom:30px}.hc{margin-left:0px}.kx{padding:10px 12px 10px}.mj{margin-left:8px}.my{margin-top:2px}.mz{margin-right:8px}.nj{padding-left:6px}.nk{top:3px}.nz{display:inline-block}.ol{width:15px}.os{padding-left:3px}.pc{padding-top:0}.pf{margin-bottom:24px}.pg{align-items:center}.ph{width:102px}.pi{position:relative}.pl{padding-left:0}.pv{margin-top:24px}.qf{border-top:none}.ql{padding-bottom:12px}.qm{margin-top:16px}.sa{margin-right:16px}.sn{margin-left:16px}.so{margin-right:0px}.tc{padding:32px 0}.tq{width:140px}.tr{margin-bottom:16px}.ts{margin-top:30px}.tt{width:100%}.tu{flex-direction:row}</style><style type="text/css" data-fela-rehydration="541" data-fela-type="RULE" media="all and (max-width: 551.98px)">.h{display:none}.ab{margin:0 24px}.dq{font-size:34px}.dr{margin-top:0.56em}.ds{line-height:42px}.dt{letter-spacing:-0.016em}.en{font-size:18px}.eo{margin-top:0.79em}.ep{line-height:24px}.fg{margin-top:32px}.fx{margin-bottom:0px}.gz{margin-bottom:30px}.ha{margin-left:0px}.hn{margin-top:40px}.iq{margin-top:1.56em}.ir{line-height:28px}.is{letter-spacing:-0.003em}.jt{font-size:20px}.ju{margin-top:1.23em}.jv{letter-spacing:0}.kg{margin-top:0.67em}.kn{margin-top:24px}.mi{margin-left:8px}.mw{margin-top:2px}.mx{margin-right:8px}.nh{padding-left:6px}.ni{top:3px}.ny{display:inline-block}.ok{width:15px}.or{padding-left:3px}.qn{width:calc(100% + 24px)}.qo{margin-left:-12px}.qp{margin-right:-12px}.rc{padding-left:12px}.rd{padding-right:12px}.re{flex-basis:100%}.rf{max-width:100%}.rz{margin-right:16px}.sd{font-size:16px}.se{line-height:20px}.sq{min-width:48px}.sr{min-height:48px}</style><style type="text/css" data-fela-rehydration="541" data-fela-type="RULE" media="all and (min-width: 904px) and (max-width: 1079.98px)">.i{display:none}.af{margin:0 64px}.ec{font-size:48px}.ed{margin-top:0.55em}.ee{line-height:60px}.ef{letter-spacing:-0.011em}.ew{font-size:22px}.ex{margin-top:0.92em}.ey{line-height:28px}.hq{margin-top:56px}.ja{font-size:21px}.jb{margin-top:2em}.jc{line-height:32px}.jd{letter-spacing:-0.003em}.kb{margin-top:1.72em}.kc{letter-spacing:0}.kj{margin-top:0.86em}.kq{margin-top:32px}.qw{width:calc(100% + 32px)}.qx{margin-left:-16px}.qy{margin-right:-16px}.ro{padding-left:16px}.rp{padding-right:16px}.rq{flex-basis:25%}.rr{max-width:25%}.sj{font-size:16px}.sk{line-height:20px}.sw{min-width:70px}.sx{min-height:70px}</style><style type="text/css" data-fela-rehydration="541" data-fela-type="RULE" media="all and (min-width: 728px) and (max-width: 903.98px)">.j{display:none}.ae{margin:0 48px}.dy{font-size:48px}.dz{margin-top:0.55em}.ea{line-height:60px}.eb{letter-spacing:-0.011em}.et{font-size:22px}.eu{margin-top:0.92em}.ev{line-height:28px}.hp{margin-top:56px}.iw{font-size:21px}.ix{margin-top:2em}.iy{line-height:32px}.iz{letter-spacing:-0.003em}.jz{margin-top:1.72em}.ka{letter-spacing:0}.ki{margin-top:0.86em}.kp{margin-top:32px}.qt{width:calc(100% + 28px)}.qu{margin-left:-14px}.qv{margin-right:-14px}.rk{padding-left:14px}.rl{padding-right:14px}.rm{flex-basis:50%}.rn{max-width:50%}.sh{font-size:16px}.si{line-height:20px}.su{min-width:48px}.sv{min-height:48px}</style><style type="text/css" data-fela-rehydration="541" data-fela-type="RULE" media="all and (min-width: 552px) and (max-width: 727.98px)">.k{display:none}.ac{margin:0 24px}.du{font-size:34px}.dv{margin-top:0.56em}.dw{line-height:42px}.dx{letter-spacing:-0.016em}.eq{font-size:18px}.er{margin-top:0.79em}.es{line-height:24px}.ho{margin-top:40px}.it{margin-top:1.56em}.iu{line-height:28px}.iv{letter-spacing:-0.003em}.jw{font-size:20px}.jx{margin-top:1.23em}.jy{letter-spacing:0}.kh{margin-top:0.67em}.ko{margin-top:24px}.qq{width:calc(100% + 24px)}.qr{margin-left:-12px}.qs{margin-right:-12px}.rg{padding-left:12px}.rh{padding-right:12px}.ri{flex-basis:100%}.rj{max-width:100%}.sf{font-size:16px}.sg{line-height:20px}.ss{min-width:48px}.st{min-height:48px}</style><style type="text/css" data-fela-rehydration="541" data-fela-type="RULE" media="print">.z{display:none}</style><style type="text/css" data-fela-rehydration="541" data-fela-type="RULE" media="(orientation: landscape) and (max-width: 903.98px)">.gd{max-height:none}</style><style type="text/css" data-fela-rehydration="541" data-fela-type="RULE" media="(prefers-reduced-motion: no-preference)">.hs{transition:transform 300ms cubic-bezier(0.2, 0, 0.2, 1)}.lt{transition:opacity 200ms}</style><style type="text/css" data-fela-rehydration="541" data-fela-type="RULE" media="all and (max-width: 1230px)">.lu{display:none}</style><style type="text/css" data-fela-rehydration="541" data-fela-type="RULE" media="all and (max-width: 1198px)">.lw{display:none}</style></head><body><div id="root"><div class="a b c"><div class="d e f g h i j k"></div><script>document.domain = document.domain;</script><div><script>if (window.self !== window.top) window.location = "about:blank"</script></div><script>window.PARSELY = window.PARSELY || {autotrack: false}</script><div class="s"><nav class="s t u v w c x y z"><div><div class="s c"><div class="n p"><div class="ab ac ae af ag ah ai aj"><div class="ak n o al am"><div class="n o an x"><a rel="noopener" href="/?source=post_page-----312f941f4873--------------------------------"><svg viewBox="0 0 1043.63 592.71" class="q ao"><g data-name="Layer 2"><g data-name="Layer 1"><path d="M588.67 296.36c0 163.67-131.78 296.35-294.33 296.35S0 460 0 296.36 131.78 0 294.34 0s294.33 132.69 294.33 296.36M911.56 296.36c0 154.06-65.89 279-147.17 279s-147.17-124.94-147.17-279 65.88-279 147.16-279 147.17 124.9 147.17 279M1043.63 296.36c0 138-23.17 249.94-51.76 249.94s-51.75-111.91-51.75-249.94 23.17-249.94 51.75-249.94 51.76 111.9 51.76 249.94"></path></g></g></svg></a></div><div class="s ap x"><div class="n o"><div class="n o g"><div class="aq" id="lo-post-page-navbar-sign-in-link"><div class="ar s"><span><a href="https://medium.com/m/signin?operation=login&amp;redirect=https%3A%2F%2Fmedium.com%2Fillumination-curated%2Fintermittent-fasting-results-after-a-year-312f941f4873&amp;source=post_page-----312f941f4873---------------------nav_reg-----------" class="as at au av aw ax ay az ba bb bc bd be bf bg" rel="noopener">Sign in</a></span></div></div></div></div></div></div></div></div></div><div class="bh s bi bj"><div class="n p"><div class="ab ac ae af ag ah ai aj"><div class="bk bl n o"><div class="bm s ap"><a href="/illumination-curated?source=post_page-----312f941f4873--------------------------------" rel="noopener"><div class="bn bo s"><img alt="ILLUMINATION-Curated" class="" src="https://miro.medium.com/max/240/1*TCHl-Kf5aBzymh3RCM5EYA.png" width="120" height="36"/></div></a></div><div class="bp s bq"><ul class="br ba bs bt bu n bv g bw bx by"><li class="n o bz ca cb cc"><span class="cf b cg ch ci cj ck"><a href="https://medium.com/illumination-curated/tagged/self-improvement?source=post_page-----312f941f4873--------------------------------" class="cl cm au av aw ax ay az ba bb cn co be cp cq" rel="noopener">SELF IMPROVEMENT</a></span></li><li class="n o bz ca cb cc"><span class="cf b cg ch ci cj ck"><a href="https://medium.com/illumination-curated/tagged/science?source=post_page-----312f941f4873--------------------------------" class="cl cm au av aw ax ay az ba bb cn co be cp cq" rel="noopener">SCIENCE</a></span></li><li class="n o bz ca cb cc"><span class="cf b cg ch ci cj ck"><a href="https://medium.com/illumination-curated/tagged/philosophy?source=post_page-----312f941f4873--------------------------------" class="cl cm au av aw ax ay az ba bb cn co be cp cq" rel="noopener">PHILOSOPHY</a></span></li><li class="n o bz ca cb cc"><span class="cf b cg ch ci cj ck"><a href="https://medium.com/illumination-curated/tagged/technology?source=post_page-----312f941f4873--------------------------------" class="cl cm au av aw ax ay az ba bb cn co be cp cq" rel="noopener">TECHNOLOGY</a></span></li><li class="n o bz ca cb cc"><span class="cf b cg ch ci cj ck"><a href="https://medium.com/illumination-curated/tagged/poetry?source=post_page-----312f941f4873--------------------------------" class="cl cm au av aw ax ay az ba bb cn co be cp cq" rel="noopener">POETRY</a></span></li><li class="n o bz ca cb cc"><span class="cf b cg ch ci cj ck"><a href="https://medium.com/illumination-curated/tagged/fiction?source=post_page-----312f941f4873--------------------------------" class="cl cm au av aw ax ay az ba bb cn co be cp cq" rel="noopener">FICTION</a></span></li><li class="n o bz ca cb cc"><span class="cf b cg ch ci cj ck"><a href="https://medium.com/illumination-curated/tagged/business?source=post_page-----312f941f4873--------------------------------" class="cl cm au av aw ax ay az ba bb cn co be cp cq" rel="noopener">BUSINESS</a></span></li><span class="bz cd ce"></span><li class="n o bz ca cb cc"><span class="cf b cg ch ci cj ck"><a href="https://medium.com/illumination?source=post_page-----312f941f4873--------------------------------" class="cl cm au av aw ax ay az ba bb cn co be cp cq" rel="noopener">ILLUMINATION MAIN</a></span></li></ul></div></div></div></div></div></div></nav><div class="cr cs ct s cu cv"></div><article class="meteredContent"><section class="cw cx cy cz aj da db s"><div></div></section><span class="s"></span><div><div class="t v dc dd de df"></div><section class="dg dh di dj dk"><div class="n p"><div class="ab ac ae af ag dl ai aj"><div class=""><h1 id="46c3" class="dm dn do dp b dq dr ds dt du dv dw dx dy dz ea eb ec ed ee ef eg eh ei ej ek el">I Tried Intermittent Fasting for a Year: Here’s What I Discovered</h1></div><div class=""><h2 id="5883" class="em dn do cf b en eo ep eq er es et eu ev ew ex ey ez fa fb fc fd">Time restricted eating is one of the hottest diets around. I experimented to see if it works.</h2><div class="fe"><div class="n ff fg fh fi"><div class="o n"><div><a rel="noopener" href="/@pipersteele?source=post_page-----312f941f4873--------------------------------"><div class="fj fk fl"><div class="fm n fn o p t fo fp fq fr fs df"><svg width="57" height="57" viewBox="0 0 57 57"><path fill-rule="evenodd" clip-rule="evenodd" d="M28.5 1.2A27.45 27.45 0 0 0 4.06 15.82L3 15.27A28.65 28.65 0 0 1 28.5 0C39.64 0 49.29 6.2 54 15.27l-1.06.55A27.45 27.45 0 0 0 28.5 1.2zM4.06 41.18A27.45 27.45 0 0 0 28.5 55.8a27.45 27.45 0 0 0 24.44-14.62l1.06.55A28.65 28.65 0 0 1 28.5 57 28.65 28.65 0 0 1 3 41.73l1.06-.55z"></path></svg></div><img alt="Piper Steele" class="s ft fl fk" src="https://miro.medium.com/fit/c/96/96/1*smwbJc8EZINFfp1j0Sieiw.jpeg" width="48" height="48"/></div></a></div><div class="fu aj s"><div class="n"><div style="flex:1"><span class="cf b fv ch el"><div class="fw n o fx"><span class="cf b fv ch bl fy fz ga gb gc gd el"><a class="cl cm au av aw ax ay az ba bb ge be gf gg" rel="noopener" href="/@pipersteele?source=post_page-----312f941f4873--------------------------------">Piper Steele</a></span><div class="gh s ap h"><span><button class="cf b cg ch gi gj gk gl gm gn go bb gp gq gr gs gt gu gv db gw gx">Follow</button></span></div></div></span></div></div><span class="cf b fv ch fd"><span class="cf b fv ch bl fy fz ga gb gc gd fd"><div><a class="cl cm au av aw ax ay az ba bb ge be gf gg" rel="noopener" href="/illumination-curated/intermittent-fasting-results-after-a-year-312f941f4873?source=post_page-----312f941f4873--------------------------------">Jul 25, 2020</a> <!-- -->·<!-- --> <!-- -->7<!-- --> min read<span style="padding-left:4px"><svg class="star-15px_svg__svgIcon-use" width="15" height="15" viewBox="0 0 15 15" style="margin-top:-2px"><path d="M7.44 2.32c.03-.1.09-.1.12 0l1.2 3.53a.29.29 0 0 0 .26.2h3.88c.11 0 .13.04.04.1L9.8 8.33a.27.27 0 0 0-.1.29l1.2 3.53c.03.1-.01.13-.1.07l-3.14-2.18a.3.3 0 0 0-.32 0L4.2 12.22c-.1.06-.14.03-.1-.07l1.2-3.53a.27.27 0 0 0-.1-.3L2.06 6.16c-.1-.06-.07-.12.03-.12h3.89a.29.29 0 0 0 .26-.19l1.2-3.52z"></path></svg></span></div></span></span></div></div><div class="n gy gz ha hb hc hd he hf z"><div class="n o"><div class="hg s ap"><button class="cl cm au av aw ax ay az ba bb hh hi be gf gg" aria-label="Share on twitter"><svg width="29" height="29" class="hj"><path d="M22.05 7.54a4.47 4.47 0 0 0-3.3-1.46 4.53 4.53 0 0 0-4.53 4.53c0 .35.04.7.08 1.05A12.9 12.9 0 0 1 5 6.89a5.1 5.1 0 0 0-.65 2.26c.03 1.6.83 2.99 2.02 3.79a4.3 4.3 0 0 1-2.02-.57v.08a4.55 4.55 0 0 0 3.63 4.44c-.4.08-.8.13-1.21.16l-.81-.08a4.54 4.54 0 0 0 4.2 3.15 9.56 9.56 0 0 1-5.66 1.94l-1.05-.08c2 1.27 4.38 2.02 6.94 2.02 8.3 0 12.86-6.9 12.84-12.85.02-.24 0-.43 0-.65a8.68 8.68 0 0 0 2.26-2.34c-.82.38-1.7.62-2.6.72a4.37 4.37 0 0 0 1.95-2.51c-.84.53-1.81.9-2.83 1.13z"></path></svg></button></div><div class="hg s ap"><button class="cl cm au av aw ax ay az ba bb hh hi be gf gg" aria-label="Share on linkedin"><svg width="29" height="29" viewBox="0 0 29 29" fill="none" class="hj"><path d="M5 6.36C5 5.61 5.63 5 6.4 5h16.2c.77 0 1.4.61 1.4 1.36v16.28c0 .75-.63 1.36-1.4 1.36H6.4c-.77 0-1.4-.6-1.4-1.36V6.36z"></path><path fill-rule="evenodd" clip-rule="evenodd" d="M10.76 20.9v-8.57H7.89v8.58h2.87zm-1.44-9.75c1 0 1.63-.65 1.63-1.48-.02-.84-.62-1.48-1.6-1.48-.99 0-1.63.64-1.63 1.48 0 .83.62 1.48 1.59 1.48h.01zM12.35 20.9h2.87v-4.79c0-.25.02-.5.1-.7.2-.5.67-1.04 1.46-1.04 1.04 0 1.46.8 1.46 1.95v4.59h2.87v-4.92c0-2.64-1.42-3.87-3.3-3.87-1.55 0-2.23.86-2.61 1.45h.02v-1.24h-2.87c.04.8 0 8.58 0 8.58z" fill="#fff"></path></svg></button></div><div class="hg s ap"><button class="cl cm au av aw ax ay az ba bb hh hi be gf gg" aria-label="Share on facebook"><svg width="29" height="29" class="hj"><path d="M23.2 5H5.8a.8.8 0 0 0-.8.8V23.2c0 .44.35.8.8.8h9.3v-7.13h-2.38V13.9h2.38v-2.38c0-2.45 1.55-3.66 3.74-3.66 1.05 0 1.95.08 2.2.11v2.57h-1.5c-1.2 0-1.48.57-1.48 1.4v1.96h2.97l-.6 2.97h-2.37l.05 7.12h5.1a.8.8 0 0 0 .79-.8V5.8a.8.8 0 0 0-.8-.79"></path></svg></button></div><div class="hk s"><div class="hj"><span><a href="https://medium.com/m/signin?actionUrl=%2F_%2Fbookmark%2Fp%2F312f941f4873&amp;operation=register&amp;redirect=https%3A%2F%2Fmedium.com%2Fillumination-curated%2Fintermittent-fasting-results-after-a-year-312f941f4873&amp;source=post_actions_header--------------------------bookmark_preview-----------" class="cl cm au av aw ax ay az ba bb hh hi be gf gg" rel="noopener"><svg width="25" height="25" viewBox="0 0 25 25"><path d="M19 6a2 2 0 0 0-2-2H8a2 2 0 0 0-2 2v14.66h.01c.01.1.05.2.12.28a.5.5 0 0 0 .7.03l5.67-4.12 5.66 4.13a.5.5 0 0 0 .71-.03.5.5 0 0 0 .12-.29H19V6zm-6.84 9.97L7 19.64V6a1 1 0 0 1 1-1h9a1 1 0 0 1 1 1v13.64l-5.16-3.67a.49.49 0 0 0-.68 0z" fill-rule="evenodd"></path></svg></a></span></div></div><div class="hl s an"></div></div></div></div></div></div></div></div><div class="hm aj"><figure class="hn ho hp hq hr hm aj paragraph-image"><div role="button" tabindex="0" class="hs ht fj hu aj hv"><div class="ib s fj ic"><div class="id ie s"><div class="hw hx t u v hy aj bl hz ia"><img alt="scale" class="t u v hy aj if ig ih" src="https://miro.medium.com/max/60/1*aIN3ynUQK-ZPdb-Bho_E2w.jpeg?q=20" width="6000" height="4000"/></div><img alt="scale" class="hw hx t u v hy aj c" width="6000" height="4000"/><noscript><img alt="scale" class="t u v hy aj" src="https://miro.medium.com/max/12000/1*aIN3ynUQK-ZPdb-Bho_E2w.jpeg" width="6000" height="4000" srcSet="https://miro.medium.com/max/552/1*aIN3ynUQK-ZPdb-Bho_E2w.jpeg 276w, https://miro.medium.com/max/1104/1*aIN3ynUQK-ZPdb-Bho_E2w.jpeg 552w, https://miro.medium.com/max/1280/1*aIN3ynUQK-ZPdb-Bho_E2w.jpeg 640w, https://miro.medium.com/max/1456/1*aIN3ynUQK-ZPdb-Bho_E2w.jpeg 728w, https://miro.medium.com/max/1632/1*aIN3ynUQK-ZPdb-Bho_E2w.jpeg 816w, https://miro.medium.com/max/1808/1*aIN3ynUQK-ZPdb-Bho_E2w.jpeg 904w, https://miro.medium.com/max/1984/1*aIN3ynUQK-ZPdb-Bho_E2w.jpeg 992w, https://miro.medium.com/max/2160/1*aIN3ynUQK-ZPdb-Bho_E2w.jpeg 1080w, https://miro.medium.com/max/2700/1*aIN3ynUQK-ZPdb-Bho_E2w.jpeg 1350w, https://miro.medium.com/max/3240/1*aIN3ynUQK-ZPdb-Bho_E2w.jpeg 1620w, https://miro.medium.com/max/3780/1*aIN3ynUQK-ZPdb-Bho_E2w.jpeg 1890w, https://miro.medium.com/max/4320/1*aIN3ynUQK-ZPdb-Bho_E2w.jpeg 2160w, https://miro.medium.com/max/4800/1*aIN3ynUQK-ZPdb-Bho_E2w.jpeg 2400w" sizes="100vw"/></noscript></div></div></div><figcaption class="ii ij da cy cz ik il cf b fv ch fd">Photo by <a href="https://unsplash.com/@idgeek?utm_source=unsplash&amp;utm_medium=referral&amp;utm_content=creditCopyText" class="cl im" target="_blank" rel="noopener nofollow">Samuel Ramos</a> on <a href="https://unsplash.com/s/photos/diet?utm_source=unsplash&amp;utm_medium=referral&amp;utm_content=creditCopyText" class="cl im" target="_blank" rel="noopener nofollow">Unsplash</a></figcaption></figure></div><div class="n p"><div class="ab ac ae af ag dl ai aj"><p id="5d2f" class="in io do ip b en iq ir is eq it iu iv iw ix iy iz ja jb jc jd je jf jg jh ji dg el">Intermittent fasting is a hot dieting trend. Even the experts at <a href="https://www.health.harvard.edu/blog/intermittent-fasting-surprising-update-2018062914156" class="cl im" target="_blank" rel="noopener nofollow">Harvard Medical School advocate it</a>.</p><p id="48f8" class="in io do ip b en iq ir is eq it iu iv iw ix iy iz ja jb jc jd je jf jg jh ji dg el">That’s because this age-old technique offers the promises of losing weight, burning fat, evening out blood sugar spikes/drops and the possible stimulation of autophagy (the body’s way of cleaning out damaged cells).</p><p id="7ef7" class="in io do ip b en iq ir is eq it iu iv iw ix iy iz ja jb jc jd je jf jg jh ji dg el">But I wanted to see if the practice would work for me. I experimented with intermittent fasting for a year.</p><p id="b5e2" class="in io do ip b en iq ir is eq it iu iv iw ix iy iz ja jb jc jd je jf jg jh ji dg el">Here’s what I discovered.</p><p id="2d14" class="in io do ip b en iq ir is eq it iu iv iw ix iy iz ja jb jc jd je jf jg jh ji dg el">Note: I am not a doctor or nutritionist. Also, even strong proponents of intermittent fasting say that it isn’t for everyone. Some medications need to be taken with food, and people who are pregnant, breastfeeding or have eating disorders clearly should avoid intermittent fasting. So should children.</p></div></div></section><div class="n p fe jj jk jl" role="separator"><span class="jm ft gw jn jo jp"></span><span class="jm ft gw jn jo jp"></span><span class="jm ft gw jn jo"></span></div><section class="dg dh di dj dk"><div class="n p"><div class="ab ac ae af ag dl ai aj"><h2 id="1116" class="jq jr do cf js jt ju ep jv jw jx es jy et jz ev ka ew kb ey kc ez kd fb ke kf el"><strong class="ay">How It Works</strong></h2><p id="e422" class="in io do ip b en kg ir is eq kh iu iv iw ki iy iz ja kj jc jd je kk jg jh ji dg el">If those caveats don’t apply to you, here’s a brief look at how intermittent fasting works.</p><p id="8f40" class="in io do ip b en iq ir is eq it iu iv iw ix iy iz ja jb jc jd je jf jg jh ji dg el">When we eat, we get energy from our food. Some of that energy is not used immediately. Instead, it is stored in one two ways: 1) as glycogen or 2) as fat.</p><p id="5330" class="in io do ip b en iq ir is eq it iu iv iw ix iy iz ja jb jc jd je jf jg jh ji dg el">Glycogen (formed from sugar) is easy for our bodies to access and use for energy. Unfortunately, our bodies can only store small amounts of glycogen. So we have to store the excess energy as fat.</p><p id="e76c" class="in io do ip b en iq ir is eq it iu iv iw ix iy iz ja jb jc jd je jf jg jh ji dg el">The problem is that it is harder for us to access our fat stores when we need energy.</p><p id="a156" class="in io do ip b en iq ir is eq it iu iv iw ix iy iz ja jb jc jd je jf jg jh ji dg el">Intermittent fasting is a way for us to deplete our glycogen stores and cause our bodies to turn to stored fat for energy.</p><p id="56ec" class="in io do ip b en iq ir is eq it iu iv iw ix iy iz ja jb jc jd je jf jg jh ji dg el">Experts recommend a range of different intermittent fasting styles, from 5:2, where you eat five days a week and fast two days a week, to 16:8 where you fast for 16 hours and eat within an 8-hour window, to longer fasts.</p><p id="5934" class="in io do ip b en iq ir is eq it iu iv iw ix iy iz ja jb jc jd je jf jg jh ji dg el">I chose a 16:8 fasting style because it seemed the most doable to me. This is also sometimes called time-restricted eating.</p><p id="399b" class="in io do ip b en iq ir is eq it iu iv iw ix iy iz ja jb jc jd je jf jg jh ji dg el">So here’s what I’ve learned about intermittent fasting.</p><h2 id="82c0" class="jq jr do cf js jt ju ep jv jw jx es jy et jz ev ka ew kb ey kc ez kd fb ke kf el"><strong class="ay">I didn’t have to stop eating at 8 p.m.</strong></h2><p id="7b66" class="in io do ip b en kg ir is eq kh iu iv iw ki iy iz ja kj jc jd je kk jg jh ji dg el">A lot of fasting enthusiasts claim that you need to stop eating at 7 or 8 p.m. But Jason Fung who has authored several books on the subject, including <em class="kl">The Complete Guide to Fasting</em>, says not so.</p><p id="b194" class="in io do ip b en iq ir is eq it iu iv iw ix iy iz ja jb jc jd je jf jg jh ji dg el">Since I’m more of a night owl, I followed his approach.</p><p id="99f9" class="in io do ip b en iq ir is eq it iu iv iw ix iy iz ja jb jc jd je jf jg jh ji dg el">Instead of having my last meal at 7 or 8 p.m. and breaking my fast at noon the next day, I stopped eating around 10 or 11 p.m. and ate my first meal of the day around 2 p.m.</p><p id="1b88" class="in io do ip b en iq ir is eq it iu iv iw ix iy iz ja jb jc jd je jf jg jh ji dg el">This was easy and sustainable for me and allowed me to lose about 12 pounds in a few months.</p><p id="f41b" class="in io do ip b en iq ir is eq it iu iv iw ix iy iz ja jb jc jd je jf jg jh ji dg el">But it’s important to note that most of the time I was following this approach I was also following a <a class="cl im" target="_blank" rel="noopener" href="/swlh/i-tried-keto-for-a-month-and-heres-what-happened-707ca174213a">keto diet</a>. It worked less well when I added more carbs back into my diet. See below.</p><h2 id="008a" class="jq jr do cf js jt ju ep jv jw jx es jy et jz ev ka ew kb ey kc ez kd fb ke kf el"><strong class="ay">The fewer carbohydrates I ate, the easier it was to fast.</strong></h2><p id="c391" class="in io do ip b en kg ir is eq kh iu iv iw ki iy iz ja kj jc jd je kk jg jh ji dg el">About a month after I started intermittent fasting, I experimented with a keto diet. I used both strategies for about eight months and had great results. I lost 12 pounds in two months, easily maintained the weight loss for six months after that, and enjoyed sustained energy, no cravings and good mental clarity the whole time.</p><p id="9c48" class="in io do ip b en iq ir is eq it iu iv iw ix iy iz ja jb jc jd je jf jg jh ji dg el">But once COVID-19 and the accompanying quarantines hit, I found keto very challenging to follow. I was cooking nearly every meal at home, and I was the only one in my family following keto. Everyone else wanted to eat potatoes or pasta, and eventually, I got tired of cooking meals where I could only eat part of them.</p><p id="2eb4" class="in io do ip b en iq ir is eq it iu iv iw ix iy iz ja jb jc jd je jf jg jh ji dg el">Of course, that wasn’t the only problem. Quarantine is stressful. So is a pandemic! Eating is one of the few areas of socializing we had left.</p><p id="5053" class="in io do ip b en iq ir is eq it iu iv iw ix iy iz ja jb jc jd je jf jg jh ji dg el">So I relaxed my keto standards. I ended up going low carb.</p><figure class="hn ho hp hq hr hm cy cz paragraph-image"><div role="button" tabindex="0" class="hs ht fj hu aj hv"><div class="cy cz km"><div class="ib s fj ic"><div class="id ie s"><div class="hw hx t u v hy aj bl hz ia"><img alt="Image for post" class="t u v hy aj if ig ih" src="https://miro.medium.com/max/60/1*vUYnbOsHwkZu6aPO5RKVFw.jpeg?q=20" width="3936" height="2624"/></div><img alt="Image for post" class="hw hx t u v hy aj c" width="3936" height="2624"/><noscript><img alt="Image for post" class="t u v hy aj" src="https://miro.medium.com/max/7872/1*vUYnbOsHwkZu6aPO5RKVFw.jpeg" width="3936" height="2624" srcSet="https://miro.medium.com/max/552/1*vUYnbOsHwkZu6aPO5RKVFw.jpeg 276w, https://miro.medium.com/max/1104/1*vUYnbOsHwkZu6aPO5RKVFw.jpeg 552w, https://miro.medium.com/max/1280/1*vUYnbOsHwkZu6aPO5RKVFw.jpeg 640w, https://miro.medium.com/max/1400/1*vUYnbOsHwkZu6aPO5RKVFw.jpeg 700w" sizes="700px"/></noscript></div></div></div></div><figcaption class="ii ij da cy cz ik il cf b fv ch fd">Photo by <a href="https://unsplash.com/@heftiba?utm_source=unsplash&amp;utm_medium=referral&amp;utm_content=creditCopyText" class="cl im" target="_blank" rel="noopener nofollow">Toa Heftiba</a> on <a href="https://unsplash.com/s/photos/low-carb?utm_source=unsplash&amp;utm_medium=referral&amp;utm_content=creditCopyText" class="cl im" target="_blank" rel="noopener nofollow">Unsplash</a></figcaption></figure><p id="50eb" class="in io do ip b en iq ir is eq it iu iv iw ix iy iz ja jb jc jd je jf jg jh ji dg el">I still avoid bread and pasta and focus on lower carb fruits and vegetables. But I’ve allowed a lot of carbs back into my diet — beans, more fruits, some potatoes and whole grains.</p><p id="a959" class="in io do ip b en iq ir is eq it iu iv iw ix iy iz ja jb jc jd je jf jg jh ji dg el">All the while, I’ve maintained the intermittent fasting, but it’s a very different experience without keto.</p><p id="5a37" class="in io do ip b en iq ir is eq it iu iv iw ix iy iz ja jb jc jd je jf jg jh ji dg el">Fasting is much harder now. When I was doing keto, I could easily go 16 hours, even 20 hours without food. It was effortless, I always felt satiated, and I had plenty of energy.</p><p id="30ef" class="in io do ip b en iq ir is eq it iu iv iw ix iy iz ja jb jc jd je jf jg jh ji dg el">Now that I’m eating more carbs, I find I get hungry after 12 or 13 hours. Sometimes I can’t make it to 16 hours. I’ve also put on about 5 pounds since March.</p><p id="15a0" class="in io do ip b en iq ir is eq it iu iv iw ix iy iz ja jb jc jd je jf jg jh ji dg el">Clearly, I need to lower my carb intake again. Or let myself go hungry and go the full 16 hours.</p><p id="135c" class="in io do ip b en iq ir is eq it iu iv iw ix iy iz ja jb jc jd je jf jg jh ji dg el">I am planning to experiment with both strategies.</p><h2 id="d69e" class="jq jr do cf js jt ju ep jv jw jx es jy et jz ev ka ew kb ey kc ez kd fb ke kf el"><strong class="ay">My energy levels are steady throughout most of the day.</strong></h2><p id="57d5" class="in io do ip b en kg ir is eq kh iu iv iw ki iy iz ja kj jc jd je kk jg jh ji dg el">You would think that going without food all morning would make your blood sugar surge and crash. For me, it’s had the opposite effect. I wake up with plenty of energy and that stays pretty much the same all day.</p><h2 id="2724" class="jq jr do cf js jt ju ep jv jw jx es jy et jz ev ka ew kb ey kc ez kd fb ke kf el"><strong class="ay">I don’t count coffee.</strong></h2><p id="fa40" class="in io do ip b en kg ir is eq kh iu iv iw ki iy iz ja kj jc jd je kk jg jh ji dg el">Coffee is a somewhat controversial subject in intermittent fasting circles. Some people believe that you aren’t really fasting if you’re drinking coffee. But I turned to experts like Fung, who say coffee is fine if you only add heavy cream — no sugar, no half and half — because heavy cream has no impact on insulin.</p><p id="92fe" class="in io do ip b en iq ir is eq it iu iv iw ix iy iz ja jb jc jd je jf jg jh ji dg el">I’m the first to admit this is a crutch. I need my coffee. It’s a habit and an addiction — no question. But it’s not a harmful one. In fact, many <a href="https://www.mayoclinic.org/healthy-lifestyle/nutrition-and-healthy-eating/expert-answers/coffee-and-health/faq-20058339" class="cl im" target="_blank" rel="noopener nofollow">studies have shown that there are health benefits to drinking coffee</a>.</p><p id="74c8" class="in io do ip b en iq ir is eq it iu iv iw ix iy iz ja jb jc jd je jf jg jh ji dg el">In terms of fasting, it helps me get through the morning without feeling hungry, so I feel like it’s a useful crutch.</p><h2 id="0fb5" class="jq jr do cf js jt ju ep jv jw jx es jy et jz ev ka ew kb ey kc ez kd fb ke kf el"><strong class="ay">I have a few tricks for coping with hunger.</strong></h2><p id="84fd" class="in io do ip b en kg ir is eq kh iu iv iw ki iy iz ja kj jc jd je kk jg jh ji dg el">Fasting experts recommending drinking a tall glass of water and waiting 15 minutes if you feel hungry. They say hunger comes in waves and often dissipates. I’ve found this to be true.</p><p id="edf5" class="in io do ip b en iq ir is eq it iu iv iw ix iy iz ja jb jc jd je jf jg jh ji dg el">They also recommend taking a walk. That also works for me. And if I can’t walk, I’ll just do some stretching or indoor exercises.</p><p id="d281" class="in io do ip b en iq ir is eq it iu iv iw ix iy iz ja jb jc jd je jf jg jh ji dg el">The best trick I have, though, is simply staying busy. As long as I’m engaged mentally, I don’t think about eating.</p><h2 id="8705" class="jq jr do cf js jt ju ep jv jw jx es jy et jz ev ka ew kb ey kc ez kd fb ke kf el"><strong class="ay">The best breakfast for me is last night’s dinner.</strong></h2><p id="2c83" class="in io do ip b en kg ir is eq kh iu iv iw ki iy iz ja kj jc jd je kk jg jh ji dg el">Having spent most of my life on an extremely carbohydrate-rich diet, I was used to a mid-afternoon crash (and sometimes a post-breakfast crash) nearly every day before I tried keto and intermittent fasting.</p><p id="5942" class="in io do ip b en iq ir is eq it iu iv iw ix iy iz ja jb jc jd je jf jg jh ji dg el">I would eat my low-fat cereal topped with sliced bananas and skim milk, and an hour later, I’d have to fight the urge to take a nap.</p><p id="544d" class="in io do ip b en iq ir is eq it iu iv iw ix iy iz ja jb jc jd je jf jg jh ji dg el">I was delighted to discover that with keto, my post-breakfast crashes ended. So did my mid-afternoon slumps.</p><p id="e534" class="in io do ip b en iq ir is eq it iu iv iw ix iy iz ja jb jc jd je jf jg jh ji dg el">Unfortunately, when I was just doing intermittent fasting without keto, I’d still sometimes get those post-breakfast crashes (except that instead of a 10 a.m. crash, it would be a 2 p.m. crash).</p><p id="7bbb" class="in io do ip b en iq ir is eq it iu iv iw ix iy iz ja jb jc jd je jf jg jh ji dg el">I realized that it was when I had a higher carb breakfast, say yogurt and raspberries, that I’d get the crash. For me, it’s best to start my day with fat and protein.</p><p id="a3e6" class="in io do ip b en iq ir is eq it iu iv iw ix iy iz ja jb jc jd je jf jg jh ji dg el">That often means eating last night’s dinner. I’m never happier than I am when I have cold leftover salmon or chicken for breakfast. To be clear, it isn’t just the protein. It’s the fat, too. If I have a lean protein with no sauce, I’ll add some olives and macadamia nuts to my meal.</p><p id="1e72" class="in io do ip b en iq ir is eq it iu iv iw ix iy iz ja jb jc jd je jf jg jh ji dg el">The fat keeps me satiated and keeps my blood sugar even. I feel satisfied and happy for hours.</p><h2 id="45fd" class="jq jr do cf js jt ju ep jv jw jx es jy et jz ev ka ew kb ey kc ez kd fb ke kf el"><strong class="ay">Exercise is easiest and most effective when I’m fasting.</strong></h2><p id="4169" class="in io do ip b en kg ir is eq kh iu iv iw ki iy iz ja kj jc jd je kk jg jh ji dg el">The idea of exercising in a fasted state seems horrible. It seems like you’d run out of energy or feel absolutely famished afterward. It also seems like you wouldn’t build muscle.</p><p id="f09e" class="in io do ip b en iq ir is eq it iu iv iw ix iy iz ja jb jc jd je jf jg jh ji dg el">None of that has been true for me. I perform best when I exercise after fasting at least 12 hours. I may feel hungry before exercising, but I never feel hungry after exercising. And I have built muscle in my legs (you can see it) since I started intermittent fasting.</p><h2 id="d2d4" class="jq jr do cf js jt ju ep jv jw jx es jy et jz ev ka ew kb ey kc ez kd fb ke kf el"><strong class="ay">I never bloat.</strong></h2><p id="6b32" class="in io do ip b en kg ir is eq kh iu iv iw ki iy iz ja kj jc jd je kk jg jh ji dg el">I used to have all kinds of stomach issues — bloating, gas, irritable bowel syndrome — but not since I started intermittent fasting and low carb. My stomach issues are gone. Just gone. I literally never have gas.</p><p id="2983" class="in io do ip b en iq ir is eq it iu iv iw ix iy iz ja jb jc jd je jf jg jh ji dg el">I am not willing to say that this will be the case for everyone. I don’t believe diets are a one-size-fits-all kind of thing. I think my happy stomach is the result of happy gut bacteria. And I think my gut bacteria are happy because they were getting sick of having to cope with all that sugar.</p><p id="f3cc" class="in io do ip b en iq ir is eq it iu iv iw ix iy iz ja jb jc jd je jf jg jh ji dg el">Lowering my carb intake was probably the biggest health improvement I’ve made, but the intermittent fasting has definitely had an effect, too.</p><p id="b874" class="in io do ip b en iq ir is eq it iu iv iw ix iy iz ja jb jc jd je jf jg jh ji dg el">I’m continuing to use intermittent fasting today. And I’m experimenting with eating more carbs, but being more rigorous about keeping track of them. If I eat a very low carb diet during the day and have 40 or 50 grams of carbs at night, my body seems to be happy.</p></div></div></section><div class="n p fe jj jk jl" role="separator"><span class="jm ft gw jn jo jp"></span><span class="jm ft gw jn jo jp"></span><span class="jm ft gw jn jo"></span></div><section class="dg dh di dj dk"><div class="n p"><div class="ab ac ae af ag dl ai aj"><p id="c718" class="in io do ip b en iq ir is eq it iu iv iw ix iy iz ja jb jc jd je jf jg jh ji dg el"><em class="kl">Like this story and want more? Sign up for my </em><a href="https://piper.substack.com/welcome" class="cl im" target="_blank" rel="noopener nofollow"><em class="kl">newsletter</em></a><em class="kl"> now!</em></p></div></div></section><div class="n p fe jj jk jl" role="separator"><span class="jm ft gw jn jo jp"></span><span class="jm ft gw jn jo jp"></span><span class="jm ft gw jn jo"></span></div><section class="dg dh di dj dk"><div class="n p"><div class="ab ac ae af ag dl ai aj"><p id="53c8" class="in io do ip b en iq ir is eq it iu iv iw ix iy iz ja jb jc jd je jf jg jh ji dg el">If you like this, you may also be interested in these articles:</p><div class="kn ko kp kq kr ks"><a target="_blank" rel="noopener" href="/@pipersteele/what-i-eat-in-a-day-on-keto-d420ed2e632"><div class="kt n ap"><div class="ku n kv p kw kx"><h2 class="dp b ky kz bl la fz ga lb gc gd dn el">What I Eat in a Day on Keto</h2><div class="lc s"><h3 class="cf b ld ch bl le fz ga lb gc gd fd">The ketogenic diet isn’t all bacon and blue cheese, though I eat plenty of both</h3></div><div class="lf s"><h4 class="cf b cg ch bl le fz ga lb gc gd fd">medium.com</h4></div></div><div class="lg s"><div class="lh s li lj lk lg ll lm ks"></div></div></div></a></div><div class="kn ko kp kq kr ks"><a href="https://psiloveyou.xyz/10-stupid-things-i-used-to-believe-about-sex-e8f8b64f1179" target="_blank" rel="noopener"><div class="kt n ap"><div class="ku n kv p kw kx"><h2 class="dp b ky kz bl la fz ga lb gc gd dn el">10 Stupid Things I Used to Believe About Sex</h2><div class="lc s"><h3 class="cf b ld ch bl le fz ga lb gc gd fd">We are born sexual beings, but we certainly aren’t born knowing everything there is to know about sex. It has taken me…</h3></div><div class="lf s"><h4 class="cf b cg ch bl le fz ga lb gc gd fd">psiloveyou.xyz</h4></div></div><div class="lg s"><div class="ln s li lj lk lg ll lm ks"></div></div></div></a></div></div></div></section></div></article><div class="hw df lp lo aj lv lt lw" data-test-id="post-sidebar"><div class="n p"><div class="ab ac ae af ag ah ai aj"><div class="lx n kv"><div class="df"><div><div class="ly lz s"><a href="/illumination-curated?source=post_sidebar--------------------------post_sidebar-----------" class="cl cm au av aw ax ay az ba bb hh hi be gf gg" rel="noopener"><h2 class="cf js ld ch dn el dg">ILLUMINATION-Curated</h2></a><div class="ma mb s"><h4 class="cf b fv ch bl mc fz ga md gc gd fd">ILLUMINATION-Curated hosts outstanding stories of advanced writers covering 100+ topics.</h4></div><div class="gw" aria-hidden="false"><span><button class="cf b fv ch gi me gk gl gm gn go bb gp gq gr gs gt gu gv db gw gx"><div class="n fn">Follow</div></button></span></div></div><div class="mf mg mh n"><div class="n o"><div class="s fj mi mj mk ml mm"><span><a href="https://medium.com/m/signin?actionUrl=%2F_%2Fvote%2Fillumination-curated%2F312f941f4873&amp;operation=register&amp;redirect=https%3A%2F%2Fmedium.com%2Fillumination-curated%2Fintermittent-fasting-results-after-a-year-312f941f4873&amp;source=post_sidebar-----312f941f4873---------------------clap_sidebar-----------" class="cl cm au av aw ax ay az ba bb hh hi be gf gg" rel="noopener"><div class="az mn mo mp mq mr ms mt r mu mv"><svg width="29" height="29" aria-label="clap"><g fill-rule="evenodd"><path d="M13.74 1l.76 2.97.76-2.97zM16.82 4.78l1.84-2.56-1.43-.47zM10.38 2.22l1.84 2.56-.41-3.03zM22.38 22.62a5.11 5.11 0 0 1-3.16 1.61l.49-.45c2.88-2.89 3.45-5.98 1.69-9.21l-1.1-1.94-.96-2.02c-.31-.67-.23-1.18.25-1.55a.84.84 0 0 1 .66-.16c.34.05.66.28.88.6l2.85 5.02c1.18 1.97 1.38 5.12-1.6 8.1M9.1 22.1l-5.02-5.02a1 1 0 0 1 .7-1.7 1 1 0 0 1 .72.3l2.6 2.6a.44.44 0 0 0 .63-.62L6.1 15.04l-1.75-1.75a1 1 0 1 1 1.41-1.41l4.15 4.15a.44.44 0 0 0 .63 0 .44.44 0 0 0 0-.62L6.4 11.26l-1.18-1.18a1 1 0 0 1 0-1.4 1.02 1.02 0 0 1 1.41 0l1.18 1.16L11.96 14a.44.44 0 0 0 .62 0 .44.44 0 0 0 0-.63L8.43 9.22a.99.99 0 0 1-.3-.7.99.99 0 0 1 .3-.7 1 1 0 0 1 1.41 0l7 6.98a.44.44 0 0 0 .7-.5l-1.35-2.85c-.31-.68-.23-1.19.25-1.56a.85.85 0 0 1 .66-.16c.34.06.66.28.88.6L20.63 15c1.57 2.88 1.07 5.54-1.55 8.16a5.62 5.62 0 0 1-5.06 1.65 9.35 9.35 0 0 1-4.93-2.72zM13 6.98l2.56 2.56c-.5.6-.56 1.41-.15 2.28l.26.56-4.25-4.25a.98.98 0 0 1-.12-.45 1 1 0 0 1 .29-.7 1.02 1.02 0 0 1 1.41 0zm8.89 2.06c-.38-.56-.9-.92-1.49-1.01a1.74 1.74 0 0 0-1.34.33c-.38.29-.61.65-.71 1.06a2.1 2.1 0 0 0-1.1-.56 1.78 1.78 0 0 0-.99.13l-2.64-2.64a1.88 1.88 0 0 0-2.65 0 1.86 1.86 0 0 0-.48.85 1.89 1.89 0 0 0-2.67-.01 1.87 1.87 0 0 0-.5.9c-.76-.75-2-.75-2.7-.04a1.88 1.88 0 0 0 0 2.66c-.3.12-.61.29-.87.55a1.88 1.88 0 0 0 0 2.66l.62.62a1.88 1.88 0 0 0-.9 3.16l5.01 5.02c1.6 1.6 3.52 2.64 5.4 2.96a7.16 7.16 0 0 0 1.18.1c1.03 0 2-.25 2.9-.7A5.9 5.9 0 0 0 23 23.24c3.34-3.34 3.08-6.93 1.74-9.17l-2.87-5.04z"></path></g></svg></div></a></span></div><div class="s mw mx my mz na nb nc"><div class="nd"><h4 class="cf b fv ch fd"><button class="cl cm au av aw ax ay az ba bb hh hi be gf gg">2.6K<!-- --> </button></h4></div></div></div></div><div class="mg s"><button class="mq mo az"><div class="ng n o fn"><svg width="25" height="25" class="r" aria-label="responses"><path d="M19.07 21.12a6.33 6.33 0 0 1-3.53-1.1 7.8 7.8 0 0 1-.7-.52c-.77.21-1.57.32-2.38.32-4.67 0-8.46-3.5-8.46-7.8C4 7.7 7.79 4.2 12.46 4.2c4.66 0 8.46 3.5 8.46 7.8 0 2.06-.85 3.99-2.4 5.45a6.28 6.28 0 0 0 1.14 2.59c.15.21.17.48.06.7a.69.69 0 0 1-.62.38h-.03zm0-1v.5l.03-.5h-.03zm-3.92-1.64l.21.2a6.09 6.09 0 0 0 3.24 1.54 7.14 7.14 0 0 1-.83-1.84 5.15 5.15 0 0 1-.16-.75 2.4 2.4 0 0 1-.02-.29v-.23l.18-.15a6.6 6.6 0 0 0 2.3-4.96c0-3.82-3.4-6.93-7.6-6.93-4.19 0-7.6 3.11-7.6 6.93 0 3.83 3.41 6.94 7.6 6.94.83 0 1.64-.12 2.41-.35l.28-.08z" fill-rule="evenodd"></path></svg><div class="s fj nh ni nj nk nl nm nn no"><h4 class="cf b fv ch fd">29<!-- --> </h4></div></div></button></div><div class="hj"><span><a href="https://medium.com/m/signin?actionUrl=%2F_%2Fbookmark%2Fp%2F312f941f4873&amp;operation=register&amp;redirect=https%3A%2F%2Fmedium.com%2Fillumination-curated%2Fintermittent-fasting-results-after-a-year-312f941f4873&amp;source=post_sidebar-----312f941f4873---------------------bookmark_sidebar-----------" class="cl cm au av aw ax ay az ba bb hh hi be gf gg" rel="noopener"><svg width="25" height="25" viewBox="0 0 25 25"><path d="M19 6a2 2 0 0 0-2-2H8a2 2 0 0 0-2 2v14.66h.01c.01.1.05.2.12.28a.5.5 0 0 0 .7.03l5.67-4.12 5.66 4.13a.5.5 0 0 0 .71-.03.5.5 0 0 0 .12-.29H19V6zm-6.84 9.97L7 19.64V6a1 1 0 0 1 1-1h9a1 1 0 0 1 1 1v13.64l-5.16-3.67a.49.49 0 0 0-.68 0z" fill-rule="evenodd"></path></svg></a></span></div></div></div></div></div></div></div><div class="hw df lo lp lq fr lr ls lt lu"></div><div><div class="np hm n kv p"><div class="n p"><div class="ab ac ae af ag dl ai aj"><div class="n nq"></div><div class="n o nq"></div><div class="nr s"><ul class="az ba"><li class="gw br hk ns"><a href="https://medium.com/illumination-curated/tagged/health" class="cf b cg nt fd nu nv gx s nw">Health</a></li><li class="gw br hk ns"><a href="https://medium.com/illumination-curated/tagged/innovation" class="cf b cg nt fd nu nv gx s nw">Innovation</a></li><li class="gw br hk ns"><a href="https://medium.com/illumination-curated/tagged/inspiration" class="cf b cg nt fd nu nv gx s nw">Inspiration</a></li><li class="gw br hk ns"><a href="https://medium.com/illumination-curated/tagged/diet" class="cf b cg nt fd nu nv gx s nw">Diet</a></li><li class="gw br hk ns"><a href="https://medium.com/illumination-curated/tagged/advice" class="cf b cg nt fd nu nv gx s nw">Advice</a></li></ul></div><div class="nr n ff z"><div class="n fn"><div class="nx s"><span class="s ny nz oa e d"><div class="n o"><div class="s fj mi mj mk ml mm"><span><a href="https://medium.com/m/signin?actionUrl=%2F_%2Fvote%2Fillumination-curated%2F312f941f4873&amp;operation=register&amp;redirect=https%3A%2F%2Fmedium.com%2Fillumination-curated%2Fintermittent-fasting-results-after-a-year-312f941f4873&amp;source=post_actions_footer-----312f941f4873---------------------clap_footer-----------" class="cl cm au av aw ax ay az ba bb hh hi be gf gg" rel="noopener"><div class="az mn mo mp mq mr ms mt r mu mv"><svg width="25" height="25" viewBox="0 0 25 25" aria-label="clap"><g fill-rule="evenodd"><path d="M11.74 0l.76 2.97.76-2.97zM14.81 3.78l1.84-2.56-1.42-.47zM8.38 1.22l1.84 2.56L9.8.75zM20.38 21.62a5.11 5.11 0 0 1-3.16 1.61l.49-.45c2.88-2.89 3.45-5.98 1.69-9.21l-1.1-1.94-.96-2.02c-.31-.67-.23-1.18.25-1.55a.84.84 0 0 1 .66-.16c.34.05.66.28.88.6l2.85 5.02c1.18 1.97 1.38 5.12-1.6 8.1M7.1 21.1l-5.02-5.02a1 1 0 0 1 .7-1.7 1 1 0 0 1 .72.3l2.6 2.6a.44.44 0 0 0 .63-.62L4.1 14.04l-1.75-1.75a1 1 0 1 1 1.41-1.41l4.15 4.15a.44.44 0 0 0 .63 0 .44.44 0 0 0 0-.62L4.4 10.26 3.22 9.08a1 1 0 0 1 0-1.4 1.02 1.02 0 0 1 1.41 0l1.18 1.16L9.96 13a.44.44 0 0 0 .62 0 .44.44 0 0 0 0-.63L6.43 8.22a.99.99 0 0 1-.3-.7.99.99 0 0 1 .3-.7 1 1 0 0 1 1.41 0l7 6.98a.44.44 0 0 0 .7-.5l-1.35-2.85c-.31-.68-.23-1.19.25-1.56a.85.85 0 0 1 .66-.16c.34.06.66.28.88.6L18.63 14c1.57 2.88 1.07 5.54-1.55 8.16a5.62 5.62 0 0 1-5.06 1.65 9.35 9.35 0 0 1-4.93-2.72zM11 5.98l2.56 2.56c-.5.6-.56 1.41-.15 2.28l.26.56-4.25-4.25a.98.98 0 0 1-.12-.45 1 1 0 0 1 .29-.7 1.02 1.02 0 0 1 1.41 0zm8.89 2.06c-.38-.56-.9-.92-1.49-1.01a1.74 1.74 0 0 0-1.34.33c-.38.29-.61.65-.71 1.06a2.1 2.1 0 0 0-1.1-.56 1.78 1.78 0 0 0-.99.13l-2.64-2.64a1.88 1.88 0 0 0-2.65 0 1.86 1.86 0 0 0-.48.85 1.89 1.89 0 0 0-2.67-.01 1.87 1.87 0 0 0-.5.9c-.76-.75-2-.75-2.7-.04a1.88 1.88 0 0 0 0 2.66c-.3.12-.61.29-.87.55a1.88 1.88 0 0 0 0 2.66l.62.62a1.88 1.88 0 0 0-.9 3.16l5.01 5.02c1.6 1.6 3.52 2.64 5.4 2.96a7.16 7.16 0 0 0 1.18.1c1.03 0 2-.25 2.9-.7A5.9 5.9 0 0 0 21 22.24c3.34-3.34 3.08-6.93 1.74-9.17l-2.87-5.04z"></path></g></svg></div></a></span></div><div class="s mw mx my mz na nb nc"><div class="fj ob nd"><h4 class="cf b fv ch el"><button class="cl cm au av aw ax ay az ba bb hh hi be gf gg">2.6K<span class="s h g f oc od"> <!-- -->claps</span></button><span class="s h g f oc od"></span></h4></div></div></div></span><span class="s h g f oc od"><div class="n bv"><div class="s fj mi mj"><span><a href="https://medium.com/m/signin?actionUrl=%2F_%2Fvote%2Fillumination-curated%2F312f941f4873&amp;operation=register&amp;redirect=https%3A%2F%2Fmedium.com%2Fillumination-curated%2Fintermittent-fasting-results-after-a-year-312f941f4873&amp;source=post_actions_footer-----312f941f4873---------------------clap_footer-----------" class="cl cm au av aw ax ay az ba bb hh hi be gf gg" rel="noopener"><div class="az mn mo mp mq mr ms mt r mu mv"><svg width="33" height="33" viewBox="0 0 33 33" aria-label="clap"><path d="M28.86 17.34l-3.64-6.4c-.3-.43-.71-.73-1.16-.8a1.12 1.12 0 0 0-.9.21c-.62.5-.73 1.18-.32 2.06l1.22 2.6 1.4 2.45c2.23 4.09 1.51 8-2.15 11.66a9.6 9.6 0 0 1-.8.71 6.53 6.53 0 0 0 4.3-2.1c3.82-3.82 3.57-7.87 2.05-10.39zm-6.25 11.08c3.35-3.35 4-6.78 1.98-10.47L21.2 12c-.3-.43-.71-.72-1.16-.8a1.12 1.12 0 0 0-.9.22c-.62.49-.74 1.18-.32 2.06l1.72 3.63a.5.5 0 0 1-.81.57l-8.91-8.9a1.33 1.33 0 0 0-1.89 1.88l5.3 5.3a.5.5 0 0 1-.71.7l-5.3-5.3-1.49-1.49c-.5-.5-1.38-.5-1.88 0a1.34 1.34 0 0 0 0 1.89l1.49 1.5 5.3 5.28a.5.5 0 0 1-.36.86.5.5 0 0 1-.36-.15l-5.29-5.29a1.34 1.34 0 0 0-1.88 0 1.34 1.34 0 0 0 0 1.89l2.23 2.23L9.3 21.4a.5.5 0 0 1-.36.85.5.5 0 0 1-.35-.14l-3.32-3.33a1.33 1.33 0 0 0-1.89 0 1.32 1.32 0 0 0-.39.95c0 .35.14.69.4.94l6.39 6.4c3.53 3.53 8.86 5.3 12.82 1.35zM12.73 9.26l5.68 5.68-.49-1.04c-.52-1.1-.43-2.13.22-2.89l-3.3-3.3a1.34 1.34 0 0 0-1.88 0 1.33 1.33 0 0 0-.4.94c0 .22.07.42.17.61zm14.79 19.18a7.46 7.46 0 0 1-6.41 2.31 7.92 7.92 0 0 1-3.67.9c-3.05 0-6.12-1.63-8.36-3.88l-6.4-6.4A2.31 2.31 0 0 1 2 19.72a2.33 2.33 0 0 1 1.92-2.3l-.87-.87a2.34 2.34 0 0 1 0-3.3 2.33 2.33 0 0 1 1.24-.64l-.14-.14a2.34 2.34 0 0 1 0-3.3 2.39 2.39 0 0 1 3.3 0l.14.14a2.33 2.33 0 0 1 3.95-1.24l.09.09c.09-.42.29-.83.62-1.16a2.34 2.34 0 0 1 3.3 0l3.38 3.39a2.17 2.17 0 0 1 1.27-.17c.54.08 1.03.35 1.45.76.1-.55.41-1.03.9-1.42a2.12 2.12 0 0 1 1.67-.4 2.8 2.8 0 0 1 1.85 1.25l3.65 6.43c1.7 2.83 2.03 7.37-2.2 11.6zM13.22.48l-1.92.89 2.37 2.83-.45-3.72zm8.48.88L19.78.5l-.44 3.7 2.36-2.84zM16.5 3.3L15.48 0h2.04L16.5 3.3z" fill-rule="evenodd"></path></svg></div></a></span></div><div class="s mw mx my mz oe of og oh oi oj"><div class="fj ob nd"><h4 class="cf b fv ch el"><button class="cl cm au av aw ax ay az ba bb hh hi be gf gg">2.6K<span class="s h g f oc od"> <!-- -->claps</span></button><span class="s h g f oc od"></span></h4></div></div></div></span></div><div class="s ok ol om on oo"></div><button class="mq mo az"><div class="ng n o fn"><span class="op s h g f oc od"><svg width="33" height="33" viewBox="0 0 33 33" fill="none" class="r" aria-label="responses"><path clip-rule="evenodd" d="M24.28 25.5l.32-.29c2.11-1.94 3.4-4.61 3.4-7.56C28 11.83 22.92 7 16.5 7S5 11.83 5 17.65s5.08 10.66 11.5 10.66c1.22 0 2.4-.18 3.5-.5l.5-.15.41.33a8.86 8.86 0 0 0 4.68 2.1 7.34 7.34 0 0 1-1.3-4.15v-.43zm1 .45c0 1.5.46 2.62 1.69 4.44.22.32.01.75-.38.75a9.69 9.69 0 0 1-6.31-2.37c-1.2.35-2.46.54-3.78.54C9.6 29.3 4 24.09 4 17.65 4 11.22 9.6 6 16.5 6S29 11.22 29 17.65c0 3.25-1.42 6.18-3.72 8.3z"></path></svg></span><span class="oq s ny nz oa e d"><svg width="25" height="25" class="r" aria-label="responses"><path d="M19.07 21.12a6.33 6.33 0 0 1-3.53-1.1 7.8 7.8 0 0 1-.7-.52c-.77.21-1.57.32-2.38.32-4.67 0-8.46-3.5-8.46-7.8C4 7.7 7.79 4.2 12.46 4.2c4.66 0 8.46 3.5 8.46 7.8 0 2.06-.85 3.99-2.4 5.45a6.28 6.28 0 0 0 1.14 2.59c.15.21.17.48.06.7a.69.69 0 0 1-.62.38h-.03zm0-1v.5l.03-.5h-.03zm-3.92-1.64l.21.2a6.09 6.09 0 0 0 3.24 1.54 7.14 7.14 0 0 1-.83-1.84 5.15 5.15 0 0 1-.16-.75 2.4 2.4 0 0 1-.02-.29v-.23l.18-.15a6.6 6.6 0 0 0 2.3-4.96c0-3.82-3.4-6.93-7.6-6.93-4.19 0-7.6 3.11-7.6 6.93 0 3.83 3.41 6.94 7.6 6.94.83 0 1.64-.12 2.41-.35l.28-.08z" fill-rule="evenodd"></path></svg></span><div class="s fj or ni os nk ot nm ou ov ow ox"><h4 class="cf b fv ch el">29<!-- --> <span class="s h g f oc od">response<!-- -->s</span></h4></div></div></button></div><div class="n o"><div class="hg s ap"><button class="cl cm au av aw ax ay az ba bb hh hi be gf gg" aria-label="Share on twitter"><svg width="29" height="29" class="hj"><path d="M22.05 7.54a4.47 4.47 0 0 0-3.3-1.46 4.53 4.53 0 0 0-4.53 4.53c0 .35.04.7.08 1.05A12.9 12.9 0 0 1 5 6.89a5.1 5.1 0 0 0-.65 2.26c.03 1.6.83 2.99 2.02 3.79a4.3 4.3 0 0 1-2.02-.57v.08a4.55 4.55 0 0 0 3.63 4.44c-.4.08-.8.13-1.21.16l-.81-.08a4.54 4.54 0 0 0 4.2 3.15 9.56 9.56 0 0 1-5.66 1.94l-1.05-.08c2 1.27 4.38 2.02 6.94 2.02 8.3 0 12.86-6.9 12.84-12.85.02-.24 0-.43 0-.65a8.68 8.68 0 0 0 2.26-2.34c-.82.38-1.7.62-2.6.72a4.37 4.37 0 0 0 1.95-2.51c-.84.53-1.81.9-2.83 1.13z"></path></svg></button></div><div class="hg s ap"><button class="cl cm au av aw ax ay az ba bb hh hi be gf gg" aria-label="Share on linkedin"><svg width="29" height="29" viewBox="0 0 29 29" fill="none" class="hj"><path d="M5 6.36C5 5.61 5.63 5 6.4 5h16.2c.77 0 1.4.61 1.4 1.36v16.28c0 .75-.63 1.36-1.4 1.36H6.4c-.77 0-1.4-.6-1.4-1.36V6.36z"></path><path fill-rule="evenodd" clip-rule="evenodd" d="M10.76 20.9v-8.57H7.89v8.58h2.87zm-1.44-9.75c1 0 1.63-.65 1.63-1.48-.02-.84-.62-1.48-1.6-1.48-.99 0-1.63.64-1.63 1.48 0 .83.62 1.48 1.59 1.48h.01zM12.35 20.9h2.87v-4.79c0-.25.02-.5.1-.7.2-.5.67-1.04 1.46-1.04 1.04 0 1.46.8 1.46 1.95v4.59h2.87v-4.92c0-2.64-1.42-3.87-3.3-3.87-1.55 0-2.23.86-2.61 1.45h.02v-1.24h-2.87c.04.8 0 8.58 0 8.58z" fill="#fff"></path></svg></button></div><div class="hg s ap"><button class="cl cm au av aw ax ay az ba bb hh hi be gf gg" aria-label="Share on facebook"><svg width="29" height="29" class="hj"><path d="M23.2 5H5.8a.8.8 0 0 0-.8.8V23.2c0 .44.35.8.8.8h9.3v-7.13h-2.38V13.9h2.38v-2.38c0-2.45 1.55-3.66 3.74-3.66 1.05 0 1.95.08 2.2.11v2.57h-1.5c-1.2 0-1.48.57-1.48 1.4v1.96h2.97l-.6 2.97h-2.37l.05 7.12h5.1a.8.8 0 0 0 .79-.8V5.8a.8.8 0 0 0-.8-.79"></path></svg></button></div><div class="oy s ap"><div class="hj"><span><a href="https://medium.com/m/signin?actionUrl=%2F_%2Fbookmark%2Fp%2F312f941f4873&amp;operation=register&amp;redirect=https%3A%2F%2Fmedium.com%2Fillumination-curated%2Fintermittent-fasting-results-after-a-year-312f941f4873&amp;source=post_actions_footer--------------------------bookmark_footer-----------" class="cl cm au av aw ax ay az ba bb hh hi be gf gg" rel="noopener"><svg width="25" height="25" viewBox="0 0 25 25"><path d="M19 6a2 2 0 0 0-2-2H8a2 2 0 0 0-2 2v14.66h.01c.01.1.05.2.12.28a.5.5 0 0 0 .7.03l5.67-4.12 5.66 4.13a.5.5 0 0 0 .71-.03.5.5 0 0 0 .12-.29H19V6zm-6.84 9.97L7 19.64V6a1 1 0 0 1 1-1h9a1 1 0 0 1 1 1v13.64l-5.16-3.67a.49.49 0 0 0-.68 0z" fill-rule="evenodd"></path></svg></a></span></div></div></div></div></div></div><div><div class="n p"><div class="ab ac ae af ag dl ai aj"><div class="oz pa pb nr s pc z"><div class="s g"><div class="pd pe s fj"><span class="s pf am pg"><div class="s t ph pi"><a rel="noopener" href="/@pipersteele?source=follow_footer-------------------------------------"><div class="fj pj by"><div class="fm n fn o p t fo fp fq fr fs df"><svg width="91" height="91" viewBox="0 0 91 91"><path fill-rule="evenodd" clip-rule="evenodd" d="M45.5 1.4c-17.14 0-32 9.95-39.25 24.5L5 25.28C12.47 10.28 27.8 0 45.5 0S78.53 10.29 86 25.28l-1.25.62C77.5 11.35 62.65 1.4 45.5 1.4zM6.25 65.1c7.25 14.55 22.1 24.5 39.25 24.5 17.14 0 32-9.95 39.25-24.5l1.25.62C78.53 80.72 63.2 91 45.5 91S12.47 80.71 5 65.72l1.25-.62z"></path></svg></div><img alt="Piper Steele" class="s ft by pj" src="https://miro.medium.com/fit/c/160/160/1*smwbJc8EZINFfp1j0Sieiw.jpeg" width="80" height="80"/></div></a></div><span class="s"><div class="pk s pl"><p class="cf b cg pm pn fd cj">Written by</p></div><div class="pk po n pl"><div class="aj n o ff"><h2 class="cf js pp kz dn el"><a class="cl cm au av aw ax ay az ba bb hh hi be gf gg" rel="noopener" href="/@pipersteele?source=follow_footer-------------------------------------">Piper Steele</a></h2><div class="s g"><span><button class="cf b fv ch gi pq gk gl gm gn go bb gp gq gr gs gt gu gv db gw gx">Follow</button></span></div></div></div></span></span><div class="pk pr s pl bj"><div class="ps s"><h4 class="cf b ld pt fd">Journalist/author/editor specializing in money, relationships, food and health. Fan of brunch, Stephen Colbert, heated car seats. Click follow ⬇</h4></div><div class="pu pv bj"><span><button class="cf b fv ch gi pq gk gl gm gn go bb gp gq gr gs gt gu gv db gw gx">Follow</button></span></div></div></div><div class="oz s"></div><div class="pd pe s fj"><span class="s pf am pg"><div class="s t ph pi"><a href="/illumination-curated?source=follow_footer-------------------------------------" rel="noopener"><img alt="ILLUMINATION-Curated" class="gt pj by" src="https://miro.medium.com/fit/c/160/160/1*0g5Y17BfFM1LzNufQ0MP-Q.png" width="80" height="80"/></a></div><span class="s"><div class="pk po n pl"><div class="aj n o ff"><h2 class="cf js pp kz dn el"><a href="/illumination-curated?source=follow_footer-------------------------------------" class="cl cm au av aw ax ay az ba bb hh hi be gf gg" rel="noopener">ILLUMINATION-Curated</a></h2><div class="s g"><div class="gw" aria-hidden="false"><span><button class="cf b fv ch gi pq gk gl gm gn go bb gp gq gr gs gt gu gv db gw gx"><div class="n fn">Follow</div></button></span></div></div></div></div></span></span><div class="pk pw s pl bj"><div class="ps s"><h4 class="cf b ld pt fd">Outstanding stories objectively and diligently selected by 40+ senior editors on ILLUMINATION</h4></div><div class="pu pv bj"><div class="gw" aria-hidden="false"><span><button class="cf b fv ch gi pq gk gl gm gn go bb gp gq gr gs gt gu gv db gw gx"><div class="n fn">Follow</div></button></span></div></div></div></div></div><div class="pu bj"><div class="jk s"><div class="n fn"><div class="px s"><a rel="noopener" href="/@pipersteele?source=follow_footer-------------------------------------"><div class="fj py pz"><div class="fm n fn o p t fo fp fq fr fs df"><svg width="49" height="49" viewBox="0 0 49 49"><path fill-rule="evenodd" clip-rule="evenodd" d="M24.5 1.1c-9.39 0-17.53 5.55-21.51 13.66L2 14.28C6.15 5.82 14.66 0 24.5 0S42.85 5.82 47 14.28l-.99.48C42.03 6.65 33.9 1.1 24.5 1.1zM2.99 34.24C6.97 42.35 15.1 47.9 24.5 47.9c9.39 0 17.53-5.55 21.51-13.66l.99.48C42.85 43.18 34.34 49 24.5 49S6.15 43.18 2 34.72l.99-.48z"></path></svg></div><img alt="Piper Steele" class="s ft pz py" src="https://miro.medium.com/fit/c/80/80/1*smwbJc8EZINFfp1j0Sieiw.jpeg" width="40" height="40"/></div></a></div><div class="fu s"><p class="cf b qa qb qc fd cj">Written by</p><div class="n fn"><h2 class="cf js ld ch dn el"><a class="cl cm au av aw ax ay az ba bb hh hi be gf gg" rel="noopener" href="/@pipersteele?source=follow_footer-------------------------------------">Piper Steele</a></h2><div class="fu s"><span><button class="cf b cg ch gi gj gk gl gm gn go bb gp gq gr gs gt gu gv db gw gx">Follow</button></span></div></div><div class="qd s"><h4 class="cf b fv ch fd">Journalist/author/editor specializing in money, relationships, food and health. Fan of brunch, Stephen Colbert, heated car seats. Click follow ⬇</h4></div></div></div><div class="jk s"><div class="n fn"><a href="/illumination-curated?source=follow_footer-------------------------------------" rel="noopener"><img alt="ILLUMINATION-Curated" class="gt py pz" src="https://miro.medium.com/fit/c/80/80/1*0g5Y17BfFM1LzNufQ0MP-Q.png" width="40" height="40"/></a><div class="fu s"><div class="n fn"><h2 class="cf js ld ch dn el"><a href="/illumination-curated?source=follow_footer-------------------------------------" class="cl cm au av aw ax ay az ba bb hh hi be gf gg" rel="noopener">ILLUMINATION-Curated</a></h2><div class="fu s"><div class="gw" aria-hidden="false"><span><button class="cf b cg ch gi gj gk gl gm gn go bb gp gq gr gs gt gu gv db gw gx"><div class="n fn">Follow</div></button></span></div></div></div><div class="qd s"><h4 class="cf b fv ch fd">Outstanding stories objectively and diligently selected by 40+ senior editors on ILLUMINATION</h4></div></div></div></div></div></div></div><div class="qe pa s pc qf z"></div></div></div><div class="s qg z"><div class="n p"><div class="ab ac ae af ag ah ai aj"><div class="qh qi s"><div class="qj lz qk qi s ql qm"><h2 class="cf js jt ep jv jw es jy et ev ka ew ey kc ez fb ke el">More From Medium</h2></div><div class="bv n fn nq qn qo qp qq qr qs qt qu qv qw qx qy qz ra rb"><div class="rc rd re rf rg rh ri rj rk rl rm rn ro rp rq rr rs rt ru rv rw"><div class="rx ry s"><div class="aj hy"><div class="n ff"><div class="s bq rz sa sb"><div class="sc s"><h2 class="cf js sd se jv sf sg jy sh si ka sj sk kc sl sm ke el"><a rel="noopener" href="/body-wisdom/stand-on-your-bottom-what-the-truth-about-sitting-310529cc295a?source=post_internal_links---------0----------------------------">Stand On Your Bottom, What?! The Truth About Sitting.</a></h2></div><div class="o n"><div></div><div class="aj s"><div class="n"><div style="flex:1"><span class="cf b fv ch el"><div class="cr n o fx"><span class="cf b cg ch el"><a class="cl cm au av aw ax ay az ba bb ge be gf gg" rel="noopener" href="/@adrianfarrell_62457?source=post_internal_links---------0----------------------------">Adrian Farrell</a><span> <!-- -->in<!-- --> <a href="/body-wisdom?source=post_internal_links---------0----------------------------" class="cl cm au av aw ax ay az ba bb ge be gf gg" rel="noopener">Body Wisdom</a></span></span></div></span></div></div></div></div></div><div class="fu hk s sn so"><a class="cl cm au av aw ax ay az ba bb hh hi be gf gg s" rel="noopener" href="/body-wisdom/stand-on-your-bottom-what-the-truth-about-sitting-310529cc295a?source=post_internal_links---------0----------------------------"><div class="ib s fj ic"><div class="sp ie s"><div class="hw hx t u v hy aj bl hz ia"><img class="t u v hy aj if ig ih" src="https://miro.medium.com/max/60/1*6sNyo4B1ADSgITEezJ-GLg.jpeg?q=20" width="70" height="70" role="presentation"/></div><img class="hw hx sq sr ss st su sv sw sx sy sz c" width="70" height="70" role="presentation"/><noscript><img class="sq sr ss st su sv sw sx sy sz" src="https://miro.medium.com/fit/c/140/140/1*6sNyo4B1ADSgITEezJ-GLg.jpeg" width="70" height="70" srcSet="https://miro.medium.com/fit/c/96/140/1*6sNyo4B1ADSgITEezJ-GLg.jpeg 48w, https://miro.medium.com/fit/c/140/140/1*6sNyo4B1ADSgITEezJ-GLg.jpeg 70w" sizes="70px" role="presentation"/></noscript></div></div></a></div></div></div></div></div><div class="rc rd re rf rg rh ri rj rk rl rm rn ro rp rq rr rs rt ru rv rw"><div class="rx ry s"><div class="aj hy"><div class="n ff"><div class="s bq rz sa sb"><div class="sc s"><h2 class="cf js sd se jv sf sg jy sh si ka sj sk kc sl sm ke el"><a href="https://grace-moore.medium.com/why-exercise-and-hating-myself-go-hand-in-hand-306d3a57ee17?source=post_internal_links---------1----------------------------" rel="noopener">Why Exercise and Hating Myself Go Hand-In-Hand</a></h2></div><div class="o n"><div></div><div class="aj s"><div class="n"><div style="flex:1"><span class="cf b fv ch el"><div class="cr n o fx"><span class="cf b cg ch el"><a href="https://grace-moore.medium.com/?source=post_internal_links---------1----------------------------" class="cl cm au av aw ax ay az ba bb ge be gf gg" rel="noopener">Grace Moore</a></span></div></span></div></div></div></div></div><div class="fu hk s sn so"><a href="https://grace-moore.medium.com/why-exercise-and-hating-myself-go-hand-in-hand-306d3a57ee17?source=post_internal_links---------1----------------------------" class="cl cm au av aw ax ay az ba bb hh hi be gf gg s" rel="noopener"><div class="ib s fj ic"><div class="sp ie s"><div class="hw hx t u v hy aj bl hz ia"><img class="t u v hy aj if ig ih" src="https://miro.medium.com/max/60/1*Iqmx2Khj5ABB-Uz286s34Q.jpeg?q=20" width="70" height="70" role="presentation"/></div><img class="hw hx sq sr ss st su sv sw sx sy sz c" width="70" height="70" role="presentation"/><noscript><img class="sq sr ss st su sv sw sx sy sz" src="https://miro.medium.com/fit/c/140/140/1*Iqmx2Khj5ABB-Uz286s34Q.jpeg" width="70" height="70" srcSet="https://miro.medium.com/fit/c/96/140/1*Iqmx2Khj5ABB-Uz286s34Q.jpeg 48w, https://miro.medium.com/fit/c/140/140/1*Iqmx2Khj5ABB-Uz286s34Q.jpeg 70w" sizes="70px" role="presentation"/></noscript></div></div></a></div></div></div></div></div><div class="rc rd re rf rg rh ri rj rk rl rm rn ro rp rq rr rs rt ru rv rw"><div class="rx ry s"><div class="aj hy"><div class="n ff"><div class="s bq rz sa sb"><div class="sc s"><h2 class="cf js sd se jv sf sg jy sh si ka sj sk kc sl sm ke el"><a rel="noopener" href="/an-idea/its-not-lazy-if-you-need-to-take-naps-during-a-pandemic-3037bfb42050?source=post_internal_links---------2----------------------------">It’s Not Lazy If You Need To Take Naps During a Pandemic</a></h2></div><div class="o n"><div></div><div class="aj s"><div class="n"><div style="flex:1"><span class="cf b fv ch el"><div class="cr n o fx"><span class="cf b cg ch el"><a class="cl cm au av aw ax ay az ba bb ge be gf gg" rel="noopener" href="/@AngelyMercado?source=post_internal_links---------2----------------------------">Angely Mercado</a><span> <!-- -->in<!-- --> <a href="/an-idea?source=post_internal_links---------2----------------------------" class="cl cm au av aw ax ay az ba bb ge be gf gg" rel="noopener">An Idea (by Ingenious Piece)</a></span></span></div></span></div></div></div></div></div><div class="fu hk s sn so"><a class="cl cm au av aw ax ay az ba bb hh hi be gf gg s" rel="noopener" href="/an-idea/its-not-lazy-if-you-need-to-take-naps-during-a-pandemic-3037bfb42050?source=post_internal_links---------2----------------------------"><div class="ib s fj ic"><div class="sp ie s"><div class="hw hx t u v hy aj bl hz ia"><img class="t u v hy aj if ig ih" src="https://miro.medium.com/max/60/1*f2TAXDJCHW54NtLchUstjA.jpeg?q=20" width="70" height="70" role="presentation"/></div><img class="hw hx sq sr ss st su sv sw sx sy sz c" width="70" height="70" role="presentation"/><noscript><img class="sq sr ss st su sv sw sx sy sz" src="https://miro.medium.com/fit/c/140/140/1*f2TAXDJCHW54NtLchUstjA.jpeg" width="70" height="70" srcSet="https://miro.medium.com/fit/c/96/140/1*f2TAXDJCHW54NtLchUstjA.jpeg 48w, https://miro.medium.com/fit/c/140/140/1*f2TAXDJCHW54NtLchUstjA.jpeg 70w" sizes="70px" role="presentation"/></noscript></div></div></a></div></div></div></div></div><div class="rc rd re rf rg rh ri rj rk rl rm rn ro rp rq rr rs rt ru rv rw"><div class="rx ry s"><div class="aj hy"><div class="n ff"><div class="s bq rz sa sb"><div class="sc s"><h2 class="cf js sd se jv sf sg jy sh si ka sj sk kc sl sm ke el"><a rel="noopener" href="/@DrAyala/new-year-resolutions-already-wavering-time-for-an-upgrade-30ad6f4c1e15?source=post_internal_links---------3----------------------------">New Year Resolutions Already Wavering? Time for an Upgrade</a></h2></div><div class="o n"><div></div><div class="aj s"><div class="n"><div style="flex:1"><span class="cf b fv ch el"><div class="cr n o fx"><span class="cf b cg ch el"><a class="cl cm au av aw ax ay az ba bb ge be gf gg" rel="noopener" href="/@DrAyala?source=post_internal_links---------3----------------------------">Ayala Laufer-Cahana M.D.</a></span></div></span></div></div></div></div></div><div class="fu hk s sn so"><a class="cl cm au av aw ax ay az ba bb hh hi be gf gg s" rel="noopener" href="/@DrAyala/new-year-resolutions-already-wavering-time-for-an-upgrade-30ad6f4c1e15?source=post_internal_links---------3----------------------------"><div class="ib s fj ic"><div class="sp ie s"><div class="hw hx t u v hy aj bl hz ia"><img class="t u v hy aj if ig ih" src="https://miro.medium.com/max/60/1*3NI4h_zct_LKhDY-EYIDMQ.jpeg?q=20" width="70" height="70" role="presentation"/></div><img class="hw hx sq sr ss st su sv sw sx sy sz c" width="70" height="70" role="presentation"/><noscript><img class="sq sr ss st su sv sw sx sy sz" src="https://miro.medium.com/fit/c/140/140/1*3NI4h_zct_LKhDY-EYIDMQ.jpeg" width="70" height="70" srcSet="https://miro.medium.com/fit/c/96/140/1*3NI4h_zct_LKhDY-EYIDMQ.jpeg 48w, https://miro.medium.com/fit/c/140/140/1*3NI4h_zct_LKhDY-EYIDMQ.jpeg 70w" sizes="70px" role="presentation"/></noscript></div></div></a></div></div></div></div></div><div class="rc rd re rf rg rh ri rj rk rl rm rn ro rp rq rr rs rt ru rv rw"><div class="rx ry s"><div class="aj hy"><div class="n ff"><div class="s bq rz sa sb"><div class="sc s"><h2 class="cf js sd se jv sf sg jy sh si ka sj sk kc sl sm ke el"><a rel="noopener" href="/runners-life/how-to-overcome-the-procrastinator-in-you-5km-a-day-bc78f950285a?source=post_internal_links---------4----------------------------">How to Overcome the Procrastinator in You, 5km a Day</a></h2></div><div class="o n"><div></div><div class="aj s"><div class="n"><div style="flex:1"><span class="cf b fv ch el"><div class="cr n o fx"><span class="cf b cg ch el"><a class="cl cm au av aw ax ay az ba bb ge be gf gg" rel="noopener" href="/@jonathanferreira23?source=post_internal_links---------4----------------------------">Jonathan Ferreira</a><span> <!-- -->in<!-- --> <a href="/runners-life?source=post_internal_links---------4----------------------------" class="cl cm au av aw ax ay az ba bb ge be gf gg" rel="noopener">Runner&#x27;s Life</a></span></span></div></span></div></div></div></div></div><div class="fu hk s sn so"><a class="cl cm au av aw ax ay az ba bb hh hi be gf gg s" rel="noopener" href="/runners-life/how-to-overcome-the-procrastinator-in-you-5km-a-day-bc78f950285a?source=post_internal_links---------4----------------------------"><div class="ib s fj ic"><div class="sp ie s"><div class="hw hx t u v hy aj bl hz ia"><img class="t u v hy aj if ig ih" src="https://miro.medium.com/max/60/0*rppHN7s_lfBx4n49?q=20" width="70" height="70" role="presentation"/></div><img class="hw hx sq sr ss st su sv sw sx sy sz c" width="70" height="70" role="presentation"/><noscript><img class="sq sr ss st su sv sw sx sy sz" src="https://miro.medium.com/fit/c/140/140/0*rppHN7s_lfBx4n49" width="70" height="70" srcSet="https://miro.medium.com/fit/c/96/140/0*rppHN7s_lfBx4n49 48w, https://miro.medium.com/fit/c/140/140/0*rppHN7s_lfBx4n49 70w" sizes="70px" role="presentation"/></noscript></div></div></a></div></div></div></div></div><div class="rc rd re rf rg rh ri rj rk rl rm rn ro rp rq rr rs rt ru rv rw"><div class="rx ry s"><div class="aj hy"><div class="n ff"><div class="s bq rz sa sb"><div class="sc s"><h2 class="cf js sd se jv sf sg jy sh si ka sj sk kc sl sm ke el"><a rel="noopener" href="/the-ascent/im-a-woman-traveling-alone-and-i-m-not-scared-31684d985660?source=post_internal_links---------5----------------------------">I’m A Woman Traveling Alone and I’m Not Scared</a></h2></div><div class="o n"><div></div><div class="aj s"><div class="n"><div style="flex:1"><span class="cf b fv ch el"><div class="cr n o fx"><span class="cf b cg ch el"><a class="cl cm au av aw ax ay az ba bb ge be gf gg" rel="noopener" href="/@hannahleejones?source=post_internal_links---------5----------------------------">Hannah Lee Jones</a><span> <!-- -->in<!-- --> <a href="/the-ascent?source=post_internal_links---------5----------------------------" class="cl cm au av aw ax ay az ba bb ge be gf gg" rel="noopener">The Ascent</a></span></span></div></span></div></div></div></div></div><div class="fu hk s sn so"><a class="cl cm au av aw ax ay az ba bb hh hi be gf gg s" rel="noopener" href="/the-ascent/im-a-woman-traveling-alone-and-i-m-not-scared-31684d985660?source=post_internal_links---------5----------------------------"><div class="ib s fj ic"><div class="sp ie s"><div class="hw hx t u v hy aj bl hz ia"><img class="t u v hy aj if ig ih" src="https://miro.medium.com/max/60/0*scRgTWeZ0Cpqb4in?q=20" width="70" height="70" role="presentation"/></div><img class="hw hx sq sr ss st su sv sw sx sy sz c" width="70" height="70" role="presentation"/><noscript><img class="sq sr ss st su sv sw sx sy sz" src="https://miro.medium.com/fit/c/140/140/0*scRgTWeZ0Cpqb4in" width="70" height="70" srcSet="https://miro.medium.com/fit/c/96/140/0*scRgTWeZ0Cpqb4in 48w, https://miro.medium.com/fit/c/140/140/0*scRgTWeZ0Cpqb4in 70w" sizes="70px" role="presentation"/></noscript></div></div></a></div></div></div></div></div><div class="rc rd re rf rg rh ri rj rk rl rm rn ro rp rq rr rs rt ru rv rw"><div class="rx ry s"><div class="aj hy"><div class="n ff"><div class="s bq rz sa sb"><div class="sc s"><h2 class="cf js sd se jv sf sg jy sh si ka sj sk kc sl sm ke el"><a href="https://biglifefinancial.medium.com/the-secret-to-discipline-3195a03726f2?source=post_internal_links---------6----------------------------" rel="noopener">The Secret to Discipline</a></h2></div><div class="o n"><div></div><div class="aj s"><div class="n"><div style="flex:1"><span class="cf b fv ch el"><div class="cr n o fx"><span class="cf b cg ch el"><a href="https://biglifefinancial.medium.com/?source=post_internal_links---------6----------------------------" class="cl cm au av aw ax ay az ba bb ge be gf gg" rel="noopener">Derick Van Ness</a></span></div></span></div></div></div></div></div><div class="fu hk s sn so"><a href="https://biglifefinancial.medium.com/the-secret-to-discipline-3195a03726f2?source=post_internal_links---------6----------------------------" class="cl cm au av aw ax ay az ba bb hh hi be gf gg s" rel="noopener"><div class="ib s fj ic"><div class="sp ie s"><div class="hw hx t u v hy aj bl hz ia"><img class="t u v hy aj if ig ih" src="https://miro.medium.com/max/60/1*VGeum46ATinFzTMPMclkPA.jpeg?q=20" width="70" height="70" role="presentation"/></div><img class="hw hx sq sr ss st su sv sw sx sy sz c" width="70" height="70" role="presentation"/><noscript><img class="sq sr ss st su sv sw sx sy sz" src="https://miro.medium.com/fit/c/140/140/1*VGeum46ATinFzTMPMclkPA.jpeg" width="70" height="70" srcSet="https://miro.medium.com/fit/c/96/140/1*VGeum46ATinFzTMPMclkPA.jpeg 48w, https://miro.medium.com/fit/c/140/140/1*VGeum46ATinFzTMPMclkPA.jpeg 70w" sizes="70px" role="presentation"/></noscript></div></div></a></div></div></div></div></div><div class="rc rd re rf rg rh ri rj rk rl rm rn ro rp rq rr rs rt ru rv rw"><div class="rx ry s"><div class="aj hy"><div class="n ff"><div class="s bq rz sa sb"><div class="sc s"><h2 class="cf js sd se jv sf sg jy sh si ka sj sk kc sl sm ke el"><a rel="noopener" href="/60-months-to-ironman/here-i-am-still-fat-after-all-these-years-31e14067b1f3?source=post_internal_links---------7----------------------------">Here I am. Still fat after all these years.</a></h2></div><div class="o n"><div></div><div class="aj s"><div class="n"><div style="flex:1"><span class="cf b fv ch el"><div class="cr n o fx"><span class="cf b cg ch el"><a href="https://shauntagrimes.medium.com/?source=post_internal_links---------7----------------------------" class="cl cm au av aw ax ay az ba bb ge be gf gg" rel="noopener">Shaunta Grimes</a><span> <!-- -->in<!-- --> <a href="/60-months-to-ironman?source=post_internal_links---------7----------------------------" class="cl cm au av aw ax ay az ba bb ge be gf gg" rel="noopener">60 Months to Ironman</a></span></span></div></span></div></div></div></div></div><div class="fu hk s sn so"><a class="cl cm au av aw ax ay az ba bb hh hi be gf gg s" rel="noopener" href="/60-months-to-ironman/here-i-am-still-fat-after-all-these-years-31e14067b1f3?source=post_internal_links---------7----------------------------"><div class="ib s fj ic"><div class="sp ie s"><div class="hw hx t u v hy aj bl hz ia"><img class="t u v hy aj if ig ih" src="https://miro.medium.com/max/60/0*51LYV6nCV_0EvRdI.?q=20" width="70" height="70" role="presentation"/></div><img class="hw hx sq sr ss st su sv sw sx sy sz c" width="70" height="70" role="presentation"/><noscript><img class="sq sr ss st su sv sw sx sy sz" src="https://miro.medium.com/fit/c/140/140/0*51LYV6nCV_0EvRdI." width="70" height="70" srcSet="https://miro.medium.com/fit/c/96/140/0*51LYV6nCV_0EvRdI. 48w, https://miro.medium.com/fit/c/140/140/0*51LYV6nCV_0EvRdI. 70w" sizes="70px" role="presentation"/></noscript></div></div></a></div></div></div></div></div></div></div></div></div></div></div></div></div><div class="ta s tb tc"><div class="n p"><div class="ab ac ae af ag ah ai aj"><div class="td te pd n ff g"><div class="tf n ff"><div class="tg s th"><div class="sc s"><a href="https://medium.com/about?autoplay=1&amp;source=post_page-----312f941f4873--------------------------------" class="cl cm au av aw ax ay az ba bb ti tj be tk tl" rel="noopener"><h2 class="cf js ky pt dn tm">Learn more.</h2></a></div><h4 class="cf b fv ch tn">Medium<!-- --> is an open platform where 170 million readers come to find insightful and dynamic thinking. Here, expert and undiscovered voices alike dive into the heart of any topic and bring new ideas to the surface.<!-- --> <a href="https://medium.com/about?autoplay=1&amp;source=post_page-----312f941f4873--------------------------------" class="cl cm au av aw ax ay az ba bb be tk tl im" rel="noopener">Learn more</a></h4></div><div class="tg s th"><div class="sc s"><a href="https://medium.com/topics?source=post_page-----312f941f4873--------------------------------" class="cl cm au av aw ax ay az ba bb ti tj be tk tl" rel="noopener"><h2 class="cf js ky pt dn tm">Make <!-- -->Medium<!-- --> yours.</h2></a></div><h4 class="cf b fv ch tn">Follow the writers, publications, and topics that matter to you, and you’ll see them on your homepage and in your inbox.<!-- --> <a href="https://medium.com/topics?source=post_page-----312f941f4873--------------------------------" class="cl cm au av aw ax ay az ba bb be tk tl im" rel="noopener">Explore</a></h4></div><div class="tg s th"><div class="sc s"><a href="https://about.medium.com/creators/?source=post_page-----312f941f4873--------------------------------" class="cl cm au av aw ax ay az ba bb ti tj be tk tl" rel="noopener"><h2 class="cf js ky pt dn tm">Share your thinking.</h2></a></div><h4 class="cf b fv ch tn">If you have a story to tell, knowledge to share, or a perspective to offer — welcome home. It’s easy and free to post your thinking on any topic.<!-- --> <a href="https://about.medium.com/creators/?source=post_page-----312f941f4873--------------------------------" class="cl cm au av aw ax ay az ba bb be tk tl im" rel="noopener">Write on <!-- -->Medium</a></h4></div></div></div><div class="n kv"><div class="n o ff"><a aria-label="Go to homepage" class="cl cm au av aw ax ay az ba bb ti tj be tk tl" rel="noopener" href="/?source=post_page-----312f941f4873--------------------------------"><svg viewBox="0 0 3940 610" class="gk to"><path d="M594.79 308.2c0 163.76-131.85 296.52-294.5 296.52S5.8 472 5.8 308.2 137.65 11.69 300.29 11.69s294.5 132.75 294.5 296.51M917.86 308.2c0 154.16-65.93 279.12-147.25 279.12s-147.25-125-147.25-279.12S689.29 29.08 770.61 29.08s147.25 125 147.25 279.12M1050 308.2c0 138.12-23.19 250.08-51.79 250.08s-51.79-112-51.79-250.08 23.19-250.08 51.8-250.08S1050 170.09 1050 308.2M1862.77 37.4l.82-.18v-6.35h-167.48l-155.51 365.5-155.51-365.5h-180.48v6.35l.81.18c30.57 6.9 46.09 17.19 46.09 54.3v434.45c0 37.11-15.58 47.4-46.15 54.3l-.81.18V587H1327v-6.35l-.81-.18c-30.57-6.9-46.09-17.19-46.09-54.3V116.9L1479.87 587h11.33l205.59-483.21V536.9c-2.62 29.31-18 38.36-45.68 44.61l-.82.19v6.3h213.3v-6.3l-.82-.19c-27.71-6.25-43.46-15.3-46.08-44.61l-.14-445.2h.14c0-37.11 15.52-47.4 46.08-54.3m97.43 287.8c3.49-78.06 31.52-134.4 78.56-135.37 14.51.24 26.68 5 36.14 14.16 20.1 19.51 29.55 60.28 28.09 121.21zm-2.11 22h250v-1.05c-.71-59.69-18-106.12-51.34-138-28.82-27.55-71.49-42.71-116.31-42.71h-1c-23.26 0-51.79 5.64-72.09 15.86-23.11 10.7-43.49 26.7-60.45 47.7-27.3 33.83-43.84 79.55-47.86 130.93-.13 1.54-.24 3.08-.35 4.62s-.18 2.92-.25 4.39a332.64 332.64 0 0 0-.36 21.69C1860.79 507 1923.65 600 2035.3 600c98 0 155.07-71.64 169.3-167.8l-7.19-2.53c-25 51.68-69.9 83-121 79.18-69.76-5.22-123.2-75.95-118.35-161.63m532.69 157.68c-8.2 19.45-25.31 30.15-48.24 30.15s-43.89-15.74-58.78-44.34c-16-30.7-24.42-74.1-24.42-125.51 0-107 33.28-176.21 84.79-176.21 21.57 0 38.55 10.7 46.65 29.37zm165.84 76.28c-30.57-7.23-46.09-18-46.09-57V5.28L2424.77 60v6.7l1.14-.09c25.62-2.07 43 1.47 53.09 10.79 7.9 7.3 11.75 18.5 11.75 34.26v71.14c-18.31-11.69-40.09-17.38-66.52-17.38-53.6 0-102.59 22.57-137.92 63.56-36.83 42.72-56.3 101.1-56.3 168.81C2230 518.72 2289.53 600 2378.13 600c51.83 0 93.53-28.4 112.62-76.3V588h166.65v-6.66zm159.29-505.33c0-37.76-28.47-66.24-66.24-66.24-37.59 0-67 29.1-67 66.24s29.44 66.24 67 66.24c37.77 0 66.24-28.48 66.24-66.24m43.84 505.33c-30.57-7.23-46.09-18-46.09-57h-.13V166.65l-166.66 47.85v6.5l1 .09c36.06 3.21 45.93 15.63 45.93 57.77V588h166.8v-6.66zm427.05 0c-30.57-7.23-46.09-18-46.09-57V166.65L3082 212.92v6.52l.94.1c29.48 3.1 38 16.23 38 58.56v226c-9.83 19.45-28.27 31-50.61 31.78-36.23 0-56.18-24.47-56.18-68.9V166.66l-166.66 47.85V221l1 .09c36.06 3.2 45.94 15.62 45.94 57.77v191.27a214.48 214.48 0 0 0 3.47 39.82l3 13.05c14.11 50.56 51.08 77 109 77 49.06 0 92.06-30.37 111-77.89v66h166.66v-6.66zM3934.2 588v-6.67l-.81-.19c-33.17-7.65-46.09-22.07-46.09-51.43v-243.2c0-75.83-42.59-121.09-113.93-121.09-52 0-95.85 30.05-112.73 76.86-13.41-49.6-52-76.86-109.06-76.86-50.12 0-89.4 26.45-106.25 71.13v-69.87l-166.66 45.89v6.54l1 .09c35.63 3.16 45.93 15.94 45.93 57V588h155.5v-6.66l-.82-.2c-26.46-6.22-35-17.56-35-46.66V255.72c7-16.35 21.11-35.72 49-35.72 34.64 0 52.2 24 52.2 71.28V588h155.54v-6.66l-.82-.2c-26.46-6.22-35-17.56-35-46.66v-248a160.45 160.45 0 0 0-2.2-27.68c7.42-17.77 22.34-38.8 51.37-38.8 35.13 0 52.2 23.31 52.2 71.28V588z"></path></svg></a><h4 class="cf b fv ch tn"><div class="qd tp n ff tq am"><h4 class="cf b ld pt tm"><a href="https://medium.com/about?autoplay=1&amp;source=post_page-----312f941f4873--------------------------------" class="cl cm au av aw ax ay az ba bb ge be tk tl" rel="noopener">About</a></h4><h4 class="cf b ld pt tm"><a href="https://help.medium.com/hc/en-us?source=post_page-----312f941f4873--------------------------------" class="cl cm au av aw ax ay az ba bb ge be tk tl" rel="noopener">Help</a></h4><h4 class="cf b ld pt tm"><a href="https://policy.medium.com/medium-terms-of-service-9db0094a1e0f?source=post_page-----312f941f4873--------------------------------" class="cl cm au av aw ax ay az ba bb ge be tk tl" rel="noopener">Legal</a></h4></div></h4></div><div class="pu tr ts am"><h4 class="cf b ld pt tn">Get the Medium app</h4></div><div class="pu tr tt am tu"><div class="tv s"><a href="https://itunes.apple.com/app/medium-everyones-stories/id828256236?pt=698524&amp;mt=8&amp;ct=post_page&amp;source=post_page-----312f941f4873--------------------------------" class="cl cm au av aw ax ay az ba bb ti tj be tk tl" rel="noopener nofollow"><img alt="A button that says &#x27;Download on the App Store&#x27;, and if clicked it will lead you to the iOS App store" class="" src="https://miro.medium.com/max/270/1*Crl55Tm6yDNMoucPo1tvDg.png" width="135" height="41"/></a></div><div class="s"><a href="https://play.google.com/store/apps/details?id=com.medium.reader&amp;source=post_page-----312f941f4873--------------------------------" class="cl cm au av aw ax ay az ba bb ti tj be tk tl" rel="noopener nofollow"><img alt="A button that says &#x27;Get it on, Google Play&#x27;, and if clicked it will lead you to the Google Play store" class="" src="https://miro.medium.com/max/270/1*W_RAPQ62h0em559zluJLdQ.png" width="135" height="41"/></a></div></div></div></div></div></div></div></div></div><script>window.__BUILD_ID__ = "main-20210121-183312-13986cf871"</script><script>window.__GRAPHQL_URI__ = "https://medium.com/_/graphql"</script><script>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</script><script>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</script><script src="https://cdn-client.medium.com/lite/static/js/manifest.885695a2.js"></script><script src="https://cdn-client.medium.com/lite/static/js/6678.b2d6f316.js"></script><script src="https://cdn-client.medium.com/lite/static/js/main.85d23114.js"></script><script src="https://cdn-client.medium.com/lite/static/js/5573.159bf40f.chunk.js"></script>
<script src="https://cdn-client.medium.com/lite/static/js/instrumentation.b5262cb2.chunk.js"></script>
<script src="https://cdn-client.medium.com/lite/static/js/reporting.2d4858fa.chunk.js"></script>
<script src="https://cdn-client.medium.com/lite/static/js/1826.f1c2fa77.chunk.js"></script>
<script src="https://cdn-client.medium.com/lite/static/js/4464.c01c0ad8.chunk.js"></script>
<script src="https://cdn-client.medium.com/lite/static/js/8342.6aa0b45e.chunk.js"></script>
<script src="https://cdn-client.medium.com/lite/static/js/1148.27bc51ff.chunk.js"></script>
<script src="https://cdn-client.medium.com/lite/static/js/5064.9a9510b4.chunk.js"></script>
<script src="https://cdn-client.medium.com/lite/static/js/9274.431d8f19.chunk.js"></script>
<script src="https://cdn-client.medium.com/lite/static/js/2846.2eab6f86.chunk.js"></script>
<script src="https://cdn-client.medium.com/lite/static/js/7012.394ad50b.chunk.js"></script>
<script src="https://cdn-client.medium.com/lite/static/js/7993.42922408.chunk.js"></script>
<script src="https://cdn-client.medium.com/lite/static/js/6839.2f3b0813.chunk.js"></script>
<script src="https://cdn-client.medium.com/lite/static/js/5967.346fa823.chunk.js"></script>
<script src="https://cdn-client.medium.com/lite/static/js/8751.0b0595e4.chunk.js"></script>
<script src="https://cdn-client.medium.com/lite/static/js/6010.c39de633.chunk.js"></script>
<script src="https://cdn-client.medium.com/lite/static/js/7131.47be50dd.chunk.js"></script>
<script src="https://cdn-client.medium.com/lite/static/js/2626.9c3fec4a.chunk.js"></script>
<script src="https://cdn-client.medium.com/lite/static/js/9809.2014403c.chunk.js"></script>
<script src="https://cdn-client.medium.com/lite/static/js/9978.10a970d1.chunk.js"></script>
<script src="https://cdn-client.medium.com/lite/static/js/7106.32df7fe7.chunk.js"></script>
<script src="https://cdn-client.medium.com/lite/static/js/1978.98ef9b8c.chunk.js"></script>
<script src="https://cdn-client.medium.com/lite/static/js/3721.1a4a37c6.chunk.js"></script>
<script src="https://cdn-client.medium.com/lite/static/js/2514.34c0377a.chunk.js"></script>
<script src="https://cdn-client.medium.com/lite/static/js/2602.6f7e7156.chunk.js"></script>
<script src="https://cdn-client.medium.com/lite/static/js/8018.c22d7778.chunk.js"></script>
<script src="https://cdn-client.medium.com/lite/static/js/9889.d98a0998.chunk.js"></script>
<script src="https://cdn-client.medium.com/lite/static/js/3981.3dc8b046.chunk.js"></script>
<script src="https://cdn-client.medium.com/lite/static/js/Post.8a4e777c.chunk.js"></script><script>window.main();</script></body></html>