<!doctype html><html lang="en"><head><script>!function(c,f){var t,o,i,e=[],r={passive:!0,capture:!0},n=new Date,a="pointerup",u="pointercancel";function p(n,e){t||(t=e,o=n,i=new Date,w(f),s())}function s(){0<=o&&o<i-n&&(e.forEach(function(n){n(o,t)}),e=[])}function l(n){if(n.cancelable){var e=(1e12<n.timeStamp?new Date:performance.now())-n.timeStamp;"pointerdown"==n.type?function(n,e){function t(){p(n,e),i()}function o(){i()}function i(){f(a,t,r),f(u,o,r)}c(a,t,r),c(u,o,r)}(e,n):p(e,n)}}function w(e){["click","mousedown","keydown","touchstart","pointerdown"].forEach(function(n){e(n,l,r)})}w(c),self.perfMetrics=self.perfMetrics||{},self.perfMetrics.onFirstInputDelay=function(n){e.push(n),s()}}(addEventListener,removeEventListener)</script><script defer src="https://cdn.optimizely.com/js/16180790160.js"></script><title data-rh="true">Building peace through ministry with children and youth | by Anglican Church of Canada | MinistryMatters | Sep, 2020 | Medium</title><meta data-rh="true" charset="utf-8"/><meta data-rh="true" name="viewport" content="width=device-width,minimum-scale=1,initial-scale=1"/><meta data-rh="true" name="theme-color" content="#000000"/><meta data-rh="true" name="twitter:app:name:iphone" content="Medium"/><meta data-rh="true" name="twitter:app:id:iphone" content="828256236"/><meta data-rh="true" property="al:ios:app_name" content="Medium"/><meta data-rh="true" property="al:ios:app_store_id" content="828256236"/><meta data-rh="true" property="al:android:package" content="com.medium.reader"/><meta data-rh="true" property="fb:app_id" content="542599432471018"/><meta data-rh="true" property="og:site_name" content="Medium"/><meta data-rh="true" property="og:type" content="article"/><meta data-rh="true" property="article:published_time" content="2020-09-15T19:03:30.184Z"/><meta data-rh="true" name="title" content="Building peace through ministry with children and youth | by Anglican Church of Canada | MinistryMatters | Sep, 2020 | Medium"/><meta data-rh="true" property="og:title" content="Building peace through ministry with children and youth"/><meta data-rh="true" property="twitter:title" content="Building peace through ministry with children and youth"/><meta data-rh="true" name="twitter:site" content="@generalsynod"/><meta data-rh="true" name="twitter:app:url:iphone" content="medium://p/3e787667f817"/><meta data-rh="true" property="al:android:url" content="medium://p/3e787667f817"/><meta data-rh="true" property="al:ios:url" content="medium://p/3e787667f817"/><meta data-rh="true" property="al:android:app_name" content="Medium"/><meta data-rh="true" name="description" content="As part of the World Week of Peace in Palestine and Israel, people of faith all over the world are encouraged to demonstrate the power of prayer for peace in Palestine and Israel. This year’s theme…"/><meta data-rh="true" property="og:description" content="The Diocese of Jerusalem’s Kids4Peace works towards future peace and reconciliation."/><meta data-rh="true" property="twitter:description" content="The Diocese of Jerusalem’s Kids4Peace works towards future peace and reconciliation."/><meta data-rh="true" property="og:url" content="https://medium.com/ministrymatters/building-peace-through-ministry-with-children-and-youth-3e787667f817"/><meta data-rh="true" property="al:web:url" content="https://medium.com/ministrymatters/building-peace-through-ministry-with-children-and-youth-3e787667f817"/><meta data-rh="true" property="og:image" content="https://miro.medium.com/max/1200/1*C3YJce7MTmVSbNMtCkpPWg.jpeg"/><meta data-rh="true" name="twitter:image:src" content="https://miro.medium.com/max/1200/1*C3YJce7MTmVSbNMtCkpPWg.jpeg"/><meta data-rh="true" name="twitter:card" content="summary_large_image"/><meta data-rh="true" property="article:author" content="https://medium.com/@cdnanglican"/><meta data-rh="true" name="author" content="Anglican Church of Canada"/><meta data-rh="true" name="robots" content="index,follow,max-image-preview:large"/><meta data-rh="true" name="referrer" content="unsafe-url"/><meta data-rh="true" name="twitter:label1" value="Reading time"/><meta data-rh="true" name="twitter:data1" value="3 min read"/><meta data-rh="true" name="parsely-post-id" content="3e787667f817"/><link data-rh="true" rel="search" type="application/opensearchdescription+xml" title="Medium" href="/osd.xml"/><link data-rh="true" rel="apple-touch-icon" sizes="152x152" href="https://cdn-images-1.medium.com/fit/c/152/152/1*8I-HPL0bfoIzGied-dzOvA.png"/><link data-rh="true" rel="apple-touch-icon" sizes="120x120" href="https://cdn-images-1.medium.com/fit/c/120/120/1*8I-HPL0bfoIzGied-dzOvA.png"/><link data-rh="true" rel="apple-touch-icon" sizes="76x76" href="https://cdn-images-1.medium.com/fit/c/76/76/1*8I-HPL0bfoIzGied-dzOvA.png"/><link data-rh="true" rel="apple-touch-icon" sizes="60x60" href="https://cdn-images-1.medium.com/fit/c/60/60/1*8I-HPL0bfoIzGied-dzOvA.png"/><link data-rh="true" rel="mask-icon" href="https://cdn-static-1.medium.com/_/fp/icons/monogram-mask.KPLCSFEZviQN0jQ7veN2RQ.svg" color="#171717"/><link data-rh="true" id="glyph_link" rel="stylesheet" type="text/css" href="https://glyph.medium.com/css/e/sr/latin/e/ssr/latin/e/ssb/latin/m2.css"/><link data-rh="true" rel="author" href="https://medium.com/@cdnanglican"/><link data-rh="true" rel="canonical" href="https://medium.com/ministrymatters/building-peace-through-ministry-with-children-and-youth-3e787667f817"/><link data-rh="true" rel="alternate" href="android-app://com.medium.reader/https/medium.com/p/3e787667f817"/><link data-rh="true" rel="icon" href="https://cdn-static-1.medium.com/_/fp/icons/favicon-rebrand-medium.3Y6xpZ-0FSdWDnPM3hSBIA.ico"/><script data-rh="true" type="application/ld+json">{"@context":"http:\u002F\u002Fschema.org","@type":"NewsArticle","image":["https:\u002F\u002Fmiro.medium.com\u002Fmax\u002F1200\u002F1*C3YJce7MTmVSbNMtCkpPWg.jpeg"],"url":"https:\u002F\u002Fmedium.com\u002Fministrymatters\u002Fbuilding-peace-through-ministry-with-children-and-youth-3e787667f817","dateCreated":"2020-09-15T19:03:30.184Z","datePublished":"2020-09-15T19:03:30.184Z","dateModified":"2020-09-15T19:03:33.153Z","headline":"Building peace through ministry with children and youth","name":"Building peace through ministry with children and youth","description":"As part of the World Week of Peace in Palestine and Israel, people of faith all over the world are encouraged to demonstrate the power of prayer for peace in Palestine and Israel. This year’s theme…","identifier":"3e787667f817","keywords":["Lite:true","Tag:Peace","Tag:Jerusalem","Tag:Palestine","Tag:Israel","Tag:Christianity","Topic:Religion","Publication:ministrymatters","Elevated:false","LockedPostSource:LOCKED_POST_SOURCE_NONE","LayerCake:0"],"author":{"@type":"Person","name":"Anglican Church of Canada","url":"https:\u002F\u002Fmedium.com\u002F@cdnanglican"},"creator":["Anglican Church of Canada"],"publisher":{"@type":"Organization","name":"MinistryMatters","url":"https:\u002F\u002Fmedium.com\u002Fministrymatters","logo":{"@type":"ImageObject","width":428,"height":60,"url":"https:\u002F\u002Fmiro.medium.com\u002Fmax\u002F856\u002F1*6uKMT4F5-uybSQKVWR5EZg.png"}},"mainEntityOfPage":"https:\u002F\u002Fmedium.com\u002Fministrymatters\u002Fbuilding-peace-through-ministry-with-children-and-youth-3e787667f817"}</script><script data-rh="true" >(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-24232453-2', 'auto');
ga('send', 'pageview');</script><link rel="preload" href="https://cdn.optimizely.com/js/16180790160.js" as="script"><style type="text/css" data-fela-rehydration="506" data-fela-type="STATIC">html{box-sizing:border-box}*, *:before, *:after{box-sizing:inherit}body{margin:0;padding:0;text-rendering:optimizeLegibility;-webkit-font-smoothing:antialiased;color:rgba(0,0,0,0.8);position:relative;min-height:100vh}h1, h2, h3, h4, h5, h6, dl, dd, ol, ul, menu, figure, blockquote, p, pre, form{margin:0}menu, ol, ul{padding:0;list-style:none;list-style-image:none}main{display:block}a{color:inherit;text-decoration:none}a, button, input{-webkit-tap-highlight-color:transparent}img, svg{vertical-align:middle}button{background:transparent;overflow:visible}button, input, optgroup, select, textarea{margin:0}</style><style type="text/css" data-fela-rehydration="506" data-fela-type="KEYFRAME">@-webkit-keyframes k1{0%{opacity:0.8}50%{opacity:0.5}100%{opacity:0.8}}@-moz-keyframes k1{0%{opacity:0.8}50%{opacity:0.5}100%{opacity:0.8}}@keyframes k1{0%{opacity:0.8}50%{opacity:0.5}100%{opacity:0.8}}</style><style type="text/css" data-fela-rehydration="506" data-fela-type="RULE">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</style><style type="text/css" data-fela-rehydration="506" data-fela-type="RULE" media="all and (min-width: 1080px)">.d{display:none}.af{margin:0 64px}.fp{margin-top:32px}.gt{font-size:48px}.gu{margin-top:0.55em}.gv{line-height:60px}.il{margin-left:30px}.ji{font-size:21px}.jj{margin-top:2em}.jk{line-height:32px}.jl{letter-spacing:-0.003em}.ka{margin-top:2.75em}.kg{margin-top:3.14em}.lr{margin-right:5px}.mk{padding-left:6px}.mw{display:inline-block}.nb{width:25px}.nj{padding-left:7px}.nk{top:3px}.pc{font-size:26px}.pp{width:calc(100% + 32px)}.pq{margin-left:-16px}.pr{margin-right:-16px}.qi{padding-left:16px}.qj{padding-right:16px}.qk{flex-basis:25%}.ql{max-width:25%}.rb{font-size:18px}.rc{line-height:22px}.ro{min-width:70px}.rp{min-height:70px}</style><style type="text/css" data-fela-rehydration="506" data-fela-type="RULE" media="all and (max-width: 1079.98px)">.e{display:none}.ik{margin-left:30px}.lq{margin-right:5px}.mj{padding-left:6px}.mv{display:inline-block}.na{width:25px}.nh{padding-left:7px}.ni{top:3px}</style><style type="text/css" data-fela-rehydration="506" data-fela-type="RULE" media="all and (max-width: 903.98px)">.f{display:none}.ij{margin-left:30px}.lp{margin-right:5px}.mh{padding-left:6px}.mi{top:3px}.mu{display:inline-block}.mz{width:15px}.ng{padding-left:3px}.qr{margin-right:16px}</style><style type="text/css" data-fela-rehydration="506" data-fela-type="RULE" media="all and (max-width: 727.98px)">.g{display:none}.ak{height:56px}.al{display:flex}.bh{display:block}.ct{margin-bottom:0px}.cu{height:110px}.dp{left:0}.dq{width:100%}.dr{border-top-left-radius:20px}.ds{border-top-right-radius:20px}.dt{transform:translateY(100%)}.du{-webkit-overflow-scrolling:touch}.gz{margin-top:32px}.ha{flex-direction:column-reverse}.ih{margin-bottom:30px}.ii{margin-left:0px}.lo{margin-left:8px}.mf{padding-left:6px}.mg{top:3px}.mt{display:inline-block}.my{width:15px}.nf{padding-left:3px}.no{padding-top:0}.nr{margin-bottom:24px}.ns{align-items:center}.nt{width:102px}.nu{position:relative}.nw{padding-left:0}.oh{margin-top:24px}.or{border-top:none}.ow{padding-bottom:12px}.ox{margin-top:16px}.qq{margin-right:16px}.rd{margin-left:16px}.re{margin-right:0px}.rs{padding:32px 0}.si{width:140px}.sj{margin-bottom:16px}.sk{margin-top:30px}.sl{flex-direction:row}</style><style type="text/css" data-fela-rehydration="506" data-fela-type="RULE" media="all and (max-width: 551.98px)">.h{display:none}.z{margin:0 24px}.fl{margin-top:24px}.gh{font-size:34px}.gi{margin-top:0.56em}.gj{line-height:42px}.gy{margin-top:32px}.hh{margin-bottom:0px}.if{margin-bottom:30px}.ig{margin-left:0px}.is{font-size:18px}.it{margin-top:1.56em}.iu{line-height:28px}.iv{letter-spacing:-0.003em}.jw{margin-top:1.42em}.kc{margin-top:2em}.ln{margin-left:8px}.md{padding-left:6px}.me{top:3px}.ms{display:inline-block}.mx{width:15px}.ne{padding-left:3px}.oy{font-size:22px}.pd{width:calc(100% + 24px)}.pe{margin-left:-12px}.pf{margin-right:-12px}.ps{padding-left:12px}.pt{padding-right:12px}.pu{flex-basis:100%}.pv{max-width:100%}.qp{margin-right:16px}.qt{font-size:15px}.qu{line-height:18px}.rg{min-width:48px}.rh{min-height:48px}</style><style type="text/css" data-fela-rehydration="506" data-fela-type="RULE" media="all and (min-width: 904px) and (max-width: 1079.98px)">.i{display:none}.ae{margin:0 64px}.fo{margin-top:32px}.gq{font-size:48px}.gr{margin-top:0.55em}.gs{line-height:60px}.je{font-size:21px}.jf{margin-top:2em}.jg{line-height:32px}.jh{letter-spacing:-0.003em}.jz{margin-top:2.75em}.kf{margin-top:3.14em}.pb{font-size:26px}.pm{width:calc(100% + 32px)}.pn{margin-left:-16px}.po{margin-right:-16px}.qe{padding-left:16px}.qf{padding-right:16px}.qg{flex-basis:25%}.qh{max-width:25%}.qz{font-size:18px}.ra{line-height:22px}.rm{min-width:70px}.rn{min-height:70px}</style><style type="text/css" data-fela-rehydration="506" data-fela-type="RULE" media="all and (min-width: 728px) and (max-width: 903.98px)">.j{display:none}.ac{margin:0 48px}.fn{margin-top:32px}.gn{font-size:48px}.go{margin-top:0.55em}.gp{line-height:60px}.ja{font-size:21px}.jb{margin-top:2em}.jc{line-height:32px}.jd{letter-spacing:-0.003em}.jy{margin-top:2.75em}.ke{margin-top:3.14em}.pa{font-size:26px}.pj{width:calc(100% + 28px)}.pk{margin-left:-14px}.pl{margin-right:-14px}.qa{padding-left:14px}.qb{padding-right:14px}.qc{flex-basis:50%}.qd{max-width:50%}.qx{font-size:15px}.qy{line-height:18px}.rk{min-width:48px}.rl{min-height:48px}</style><style type="text/css" data-fela-rehydration="506" data-fela-type="RULE" media="all and (min-width: 552px) and (max-width: 727.98px)">.k{display:none}.ab{margin:0 24px}.fm{margin-top:24px}.gk{font-size:34px}.gl{margin-top:0.56em}.gm{line-height:42px}.iw{font-size:18px}.ix{margin-top:1.56em}.iy{line-height:28px}.iz{letter-spacing:-0.003em}.jx{margin-top:1.42em}.kd{margin-top:2em}.oz{font-size:22px}.pg{width:calc(100% + 24px)}.ph{margin-left:-12px}.pi{margin-right:-12px}.pw{padding-left:12px}.px{padding-right:12px}.py{flex-basis:100%}.pz{max-width:100%}.qv{font-size:15px}.qw{line-height:18px}.ri{min-width:48px}.rj{min-height:48px}</style><style type="text/css" data-fela-rehydration="506" data-fela-type="RULE" media="print">.y{display:none}</style><style type="text/css" data-fela-rehydration="506" data-fela-type="RULE" media="(prefers-reduced-motion: no-preference)">.km{transition:opacity 200ms}</style><style type="text/css" data-fela-rehydration="506" data-fela-type="RULE" media="all and (max-width: 1230px)">.kn{display:none}</style><style type="text/css" data-fela-rehydration="506" data-fela-type="RULE" media="all and (max-width: 1198px)">.kp{display:none}</style></head><body><div id="root"><div class="a b c"><div class="d e f g h i j k"></div><script>document.domain = document.domain;</script><div><script>if (window.self !== window.top) window.location = "about:blank"</script></div><script>window.PARSELY = window.PARSELY || {autotrack: false}</script><nav class="s t u v w c x y"><div><div class="s c"><div class="n p"><div class="z ab ac ae af ag ah ai"><div class="aj n o ak al"><div class="n o am x"><a rel="noopener" href="/?source=post_page-----3e787667f817----------------------"><svg width="35" height="35" viewBox="5 5 35 35" class="an r"><path d="M5 40V5h35v35H5zm8.56-12.63c0 .56-.03.69-.32 1.03L10.8 31.4v.4h6.97v-.4L15.3 28.4c-.29-.34-.34-.5-.34-1.03v-8.95l6.13 13.36h.71l5.26-13.36v10.64c0 .3 0 .35-.19.53l-1.85 1.8v.4h9.2v-.4l-1.83-1.8c-.18-.18-.2-.24-.2-.53V15.94c0-.3.02-.35.2-.53l1.82-1.8v-.4h-6.47l-4.62 11.55-5.2-11.54h-6.8v.4l2.15 2.63c.24.3.29.37.29.77v10.35z"></path></svg></a></div><div class="s ao x"><div class="n o"><div class="n o g"><div class="ap" id="lo-post-page-navbar-sign-in-link"><div class="aq s"><span><a href="https://medium.com/m/signin?operation=login&amp;redirect=https%3A%2F%2Fmedium.com%2Fministrymatters%2Fbuilding-peace-through-ministry-with-children-and-youth-3e787667f817&amp;source=--------------------------nav_reg-" class="ar as at au av aw ax ay az ba bb bc bd be bf" rel="noopener">Sign in</a></span></div></div></div></div></div></div></div></div></div><div class="bg s c bh"><div class="n p"><div class="z ab ac ae af ag ah ai"><div class="bi bj n o"><div class="bk s ao"><a href="/ministrymatters?source=post_page-----3e787667f817----------------------" rel="noopener"><div class="bl bm s"><img alt="MinistryMatters" class="" src="https://miro.medium.com/max/514/1*6uKMT4F5-uybSQKVWR5EZg.png" width="257" height="36"/></div></a></div><div class="bn s bo"><ul class="bp az bq br bs n bt g bu bv bw"><li class="n o bx by bz ca"><span class="cd ce cf cg ch ci cj"><a href="https://medium.com/ministrymatters/about?source=post_page-----3e787667f817----------------------" class="ck cl at au av aw ax ay az ba cm cn bd co cp" rel="noopener">About</a></span></li><li class="n o bx by bz ca"><span class="cd ce cf cg ch ci cj"><a href="https://medium.com/ministrymatters/voices/home?source=post_page-----3e787667f817----------------------" class="ck cl at au av aw ax ay az ba cm cn bd co cp" rel="noopener">Canadian Anglican Voices</a></span></li><span class="bx cb cc"></span><li class="n o bx by bz ca"><span class="cd ce cf cg ch ci cj"><a href="http://www.anglican.ca/?source=post_page-----3e787667f817----------------------" class="ck cl at au av aw ax ay az ba cm cn bd co cp" rel="noopener nofollow">Anglican Church of Canada</a></span></li></ul></div></div></div></div></div></div></nav><div class="cq cr cs s ct cu"></div><div class="s y"><div class="cv cw ai cx cy cz da db dc dd de" aria-hidden="true"></div><div class="df cy dg dh di cv cx dj bn dk dl dm dn do dp dq dr ds dt du" aria-hidden="true"><div class="dv dw n o dx dy"><h2 class="cd dz ea eb ec">Responses </h2><div class="n dx"><div class="s ed ee"><div class="az s ed w"><button class="ck cl at au av aw ax ay az ba cm cn bd co cp" data-testid="close-button" aria-label="close"><svg width="25" height="25" viewBox="0 0 25 25" class="ef"><path d="M18.13 6.11l-5.61 5.61-5.6-5.61-.81.8 5.61 5.61-5.61 5.61.8.8 5.61-5.6 5.61 5.6.8-.8-5.6-5.6 5.6-5.62"></path></svg></button></div></div></div></div><div class="eg s"><div class="eh ei"><div class="n dx"><div class="ej ek el s em"></div><div class="en eo s"><div class="ep eq er s em"></div><div class="eq es s em"></div></div></div><div class="et s"><div class="ep eu ai s em"></div><div class="ep eu ai s em"></div><div class="eu ev s em"></div></div></div></div></div></div><article><section class="ew ex ey ez ai fa dj s"></section><span class="s"></span><div><div class="t v fb fc fd de"></div><section class="fe ff fg fh fi"><div class="n p"><div class="z ab ac ae af fj ah ai"><figure class="fl fm fn fo fp fq ey ez paragraph-image"><div class="fr fs ed ft ai"><div class="ey ez fk"><div class="fx s ed em"><div class="fy fz s"><div class="dc fu t u v cx ai bj fv fw"><img alt="Image for post" class="t u v cx ai ga gb gc" src="https://miro.medium.com/max/60/1*C3YJce7MTmVSbNMtCkpPWg.jpeg?q=20" width="1200" height="630"/></div><img alt="Image for post" class="dc fu t u v cx ai c" width="1200" height="630"/><noscript><img alt="Image for post" class="t u v cx ai" src="https://miro.medium.com/max/2400/1*C3YJce7MTmVSbNMtCkpPWg.jpeg" width="1200" height="630" srcSet="https://miro.medium.com/max/552/1*C3YJce7MTmVSbNMtCkpPWg.jpeg 276w, https://miro.medium.com/max/1104/1*C3YJce7MTmVSbNMtCkpPWg.jpeg 552w, https://miro.medium.com/max/1280/1*C3YJce7MTmVSbNMtCkpPWg.jpeg 640w, https://miro.medium.com/max/1400/1*C3YJce7MTmVSbNMtCkpPWg.jpeg 700w" sizes="700px"/></noscript></div></div></div></div></figure><div><h1 id="94f1" class="gd ge gf gg b gh gi gj gk gl gm gn go gp gq gr gs gt gu gv gw ec">Building peace through ministry with children and youth</h1><div class="gx"><div class="n dy gy gz ha"><div class="o n"><div><a rel="noopener" href="/@cdnanglican?source=post_page-----3e787667f817----------------------"><img alt="Anglican Church of Canada" class="s hb hc hd" src="https://miro.medium.com/fit/c/96/96/1*gc3dbryk8n0InMAMkaCGVg.png" width="48" height="48"/></a></div><div class="he ai s"><div class="n"><div style="flex:1"><span class="cd ce hf cg ec"><div class="hg n o hh"><span class="cd ce hf cg bj hi hj hk hl hm ec"><a class="ck cl at au av aw ax ay az ba hn bd co cp" rel="noopener" href="/@cdnanglican?source=post_page-----3e787667f817----------------------">Anglican Church of Canada</a></span><div class="en s ao h"><span><button class="cd ce cf cg ec ho q hp hq hr hs ht ba hu hv hw hx hy hz ia ib dj ic id">Follow</button></span></div></div></span></div></div><span class="cd ce hf cg ch"><span class="cd ce hf cg bj hi hj hk hl hm ch"><div><a class="ck cl at au av aw ax ay az ba hn bd co cp" rel="noopener" href="/ministrymatters/building-peace-through-ministry-with-children-and-youth-3e787667f817?source=post_page-----3e787667f817----------------------">Sep 15</a> <!-- -->·<!-- --> <!-- -->3<!-- --> min read</div></span></span></div></div><div class="n ie if ig ih ii ij ik il y"><div class="n o"><div class="im s ao"><button class="ck cl at au av aw ax ay az ba cm cn bd co cp" aria-label="Share on twitter"><svg width="29" height="29" class="ef"><path d="M22.05 7.54a4.47 4.47 0 0 0-3.3-1.46 4.53 4.53 0 0 0-4.53 4.53c0 .35.04.7.08 1.05A12.9 12.9 0 0 1 5 6.89a5.1 5.1 0 0 0-.65 2.26c.03 1.6.83 2.99 2.02 3.79a4.3 4.3 0 0 1-2.02-.57v.08a4.55 4.55 0 0 0 3.63 4.44c-.4.08-.8.13-1.21.16l-.81-.08a4.54 4.54 0 0 0 4.2 3.15 9.56 9.56 0 0 1-5.66 1.94l-1.05-.08c2 1.27 4.38 2.02 6.94 2.02 8.3 0 12.86-6.9 12.84-12.85.02-.24 0-.43 0-.65a8.68 8.68 0 0 0 2.26-2.34c-.82.38-1.7.62-2.6.72a4.37 4.37 0 0 0 1.95-2.51c-.84.53-1.81.9-2.83 1.13z"></path></svg></button></div><div class="im s ao"><button class="ck cl at au av aw ax ay az ba cm cn bd co cp" aria-label="Share on linkedin"><svg width="29" height="29" viewBox="0 0 29 29" fill="none" class="ef"><path d="M5 6.36C5 5.61 5.63 5 6.4 5h16.2c.77 0 1.4.61 1.4 1.36v16.28c0 .75-.63 1.36-1.4 1.36H6.4c-.77 0-1.4-.6-1.4-1.36V6.36z"></path><path fill-rule="evenodd" clip-rule="evenodd" d="M10.76 20.9v-8.57H7.89v8.58h2.87zm-1.44-9.75c1 0 1.63-.65 1.63-1.48-.02-.84-.62-1.48-1.6-1.48-.99 0-1.63.64-1.63 1.48 0 .83.62 1.48 1.59 1.48h.01zM12.35 20.9h2.87v-4.79c0-.25.02-.5.1-.7.2-.5.67-1.04 1.46-1.04 1.04 0 1.46.8 1.46 1.95v4.59h2.87v-4.92c0-2.64-1.42-3.87-3.3-3.87-1.55 0-2.23.86-2.61 1.45h.02v-1.24h-2.87c.04.8 0 8.58 0 8.58z" fill="#fff"></path></svg></button></div><div class="im s ao"><button class="ck cl at au av aw ax ay az ba cm cn bd co cp" aria-label="Share on facebook"><svg width="29" height="29" class="ef"><path d="M23.2 5H5.8a.8.8 0 0 0-.8.8V23.2c0 .44.35.8.8.8h9.3v-7.13h-2.38V13.9h2.38v-2.38c0-2.45 1.55-3.66 3.74-3.66 1.05 0 1.95.08 2.2.11v2.57h-1.5c-1.2 0-1.48.57-1.48 1.4v1.96h2.97l-.6 2.97h-2.37l.05 7.12h5.1a.8.8 0 0 0 .79-.8V5.8a.8.8 0 0 0-.8-.79"></path></svg></button></div><div class="in s"><div class="ef"><span><a href="https://medium.com/m/signin?actionUrl=%2F_%2Fbookmark%2Fp%2F3e787667f817&amp;operation=register&amp;redirect=https%3A%2F%2Fmedium.com%2Fministrymatters%2Fbuilding-peace-through-ministry-with-children-and-youth-3e787667f817&amp;source=post_actions_header--------------------------bookmark_header-" class="ck cl at au av aw ax ay az ba cm cn bd co cp" rel="noopener"><svg width="25" height="25" viewBox="0 0 25 25"><path d="M19 6a2 2 0 0 0-2-2H8a2 2 0 0 0-2 2v14.66h.01c.01.1.05.2.12.28a.5.5 0 0 0 .7.03l5.67-4.12 5.66 4.13a.5.5 0 0 0 .71-.03.5.5 0 0 0 .12-.29H19V6zm-6.84 9.97L7 19.64V6a1 1 0 0 1 1-1h9a1 1 0 0 1 1 1v13.64l-5.16-3.67a.49.49 0 0 0-.68 0z" fill-rule="evenodd"></path></svg></a></span></div></div><div class="io s am"></div></div></div></div></div></div><p id="bb79" class="ip iq gf ir b is it iu iv iw ix iy iz ja jb jc jd je jf jg jh ji jj jk jl jm fe ec"><em class="jn">Contributed by Andrea Mann<br/>Director of Global Relations for the Anglican Church of Canada</em></p><p id="585d" class="ip iq gf ir b is it iu iv iw ix iy iz ja jb jc jd je jf jg jh ji jj jk jl jm fe ec">As part of the World Week of Peace in Palestine and Israel, people of faith all over the world are encouraged to <a class="ck id jo jp jq jr" rel="noopener" href="/ministrymatters/world-week-of-peace-in-palestine-and-israel-sep-14-21-300321ac32b4">demonstrate the power of prayer</a> for peace in Palestine and Israel. This year’s theme, “Creative Solidarity in Common Fragility,” was chosen during an era of extreme fragility and lifts up creative solidarity as a sign of hope. Through prayer and common action, people across the world can make the restoration of peace and justice in the Holy Land both possible and a lived reality for all people of the region.</p><p id="1aea" class="ip iq gf ir b is it iu iv iw ix iy iz ja jb jc jd je jf jg jh ji jj jk jl jm fe ec">The <a href="https://www.j-diocese.org" class="ck id jo jp jq jr" rel="noopener nofollow">Episcopal Diocese of Jerusalem</a> spans five countries (Israel, Jordan, Lebanon, Palestine and Syria) and commits to creative solidarity for peace and justice through four ministry priorities: education, health care, hospitality and reconciliation. Their <em class="jn">Kids4Peace</em> program covers aspects from each of these priorities to work towards future peace and reconciliation.</p><p id="be95" class="ip iq gf ir b is it iu iv iw ix iy iz ja jb jc jd je jf jg jh ji jj jk jl jm fe ec">In response to rising tensions between in Israel and Palestine, and concerns about the future of the children in these communities, the diocese’s <em class="jn">Kids4Peace</em> program was established more than a decade ago. <em class="jn">Kids4Peace</em> brings together children from Jewish, Christian and Muslim families, so they can meet, have fun together and take part in artistic activities. The program is non-denominational, non-political and non-partisan in bringing Israeli and Palestinian families together from different sides of the cultural and political divide.</p><p id="8f68" class="ip iq gf ir b is it iu iv iw ix iy iz ja jb jc jd je jf jg jh ji jj jk jl jm fe ec">All participants—staff, families and children—share a commitment to peace, and a belief that an educational experience of tolerance and respect for cultural and religious diversity should begin with children and youth.</p><p id="9015" class="ip iq gf ir b is it iu iv iw ix iy iz ja jb jc jd je jf jg jh ji jj jk jl jm fe ec">Along with <em class="jn">Kids4Peace</em>, parishes in the diocese have established youth groups to explore a sense of identity in the context of a shrinking Christian community in the Holy Land, and to encourage a sense of connection with other youth groups—both in the diocese and in the Anglican Communion worldwide—seeking healing, reconciliation, peace and justice.</p><p id="ab4e" class="ip iq gf ir b is it iu iv iw ix iy iz ja jb jc jd je jf jg jh ji jj jk jl jm fe ec">In all of the diocese’s 17 educational institutions, students are members of diverse and inclusive classroom communities. Diocesan schools serve the learning needs and interests of those whose families cannot afford school fees as well as those with a range of learning abilities. This early childhood experience, continuing into post secondary vocational education, is deeply influential in generations of young adults who share friendship, trust and respect with one another across personal, cultural, social, and political differences.</p><blockquote class="js"><p id="669e" class="jt ju gf gg b jv jw jx jy jz ka jm ch"><em class="kb">Let us pray for all children and youth of the Middle East, that they be delivered from the powers of evil that generate prejudice, hatred, racism, social disorder, violence and a life less abundant for all. Let us pray for their freedom from remand centres and prisons where they are incarcerated. Let us pray for our neighbours in Israel and Palestine, and for the Diocese of Jerusalem, who work unceasingly for justice and peace through education and bringing children and families together. Grant them the fortitude not only to endure but persist in creatively seeking those things that make for a just peace</em>.</p></blockquote><p id="5290" class="ip iq gf ir b is kc iu iv iw kd iy iz ja ke jc jd je kf jg jh ji kg jk jl jm fe ec">If you wish to learn more about <em class="jn">Kids4Peace</em> or the Diocese of Jerusalem’s Peace and Reconciliation ministries, please contact <a href="mailto:info@j-diocese.org" class="ck id jo jp jq jr" rel="noopener nofollow">info@j-diocese.org</a>.</p><p id="a2d3" class="ip iq gf ir b is it iu iv iw ix iy iz ja jb jc jd je jf jg jh ji jj jk jl jm fe ec">To learn more about relationships between the Anglican Church of Canada and the Episcopal Diocese of Jerusalem, please visit the <a href="https://www.anglican.ca/gr/provinces/jerusalem/companions/" class="ck id jo jp jq jr" rel="noopener nofollow">Canadian Companions of Jerusalem website</a> and contact <a href="mailto:amann@national.anglican.ca" class="ck id jo jp jq jr" rel="noopener nofollow">amann@national.anglican.ca</a>.</p></div></div></section></div></article><div class="dc de cy kh ai ko km kp" data-test-id="post-sidebar"><div class="n p"><div class="z ab ac ae af ag ah ai"><div class="kq n kr"><div class="de"><div><div class="ks kt s"><a href="/ministrymatters?source=post_sidebar--------------------------post_sidebar-" class="ck cl at au av aw ax ay az ba cm cn bd co cp" rel="noopener"><h2 class="cd dz ku kv ec">MinistryMatters</h2></a><div class="kw kx s"><h4 class="cd ce hf cg bj ky hj hk kz hm ch">MinistryMatters is a space for Canadian Anglicans to share…</h4></div><div class="ic" aria-hidden="false"><span><button class="cd ce hf cg la lb hp lc ld le lf lg ba hu hv lh li lj hz ia ib dj ic id">Follow</button></span></div></div><div class="lk ll lm n"><div class="n o"><div class="s ed ln lo lp lq lr"><span><a href="https://medium.com/m/signin?actionUrl=%2F_%2Fvote%2Fministrymatters%2F3e787667f817&amp;operation=register&amp;redirect=https%3A%2F%2Fmedium.com%2Fministrymatters%2Fbuilding-peace-through-ministry-with-children-and-youth-3e787667f817&amp;source=post_sidebar-----3e787667f817---------------------clap_sidebar-" class="ck cl at au av aw ax ay az ba cm cn bd co cp" rel="noopener"><div class="ay ls lt lu db lv lw lx q ly lz"><svg width="29" height="29" aria-label="clap"><g fill-rule="evenodd"><path d="M13.74 1l.76 2.97.76-2.97zM16.82 4.78l1.84-2.56-1.43-.47zM10.38 2.22l1.84 2.56-.41-3.03zM22.38 22.62a5.11 5.11 0 0 1-3.16 1.61l.49-.45c2.88-2.89 3.45-5.98 1.69-9.21l-1.1-1.94-.96-2.02c-.31-.67-.23-1.18.25-1.55a.84.84 0 0 1 .66-.16c.34.05.66.28.88.6l2.85 5.02c1.18 1.97 1.38 5.12-1.6 8.1M9.1 22.1l-5.02-5.02a1 1 0 0 1 .7-1.7 1 1 0 0 1 .72.3l2.6 2.6a.44.44 0 0 0 .63-.62L6.1 15.04l-1.75-1.75a1 1 0 1 1 1.41-1.41l4.15 4.15a.44.44 0 0 0 .63 0 .44.44 0 0 0 0-.62L6.4 11.26l-1.18-1.18a1 1 0 0 1 0-1.4 1.02 1.02 0 0 1 1.41 0l1.18 1.16L11.96 14a.44.44 0 0 0 .62 0 .44.44 0 0 0 0-.63L8.43 9.22a.99.99 0 0 1-.3-.7.99.99 0 0 1 .3-.7 1 1 0 0 1 1.41 0l7 6.98a.44.44 0 0 0 .7-.5l-1.35-2.85c-.31-.68-.23-1.19.25-1.56a.85.85 0 0 1 .66-.16c.34.06.66.28.88.6L20.63 15c1.57 2.88 1.07 5.54-1.55 8.16a5.62 5.62 0 0 1-5.06 1.65 9.35 9.35 0 0 1-4.93-2.72zM13 6.98l2.56 2.56c-.5.6-.56 1.41-.15 2.28l.26.56-4.25-4.25a.98.98 0 0 1-.12-.45 1 1 0 0 1 .29-.7 1.02 1.02 0 0 1 1.41 0zm8.89 2.06c-.38-.56-.9-.92-1.49-1.01a1.74 1.74 0 0 0-1.34.33c-.38.29-.61.65-.71 1.06a2.1 2.1 0 0 0-1.1-.56 1.78 1.78 0 0 0-.99.13l-2.64-2.64a1.88 1.88 0 0 0-2.65 0 1.86 1.86 0 0 0-.48.85 1.89 1.89 0 0 0-2.67-.01 1.87 1.87 0 0 0-.5.9c-.76-.75-2-.75-2.7-.04a1.88 1.88 0 0 0 0 2.66c-.3.12-.61.29-.87.55a1.88 1.88 0 0 0 0 2.66l.62.62a1.88 1.88 0 0 0-.9 3.16l5.01 5.02c1.6 1.6 3.52 2.64 5.4 2.96a7.16 7.16 0 0 0 1.18.1c1.03 0 2-.25 2.9-.7A5.9 5.9 0 0 0 23 23.24c3.34-3.34 3.08-6.93 1.74-9.17l-2.87-5.04z"></path></g></svg></div></a></span></div></div></div><div class="ll s"><button class="db lt ay"><div class="mc n o dx"><svg width="25" height="25" class="q" aria-label="responses"><path d="M19.07 21.12a6.33 6.33 0 0 1-3.53-1.1 7.8 7.8 0 0 1-.7-.52c-.77.21-1.57.32-2.38.32-4.67 0-8.46-3.5-8.46-7.8C4 7.7 7.79 4.2 12.46 4.2c4.66 0 8.46 3.5 8.46 7.8 0 2.06-.85 3.99-2.4 5.45a6.28 6.28 0 0 0 1.14 2.59c.15.21.17.48.06.7a.69.69 0 0 1-.62.38h-.03zm0-1v.5l.03-.5h-.03zm-3.92-1.64l.21.2a6.09 6.09 0 0 0 3.24 1.54 7.14 7.14 0 0 1-.83-1.84 5.15 5.15 0 0 1-.16-.75 2.4 2.4 0 0 1-.02-.29v-.23l.18-.15a6.6 6.6 0 0 0 2.3-4.96c0-3.82-3.4-6.93-7.6-6.93-4.19 0-7.6 3.11-7.6 6.93 0 3.83 3.41 6.94 7.6 6.94.83 0 1.64-.12 2.41-.35l.28-.08z" fill-rule="evenodd"></path></svg><div class="s ed md me mf mg mh mi mj mk"></div></div></button></div><div class="ef"><span><a href="https://medium.com/m/signin?actionUrl=%2F_%2Fbookmark%2Fp%2F3e787667f817&amp;operation=register&amp;redirect=https%3A%2F%2Fmedium.com%2Fministrymatters%2Fbuilding-peace-through-ministry-with-children-and-youth-3e787667f817&amp;source=post_sidebar-----3e787667f817---------------------bookmark_sidebar-" class="ck cl at au av aw ax ay az ba cm cn bd co cp" rel="noopener"><svg width="25" height="25" viewBox="0 0 25 25"><path d="M19 6a2 2 0 0 0-2-2H8a2 2 0 0 0-2 2v14.66h.01c.01.1.05.2.12.28a.5.5 0 0 0 .7.03l5.67-4.12 5.66 4.13a.5.5 0 0 0 .71-.03.5.5 0 0 0 .12-.29H19V6zm-6.84 9.97L7 19.64V6a1 1 0 0 1 1-1h9a1 1 0 0 1 1 1v13.64l-5.16-3.67a.49.49 0 0 0-.68 0z" fill-rule="evenodd"></path></svg></a></span></div></div></div></div></div></div></div><div class="dc de kh cy ki kj kk kl km kn"></div><div><div class="ml fq n kr p"><div class="n p"><div class="z ab ac ae af fj ah ai"><div class="n mm"></div><div class="n o mm"></div><div class="mn s"><ul class="ay az"><li class="ic bp in ep"><a href="https://medium.com/ministrymatters/tagged/peace" class="cd ce cf kv ch mo mp id s mq">Peace</a></li><li class="ic bp in ep"><a href="https://medium.com/ministrymatters/tagged/jerusalem" class="cd ce cf kv ch mo mp id s mq">Jerusalem</a></li><li class="ic bp in ep"><a href="https://medium.com/ministrymatters/tagged/palestine" class="cd ce cf kv ch mo mp id s mq">Palestine</a></li><li class="ic bp in ep"><a href="https://medium.com/ministrymatters/tagged/israel" class="cd ce cf kv ch mo mp id s mq">Israel</a></li><li class="ic bp in ep"><a href="https://medium.com/ministrymatters/tagged/christianity" class="cd ce cf kv ch mo mp id s mq">Christianity</a></li></ul></div><div class="mn n dy y"><div class="n dx"><div class="mr s"><span class="s ms mt mu e d"><div class="n o"><div class="s ed ln lo lp lq lr"><span><a href="https://medium.com/m/signin?actionUrl=%2F_%2Fvote%2Fministrymatters%2F3e787667f817&amp;operation=register&amp;redirect=https%3A%2F%2Fmedium.com%2Fministrymatters%2Fbuilding-peace-through-ministry-with-children-and-youth-3e787667f817&amp;source=post_actions_footer-----3e787667f817---------------------clap_footer-" class="ck cl at au av aw ax ay az ba cm cn bd co cp" rel="noopener"><div class="ay ls lt lu db lv lw lx q ly lz"><svg width="25" height="25" viewBox="0 0 25 25" aria-label="clap"><g fill-rule="evenodd"><path d="M11.74 0l.76 2.97.76-2.97zM14.81 3.78l1.84-2.56-1.42-.47zM8.38 1.22l1.84 2.56L9.8.75zM20.38 21.62a5.11 5.11 0 0 1-3.16 1.61l.49-.45c2.88-2.89 3.45-5.98 1.69-9.21l-1.1-1.94-.96-2.02c-.31-.67-.23-1.18.25-1.55a.84.84 0 0 1 .66-.16c.34.05.66.28.88.6l2.85 5.02c1.18 1.97 1.38 5.12-1.6 8.1M7.1 21.1l-5.02-5.02a1 1 0 0 1 .7-1.7 1 1 0 0 1 .72.3l2.6 2.6a.44.44 0 0 0 .63-.62L4.1 14.04l-1.75-1.75a1 1 0 1 1 1.41-1.41l4.15 4.15a.44.44 0 0 0 .63 0 .44.44 0 0 0 0-.62L4.4 10.26 3.22 9.08a1 1 0 0 1 0-1.4 1.02 1.02 0 0 1 1.41 0l1.18 1.16L9.96 13a.44.44 0 0 0 .62 0 .44.44 0 0 0 0-.63L6.43 8.22a.99.99 0 0 1-.3-.7.99.99 0 0 1 .3-.7 1 1 0 0 1 1.41 0l7 6.98a.44.44 0 0 0 .7-.5l-1.35-2.85c-.31-.68-.23-1.19.25-1.56a.85.85 0 0 1 .66-.16c.34.06.66.28.88.6L18.63 14c1.57 2.88 1.07 5.54-1.55 8.16a5.62 5.62 0 0 1-5.06 1.65 9.35 9.35 0 0 1-4.93-2.72zM11 5.98l2.56 2.56c-.5.6-.56 1.41-.15 2.28l.26.56-4.25-4.25a.98.98 0 0 1-.12-.45 1 1 0 0 1 .29-.7 1.02 1.02 0 0 1 1.41 0zm8.89 2.06c-.38-.56-.9-.92-1.49-1.01a1.74 1.74 0 0 0-1.34.33c-.38.29-.61.65-.71 1.06a2.1 2.1 0 0 0-1.1-.56 1.78 1.78 0 0 0-.99.13l-2.64-2.64a1.88 1.88 0 0 0-2.65 0 1.86 1.86 0 0 0-.48.85 1.89 1.89 0 0 0-2.67-.01 1.87 1.87 0 0 0-.5.9c-.76-.75-2-.75-2.7-.04a1.88 1.88 0 0 0 0 2.66c-.3.12-.61.29-.87.55a1.88 1.88 0 0 0 0 2.66l.62.62a1.88 1.88 0 0 0-.9 3.16l5.01 5.02c1.6 1.6 3.52 2.64 5.4 2.96a7.16 7.16 0 0 0 1.18.1c1.03 0 2-.25 2.9-.7A5.9 5.9 0 0 0 21 22.24c3.34-3.34 3.08-6.93 1.74-9.17l-2.87-5.04z"></path></g></svg></div></a></span></div></div></span><span class="s h g f mv mw"><div class="n bt"><div class="s ed ln lo"><span><a href="https://medium.com/m/signin?actionUrl=%2F_%2Fvote%2Fministrymatters%2F3e787667f817&amp;operation=register&amp;redirect=https%3A%2F%2Fmedium.com%2Fministrymatters%2Fbuilding-peace-through-ministry-with-children-and-youth-3e787667f817&amp;source=post_actions_footer-----3e787667f817---------------------clap_footer-" class="ck cl at au av aw ax ay az ba cm cn bd co cp" rel="noopener"><div class="ay ls lt lu db lv lw lx q ly lz"><svg width="33" height="33" viewBox="0 0 33 33" aria-label="clap"><path d="M28.86 17.34l-3.64-6.4c-.3-.43-.71-.73-1.16-.8a1.12 1.12 0 0 0-.9.21c-.62.5-.73 1.18-.32 2.06l1.22 2.6 1.4 2.45c2.23 4.09 1.51 8-2.15 11.66a9.6 9.6 0 0 1-.8.71 6.53 6.53 0 0 0 4.3-2.1c3.82-3.82 3.57-7.87 2.05-10.39zm-6.25 11.08c3.35-3.35 4-6.78 1.98-10.47L21.2 12c-.3-.43-.71-.72-1.16-.8a1.12 1.12 0 0 0-.9.22c-.62.49-.74 1.18-.32 2.06l1.72 3.63a.5.5 0 0 1-.81.57l-8.91-8.9a1.33 1.33 0 0 0-1.89 1.88l5.3 5.3a.5.5 0 0 1-.71.7l-5.3-5.3-1.49-1.49c-.5-.5-1.38-.5-1.88 0a1.34 1.34 0 0 0 0 1.89l1.49 1.5 5.3 5.28a.5.5 0 0 1-.36.86.5.5 0 0 1-.36-.15l-5.29-5.29a1.34 1.34 0 0 0-1.88 0 1.34 1.34 0 0 0 0 1.89l2.23 2.23L9.3 21.4a.5.5 0 0 1-.36.85.5.5 0 0 1-.35-.14l-3.32-3.33a1.33 1.33 0 0 0-1.89 0 1.32 1.32 0 0 0-.39.95c0 .35.14.69.4.94l6.39 6.4c3.53 3.53 8.86 5.3 12.82 1.35zM12.73 9.26l5.68 5.68-.49-1.04c-.52-1.1-.43-2.13.22-2.89l-3.3-3.3a1.34 1.34 0 0 0-1.88 0 1.33 1.33 0 0 0-.4.94c0 .22.07.42.17.61zm14.79 19.18a7.46 7.46 0 0 1-6.41 2.31 7.92 7.92 0 0 1-3.67.9c-3.05 0-6.12-1.63-8.36-3.88l-6.4-6.4A2.31 2.31 0 0 1 2 19.72a2.33 2.33 0 0 1 1.92-2.3l-.87-.87a2.34 2.34 0 0 1 0-3.3 2.33 2.33 0 0 1 1.24-.64l-.14-.14a2.34 2.34 0 0 1 0-3.3 2.39 2.39 0 0 1 3.3 0l.14.14a2.33 2.33 0 0 1 3.95-1.24l.09.09c.09-.42.29-.83.62-1.16a2.34 2.34 0 0 1 3.3 0l3.38 3.39a2.17 2.17 0 0 1 1.27-.17c.54.08 1.03.35 1.45.76.1-.55.41-1.03.9-1.42a2.12 2.12 0 0 1 1.67-.4 2.8 2.8 0 0 1 1.85 1.25l3.65 6.43c1.7 2.83 2.03 7.37-2.2 11.6zM13.22.48l-1.92.89 2.37 2.83-.45-3.72zm8.48.88L19.78.5l-.44 3.7 2.36-2.84zM16.5 3.3L15.48 0h2.04L16.5 3.3z" fill-rule="evenodd"></path></svg></div></a></span></div></div></span></div><div class="s mx my mz na nb"></div><button class="db lt ay"><div class="mc n o dx"><span class="nc s h g f mv mw"><svg width="33" height="33" viewBox="0 0 33 33" fill="none" class="q" aria-label="responses"><path clip-rule="evenodd" d="M24.28 25.5l.32-.29c2.11-1.94 3.4-4.61 3.4-7.56C28 11.83 22.92 7 16.5 7S5 11.83 5 17.65s5.08 10.66 11.5 10.66c1.22 0 2.4-.18 3.5-.5l.5-.15.41.33a8.86 8.86 0 0 0 4.68 2.1 7.34 7.34 0 0 1-1.3-4.15v-.43zm1 .45c0 1.5.46 2.62 1.69 4.44.22.32.01.75-.38.75a9.69 9.69 0 0 1-6.31-2.37c-1.2.35-2.46.54-3.78.54C9.6 29.3 4 24.09 4 17.65 4 11.22 9.6 6 16.5 6S29 11.22 29 17.65c0 3.25-1.42 6.18-3.72 8.3z"></path></svg></span><span class="nd s ms mt mu e d"><svg width="25" height="25" class="q" aria-label="responses"><path d="M19.07 21.12a6.33 6.33 0 0 1-3.53-1.1 7.8 7.8 0 0 1-.7-.52c-.77.21-1.57.32-2.38.32-4.67 0-8.46-3.5-8.46-7.8C4 7.7 7.79 4.2 12.46 4.2c4.66 0 8.46 3.5 8.46 7.8 0 2.06-.85 3.99-2.4 5.45a6.28 6.28 0 0 0 1.14 2.59c.15.21.17.48.06.7a.69.69 0 0 1-.62.38h-.03zm0-1v.5l.03-.5h-.03zm-3.92-1.64l.21.2a6.09 6.09 0 0 0 3.24 1.54 7.14 7.14 0 0 1-.83-1.84 5.15 5.15 0 0 1-.16-.75 2.4 2.4 0 0 1-.02-.29v-.23l.18-.15a6.6 6.6 0 0 0 2.3-4.96c0-3.82-3.4-6.93-7.6-6.93-4.19 0-7.6 3.11-7.6 6.93 0 3.83 3.41 6.94 7.6 6.94.83 0 1.64-.12 2.41-.35l.28-.08z" fill-rule="evenodd"></path></svg></span><div class="s ed ne me nf mg ng mi nh ni nj nk"></div></div></button></div><div class="n o"><div class="im s ao"><button class="ck cl at au av aw ax ay az ba cm cn bd co cp" aria-label="Share on twitter"><svg width="29" height="29" class="ef"><path d="M22.05 7.54a4.47 4.47 0 0 0-3.3-1.46 4.53 4.53 0 0 0-4.53 4.53c0 .35.04.7.08 1.05A12.9 12.9 0 0 1 5 6.89a5.1 5.1 0 0 0-.65 2.26c.03 1.6.83 2.99 2.02 3.79a4.3 4.3 0 0 1-2.02-.57v.08a4.55 4.55 0 0 0 3.63 4.44c-.4.08-.8.13-1.21.16l-.81-.08a4.54 4.54 0 0 0 4.2 3.15 9.56 9.56 0 0 1-5.66 1.94l-1.05-.08c2 1.27 4.38 2.02 6.94 2.02 8.3 0 12.86-6.9 12.84-12.85.02-.24 0-.43 0-.65a8.68 8.68 0 0 0 2.26-2.34c-.82.38-1.7.62-2.6.72a4.37 4.37 0 0 0 1.95-2.51c-.84.53-1.81.9-2.83 1.13z"></path></svg></button></div><div class="im s ao"><button class="ck cl at au av aw ax ay az ba cm cn bd co cp" aria-label="Share on linkedin"><svg width="29" height="29" viewBox="0 0 29 29" fill="none" class="ef"><path d="M5 6.36C5 5.61 5.63 5 6.4 5h16.2c.77 0 1.4.61 1.4 1.36v16.28c0 .75-.63 1.36-1.4 1.36H6.4c-.77 0-1.4-.6-1.4-1.36V6.36z"></path><path fill-rule="evenodd" clip-rule="evenodd" d="M10.76 20.9v-8.57H7.89v8.58h2.87zm-1.44-9.75c1 0 1.63-.65 1.63-1.48-.02-.84-.62-1.48-1.6-1.48-.99 0-1.63.64-1.63 1.48 0 .83.62 1.48 1.59 1.48h.01zM12.35 20.9h2.87v-4.79c0-.25.02-.5.1-.7.2-.5.67-1.04 1.46-1.04 1.04 0 1.46.8 1.46 1.95v4.59h2.87v-4.92c0-2.64-1.42-3.87-3.3-3.87-1.55 0-2.23.86-2.61 1.45h.02v-1.24h-2.87c.04.8 0 8.58 0 8.58z" fill="#fff"></path></svg></button></div><div class="im s ao"><button class="ck cl at au av aw ax ay az ba cm cn bd co cp" aria-label="Share on facebook"><svg width="29" height="29" class="ef"><path d="M23.2 5H5.8a.8.8 0 0 0-.8.8V23.2c0 .44.35.8.8.8h9.3v-7.13h-2.38V13.9h2.38v-2.38c0-2.45 1.55-3.66 3.74-3.66 1.05 0 1.95.08 2.2.11v2.57h-1.5c-1.2 0-1.48.57-1.48 1.4v1.96h2.97l-.6 2.97h-2.37l.05 7.12h5.1a.8.8 0 0 0 .79-.8V5.8a.8.8 0 0 0-.8-.79"></path></svg></button></div><div class="nl s ao"><div class="ef"><span><a href="https://medium.com/m/signin?actionUrl=%2F_%2Fbookmark%2Fp%2F3e787667f817&amp;operation=register&amp;redirect=https%3A%2F%2Fmedium.com%2Fministrymatters%2Fbuilding-peace-through-ministry-with-children-and-youth-3e787667f817&amp;source=post_actions_footer--------------------------bookmark_footer-" class="ck cl at au av aw ax ay az ba cm cn bd co cp" rel="noopener"><svg width="25" height="25" viewBox="0 0 25 25"><path d="M19 6a2 2 0 0 0-2-2H8a2 2 0 0 0-2 2v14.66h.01c.01.1.05.2.12.28a.5.5 0 0 0 .7.03l5.67-4.12 5.66 4.13a.5.5 0 0 0 .71-.03.5.5 0 0 0 .12-.29H19V6zm-6.84 9.97L7 19.64V6a1 1 0 0 1 1-1h9a1 1 0 0 1 1 1v13.64l-5.16-3.67a.49.49 0 0 0-.68 0z" fill-rule="evenodd"></path></svg></a></span></div></div></div></div></div></div><div><div class="n p"><div class="z ab ac ae af fj ah ai"><div class="nm bg nn mn s no y"><div class="s g"><div class="np nq s ed"><span class="s nr al ns"><div class="s t nt nu"><a rel="noopener" href="/@cdnanglican?source=follow_footer--------------------------follow_footer-"><img alt="Anglican Church of Canada" class="s hb bw es" src="https://miro.medium.com/fit/c/160/160/1*gc3dbryk8n0InMAMkaCGVg.png" width="80" height="80"/></a></div><span class="s"><div class="nv s nw"><p class="cd ce nx ny nz ch ci">Written by</p></div><div class="nv oa n nw"><div class="ai n o dy"><h2 class="cd dz ob oc ec"><a class="ck cl at au av aw ax ay az ba cm cn bd co cp" rel="noopener" href="/@cdnanglican?source=follow_footer--------------------------follow_footer-">Anglican Church of Canada</a></h2><div class="s g"><span><button class="cd ce hf cg la lb hp lc ld le lf lg ba hu hv lh li lj hz ia ib dj ic id">Follow</button></span></div></div></div></span></span><div class="nv od s nw bh"><div class="oe s"><h4 class="cd ce ku of ch">The Anglican Church of Canada, a partner in the worldwide Anglican Communion, has approximately 600,000 members in 2,800 parishes across Canada.</h4></div><div class="og oh bh"><span><button class="cd ce hf cg la lb hp lc ld le lf lg ba hu hv lh li lj hz ia ib dj ic id">Follow</button></span></div></div></div><div class="nm s"></div><div class="np nq s ed"><span class="s nr al ns"><div class="s t nt nu"><a href="/ministrymatters?source=follow_footer--------------------------follow_footer-" rel="noopener"><img alt="MinistryMatters" class="hz es bw" src="https://miro.medium.com/fit/c/160/160/1*gc3dbryk8n0InMAMkaCGVg.png" width="80" height="80"/></a></div><span class="s"><div class="nv oa n nw"><div class="ai n o dy"><h2 class="cd dz ob oc ec"><a href="/ministrymatters?source=follow_footer--------------------------follow_footer-" class="ck cl at au av aw ax ay az ba cm cn bd co cp" rel="noopener">MinistryMatters</a></h2><div class="s g"><div class="ic" aria-hidden="false"><span><button class="cd ce hf cg la lb hp lc ld le lf lg ba hu hv lh li lj hz ia ib dj ic id">Follow</button></span></div></div></div></div></span></span><div class="nv oi s nw bh"><div class="oe s"><h4 class="cd ce ku of ch">MinistryMatters is a space for Canadian Anglicans to share stories on the ongoing work of the Anglican Church of Canada, its life, ministry and mission.</h4></div><div class="og oh bh"><div class="ic" aria-hidden="false"><span><button class="cd ce hf cg la lb hp lc ld le lf lg ba hu hv lh li lj hz ia ib dj ic id">Follow</button></span></div></div></div></div></div><div class="og bh"><div class="oj s"><div class="n dx"><div class="ok s"><a rel="noopener" href="/@cdnanglican?source=follow_footer--------------------------follow_footer-"><img alt="Anglican Church of Canada" class="s hb ol om" src="https://miro.medium.com/fit/c/80/80/1*gc3dbryk8n0InMAMkaCGVg.png" width="40" height="40"/></a></div><div class="he s"><p class="cd ce on oo nz ch ci">Written by</p><div class="n dx"><h2 class="cd dz ku kv ec"><a class="ck cl at au av aw ax ay az ba cm cn bd co cp" rel="noopener" href="/@cdnanglican?source=follow_footer--------------------------follow_footer-">Anglican Church of Canada</a></h2><div class="he s"><span><button class="cd ce cf cg la ho hp lc ld le lf lg ba hu hv lh li lj hz ia ib dj ic id">Follow</button></span></div></div><div class="op s"><h4 class="cd ce hf cg ch">The Anglican Church of Canada, a partner in the worldwide Anglican Communion, has approximately 600,000 members in 2,800 parishes across Canada.</h4></div></div></div><div class="oj s"><div class="n dx"><a href="/ministrymatters?source=follow_footer--------------------------follow_footer-" rel="noopener"><img alt="MinistryMatters" class="hz om ol" src="https://miro.medium.com/fit/c/80/80/1*gc3dbryk8n0InMAMkaCGVg.png" width="40" height="40"/></a><div class="he s"><div class="n dx"><h2 class="cd dz ku kv ec"><a href="/ministrymatters?source=follow_footer--------------------------follow_footer-" class="ck cl at au av aw ax ay az ba cm cn bd co cp" rel="noopener">MinistryMatters</a></h2><div class="he s"><div class="ic" aria-hidden="false"><span><button class="cd ce hf cg la lb hp lc ld le lf lg ba hu hv lh li lj hz ia ib dj ic id">Follow</button></span></div></div></div><div class="op s"><h4 class="cd ce hf cg ch">MinistryMatters is a space for Canadian Anglicans to share stories on the ongoing work of the Anglican Church of Canada, its life, ministry and mission.</h4></div></div></div></div></div></div></div><div class="oq bg s no or y"></div></div></div><div class="s os y"><div class="n p"><div class="z ab ac ae af ag ah ai"><div class="ot cr s"><div class="ou kt ov cr s ow ox"><h2 class="cd dz oy iu oz iy pa jc pb jg pc jk ec">More From Medium</h2></div><div class="bt n dx mm pd pe pf pg ph pi pj pk pl pm pn po pp pq pr"><div class="ps pt pu pv pw px py pz qa qb qc qd qe qf qg qh qi qj qk ql qm"><div class="qn qo s"><div class="ai cx"><div class="n dy"><div class="s bo qp qq qr"><div class="qs s"><h2 class="cd dz qt qu qv qw qx qy qz ra rb rc ec"><a rel="noopener" href="/ministrymatters/who-is-my-neighbour-e486c7a01f70?source=post_internal_links---------0------------------">Who is my neighbour?</a></h2></div><div class="o n"><div></div><div class="ai s"><div class="n"><div style="flex:1"><span class="cd ce hf cg ec"><div class="cq n o hh"><span class="cd ce cf cg ec"><a class="ck cl at au av aw ax ay az ba hn bd co cp" rel="noopener" href="/@ssharman?source=post_internal_links---------0------------------">Rev. Scott Sharman</a><span> <!-- -->in<!-- --> <a href="/ministrymatters?source=post_internal_links---------0------------------" class="ck cl at au av aw ax ay az ba hn bd co cp" rel="noopener">MinistryMatters</a></span></span></div></span></div></div></div></div></div><div class="he in s rd re"><a class="ck cl at au av aw ax ay az ba cm cn bd co cp s" rel="noopener" href="/ministrymatters/who-is-my-neighbour-e486c7a01f70?source=post_internal_links---------0------------------"><div class="fx s ed em"><div class="rf fz s"><div class="dc fu t u v cx ai bj fv fw"><img class="t u v cx ai ga gb gc" src="https://miro.medium.com/max/60/1*PNuzBR0eW9T2zytCXVxCdw.jpeg?q=20" width="70" height="70" role="presentation"/></div><img class="dc fu rg rh ri rj rk rl rm rn ro rp c" width="70" height="70" role="presentation"/><noscript><img class="rg rh ri rj rk rl rm rn ro rp" src="https://miro.medium.com/fit/c/140/140/1*PNuzBR0eW9T2zytCXVxCdw.jpeg" width="70" height="70" srcSet="https://miro.medium.com/fit/c/96/140/1*PNuzBR0eW9T2zytCXVxCdw.jpeg 48w, https://miro.medium.com/fit/c/140/140/1*PNuzBR0eW9T2zytCXVxCdw.jpeg 70w" sizes="70px" role="presentation"/></noscript></div></div></a></div></div></div></div></div><div class="ps pt pu pv pw px py pz qa qb qc qd qe qf qg qh qi qj qk ql qm"><div class="qn qo s"><div class="ai cx"><div class="n dy"><div class="s bo qp qq qr"><div class="qs s"><h2 class="cd dz qt qu qv qw qx qy qz ra rb rc ec"><a rel="noopener" href="/ministrymatters/what-i-learned-from-not-being-on-facebook-19ce73a7a6c6?source=post_internal_links---------1------------------">What I Learned from Not Being on Facebook</a></h2></div><div class="o n"><div></div><div class="ai s"><div class="n"><div style="flex:1"><span class="cd ce hf cg ec"><div class="cq n o hh"><span class="cd ce cf cg ec"><a class="ck cl at au av aw ax ay az ba hn bd co cp" rel="noopener" href="/@mtatarnic?source=post_internal_links---------1------------------">Martha Tatarnic</a><span> <!-- -->in<!-- --> <a href="/ministrymatters?source=post_internal_links---------1------------------" class="ck cl at au av aw ax ay az ba hn bd co cp" rel="noopener">MinistryMatters</a></span></span></div></span></div></div></div></div></div><div class="he in s rd re"><a class="ck cl at au av aw ax ay az ba cm cn bd co cp s" rel="noopener" href="/ministrymatters/what-i-learned-from-not-being-on-facebook-19ce73a7a6c6?source=post_internal_links---------1------------------"><div class="fx s ed em"><div class="rf fz s"><div class="dc fu t u v cx ai bj fv fw"><img class="t u v cx ai ga gb gc" src="https://miro.medium.com/max/60/1*hjLR9kG8UmXl6oP5-KSf5Q.jpeg?q=20" width="70" height="70" role="presentation"/></div><img class="dc fu rg rh ri rj rk rl rm rn ro rp c" width="70" height="70" role="presentation"/><noscript><img class="rg rh ri rj rk rl rm rn ro rp" src="https://miro.medium.com/fit/c/140/140/1*hjLR9kG8UmXl6oP5-KSf5Q.jpeg" width="70" height="70" srcSet="https://miro.medium.com/fit/c/96/140/1*hjLR9kG8UmXl6oP5-KSf5Q.jpeg 48w, https://miro.medium.com/fit/c/140/140/1*hjLR9kG8UmXl6oP5-KSf5Q.jpeg 70w" sizes="70px" role="presentation"/></noscript></div></div></a></div></div></div></div></div><div class="ps pt pu pv pw px py pz qa qb qc qd qe qf qg qh qi qj qk ql qm"><div class="qn qo s"><div class="ai cx"><div class="n dy"><div class="s bo qp qq qr"><div class="qs s"><h2 class="cd dz qt qu qv qw qx qy qz ra rb rc ec"><a rel="noopener" href="/ministrymatters/this-is-my-church-16312cd10bb5?source=post_internal_links---------2------------------">This is my Church</a></h2></div><div class="o n"><div></div><div class="ai s"><div class="n"><div style="flex:1"><span class="cd ce hf cg ec"><div class="cq n o hh"><span class="cd ce cf cg ec"><a class="ck cl at au av aw ax ay az ba hn bd co cp" rel="noopener" href="/@mtatarnic?source=post_internal_links---------2------------------">Martha Tatarnic</a><span> <!-- -->in<!-- --> <a href="/ministrymatters?source=post_internal_links---------2------------------" class="ck cl at au av aw ax ay az ba hn bd co cp" rel="noopener">MinistryMatters</a></span></span></div></span></div></div></div></div></div><div class="he in s rd re"><a class="ck cl at au av aw ax ay az ba cm cn bd co cp s" rel="noopener" href="/ministrymatters/this-is-my-church-16312cd10bb5?source=post_internal_links---------2------------------"><div class="fx s ed em"><div class="rf fz s"><div class="dc fu t u v cx ai bj fv fw"><img class="t u v cx ai ga gb gc" src="https://miro.medium.com/max/60/1*sXtDQKGb_HPOCW7zRS8McA.jpeg?q=20" width="70" height="70" role="presentation"/></div><img class="dc fu rg rh ri rj rk rl rm rn ro rp c" width="70" height="70" role="presentation"/><noscript><img class="rg rh ri rj rk rl rm rn ro rp" src="https://miro.medium.com/fit/c/140/140/1*sXtDQKGb_HPOCW7zRS8McA.jpeg" width="70" height="70" srcSet="https://miro.medium.com/fit/c/96/140/1*sXtDQKGb_HPOCW7zRS8McA.jpeg 48w, https://miro.medium.com/fit/c/140/140/1*sXtDQKGb_HPOCW7zRS8McA.jpeg 70w" sizes="70px" role="presentation"/></noscript></div></div></a></div></div></div></div></div><div class="ps pt pu pv pw px py pz qa qb qc qd qe qf qg qh qi qj qk ql qm"><div class="qn qo s"><div class="ai cx"><div class="n dy"><div class="s bo qp qq qr"><div class="qs s"><h2 class="cd dz qt qu qv qw qx qy qz ra rb rc ec"><a rel="noopener" href="/ministrymatters/world-week-of-peace-in-palestine-and-israel-sep-14-21-300321ac32b4?source=post_internal_links---------3------------------">World Week of Peace in Palestine and Israel (Sep. 13-21)</a></h2></div><div class="o n"><div></div><div class="ai s"><div class="n"><div style="flex:1"><span class="cd ce hf cg ec"><div class="cq n o hh"><span class="cd ce cf cg ec"><a class="ck cl at au av aw ax ay az ba hn bd co cp" rel="noopener" href="/@cdnanglican?source=post_internal_links---------3------------------">Anglican Church of Canada</a><span> <!-- -->in<!-- --> <a href="/ministrymatters?source=post_internal_links---------3------------------" class="ck cl at au av aw ax ay az ba hn bd co cp" rel="noopener">MinistryMatters</a></span></span></div></span></div></div></div></div></div><div class="he in s rd re"><a class="ck cl at au av aw ax ay az ba cm cn bd co cp s" rel="noopener" href="/ministrymatters/world-week-of-peace-in-palestine-and-israel-sep-14-21-300321ac32b4?source=post_internal_links---------3------------------"><div class="fx s ed em"><div class="rf fz s"><div class="dc fu t u v cx ai bj fv fw"><img class="t u v cx ai ga gb gc" src="https://miro.medium.com/max/60/1*Zeyv0Lm9IJK8u22gFzEDyQ.jpeg?q=20" width="70" height="70" role="presentation"/></div><img class="dc fu rg rh ri rj rk rl rm rn ro rp c" width="70" height="70" role="presentation"/><noscript><img class="rg rh ri rj rk rl rm rn ro rp" src="https://miro.medium.com/fit/c/140/140/1*Zeyv0Lm9IJK8u22gFzEDyQ.jpeg" width="70" height="70" srcSet="https://miro.medium.com/fit/c/96/140/1*Zeyv0Lm9IJK8u22gFzEDyQ.jpeg 48w, https://miro.medium.com/fit/c/140/140/1*Zeyv0Lm9IJK8u22gFzEDyQ.jpeg 70w" sizes="70px" role="presentation"/></noscript></div></div></a></div></div></div></div></div><div class="ps pt pu pv pw px py pz qa qb qc qd qe qf qg qh qi qj qk ql qm"><div class="qn qo s"><div class="ai cx"><div class="n dy"><div class="s bo qp qq qr"><div class="qs s"><h2 class="cd dz qt qu qv qw qx qy qz ra rb rc ec"><a rel="noopener" href="/ministrymatters/so-what-is-the-season-of-creation-about-f0a348a29022?source=post_internal_links---------4------------------">So what is the Season of Creation about?</a></h2></div><div class="o n"><div></div><div class="ai s"><div class="n"><div style="flex:1"><span class="cd ce hf cg ec"><div class="cq n o hh"><span class="cd ce cf cg ec"><a class="ck cl at au av aw ax ay az ba hn bd co cp" rel="noopener" href="/@cdnanglican?source=post_internal_links---------4------------------">Anglican Church of Canada</a><span> <!-- -->in<!-- --> <a href="/ministrymatters?source=post_internal_links---------4------------------" class="ck cl at au av aw ax ay az ba hn bd co cp" rel="noopener">MinistryMatters</a></span></span></div></span></div></div></div></div></div><div class="he in s rd re"><a class="ck cl at au av aw ax ay az ba cm cn bd co cp s" rel="noopener" href="/ministrymatters/so-what-is-the-season-of-creation-about-f0a348a29022?source=post_internal_links---------4------------------"><div class="fx s ed em"><div class="rf fz s"><div class="dc fu t u v cx ai bj fv fw"><img class="t u v cx ai ga gb gc" src="https://miro.medium.com/max/60/1*qy0vljM5WfkabOCcMReaEg.jpeg?q=20" width="70" height="70" role="presentation"/></div><img class="dc fu rg rh ri rj rk rl rm rn ro rp c" width="70" height="70" role="presentation"/><noscript><img class="rg rh ri rj rk rl rm rn ro rp" src="https://miro.medium.com/fit/c/140/140/1*qy0vljM5WfkabOCcMReaEg.jpeg" width="70" height="70" srcSet="https://miro.medium.com/fit/c/96/140/1*qy0vljM5WfkabOCcMReaEg.jpeg 48w, https://miro.medium.com/fit/c/140/140/1*qy0vljM5WfkabOCcMReaEg.jpeg 70w" sizes="70px" role="presentation"/></noscript></div></div></a></div></div></div></div></div><div class="ps pt pu pv pw px py pz qa qb qc qd qe qf qg qh qi qj qk ql qm"><div class="qn qo s"><div class="ai cx"><div class="n dy"><div class="s bo qp qq qr"><div class="qs s"><h2 class="cd dz qt qu qv qw qx qy qz ra rb rc ec"><a rel="noopener" href="/ministrymatters/human-trafficking-and-its-first-responders-d076e3371e15?source=post_internal_links---------5------------------">Human trafficking and its first responders</a></h2></div><div class="o n"><div></div><div class="ai s"><div class="n"><div style="flex:1"><span class="cd ce hf cg ec"><div class="cq n o hh"><span class="cd ce cf cg ec"><a class="ck cl at au av aw ax ay az ba hn bd co cp" rel="noopener" href="/@cdnanglican?source=post_internal_links---------5------------------">Anglican Church of Canada</a><span> <!-- -->in<!-- --> <a href="/ministrymatters?source=post_internal_links---------5------------------" class="ck cl at au av aw ax ay az ba hn bd co cp" rel="noopener">MinistryMatters</a></span></span></div></span></div></div></div></div></div><div class="he in s rd re"><a class="ck cl at au av aw ax ay az ba cm cn bd co cp s" rel="noopener" href="/ministrymatters/human-trafficking-and-its-first-responders-d076e3371e15?source=post_internal_links---------5------------------"><div class="fx s ed em"><div class="rf fz s"><div class="dc fu t u v cx ai bj fv fw"><img class="t u v cx ai ga gb gc" src="https://miro.medium.com/max/60/1*PtIPKo5u4HNj87sk0lnSaA.jpeg?q=20" width="70" height="70" role="presentation"/></div><img class="dc fu rg rh ri rj rk rl rm rn ro rp c" width="70" height="70" role="presentation"/><noscript><img class="rg rh ri rj rk rl rm rn ro rp" src="https://miro.medium.com/fit/c/140/140/1*PtIPKo5u4HNj87sk0lnSaA.jpeg" width="70" height="70" srcSet="https://miro.medium.com/fit/c/96/140/1*PtIPKo5u4HNj87sk0lnSaA.jpeg 48w, https://miro.medium.com/fit/c/140/140/1*PtIPKo5u4HNj87sk0lnSaA.jpeg 70w" sizes="70px" role="presentation"/></noscript></div></div></a></div></div></div></div></div><div class="ps pt pu pv pw px py pz qa qb qc qd qe qf qg qh qi qj qk ql qm"><div class="qn qo s"><div class="ai cx"><div class="n dy"><div class="s bo qp qq qr"><div class="qs s"><h2 class="cd dz qt qu qv qw qx qy qz ra rb rc ec"><a rel="noopener" href="/ministrymatters/i-am-agnostic-29f0b47d57b?source=post_internal_links---------6------------------">I am agnostic.</a></h2></div><div class="o n"><div></div><div class="ai s"><div class="n"><div style="flex:1"><span class="cd ce hf cg ec"><div class="cq n o hh"><span class="cd ce cf cg ec"><a class="ck cl at au av aw ax ay az ba hn bd co cp" rel="noopener" href="/@cdnanglican?source=post_internal_links---------6------------------">Anglican Church of Canada</a><span> <!-- -->in<!-- --> <a href="/ministrymatters?source=post_internal_links---------6------------------" class="ck cl at au av aw ax ay az ba hn bd co cp" rel="noopener">MinistryMatters</a></span></span></div></span></div></div></div></div></div><div class="he in s rd re"><a class="ck cl at au av aw ax ay az ba cm cn bd co cp s" rel="noopener" href="/ministrymatters/i-am-agnostic-29f0b47d57b?source=post_internal_links---------6------------------"><div class="fx s ed em"><div class="rf fz s"><div class="dc fu t u v cx ai bj fv fw"><img class="t u v cx ai ga gb gc" src="https://miro.medium.com/max/60/1*a84J8BbL-SvjLMtXQNUa9A.jpeg?q=20" width="70" height="70" role="presentation"/></div><img class="dc fu rg rh ri rj rk rl rm rn ro rp c" width="70" height="70" role="presentation"/><noscript><img class="rg rh ri rj rk rl rm rn ro rp" src="https://miro.medium.com/fit/c/140/140/1*a84J8BbL-SvjLMtXQNUa9A.jpeg" width="70" height="70" srcSet="https://miro.medium.com/fit/c/96/140/1*a84J8BbL-SvjLMtXQNUa9A.jpeg 48w, https://miro.medium.com/fit/c/140/140/1*a84J8BbL-SvjLMtXQNUa9A.jpeg 70w" sizes="70px" role="presentation"/></noscript></div></div></a></div></div></div></div></div><div class="ps pt pu pv pw px py pz qa qb qc qd qe qf qg qh qi qj qk ql qm"><div class="qn qo s"><div class="ai cx"><div class="n dy"><div class="s bo qp qq qr"><div class="qs s"><h2 class="cd dz qt qu qv qw qx qy qz ra rb rc ec"><a rel="noopener" href="/ministrymatters/transforming-reality-how-the-words-of-the-grace-call-us-beyond-poetic-nicety-f625164e09e2?source=post_internal_links---------7------------------">Transforming reality: how the words of the grace call us beyond poetic nicety</a></h2></div><div class="o n"><div></div><div class="ai s"><div class="n"><div style="flex:1"><span class="cd ce hf cg ec"><div class="cq n o hh"><span class="cd ce cf cg ec"><a class="ck cl at au av aw ax ay az ba hn bd co cp" rel="noopener" href="/@revkylenorman?source=post_internal_links---------7------------------">Kyle Norman</a><span> <!-- -->in<!-- --> <a href="/ministrymatters?source=post_internal_links---------7------------------" class="ck cl at au av aw ax ay az ba hn bd co cp" rel="noopener">MinistryMatters</a></span></span></div></span></div></div></div></div></div><div class="he in s rd re"><a class="ck cl at au av aw ax ay az ba cm cn bd co cp s" rel="noopener" href="/ministrymatters/transforming-reality-how-the-words-of-the-grace-call-us-beyond-poetic-nicety-f625164e09e2?source=post_internal_links---------7------------------"><div class="fx s ed em"><div class="rf fz s"><div class="dc fu t u v cx ai bj fv fw"><img class="t u v cx ai ga gb gc" src="https://miro.medium.com/max/60/1*WW2WWuiWZ-NBcgwp3jaw9g.jpeg?q=20" width="70" height="70" role="presentation"/></div><img class="dc fu rg rh ri rj rk rl rm rn ro rp c" width="70" height="70" role="presentation"/><noscript><img class="rg rh ri rj rk rl rm rn ro rp" src="https://miro.medium.com/fit/c/140/140/1*WW2WWuiWZ-NBcgwp3jaw9g.jpeg" width="70" height="70" srcSet="https://miro.medium.com/fit/c/96/140/1*WW2WWuiWZ-NBcgwp3jaw9g.jpeg 48w, https://miro.medium.com/fit/c/140/140/1*WW2WWuiWZ-NBcgwp3jaw9g.jpeg 70w" sizes="70px" role="presentation"/></noscript></div></div></a></div></div></div></div></div></div></div></div></div></div></div></div></div><div class="rq s rr rs"><div class="n p"><div class="z ab ac ae af ag ah ai"><div class="rt ru np n dy g"><div class="rv n dy"><div class="rw s rx"><div class="qs s"><a class="ck cl at au av aw ax ay az ba ry rz bd sa sb" rel="noopener" href="/about?autoplay=1&amp;source=post_page-----3e787667f817----------------------"><h2 class="cd dz ea eb sc">Discover <!-- -->Medium</h2></a></div><h4 class="cd ce hf cg sd">Welcome to a place where words matter. On <!-- -->Medium<!-- -->, smart voices and original ideas take center stage - with no ads in sight.<!-- --> <a class="ck cl at au av aw ax ay az ba bd sa sb se" rel="noopener" href="/about?autoplay=1&amp;source=post_page-----3e787667f817----------------------">Watch</a></h4></div><div class="rw s rx"><div class="qs s"><a href="https://medium.com/topics?source=post_page-----3e787667f817----------------------" class="ck cl at au av aw ax ay az ba ry rz bd sa sb" rel="noopener"><h2 class="cd dz ea eb sc">Make <!-- -->Medium<!-- --> yours</h2></a></div><h4 class="cd ce hf cg sd">Follow all the topics you care about, and we’ll deliver the best stories for you to your homepage and inbox.<!-- --> <a href="https://medium.com/topics?source=post_page-----3e787667f817----------------------" class="ck cl at au av aw ax ay az ba bd sa sb se" rel="noopener">Explore</a></h4></div><div class="rw s rx"><div class="qs s"><a class="ck cl at au av aw ax ay az ba ry rz bd sa sb" rel="noopener" href="/membership?source=post_page-----3e787667f817----------------------"><h2 class="cd dz ea eb sc">Become a member</h2></a></div><h4 class="cd ce hf cg sd">Get unlimited access to the best stories on <!-- -->Medium<!-- --> — and support writers while you’re at it. Just $5/month.<!-- --> <a class="ck cl at au av aw ax ay az ba bd sa sb se" rel="noopener" href="/membership?source=post_page-----3e787667f817----------------------">Upgrade</a></h4></div></div></div><div class="n kr"><div class="n o dy"><a aria-label="Go to homepage" class="ck cl at au av aw ax ay az ba ry rz bd sa sb" rel="noopener" href="/?source=post_page-----3e787667f817----------------------"><svg width="138" height="27" viewBox="0 0 138 27" class="sf sg"><path d="M130 27V16.96c0-3.26-.15-5.47-2.44-5.47-1.16 0-2.13.57-2.86 1.51.22.9.3 1.97.3 3.13 0 2.24.04 5.1 0 7.97 0 .47-.05.58.24.87L127 27h-8V16.96c0-3.3-.46-5.47-2.7-5.47-1.17 0-1.65.65-2.3 1.6V24.1c0 .47-.03.58.3.87L116 27h-8V11.56c0-.47-.07-.58-.36-.9L106 9h8v3.61c.9-2.53 2.44-4.11 5.37-4.11 2.68 0 4.5 1.47 5.26 4.26.83-2.4 3-4.26 6.05-4.26 3.59 0 5.32 2.63 5.32 7.63 0 2.39.04 5.1 0 7.97 0 .47 0 .65.25.87L138 27h-8zm-27-3.04c0 .47-.15.61.18.9L105 27h-8v-4c-.9 2.46-2.96 4-5.64 4-3.58 0-5.36-2.61-5.36-7.54 0-2.39-.04-5 0-7.94 0-.47-.11-.58-.4-.87L84 9h8v9.63c0 3.22.27 5.4 2.3 5.4 1.16 0 2.08-.73 2.7-1.63V11.56c0-.47-.13-.58-.42-.9L95 9h8v14.96zM78 .24a3.25 3.25 0 0 1 3.25 3.25A3.25 3.25 0 1 1 78 .25zM75 27V11.56c0-.47.17-.58-.12-.9L73 9h8v15.1c0 .47-.01.68.24.9L83 27h-8zM64 11.7a3.1 3.1 0 0 0-2.4-1.12c-1.95 0-3.84 1.78-3.84 7.03 0 4.93 1.63 6.67 3.66 6.67.9 0 1.85-.43 2.58-1.38V11.7zM70 24c0 .46-.03.57.3.86L72 27h-8v-3.7c-1.09 2.5-3.05 3.7-5.37 3.7-4.13 0-7.13-3.26-7.13-9.2 0-5.59 3.25-9.32 7.78-9.32 2.36 0 3.92 1.12 4.72 2.9v-7.5c0-.47-.08-.62-.4-.9L62 1.3 70 .3v23.7zm-26.1-8c.04-.47.04-.67.04-.81 0-4.75-.94-5.44-2.44-5.44s-2.85 1-2.93 6.25h5.33zm-5.33 1c0 4.71 2.4 6.63 5.19 6.63 2.17 0 4.3-.94 5.5-3.33h.08c-.95 4.56-3.77 6.7-8.01 6.7-4.57 0-8.88-2.75-8.88-9.13 0-6.7 4.28-9.39 9.1-9.39 3.84 0 7.93 1.81 7.93 7.65 0 .1 0 .44-.03.87H38.57zM31.5 27h-12l2.39-2.65c.08-.08.11-.4.11-.87V7l-7.87 20L5.58 8.37c-.22-.47-.4-1.08-.58-1.6v13.85c0 .58-.04.65.36 1.2L9 27H0l3.64-5.18c.4-.55.36-.62.36-1.2V6.27c0-.62.1-.69-.2-1.05L1 1h8.5l7.35 16.3L23.24 1h8.26l-2.2 2.75c-.33.33-.3.6-.3 1.1V23.5c0 .47 0 .75.14.87L31.5 27z"></path></svg></a><h4 class="cd ce hf cg sd"><div class="op sh n dy si al"><h4 class="cd ce ku of sc"><a class="ck cl at au av aw ax ay az ba hn bd sa sb" rel="noopener" href="/about?autoplay=1&amp;source=post_page-----3e787667f817----------------------">About</a></h4><h4 class="cd ce ku of sc"><a href="https://help.medium.com/hc/en-us?source=post_page-----3e787667f817----------------------" class="ck cl at au av aw ax ay az ba hn bd sa sb" rel="noopener">Help</a></h4><h4 class="cd ce ku of sc"><a href="https://policy.medium.com/medium-terms-of-service-9db0094a1e0f?source=post_page-----3e787667f817----------------------" class="ck cl at au av aw ax ay az ba hn bd sa sb" rel="noopener">Legal</a></h4></div></h4></div><div class="og sj sk al"><h4 class="cd ce ku of sd">Get the Medium app</h4></div><div class="og sj dq al sl"><div class="sm s"><a href="https://itunes.apple.com/app/medium-everyones-stories/id828256236?pt=698524&amp;mt=8&amp;ct=post_page&amp;source=post_page-----3e787667f817----------------------" class="ck cl at au av aw ax ay az ba ry rz bd sa sb" rel="noopener nofollow"><img alt="A button that says &#x27;Download on the App Store&#x27;, and if clicked it will lead you to the iOS App store" class="" src="https://miro.medium.com/max/270/1*Crl55Tm6yDNMoucPo1tvDg.png" width="135" height="41"/></a></div><div class="s"><a href="https://play.google.com/store/apps/details?id=com.medium.reader&amp;source=post_page-----3e787667f817----------------------" class="ck cl at au av aw ax ay az ba ry rz bd sa sb" rel="noopener nofollow"><img alt="A button that says &#x27;Get it on, Google Play&#x27;, and if clicked it will lead you to the Google Play store" class="" src="https://miro.medium.com/max/270/1*W_RAPQ62h0em559zluJLdQ.png" width="135" height="41"/></a></div></div></div></div></div></div></div></div><script>window.__BUILD_ID__ = "main-20200915-173926-ca7a4b5d5e"</script><script>window.__GRAPHQL_URI__ = "https://medium.com/_/graphql"</script><script>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</script><script>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</script><script src="https://cdn-client.medium.com/lite/static/js/manifest.d99a5683.js"></script><script src="https://cdn-client.medium.com/lite/static/js/vendors~main.719c533f.chunk.js"></script><script src="https://cdn-client.medium.com/lite/static/js/main.b9dbd285.chunk.js"></script><script src="https://cdn-client.medium.com/lite/static/js/vendors~instrumentation.ae3662e5.chunk.js"></script>
<script src="https://cdn-client.medium.com/lite/static/js/instrumentation.ec4b06fb.chunk.js"></script>
<script src="https://cdn-client.medium.com/lite/static/js/reporting.4fe27031.chunk.js"></script>
<script src="https://cdn-client.medium.com/lite/static/js/vendors~AMPPost~CollectionAbout~CollectionHomepage~CollectionHomepagePreview~CollectionNewShortformE~66ce5d36.1e75ba0b.chunk.js"></script>
<script src="https://cdn-client.medium.com/lite/static/js/vendors~AMPPost~CollectionHomepage~CollectionHomepagePreview~CollectionStyleEditor~CollectionTagged~~42f7530a.0dd746e8.chunk.js"></script>
<script src="https://cdn-client.medium.com/lite/static/js/vendors~AMPPost~CollectionNewShortformEditor~CollectionPostShortformEditor~DebugCachedPost~Post~Sequ~19f09bd3.1bf7a765.chunk.js"></script>
<script src="https://cdn-client.medium.com/lite/static/js/AMPPost~CollectionHomepage~CollectionHomepagePreview~CollectionNewShortformEditor~CollectionPostShor~9d0887d2.5c9770b0.chunk.js"></script>
<script src="https://cdn-client.medium.com/lite/static/js/Post.3b0ff01b.chunk.js"></script><script>window.main();</script></body></html>