Purple Team
Published in

Purple Team

CISA mandates that federal entities upgrade their iPhones by February 25th

Retrieved from pr24.news

Apple WebKit remote code execution vulnerability often used to compromise iPhones, iPads, and Macs has been added to the US Cybersecurity and Infrastructure Security Agency’s (CISA) list of vulnerabilities exploited in the public. Government entities must now patch their systems against this extensively exploited vulnerability affecting iOS, iPadOS, and macOS…

--

--

Get the Medium app

A button that says 'Download on the App Store', and if clicked it will lead you to the iOS App store
A button that says 'Get it on, Google Play', and if clicked it will lead you to the Google Play store