<!DOCTYPE html><html xmlns:cc="http://creativecommons.org/ns#"><head prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# medium-com: http://ogp.me/ns/fb/medium-com#"><meta http-equiv="Content-Type" content="text/html; charset=utf-8"><meta name="viewport" content="width=device-width, initial-scale=1.0, viewport-fit=contain"><title>Everything You Know About Muscle Cramps Is Wrong – The Nuance – Medium</title><link rel="canonical" href="https://medium.com/s/the-nuance/everything-you-know-about-muscle-cramps-is-wrong-59614efccbaf"><meta name="title" content="Everything You Know About Muscle Cramps Is Wrong – The Nuance – Medium"><meta name="referrer" content="unsafe-url"><meta name="description" content="You’re wrapping up a morning run when one of your hamstring muscles balls into an angry fist of pain. Or it’s the middle of the night, and a sudden spasm grips your calf and forces you out of bed…"><meta name="theme-color" content="#000000"><meta property="og:title" content="Everything You Know About Muscle Cramps Is Wrong – The Nuance – Medium"><meta property="twitter:title" content="Everything You Know About Muscle Cramps Is Wrong – The Nuance – Medium"><meta property="og:url" content="https://medium.com/s/the-nuance/everything-you-know-about-muscle-cramps-is-wrong-59614efccbaf"><meta property="og:image" content="https://cdn-images-1.medium.com/focal/1200/632/56/48/0*cSWOS0eePQb24ZTy"><meta property="fb:app_id" content="542599432471018"><meta property="og:description" content="You’re wrapping up a morning run when one of your hamstring muscles balls into an angry fist of pain. Or it’s the middle of the night, and a sudden spasm grips your calf and forces you out of bed…"><meta name="twitter:description" content="You’re wrapping up a morning run when one of your hamstring muscles balls into an angry fist of pain. Or it’s the middle of the night, and a sudden spasm grips your calf and forces you out of bed…"><meta name="twitter:image:src" content="https://cdn-images-1.medium.com/focal/1200/632/56/48/0*cSWOS0eePQb24ZTy"><link rel="publisher" href="https://plus.google.com/103654360130207659246"><link rel="author" href="https://medium.com/@mheidj"><meta property="author" content="Markham Heid"><meta property="og:type" content="article"><meta name="twitter:card" content="summary_large_image"><meta property="article:publisher" content="https://www.facebook.com/medium"><meta property="article:author" content="https://medium.com/@mheidj"><meta name="robots" content="index, follow"><meta name="twitter:site" content="@Medium"><meta property="og:site_name" content="Medium"><meta name="twitter:label1" value="Reading time"><meta name="twitter:data1" value="4 min read"><meta name="twitter:app:name:iphone" content="Medium"><meta name="twitter:app:id:iphone" content="828256236"><meta name="twitter:app:url:iphone" content="medium://s/the-nuance/59614efccbaf"><meta property="al:ios:app_name" content="Medium"><meta property="al:ios:app_store_id" content="828256236"><meta property="al:android:package" content="com.medium.reader"><meta property="al:android:app_name" content="Medium"><meta property="al:ios:url" content="medium://s/the-nuance/59614efccbaf"><meta property="al:android:url" content="medium://s/the-nuance/59614efccbaf"><meta property="al:web:url" content="https://medium.com/s/the-nuance/everything-you-know-about-muscle-cramps-is-wrong-59614efccbaf"><link rel="search" type="application/opensearchdescription+xml" title="Medium" href="/osd.xml" /><link rel="alternate" href="android-app://com.medium.reader/https/medium.com/s/the-nuance/59614efccbaf" /><script type="application/ld+json">{"@context":"http://schema.org","@type":"NewsArticle","image":{"@type":"ImageObject","width":1920,"height":1281,"url":"https://cdn-images-1.medium.com/max/2000/0*cSWOS0eePQb24ZTy"},"url":"https://medium.com/s/the-nuance/everything-you-know-about-muscle-cramps-is-wrong-59614efccbaf","dateCreated":"2018-08-09T21:47:17.518Z","datePublished":"2018-08-09T21:47:17.518Z","dateModified":"2018-08-09T21:48:57.854Z","headline":"Everything You Know About Muscle Cramps Is Wrong","name":"Everything You Know About Muscle Cramps Is Wrong","thumbnailUrl":"https://cdn-images-1.medium.com/max/2000/0*cSWOS0eePQb24ZTy","keywords":["Tag:Neuroscience","Tag:Health","Tag:Cramps","Tag:Muscles","Tag:Exercise","Topic:Featured for members","Topic:Featured stories","Topic:Wellness","Topic:Neuroscience","Topic:Health","Sequence:the-nuance","LockedPostSource:2","Elevated:true","LayerCake:2"],"author":{"@type":"Person","name":"Markham Heid","url":"https://medium.com/@mheidj"},"creator":["Markham Heid"],"publisher":{"@type":"Organization","name":"Medium","url":"https://medium.com/","logo":{"@type":"ImageObject","width":308,"height":60,"url":"https://cdn-images-1.medium.com/max/616/1*OMF3fSqH8t4xBJ9-6oZDZw.png"}},"mainEntityOfPage":"https://medium.com/s/the-nuance/everything-you-know-about-muscle-cramps-is-wrong-59614efccbaf"}</script><link rel="stylesheet" href="https://cdn-static-1.medium.com/_/fp/css/main-branding-base.Fc55unvcP5htkyH_Q-aGIA.css"><script>if (window.top !== window.self) window.top.location = window.self.location.href;var OB_startTime = new Date().getTime(); var OB_loadErrors = []; function _onerror(e) { OB_loadErrors.push(e) }; if (document.addEventListener) document.addEventListener("error", _onerror, true); else if (document.attachEvent) document.attachEvent("onerror", _onerror); function _asyncScript(u) {var d = document, f = d.getElementsByTagName("script")[0], s = d.createElement("script"); s.type = "text/javascript"; s.async = true; s.src = u; f.parentNode.insertBefore(s, f);}function _asyncStyles(u) {var d = document, f = d.getElementsByTagName("script")[0], s = d.createElement("link"); s.rel = "stylesheet"; s.href = u; f.parentNode.insertBefore(s, f); return s}(new Image()).src = "/_/stat?event=pixel.load&origin=" + encodeURIComponent(location.origin);</script><script>window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date; ga("create", "UA-24232453-2", "auto", {"allowLinker": true, "legacyCookieDomain": window.location.hostname}); ga("send", "pageview");</script><script async src="https://www.google-analytics.com/analytics.js"></script><script>(function () {var height = window.innerHeight || document.documentElement.clientHeight || document.body.clientHeight; var width = window.innerWidth || document.documentElement.clientWidth || document.body.clientWidth; document.write("<style>section.section-image--fullBleed.is-backgrounded {padding-top: " + Math.round(1.1 * height) + "px;}section.section-image--fullScreen.is-backgrounded, section.section-image--coverFade.is-backgrounded {min-height: " + height + "px; padding-top: " + Math.round(0.5 * height) + "px;}.u-sizeViewHeight100 {height: " + height + "px !important;}.u-sizeViewHeight110 {height: " + Math.round(1.1 * height) + "px !important;}.u-sizeViewHeightMin100 {min-height: " + height + "px !important;}.u-sizeViewHeightMax100 {max-height: " + height + "px !important;}section.section-image--coverFade {height: " + height + "px;}.section-aspectRatioViewportPlaceholder, .section-aspectRatioViewportCropPlaceholder {max-height: " + height + "px;}.section-aspectRatioViewportBottomSpacer, .section-aspectRatioViewportBottomPlaceholder {max-height: " + Math.round(0.5 * height) + "px;}.zoomable:before {top: " + (-1 * height) + "px; left: " + (-1 * width) + "px; padding: " + height + "px " + width + "px;}</style>");})()</script><!--[if lt IE 9]><script charset="UTF-8" src="https://cdn-static-1.medium.com/_/fp/js/shiv.RI2ePTZ5gFmMgLzG5bEVAA.js"></script><![endif]--><link rel="icon" href="https://cdn-static-1.medium.com/_/fp/icons/favicon-rebrand-medium.3Y6xpZ-0FSdWDnPM3hSBIA.ico" class="js-favicon"><link rel="apple-touch-icon" sizes="152x152" href="https://cdn-images-1.medium.com/fit/c/304/304/1*8I-HPL0bfoIzGied-dzOvA.png"><link rel="apple-touch-icon" sizes="120x120" href="https://cdn-images-1.medium.com/fit/c/240/240/1*8I-HPL0bfoIzGied-dzOvA.png"><link rel="apple-touch-icon" sizes="76x76" href="https://cdn-images-1.medium.com/fit/c/152/152/1*8I-HPL0bfoIzGied-dzOvA.png"><link rel="apple-touch-icon" sizes="60x60" href="https://cdn-images-1.medium.com/fit/c/120/120/1*8I-HPL0bfoIzGied-dzOvA.png"><link rel="mask-icon" href="https://cdn-static-1.medium.com/_/fp/icons/monogram-mask.KPLCSFEZviQN0jQ7veN2RQ.svg" color="#171717"></head><body itemscope class=" v-glyph v-glyph--m2 is-noJs"><script>document.body.className = document.body.className.replace(/(^|\s)is-noJs(\s|$)/, "$1is-js$2")</script><div class="site-main" id="container"><div class="butterBar butterBar--error"></div><div class="surface"><div id="prerendered" class="screenContent"><div class="notesPositionContainer elevate-notesPositionContainer js-notesPositionContainer"></div><div class="metabar u-clearfix js-metabar u-fixed u-backgroundTransparentWhiteDarkest u-xs-sizeFullViewportWidth"><div class="js-metabarMiddle metabar-inner u-marginAuto u-maxWidth1000 u-flexCenter u-justifyContentSpaceBetween u-height65 u-xs-height56 u-paddingLeft20 u-paddingRight20"><div class="metabar-block u-flex1 u-flexCenter"><div class="js-metabarLogoLeft u-xs-show"><a href="https://medium.com/" data-log-event="home" class="siteNav-logo"><span class="svgIcon svgIcon--logoWordmark svgIcon--138x27px is-flushLeft u-xs-hide u-textColorDarker"><svg class="svgIcon-use" width="138" height="27" viewBox="0 0 138 27" ><path d="M130 27V16.96c0-3.26-.154-5.472-2.437-5.472-1.16 0-2.138.57-2.863 1.512.217.906.3 1.968.3 3.127 0 2.247.036 5.11 0 7.973 0 .472-.046.58.244.87L127 27h-8V16.96c0-3.297-.461-5.472-2.708-5.472-1.16 0-1.64.653-2.292 1.595V24.1c0 .472-.026.58.3.87L116 27h-8V11.56c0-.47-.07-.579-.36-.905L106 9h8v3.612c.906-2.537 2.437-4.112 5.372-4.112 2.682 0 4.494 1.466 5.255 4.257.834-2.392 3.008-4.257 6.053-4.257 3.588 0 5.32 2.626 5.32 7.627 0 2.392.036 5.11 0 7.973 0 .472.004.652.25.87L138 27h-8zm-27-3.045c0 .472-.149.617.178.906L105 27h-8v-4c-.906 2.465-2.956 4-5.637 4C87.775 27 86 24.39 86 19.461c0-2.391-.036-5 0-7.936 0-.471-.11-.58-.4-.87L84 9h8v9.628c0 3.225.269 5.4 2.298 5.4 1.16 0 2.086-.725 2.702-1.63V11.56c0-.471-.129-.58-.419-.906L95 9h8v14.955zM78.002.25A3.248 3.248 0 0 1 81.25 3.5 3.25 3.25 0 1 1 78.002.25zM75 27V11.56c0-.47.168-.579-.122-.905L73 9h8v15.1c0 .472-.01.678.24.9L83 27h-8zM64 11.706c-.507-.652-1.418-1.123-2.396-1.123-1.957 0-3.842 1.775-3.842 7.03 0 4.93 1.631 6.669 3.66 6.669.907 0 1.853-.436 2.578-1.378V11.706zm6 12.286c0 .47-.026.58.3.87L72 27h-8v-3.697C62.913 25.804 60.951 27 58.632 27 54.5 27 51.5 23.738 51.5 17.795c0-5.582 3.254-9.314 7.784-9.314 2.356 0 3.919 1.123 4.716 2.899V3.878c0-.471-.077-.617-.403-.906L62 1.305 70 .29v23.702zM43.9 16c.037-.471.037-.67.037-.815 0-4.747-.937-5.435-2.437-5.435-1.5 0-2.854.995-2.927 6.25h5.328zm-5.327 1c0 4.711 2.392 6.63 5.183 6.63 2.174 0 4.313-.943 5.509-3.335h.072c-.942 4.566-3.77 6.705-8.01 6.705-4.566 0-8.879-2.755-8.879-9.133 0-6.705 4.277-9.386 9.097-9.386 3.842 0 7.937 1.811 7.937 7.646 0 .109 0 .438-.036.873H38.573zM31.5 27h-12l2.39-2.646c.084-.084.11-.399.11-.87V7l-7.866 20L5.581 8.372C5.364 7.9 5.181 7.285 5 6.777V20.62c0 .58-.035.653.364 1.196L9 27H0l3.64-5.183c.399-.543.36-.616.36-1.196V6.27c0-.617.095-.69-.195-1.051L1 1h8.495l7.355 16.3L23.24 1h8.26l-2.2 2.75c-.326.326-.3.599-.3 1.106v18.629c0 .47.005.75.138.87L31.5 27z"/></svg></span><span class="svgIcon svgIcon--logoWordmark svgIcon--122x45px is-flushLeft u-xs-show u-textColorDarker"><svg class="svgIcon-use" width="122" height="45" viewBox="0 0 122 45" ><path d="M61.6 31.806c0 .412 0 .505.28.758l1.574 1.537v.065h-6.979v-2.95a4.852 4.852 0 0 1-4.627 3.203c-3.588 0-6.192-2.81-6.192-7.981 0-4.843 2.81-8.075 6.754-8.075a4.122 4.122 0 0 1 4.056 2.51v-6.51a.806.806 0 0 0-.319-.787l-1.499-1.443v-.065l6.951-.815v20.553zm-5.125-.937v-9.714a2.614 2.614 0 0 0-2.08-.975c-1.695 0-3.334 1.537-3.334 6.099 0 4.271 1.414 5.78 3.175 5.78a2.81 2.81 0 0 0 2.24-1.19zm9.752 3.297V21.051a.88.88 0 0 0-.281-.786L64.4 18.672v-.065h6.98v13.302c0 .412 0 .505.28.758l1.536 1.443v.066l-6.97-.01zm-.253-20.356a2.81 2.81 0 1 1 5.62 0 2.81 2.81 0 0 1-5.62 0zm24.234 17.967c0 .413 0 .534.281.787l1.574 1.537v.065h-7.017v-3.363a5.077 5.077 0 0 1-4.805 3.616c-3.11 0-4.778-2.267-4.778-6.557 0-2.07 0-4.337.066-6.885a.796.796 0 0 0-.281-.76l-1.546-1.545v-.065h6.923v8.552c0 2.81.412 4.684 2.173 4.684a2.81 2.81 0 0 0 2.267-1.415v-9.367a.88.88 0 0 0-.28-.787l-1.556-1.602v-.065h6.979v13.17zm23.756 2.39c0-.507.094-6.952.094-8.432 0-2.81-.44-4.75-2.417-4.75a3.138 3.138 0 0 0-2.482 1.35c.198.876.292 1.772.28 2.67 0 1.948-.065 4.43-.093 6.913a.796.796 0 0 0 .281.759l1.574 1.442v.066h-7.045c0-.468.094-6.95.094-8.431 0-2.857-.44-4.75-2.389-4.75a2.81 2.81 0 0 0-2.323 1.387v9.555c0 .412 0 .506.281.759l1.537 1.442v.066h-6.97V21.098a.88.88 0 0 0-.281-.787l-1.546-1.639v-.065h6.98v3.334a5.002 5.002 0 0 1 5.002-3.587c2.323 0 3.896 1.292 4.562 3.747a5.433 5.433 0 0 1 5.245-3.747c3.11 0 4.872 2.295 4.872 6.632 0 2.07-.066 4.43-.094 6.913a.75.75 0 0 0 .318.759l1.537 1.443v.065h-7.017zm-87.671-2.043l2.07 1.977v.065H17.862v-.065l2.107-1.977a.796.796 0 0 0 .281-.759V18.728c0-.534 0-1.255.094-1.873l-7.082 17.564h-.084L5.843 18.26c-.16-.402-.206-.43-.31-.702v10.595c-.087.71.034 1.429.348 2.07l2.95 3.879v.065H1v-.065l2.95-3.888a3.69 3.69 0 0 0 .347-2.06v-11.71a2.267 2.267 0 0 0-.487-1.602l-2.089-2.708v-.065h7.494l6.277 13.686 5.527-13.686h7.335v.065l-2.061 2.296a.806.806 0 0 0-.319.786v16.15a.75.75 0 0 0 .319.759zm8.215-6.332v.065c0 4.01 2.07 5.62 4.497 5.62a5.105 5.105 0 0 0 4.777-2.894h.066c-.844 3.963-3.298 5.836-6.97 5.836-3.962 0-7.7-2.389-7.7-7.925 0-5.817 3.747-8.14 7.887-8.14 3.335 0 6.886 1.573 6.886 6.632v.806h-9.443zm0-.806h4.618v-.815c0-4.122-.852-5.218-2.136-5.218-1.555 0-2.5 1.64-2.5 6.033h.018z"/></svg></span><span class="u-textScreenReader">Homepage</span></a></div><a class="link link--darken u-accentColor--textDarken u-baseColor--link u-xs-hide js-upgradeMembershipAction"   href="https://medium.com/upgrade?source=upgrade_membership---nav_full">Become a member</a></div><div class="metabar-block u-flex0"><div class="buttonSet buttonSet--wide"><a class="button button--primary button--chromeless u-accentColor--buttonNormal is-inSiteNavBar u-xs-hide js-signInButton"   href="https://medium.com/m/signin?redirect=https%3A%2F%2Fmedium.com%2Fs%2Fthe-nuance%2Feverything-you-know-about-muscle-cramps-is-wrong-59614efccbaf&amp;source=--------------------------nav_reg&amp;operation=login" data-action="sign-in-prompt" data-redirect="https://medium.com/s/the-nuance/everything-you-know-about-muscle-cramps-is-wrong-59614efccbaf" data-action-source="--------------------------nav_reg">Sign in</a><a class="button button--primary button--withChrome u-accentColor--buttonNormal is-inSiteNavBar js-signUpButton"   href="https://medium.com/m/signin?redirect=https%3A%2F%2Fmedium.com%2Fs%2Fthe-nuance%2Feverything-you-know-about-muscle-cramps-is-wrong-59614efccbaf&amp;source=--------------------------nav_reg&amp;operation=register" data-action="sign-up-prompt" data-redirect="https://medium.com/s/the-nuance/everything-you-know-about-muscle-cramps-is-wrong-59614efccbaf" data-action-source="--------------------------nav_reg">Get started</a></div></div><div class="u-absolute u-sizeFullWidth u-top0 u-right0 u-bottom0 u-flexCenter u-justifyContentCenter u-textAlignCenter u-xs-hide js-metabarLogoCentered"><a href="https://medium.com/" data-log-event="home" class="siteNav-logo"><span class="svgIcon svgIcon--logoWordmark svgIcon--138x27px is-flushLeft u-xs-hide u-textColorDarker"><svg class="svgIcon-use" width="138" height="27" viewBox="0 0 138 27" ><path d="M130 27V16.96c0-3.26-.154-5.472-2.437-5.472-1.16 0-2.138.57-2.863 1.512.217.906.3 1.968.3 3.127 0 2.247.036 5.11 0 7.973 0 .472-.046.58.244.87L127 27h-8V16.96c0-3.297-.461-5.472-2.708-5.472-1.16 0-1.64.653-2.292 1.595V24.1c0 .472-.026.58.3.87L116 27h-8V11.56c0-.47-.07-.579-.36-.905L106 9h8v3.612c.906-2.537 2.437-4.112 5.372-4.112 2.682 0 4.494 1.466 5.255 4.257.834-2.392 3.008-4.257 6.053-4.257 3.588 0 5.32 2.626 5.32 7.627 0 2.392.036 5.11 0 7.973 0 .472.004.652.25.87L138 27h-8zm-27-3.045c0 .472-.149.617.178.906L105 27h-8v-4c-.906 2.465-2.956 4-5.637 4C87.775 27 86 24.39 86 19.461c0-2.391-.036-5 0-7.936 0-.471-.11-.58-.4-.87L84 9h8v9.628c0 3.225.269 5.4 2.298 5.4 1.16 0 2.086-.725 2.702-1.63V11.56c0-.471-.129-.58-.419-.906L95 9h8v14.955zM78.002.25A3.248 3.248 0 0 1 81.25 3.5 3.25 3.25 0 1 1 78.002.25zM75 27V11.56c0-.47.168-.579-.122-.905L73 9h8v15.1c0 .472-.01.678.24.9L83 27h-8zM64 11.706c-.507-.652-1.418-1.123-2.396-1.123-1.957 0-3.842 1.775-3.842 7.03 0 4.93 1.631 6.669 3.66 6.669.907 0 1.853-.436 2.578-1.378V11.706zm6 12.286c0 .47-.026.58.3.87L72 27h-8v-3.697C62.913 25.804 60.951 27 58.632 27 54.5 27 51.5 23.738 51.5 17.795c0-5.582 3.254-9.314 7.784-9.314 2.356 0 3.919 1.123 4.716 2.899V3.878c0-.471-.077-.617-.403-.906L62 1.305 70 .29v23.702zM43.9 16c.037-.471.037-.67.037-.815 0-4.747-.937-5.435-2.437-5.435-1.5 0-2.854.995-2.927 6.25h5.328zm-5.327 1c0 4.711 2.392 6.63 5.183 6.63 2.174 0 4.313-.943 5.509-3.335h.072c-.942 4.566-3.77 6.705-8.01 6.705-4.566 0-8.879-2.755-8.879-9.133 0-6.705 4.277-9.386 9.097-9.386 3.842 0 7.937 1.811 7.937 7.646 0 .109 0 .438-.036.873H38.573zM31.5 27h-12l2.39-2.646c.084-.084.11-.399.11-.87V7l-7.866 20L5.581 8.372C5.364 7.9 5.181 7.285 5 6.777V20.62c0 .58-.035.653.364 1.196L9 27H0l3.64-5.183c.399-.543.36-.616.36-1.196V6.27c0-.617.095-.69-.195-1.051L1 1h8.495l7.355 16.3L23.24 1h8.26l-2.2 2.75c-.326.326-.3.599-.3 1.106v18.629c0 .47.005.75.138.87L31.5 27z"/></svg></span><span class="u-textScreenReader">Homepage</span></a></div></div></div><div class="metabar metabar--spacer js-metabarSpacer u-height65 u-xs-height56"></div><div class="elevate"><style>.elevate-caps.u-accentColor--textNormal, .elevate-accent.u-accentColor--textNormal {color: rgba(218, 9, 28, 1) !important; text-decoration-color: rgba(218, 9, 28, 1);}
.u-accentColor--highlightFaint {background-color: rgb(235, 235, 235) !important;}
.u-accentColor--highlightStrong.is-active .svgIcon {fill: rgb(219, 219, 219) !important;}
.postArticle.is-withAccentColors .markup--quote.is-other {background-color: rgb(235, 235, 235) !important;}
body.is-withMagicUnderlines .postArticle.is-withAccentColors .markup--quote.is-other {background-color: transparent !important; background-image: linear-gradient(to bottom, rgb(235, 235, 235), rgb(235, 235, 235));}
.postArticle.is-withAccentColors .markup--quote.is-me {background-color: rgb(227, 227, 227) !important;}
body.is-withMagicUnderlines .postArticle.is-withAccentColors .markup--quote.is-me {background-color: transparent !important; background-image: linear-gradient(to bottom, rgb(227, 227, 227), rgb(227, 227, 227));}
.postArticle.is-withAccentColors .markup--quote.is-targeted {background-color: rgb(219, 219, 219) !important;}
body.is-withMagicUnderlines .postArticle.is-withAccentColors .markup--quote.is-targeted {background-color: transparent !important; background-image: linear-gradient(to bottom, rgb(219, 219, 219), rgb(219, 219, 219));}
.postArticle.is-withAccentColors .markup--quote.is-selected {background-color: rgb(219, 219, 219) !important;}
body.is-withMagicUnderlines .postArticle.is-withAccentColors .markup--quote.is-selected {background-color: transparent !important; background-image: linear-gradient(to bottom, rgb(219, 219, 219), rgb(219, 219, 219));}
.postArticle.is-withAccentColors .markup--highlight {background-color: rgb(219, 219, 219) !important;}
body.is-withMagicUnderlines .postArticle.is-withAccentColors .markup--highlight {background-color: transparent !important; background-image: linear-gradient(to bottom, rgb(219, 219, 219), rgb(219, 219, 219));}</style><section class="elevateCoverContainer elevateCoverContainer--withImage"><div class="elevateCover"><div class="elevateCover-textOffset u-flexColumn u-flex1"><div class="elevateCover-content elevateCover-content--withImage"><div class="uiScale uiScale-ui--regular uiScale-caption--regular "><a class="ds-link ds-link--styleSubtle elevate-caps u-accentColor--textNormal"   href="https://medium.com/s/the-nuance" data-action-source="sequence_post_cover"><p class="u-marginBottom12">The Nuance</p></a></div><h1 class="elevate-h1 u-marginBottom16 u-md-marginBottom8">Everything You Know About Muscle Cramps Is Wrong</h1><p class="elevate-summary u-md-marginBottom24">And eating a banana won’t help</p><div class="uiScale uiScale-ui--large uiScale-caption--regular"><div class="u-flexCenter "><div class="u-flex0 u-paddingRight10"><a class="link u-baseColor--link avatar"   href="https://medium.com/@mheidj" data-action="show-user-card" data-action-value="890b995a50b5" data-action-type="hover" data-user-id="890b995a50b5" dir="auto"><img  src="https://cdn-images-1.medium.com/fit/c/120/120/1*DOP75bHPy-SvmqMYsf3q8g.jpeg" class="avatar-image avatar-image--small" alt="Go to the profile of Markham Heid"></a></div><div class="u-flexTop u-noWrapWithEllipsis u-flex0"><div class="u-noWrapWithEllipsis u-flex0"><div class="ui-captionStrong u-noWrapWithEllipsis"><div class="u-flexEnd u-marginBottom4"><a class="ds-link ds-link--styleSubtle postMetaInline postMetaInline--author"   href="https://medium.com/@mheidj" data-action="show-user-card" data-action-value="890b995a50b5" data-action-type="hover" data-user-id="890b995a50b5" dir="auto">Markham Heid</a><div class="u-marginLeft8"><span class="followState js-followState" data-user-id="890b995a50b5"><button class="button button--smallest u-noUserSelect button--withChrome u-baseColor--buttonNormal button--withHover button--unblock js-unblockButton"  data-action="sign-up-prompt" data-sign-in-action="toggle-block-user" data-requires-token="true" data-redirect="https://medium.com/s/the-nuance/everything-you-know-about-muscle-cramps-is-wrong-59614efccbaf"><span class="button-label  button-defaultState">Blocked</span><span class="button-label button-hoverState">Unblock</span></button><button class="button button--primary button--smallest button--dark u-noUserSelect button--withChrome u-accentColor--buttonDark button--follow js-followButton"  data-action="sign-up-prompt" data-sign-in-action="toggle-subscribe-user" data-requires-token="true" data-redirect="https://medium.com/_/subscribe/user/890b995a50b5" data-action-source="-890b995a50b5-------------------------follow_byline"><span class="button-label  button-defaultState js-buttonLabel">Follow</span><span class="button-label button-activeState">Following</span></button></span></div></div></div><div class="ui-caption u-noWrapWithEllipsis"><span class="u-noWrap" data-tooltip="Updated Aug 9"><time class="u-inlineBlock u-lineHeightBase">Aug 9</time><span class="middotDivider"></span><span class="u-paddingRight0p3em"><span class="svgIcon svgIcon--star svgIcon--15px"><svg class="svgIcon-use" width="15" height="15" viewBox="0 0 15 15" ><path d="M7.438 2.324c.034-.099.09-.099.123 0l1.2 3.53a.29.29 0 0 0 .26.19h3.884c.11 0 .127.049.038.111L9.8 8.327a.271.271 0 0 0-.099.291l1.2 3.53c.034.1-.011.131-.098.069l-3.142-2.18a.303.303 0 0 0-.32 0l-3.145 2.182c-.087.06-.132.03-.099-.068l1.2-3.53a.271.271 0 0 0-.098-.292L2.056 6.146c-.087-.06-.071-.112.038-.112h3.884a.29.29 0 0 0 .26-.19l1.2-3.52z"/></svg></span></span><span class="readingTime" title="4 min read"></span></span></div></div></div></div></div></div></div><div class="elevateCover-image" style="background-image: url(&quot;https://cdn-images-1.medium.com/max/2000/0*cSWOS0eePQb24ZTy&quot;); background-position: 56% 48% !important;"></div><div class="uiScale uiScale-ui--regular uiScale-caption--regular elevateCover-imageCaption elevateCover-content elevateCover-content--withImage u-paddingTop10 u-paddingRight0 u-xs-paddingRight16 u-xs-paddingBottom10 u-md-show"><span class="ui-caption"><p name="1567" id="1567" class="graf graf--p">Photo by <a href="https://unsplash.com/@rawpixel?utm_source=medium&amp;utm_medium=referral" data-href="https://unsplash.com/@rawpixel?utm_source=medium&amp;utm_medium=referral" class="markup--anchor markup--p-anchor" rel="photo-creator noopener" target="_blank">rawpixel</a> on <a href="https://unsplash.com?utm_source=medium&amp;utm_medium=referral" data-href="https://unsplash.com?utm_source=medium&amp;utm_medium=referral" class="markup--anchor markup--p-anchor" rel="photo-source noopener" target="_blank">Unsplash</a></p></span></div></div><div class="uiScale uiScale-ui--regular uiScale-caption--regular elevateCover-imageCaption u-md-hide"><span class="ui-caption"><p name="1567" id="1567" class="graf graf--p">Photo by <a href="https://unsplash.com/@rawpixel?utm_source=medium&amp;utm_medium=referral" data-href="https://unsplash.com/@rawpixel?utm_source=medium&amp;utm_medium=referral" class="markup--anchor markup--p-anchor" rel="photo-creator noopener" target="_blank">rawpixel</a> on <a href="https://unsplash.com?utm_source=medium&amp;utm_medium=referral" data-href="https://unsplash.com?utm_source=medium&amp;utm_medium=referral" class="markup--anchor markup--p-anchor" rel="photo-source noopener" target="_blank">Unsplash</a></p></span></div></section><div class="elevate-container u-relative u-marginAuto"><div class="elevateSidebar"><div class="js-elevateSidebarRecirc u-md-hide"></div><div class="js-elevatePostActions u-foreground u-md-left50 u-sm-hide"></div></div><main role="main" class="postArticle postArticle--full postArticle--elevate is-withAccentColors"><div class="postArticle-content js-postField js-notesSource js-trackedPost"  data-post-id="59614efccbaf" data-source="post_elevate_sequence_page" data-tracking-context="postPage"><section name="5f69" class="section section--body section--first section--last"><div class="section-divider"><hr class="section-divider"></div><div class="section-content"><div class="section-inner sectionLayout--insetColumn"><p name="239e" id="239e" class="graf graf--p graf--hasDropCapModel graf--hasDropCap graf--leading"><span class="graf-dropCap">Y</span>ou’re wrapping up a morning run when one of your hamstring muscles balls into an angry fist of pain. Or it’s the middle of the night, and a sudden spasm grips your calf and forces you out of bed.</p><p name="011a" id="011a" class="graf graf--p graf-after--p">While they’re common—affecting <a href="https://link.springer.com/article/10.1007%2FBF01735062" data-href="https://link.springer.com/article/10.1007%2FBF01735062" class="markup--anchor markup--p-anchor" rel="nofollow noopener" target="_blank">roughly 37 percent of the population</a> — muscle cramps have long been shrouded in mystery. For a long time, experts believed that muscle fatigue or some sort of fluid imbalance — brought on either by dehydration or inadequate amounts of electrolytes in the blood — could disrupt muscle homeostasis in ways that triggered involuntary activity. This theory was based on some well-established muscle cramp trends, including the fact that intense exercise can produce a cramp, and that cramps are more common in summer than in winter.</p><p name="1468" id="1468" class="graf graf--p graf-after--p">But new research complicates these old theories. “Marathon runners who cramp in competition do not differ in their serum electrolytes from those who do not,” explains <a href="https://www.uni-frankfurt.de/68666163/017_Behringer" data-href="https://www.uni-frankfurt.de/68666163/017_Behringer" class="markup--anchor markup--p-anchor" rel="nofollow noopener" target="_blank">Michael Behringer</a>, MD, PhD, a professor of sports science at Goethe University in Frankfurt, Germany. Behringer says it’s possible that a drop in electrolytes — sweating out stuff like magnesium, potassium, or sodium — could produce fluid imbalances that <em class="markup--em markup--p-em">contribute</em> to cramping. But there’s clearly more to it than that, because simply ingesting more electrolytes is an ineffective treatment “in most cases,” Behringer says.</p><blockquote name="8264" id="8264" class="graf graf--pullquote graf-after--p">Cramps occur when something to do with those electrical currents goes haywire.</blockquote><p name="81ba" id="81ba" class="graf graf--p graf-after--pullquote">Researchers who study muscle cramps say it’s helpful to understand exactly what’s happening when a cramp occurs. “They are not a muscle disorder, but rather they are a disorder of motor neurons,” says <a href="https://www.ualberta.ca/medicine/about/people/scott-garrison" data-href="https://www.ualberta.ca/medicine/about/people/scott-garrison" class="markup--anchor markup--p-anchor" rel="nofollow noopener" target="_blank">Scott Garrison</a>, MD, PhD, an associate professor of family medicine at the University of Alberta who has studied muscle cramps.</p><p name="254e" id="254e" class="graf graf--p graf-after--p">Like the light fixtures in your house, your muscles run on electricity. And the electrical impulses that turn your muscles on and off travel to them via wires — or neurons — that are housed in your spinal cord. Cramps occur when something to do with those electrical currents goes haywire.</p><p name="af4e" id="af4e" class="graf graf--p graf-after--p">Behringer says the stuff going haywire may involve the Golgi tendon organ (GTO), a structure of the nervous system found throughout the body at the intersection of muscle fibers and tendons. He explains that the GTO plays a kind of activity-dampening role — limiting the kind of “excitability” that produces muscle contraction. In some circumstances, the GTO’s control is muffled, and so there may be an imbalance in the amount of electrical information reaching the alpha motor neuron (basically, the muscle’s on/off switch) in the spinal cord.</p><p name="7767" id="7767" class="graf graf--p graf-after--p">But why do some people experience cramps while others don’t? Behringer points to something called the “cramp threshold,” which is the amount of electrical stimulation needed to trigger a cramp in a given individual. The cramp threshold seems to vary from person to person. If you’re someone with a very low threshold, exercise and sweat-induced fluid imbalances — or spending time with your muscles in contracted positions — could produce cramps.</p><p name="8943" id="8943" class="graf graf--p graf-after--p">Any condition that disrupts or kills off motor neuron activity could also lead to the kind of electrical discombobulation that causes muscle cramps. This is partially why muscle cramps are <a href="https://www.ncbi.nlm.nih.gov/pmc/articles/PMC4775451/" data-href="https://www.ncbi.nlm.nih.gov/pmc/articles/PMC4775451/" class="markup--anchor markup--p-anchor" rel="nofollow noopener" target="_blank">common symptoms</a> of degenerative neurological conditions like ALS. They are <a href="http://care.diabetesjournals.org/content/diacare/37/1/e17.full.pdf" data-href="http://care.diabetesjournals.org/content/diacare/37/1/e17.full.pdf" class="markup--anchor markup--p-anchor" rel="nofollow noopener" target="_blank">also common</a> in patients with Type 2 diabetes, a condition that can cause nerve damage. Aging can also contribute to cramps. “Around the same time that we start losing our motor neurons” — roughly, a person’s early fifties — “rest cramps start to get more common,” Garrison says.</p><p name="b05b" id="b05b" class="graf graf--p graf-after--p">So, what’s an effective remedy? Garrison has <a href="https://www.ncbi.nlm.nih.gov/pubmed/22972143" data-href="https://www.ncbi.nlm.nih.gov/pubmed/22972143" class="markup--anchor markup--p-anchor" rel="nofollow noopener" target="_blank">examined the science</a> on electrolyte supplementation — specifically, taking magnesium — to combat cramps in older adults and found no evidence that it works. While it’s possible that taking magnesium, potassium, or other electrolytes could help some younger cramp sufferers, there hasn’t been much compelling evidence to support this. (Still, heavy exercisers should note that sweating a lot and drinking only water to rehydrate can throw off electrolyte and fluid balances. Behringer points out that for people with low cramp thresholds, these sorts of imbalances could trigger cramps.)</p><p name="462f" id="462f" class="graf graf--p graf--startsWithDoubleQuote graf-after--p">“Stretching the affected muscle while you cramp probably helps abort a cramp,” says Garrison, highlighting the most common improvised cure. But “prophylactic stretching” before bedtime or other times when you tend to cramp doesn’t seem to do much good, he adds. He mentions vitamin D supplementation as another remedy that’s being studied, though <a href="https://www.wisconsinmedicalsociety.org/_WMS/publications/wmj/pdf/116/5/244.pdf" data-href="https://www.wisconsinmedicalsociety.org/_WMS/publications/wmj/pdf/116/5/244.pdf" class="markup--anchor markup--p-anchor" rel="nofollow noopener" target="_blank">research</a> so far hasn’t turned up a clear benefit.</p><p name="1e86" id="1e86" class="graf graf--p graf-after--p"><a href="https://onlinelibrary.wiley.com/doi/abs/10.1111/ner.12728" data-href="https://onlinelibrary.wiley.com/doi/abs/10.1111/ner.12728" class="markup--anchor markup--p-anchor" rel="nofollow noopener" target="_blank">Some of Behringer’s research</a> has found that electrical stimulation can increase a person’s cramp threshold in ways that significantly reduce cramps. “This change was not only seen in healthy people, but also in people with increased tendency for muscle cramps,” he says. This form of therapy is still being studied, however, and isn’t yet available outside research settings.</p><p name="c2ea" id="c2ea" class="graf graf--p graf-after--p">Other experts are examining the effectiveness of drugs that close off aspects of a muscle’s electrical activity. One of these drugs, mexiletine, is a sodium-channel blocker that appears to lower the kind of muscle “overexcitability” that leads to cramps, says <a href="https://www.uwmedicine.org/bios/michael-weiss" data-href="https://www.uwmedicine.org/bios/michael-weiss" class="markup--anchor markup--p-anchor" rel="nofollow noopener" target="_blank">Michael Weiss</a>, MD, director of the Neuromuscular Diseases Division in the Department of Neurology at the University of Washington. Weiss says this may prove effective for patients with cramps stemming from nerve diseases like ALS.</p><p name="2c7c" id="2c7c" class="graf graf--p graf-after--p graf--trailing">But for the average cramp sufferer, remedies are hard to come by. “I usually tell patients to start with a lot of stretching and also to hydrate,” Weiss says. “But the evidence for just about any medication for muscle cramps is pretty weak.”</p></div></div></section></div></main></div><section class="u-maxWidth700 u-paddingHorizontal20 u-marginAuto"><div class="u-md-show u-marginTop60 u-xs-marginTop25"><div class="elevate-actions u-borderBottomLightest u-paddingBottom25"><div class="postActions js-postActionsFooter"><div class="u-flexCenter"><div class="u-flex1"><div class="multirecommend js-actionMultirecommend u-flexCenter u-width60" data-post-id="59614efccbaf" data-is-icon-29px="true" data-is-circle="true" data-has-recommend-list="true" data-source="post_actions_footer-----59614efccbaf---------------------clap_footer"><div class="u-relative u-foreground"><button class="button button--large button--circle button--withChrome u-baseColor--buttonNormal button--withIcon button--withSvgIcon clapButton js-actionMultirecommendButton clapButton--largePill u-relative u-foreground u-xs-paddingLeft13 u-width60 u-height60 u-accentColor--textNormal u-accentColor--buttonNormal clap-onboarding"  data-action="sign-up-prompt" data-sign-in-action="multivote" data-requires-token="true" data-redirect="https://medium.com/_/vote/p/59614efccbaf" data-action-source="post_actions_footer-----59614efccbaf---------------------clap_footer" aria-label="Clap"><span class="button-defaultState"><span class="svgIcon svgIcon--clap svgIcon--33px u-relative u-topNegative2 u-xs-top0"><svg class="svgIcon-use" width="33" height="33" viewBox="0 0 33 33" ><path d="M28.86 17.342l-3.64-6.402c-.292-.433-.712-.729-1.163-.8a1.124 1.124 0 0 0-.889.213c-.63.488-.742 1.181-.33 2.061l1.222 2.587 1.4 2.46c2.234 4.085 1.511 8.007-2.145 11.663-.26.26-.526.49-.797.707 1.42-.084 2.881-.683 4.292-2.094 3.822-3.823 3.565-7.876 2.05-10.395zm-6.252 11.075c3.352-3.35 3.998-6.775 1.978-10.469l-3.378-5.945c-.292-.432-.712-.728-1.163-.8a1.122 1.122 0 0 0-.89.213c-.63.49-.742 1.182-.33 2.061l1.72 3.638a.502.502 0 0 1-.806.568l-8.91-8.91a1.335 1.335 0 0 0-1.887 1.886l5.292 5.292a.5.5 0 0 1-.707.707l-5.292-5.292-1.492-1.492c-.503-.503-1.382-.505-1.887 0a1.337 1.337 0 0 0 0 1.886l1.493 1.492 5.292 5.292a.499.499 0 0 1-.353.854.5.5 0 0 1-.354-.147L5.642 13.96a1.338 1.338 0 0 0-1.887 0 1.338 1.338 0 0 0 0 1.887l2.23 2.228 3.322 3.324a.499.499 0 0 1-.353.853.502.502 0 0 1-.354-.146l-3.323-3.324a1.333 1.333 0 0 0-1.886 0 1.325 1.325 0 0 0-.39.943c0 .356.138.691.39.943l6.396 6.397c3.528 3.53 8.86 5.313 12.821 1.353zM12.73 9.26l5.68 5.68-.49-1.037c-.518-1.107-.426-2.13.224-2.89l-3.303-3.304a1.337 1.337 0 0 0-1.886 0 1.326 1.326 0 0 0-.39.944c0 .217.067.42.165.607zm14.787 19.184c-1.599 1.6-3.417 2.392-5.353 2.392-.349 0-.7-.03-1.058-.082a7.922 7.922 0 0 1-3.667.887c-3.049 0-6.115-1.626-8.359-3.87l-6.396-6.397A2.315 2.315 0 0 1 2 19.724a2.327 2.327 0 0 1 1.923-2.296l-.875-.875a2.339 2.339 0 0 1 0-3.3 2.33 2.33 0 0 1 1.24-.647l-.139-.139c-.91-.91-.91-2.39 0-3.3.884-.884 2.421-.882 3.301 0l.138.14a2.335 2.335 0 0 1 3.948-1.24l.093.092c.091-.423.291-.828.62-1.157a2.336 2.336 0 0 1 3.3 0l3.384 3.386a2.167 2.167 0 0 1 1.271-.173c.534.086 1.03.354 1.441.765.11-.549.415-1.034.911-1.418a2.12 2.12 0 0 1 1.661-.41c.727.117 1.385.565 1.853 1.262l3.652 6.423c1.704 2.832 2.025 7.377-2.205 11.607zM13.217.484l-1.917.882 2.37 2.837-.454-3.719zm8.487.877l-1.928-.86-.44 3.697 2.368-2.837zM16.5 3.293L15.478-.005h2.044L16.5 3.293z" fill-rule="evenodd"/></svg></span></span><span class="button-activeState"><span class="svgIcon svgIcon--clapFilled svgIcon--33px u-relative u-topNegative2 u-xs-top0"><svg class="svgIcon-use" width="33" height="33" viewBox="0 0 33 33" ><g fill-rule="evenodd"><path d="M29.58 17.1l-3.854-6.78c-.365-.543-.876-.899-1.431-.989a1.491 1.491 0 0 0-1.16.281c-.42.327-.65.736-.7 1.207v.001l3.623 6.367c2.46 4.498 1.67 8.802-2.333 12.807-.265.265-.536.505-.81.728 1.973-.222 3.474-1.286 4.45-2.263 4.166-4.165 3.875-8.6 2.215-11.36zm-4.831.82l-3.581-6.3c-.296-.439-.725-.742-1.183-.815a1.105 1.105 0 0 0-.89.213c-.647.502-.755 1.188-.33 2.098l1.825 3.858a.601.601 0 0 1-.197.747.596.596 0 0 1-.77-.067L10.178 8.21c-.508-.506-1.393-.506-1.901 0a1.335 1.335 0 0 0-.393.95c0 .36.139.698.393.95v.001l5.61 5.61a.599.599 0 1 1-.848.847l-5.606-5.606c-.001 0-.002 0-.003-.002L5.848 9.375a1.349 1.349 0 0 0-1.902 0 1.348 1.348 0 0 0 0 1.901l1.582 1.582 5.61 5.61a.6.6 0 0 1-.848.848l-5.61-5.61c-.51-.508-1.393-.508-1.9 0a1.332 1.332 0 0 0-.394.95c0 .36.139.697.393.952l2.363 2.362c.002.001.002.002.002.003l3.52 3.52a.6.6 0 0 1-.848.847l-3.522-3.523h-.001a1.336 1.336 0 0 0-.95-.393 1.345 1.345 0 0 0-.949 2.295l6.779 6.78c3.715 3.713 9.327 5.598 13.49 1.434 3.527-3.528 4.21-7.13 2.086-11.015zM11.817 7.727c.06-.328.213-.64.466-.893.64-.64 1.755-.64 2.396 0l3.232 3.232c-.82.783-1.09 1.833-.764 2.992l-5.33-5.33z"/><path d="M13.285.48l-1.916.881 2.37 2.837z"/><path d="M21.719 1.361L19.79.501l-.44 3.697z"/><path d="M16.502 3.298L15.481 0h2.043z"/></g></svg></span></span></button><div class="clapUndo u-width60 u-round u-height32 u-absolute u-borderBox u-paddingRight5 u-transition--transform200Spring u-background--brandSageLighter js-clapUndo" style="top: 14px; padding: 2px;"><button class="button button--chromeless u-baseColor--buttonNormal button--withIcon button--withSvgIcon u-floatRight"  data-action="multivote-undo" data-action-value="59614efccbaf"><span class="svgIcon svgIcon--removeThin svgIcon--29px"><svg class="svgIcon-use" width="29" height="29" viewBox="0 0 29 29" ><path d="M20.13 8.11l-5.61 5.61-5.609-5.61-.801.801 5.61 5.61-5.61 5.61.801.8 5.61-5.609 5.61 5.61.8-.801-5.609-5.61 5.61-5.61" fill-rule="evenodd"/></svg></span></button></div></div><span class="u-textAlignCenter u-relative u-background js-actionMultirecommendCount u-marginLeft10"><button class="button button--chromeless u-baseColor--buttonNormal js-multirecommendCountButton"  data-action="show-recommends" data-action-value="59614efccbaf">1.1K</button></span></div></div><div class="buttonSet u-flex0"><button class="button button--large button--dark button--chromeless is-touchIconBlackPulse u-baseColor--buttonDark button--withIcon button--withSvgIcon u-xs-hide"  title="Share on Twitter" aria-label="Share on Twitter" data-action="share-on-twitter" data-action-source="post_actions_footer"><span class="svgIcon svgIcon--twitter svgIcon--29px"><svg class="svgIcon-use" width="29" height="29" viewBox="0 0 29 29" ><path d="M21.967 11.8c.018 5.93-4.607 11.18-11.177 11.18-2.172 0-4.25-.62-6.047-1.76l-.268.422-.038.5.186.013.168.012c.3.02.44.032.6.046 2.06-.026 3.95-.686 5.49-1.86l1.12-.85-1.4-.048c-1.57-.055-2.92-1.08-3.36-2.51l-.48.146-.05.5c.22.03.48.05.75.08.48-.02.87-.07 1.25-.15l2.33-.49-2.32-.49c-1.68-.35-2.91-1.83-2.91-3.55 0-.05 0-.01-.01.03l-.49-.1-.25.44c.63.36 1.35.57 2.07.58l1.7.04L7.4 13c-.978-.662-1.59-1.79-1.618-3.047a4.08 4.08 0 0 1 .524-1.8l-.825.07a12.188 12.188 0 0 0 8.81 4.515l.59.033-.06-.59v-.02c-.05-.43-.06-.63-.06-.87a3.617 3.617 0 0 1 6.27-2.45l.2.21.28-.06c1.01-.22 1.94-.59 2.73-1.09l-.75-.56c-.1.36-.04.89.12 1.36.23.68.58 1.13 1.17.85l-.21-.45-.42-.27c-.52.8-1.17 1.48-1.92 2L22 11l.016.28c.013.2.014.35 0 .52v.04zm.998.038c.018-.22.017-.417 0-.66l-.498.034.284.41a8.183 8.183 0 0 0 2.2-2.267l.97-1.48-1.6.755c.17-.08.3-.02.34.03a.914.914 0 0 1-.13-.292c-.1-.297-.13-.64-.1-.766l.36-1.254-1.1.695c-.69.438-1.51.764-2.41.963l.48.15a4.574 4.574 0 0 0-3.38-1.484 4.616 4.616 0 0 0-4.61 4.613c0 .29.02.51.08.984l.01.02.5-.06.03-.5c-3.17-.18-6.1-1.7-8.08-4.15l-.48-.56-.36.64c-.39.69-.62 1.48-.65 2.28.04 1.61.81 3.04 2.06 3.88l.3-.92c-.55-.02-1.11-.17-1.6-.45l-.59-.34-.14.67c-.02.08-.02.16 0 .24-.01 2.12 1.55 4.01 3.69 4.46l.1-.49-.1-.49c-.33.07-.67.12-1.03.14-.18-.02-.43-.05-.64-.07l-.76-.09.23.73c.57 1.84 2.29 3.14 4.28 3.21l-.28-.89a8.252 8.252 0 0 1-4.85 1.66c-.12-.01-.26-.02-.56-.05l-.17-.01-.18-.01L2.53 21l1.694 1.07a12.233 12.233 0 0 0 6.58 1.917c7.156 0 12.2-5.73 12.18-12.18l-.002.04z"/></svg></span></button><button class="button button--large button--dark button--chromeless is-touchIconBlackPulse u-baseColor--buttonDark button--withIcon button--withSvgIcon u-xs-hide"  title="Share on Facebook" aria-label="Share on Facebook" data-action="share-on-facebook" data-action-source="post_actions_footer"><span class="svgIcon svgIcon--facebook svgIcon--29px"><svg class="svgIcon-use" width="29" height="29" viewBox="0 0 29 29" ><path d="M16.39 23.61v-5.808h1.846a.55.55 0 0 0 .546-.48l.36-2.797a.551.551 0 0 0-.547-.62H16.39V12.67c0-.67.12-.813.828-.813h1.474a.55.55 0 0 0 .55-.55V8.803a.55.55 0 0 0-.477-.545c-.436-.06-1.36-.116-2.22-.116-2.5 0-4.13 1.62-4.13 4.248v1.513H10.56a.551.551 0 0 0-.55.55v2.797c0 .304.248.55.55.55h1.855v5.76c-4.172-.96-7.215-4.7-7.215-9.1 0-5.17 4.17-9.36 9.31-9.36 5.14 0 9.31 4.19 9.31 9.36 0 4.48-3.155 8.27-7.43 9.15M14.51 4C8.76 4 4.1 8.684 4.1 14.46c0 5.162 3.75 9.523 8.778 10.32a.55.55 0 0 0 .637-.543v-6.985a.551.551 0 0 0-.55-.55H11.11v-1.697h1.855a.55.55 0 0 0 .55-.55v-2.063c0-2.02 1.136-3.148 3.03-3.148.567 0 1.156.027 1.597.06v1.453h-.924c-1.363 0-1.93.675-1.93 1.912v1.78c0 .3.247.55.55.55h2.132l-.218 1.69H15.84c-.305 0-.55.24-.55.55v7.02c0 .33.293.59.623.54 5.135-.7 9.007-5.11 9.007-10.36C24.92 8.68 20.26 4 14.51 4"/></svg></span></button><button class="button button--large button--dark button--chromeless u-baseColor--buttonDark button--withIcon button--withSvgIcon u-xs-show"  title="Share this story on Twitter or Facebook" aria-label="Share this story on Twitter or Facebook" data-action="show-share-popover" data-action-source="post_actions_footer"><span class="svgIcon svgIcon--share svgIcon--29px"><svg class="svgIcon-use" width="29" height="29" viewBox="0 0 29 29" ><path d="M20.385 8H19a.5.5 0 1 0 .011 1h1.39c.43 0 .84.168 1.14.473.31.305.48.71.48 1.142v10.77c0 .43-.17.837-.47 1.142-.3.305-.71.473-1.14.473H8.62c-.43 0-.84-.168-1.144-.473a1.603 1.603 0 0 1-.473-1.142v-10.77c0-.43.17-.837.48-1.142A1.599 1.599 0 0 1 8.62 9H10a.502.502 0 0 0 0-1H8.615c-.67 0-1.338.255-1.85.766-.51.51-.765 1.18-.765 1.85v10.77c0 .668.255 1.337.766 1.848.51.51 1.18.766 1.85.766h11.77c.668 0 1.337-.255 1.848-.766.51-.51.766-1.18.766-1.85v-10.77c0-.668-.255-1.337-.766-1.848A2.61 2.61 0 0 0 20.384 8zm-8.67-2.508L14 3.207v8.362c0 .27.224.5.5.5s.5-.23.5-.5V3.2l2.285 2.285a.49.49 0 0 0 .704-.001.511.511 0 0 0 0-.708l-3.14-3.14a.504.504 0 0 0-.71 0L11 4.776a.501.501 0 0 0 .71.706" fill-rule="evenodd"/></svg></span></button></div></div></div></div></div><div class="u-flexTop u-paddingVertical50 u-xs-flexColumn u-xs-textAlignCenter u-xs-paddingVertical30 uiScale uiScale-ui--regular uiScale-caption--regular"><a class="link u-baseColor--link avatar u-xs-show u-marginAuto u-marginBottom20"   href="https://medium.com/@mheidj" data-action="show-user-card" data-action-value="890b995a50b5" data-action-type="hover" data-user-id="890b995a50b5" dir="auto"><img  src="https://cdn-images-1.medium.com/fit/c/160/160/1*DOP75bHPy-SvmqMYsf3q8g.jpeg" class="avatar-image avatar-image--medium" alt="Go to the profile of Markham Heid"></a><a class="link u-baseColor--link avatar u-xs-hide"   href="https://medium.com/@mheidj" data-action="show-user-card" data-action-value="890b995a50b5" data-action-type="hover" data-user-id="890b995a50b5" dir="auto"><img  src="https://cdn-images-1.medium.com/fit/c/300/300/1*DOP75bHPy-SvmqMYsf3q8g.jpeg" class="avatar-image avatar-image--larger" alt="Go to the profile of Markham Heid"></a><div class="u-marginLeft25 u-xs-marginAuto"><span class="elevate-caps">written by</span><a class="ds-link ds-link--stylePointer"   href="https://medium.com/@mheidj"><h3 class="ui-h2 u-paddingTop4 u-marginBottom4">Markham Heid</h3></a><p class="ui-summary u-marginBottom16">Health and lifestyle writer, father of two, techno-skeptic (but not a techno-cynic).</p><span class="followState js-followState" data-user-id="890b995a50b5"><button class="button u-noUserSelect button--withChrome u-baseColor--buttonNormal button--withHover button--unblock js-unblockButton button--primary"  data-action="sign-up-prompt" data-sign-in-action="toggle-block-user" data-requires-token="true" data-redirect="https://medium.com/s/the-nuance/everything-you-know-about-muscle-cramps-is-wrong-59614efccbaf" data-action-source="elevate-59614efccbaf"><span class="button-label  button-defaultState">Blocked</span><span class="button-label button-hoverState">Unblock</span></button><button class="button button--dark u-noUserSelect button--withChrome u-baseColor--buttonDark button--follow js-followButton button--primary"  data-action="sign-up-prompt" data-sign-in-action="toggle-subscribe-user" data-requires-token="true" data-redirect="https://medium.com/_/subscribe/user/890b995a50b5" data-action-source="elevate_59614efccbaf-890b995a50b5-------------------------follow_elevate"><span class="button-label  button-defaultState js-buttonLabel">Follow</span><span class="button-label button-activeState">Following</span></button></span></div></div><div class="js-responsesToggleContainer"></div></section><div class="js-responsesPlaceholderContainer u-maxWidth700 u-marginAuto u-paddingHorizontal20"></div></div><div class="js-elevateBottomRecirc u-marginTop40 u-xs-marginTop0 u-backgroundGrayLightest"></div><footer class="uiScale uiScale-ui--regular uiScale-caption--regular uiScale-theme--brandBlack js-elevateFooter"><div class="u-maxWidth1000 u-marginAuto u-paddingVertical50 u-paddingHorizontal20 u-borderBox u-xs-padding20"><section class="u-flexTop u-justifyContentSpaceBetween u-xs-hide"><aside class="u-maxWidth300 u-marginBottom20 u-marginRight16"><div class="u-height110"><h4 class="ui-h4"><a class="ds-link ds-link--styleObvious"   href="https://medium.com/about?autoplay=1">Discover Medium</a></h4><p class="ui-caption">Welcome to a place where words matter. On Medium, smart voices and original ideas take center stage — with no ads in sight. <a class="ds-link ds-link--styleObvious ui-caption"   href="https://medium.com/about?autoplay=1">Watch</a></p></div></aside><aside class="u-maxWidth300 u-marginBottom20 u-marginRight16"><div class="u-height110"><h4 class="ui-h4"><a class="ds-link ds-link--styleObvious"   href="https://medium.com/topics">Make Medium yours</a></h4><p class="ui-caption">Follow all the topics you care about, and we’ll deliver the best stories for you to your homepage and inbox. <a class="ds-link ds-link--styleObvious ui-caption"   href="https://medium.com/topics">Explore</a></p></div></aside><aside class="u-maxWidth300 u-marginBottom20"><div class="u-height110"><h4 class="ui-h4"><a class="ds-link ds-link--styleObvious js-upgradeMembershipAction"   href="https://medium.com/upgrade?source=upgrade_membership---post_recirc--59614efccbaf" data-post-id="59614efccbaf">Become a member</a></h4><p class="ui-caption">Get unlimited access to the best stories on Medium — and support writers while you’re at it. Just $5/month. <a class="ds-link ds-link--styleObvious ui-caption js-upgradeMembershipAction"   href="https://medium.com/upgrade?source=upgrade_membership---post_recirc--59614efccbaf" data-post-id="59614efccbaf">Upgrade</a></p></div></aside></section><section class="u-flexCenter u-justifyContentSpaceBetween u-paddingTop40 u-borderTop1 u-borderColorTransparentWhiteLighter u-xs-border0 u-xs-paddingVertical0"><a href="https://medium.com/" data-log-event="home"><span class="svgIcon svgIcon--logoWordmark svgIcon--138x27px u-xs-hide u-textColorWhite"><svg class="svgIcon-use" width="138" height="27" viewBox="0 0 138 27" ><path d="M130 27V16.96c0-3.26-.154-5.472-2.437-5.472-1.16 0-2.138.57-2.863 1.512.217.906.3 1.968.3 3.127 0 2.247.036 5.11 0 7.973 0 .472-.046.58.244.87L127 27h-8V16.96c0-3.297-.461-5.472-2.708-5.472-1.16 0-1.64.653-2.292 1.595V24.1c0 .472-.026.58.3.87L116 27h-8V11.56c0-.47-.07-.579-.36-.905L106 9h8v3.612c.906-2.537 2.437-4.112 5.372-4.112 2.682 0 4.494 1.466 5.255 4.257.834-2.392 3.008-4.257 6.053-4.257 3.588 0 5.32 2.626 5.32 7.627 0 2.392.036 5.11 0 7.973 0 .472.004.652.25.87L138 27h-8zm-27-3.045c0 .472-.149.617.178.906L105 27h-8v-4c-.906 2.465-2.956 4-5.637 4C87.775 27 86 24.39 86 19.461c0-2.391-.036-5 0-7.936 0-.471-.11-.58-.4-.87L84 9h8v9.628c0 3.225.269 5.4 2.298 5.4 1.16 0 2.086-.725 2.702-1.63V11.56c0-.471-.129-.58-.419-.906L95 9h8v14.955zM78.002.25A3.248 3.248 0 0 1 81.25 3.5 3.25 3.25 0 1 1 78.002.25zM75 27V11.56c0-.47.168-.579-.122-.905L73 9h8v15.1c0 .472-.01.678.24.9L83 27h-8zM64 11.706c-.507-.652-1.418-1.123-2.396-1.123-1.957 0-3.842 1.775-3.842 7.03 0 4.93 1.631 6.669 3.66 6.669.907 0 1.853-.436 2.578-1.378V11.706zm6 12.286c0 .47-.026.58.3.87L72 27h-8v-3.697C62.913 25.804 60.951 27 58.632 27 54.5 27 51.5 23.738 51.5 17.795c0-5.582 3.254-9.314 7.784-9.314 2.356 0 3.919 1.123 4.716 2.899V3.878c0-.471-.077-.617-.403-.906L62 1.305 70 .29v23.702zM43.9 16c.037-.471.037-.67.037-.815 0-4.747-.937-5.435-2.437-5.435-1.5 0-2.854.995-2.927 6.25h5.328zm-5.327 1c0 4.711 2.392 6.63 5.183 6.63 2.174 0 4.313-.943 5.509-3.335h.072c-.942 4.566-3.77 6.705-8.01 6.705-4.566 0-8.879-2.755-8.879-9.133 0-6.705 4.277-9.386 9.097-9.386 3.842 0 7.937 1.811 7.937 7.646 0 .109 0 .438-.036.873H38.573zM31.5 27h-12l2.39-2.646c.084-.084.11-.399.11-.87V7l-7.866 20L5.581 8.372C5.364 7.9 5.181 7.285 5 6.777V20.62c0 .58-.035.653.364 1.196L9 27H0l3.64-5.183c.399-.543.36-.616.36-1.196V6.27c0-.617.095-.69-.195-1.051L1 1h8.495l7.355 16.3L23.24 1h8.26l-2.2 2.75c-.326.326-.3.599-.3 1.106v18.629c0 .47.005.75.138.87L31.5 27z"/></svg></span><span class="svgIcon svgIcon--logoWordmark svgIcon--122x45px u-xs-show u-textColorWhite"><svg class="svgIcon-use" width="122" height="45" viewBox="0 0 122 45" ><path d="M61.6 31.806c0 .412 0 .505.28.758l1.574 1.537v.065h-6.979v-2.95a4.852 4.852 0 0 1-4.627 3.203c-3.588 0-6.192-2.81-6.192-7.981 0-4.843 2.81-8.075 6.754-8.075a4.122 4.122 0 0 1 4.056 2.51v-6.51a.806.806 0 0 0-.319-.787l-1.499-1.443v-.065l6.951-.815v20.553zm-5.125-.937v-9.714a2.614 2.614 0 0 0-2.08-.975c-1.695 0-3.334 1.537-3.334 6.099 0 4.271 1.414 5.78 3.175 5.78a2.81 2.81 0 0 0 2.24-1.19zm9.752 3.297V21.051a.88.88 0 0 0-.281-.786L64.4 18.672v-.065h6.98v13.302c0 .412 0 .505.28.758l1.536 1.443v.066l-6.97-.01zm-.253-20.356a2.81 2.81 0 1 1 5.62 0 2.81 2.81 0 0 1-5.62 0zm24.234 17.967c0 .413 0 .534.281.787l1.574 1.537v.065h-7.017v-3.363a5.077 5.077 0 0 1-4.805 3.616c-3.11 0-4.778-2.267-4.778-6.557 0-2.07 0-4.337.066-6.885a.796.796 0 0 0-.281-.76l-1.546-1.545v-.065h6.923v8.552c0 2.81.412 4.684 2.173 4.684a2.81 2.81 0 0 0 2.267-1.415v-9.367a.88.88 0 0 0-.28-.787l-1.556-1.602v-.065h6.979v13.17zm23.756 2.39c0-.507.094-6.952.094-8.432 0-2.81-.44-4.75-2.417-4.75a3.138 3.138 0 0 0-2.482 1.35c.198.876.292 1.772.28 2.67 0 1.948-.065 4.43-.093 6.913a.796.796 0 0 0 .281.759l1.574 1.442v.066h-7.045c0-.468.094-6.95.094-8.431 0-2.857-.44-4.75-2.389-4.75a2.81 2.81 0 0 0-2.323 1.387v9.555c0 .412 0 .506.281.759l1.537 1.442v.066h-6.97V21.098a.88.88 0 0 0-.281-.787l-1.546-1.639v-.065h6.98v3.334a5.002 5.002 0 0 1 5.002-3.587c2.323 0 3.896 1.292 4.562 3.747a5.433 5.433 0 0 1 5.245-3.747c3.11 0 4.872 2.295 4.872 6.632 0 2.07-.066 4.43-.094 6.913a.75.75 0 0 0 .318.759l1.537 1.443v.065h-7.017zm-87.671-2.043l2.07 1.977v.065H17.862v-.065l2.107-1.977a.796.796 0 0 0 .281-.759V18.728c0-.534 0-1.255.094-1.873l-7.082 17.564h-.084L5.843 18.26c-.16-.402-.206-.43-.31-.702v10.595c-.087.71.034 1.429.348 2.07l2.95 3.879v.065H1v-.065l2.95-3.888a3.69 3.69 0 0 0 .347-2.06v-11.71a2.267 2.267 0 0 0-.487-1.602l-2.089-2.708v-.065h7.494l6.277 13.686 5.527-13.686h7.335v.065l-2.061 2.296a.806.806 0 0 0-.319.786v16.15a.75.75 0 0 0 .319.759zm8.215-6.332v.065c0 4.01 2.07 5.62 4.497 5.62a5.105 5.105 0 0 0 4.777-2.894h.066c-.844 3.963-3.298 5.836-6.97 5.836-3.962 0-7.7-2.389-7.7-7.925 0-5.817 3.747-8.14 7.887-8.14 3.335 0 6.886 1.573 6.886 6.632v.806h-9.443zm0-.806h4.618v-.815c0-4.122-.852-5.218-2.136-5.218-1.555 0-2.5 1.64-2.5 6.033h.018z"/></svg></span><span class="u-textScreenReader">Homepage</span></a><div class="u-width200 u-flexTop u-justifyContentSpaceBetween u-xs-width140"><span class="ui-caption"><a class="ds-link ds-link--stylePointer"   href="https://about.medium.com" title="More about Medium" aria-label="More about Medium">About</a></span><span class="ui-caption"><a class="ds-link ds-link--stylePointer"   href="https://help.medium.com" title="Visit Medium’s help center" aria-label="Visit Medium’s help center">Help</a></span><span class="ui-caption"><a class="ds-link ds-link--stylePointer"   href="//medium.com/policy/9db0094a1e0f" title="Read Medium’s terms of service" aria-label="Read Medium’s terms of service">Legal</a></span></div></section></div></footer></div></div></div><div class="loadingBar"></div><script>// <![CDATA[
window["obvInit"] = function (opt_embedded) {window["obvInit"]["embedded"] = opt_embedded; window["obvInit"]["ready"] = true;}
// ]]></script><script>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</script><script charset="UTF-8" src="https://cdn-static-1.medium.com/_/fp/gen-js/main-base.bundle.h0kHe3Kj69pB1_RTXtbVgw.js" async></script><script>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</script><script id="parsely-cfg" src="//d1z2jf7jlzjs58.cloudfront.net/keys/medium.com/p.js"></script></body></html>