Apple Users at risk of attack

iPhone users running older versions of iOS are vulnerable to Masque malware attacks.

· Masque is a plugin that bypasses iOS entitlement enforcement and can take over VPN traffic. Devices still running iOS versions before iOS 8.1.3 are vulnerable to this malware.

· FireEye warned that Masque could be used to cause a denial-of-service (DoS) attack on the software and its applications, letting criminals install software of their choosing on a machine and use it to their own ends.

So what do i need to do? The most recent iOS update, 8.4, fixes the flaw so make sure your phone stays up to date.

[v3.co.uk, 1 July 2015]

Like what you read? Give Munish Pruthi a round of applause.

From a quick cheer to a standing ovation, clap to show how much you enjoyed this story.